CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
  Take a third party risk management course for FREE
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities (CVSS score between 5 and 5.99)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
1 CVE-2022-34299 125 2022-06-23 2022-06-29
5.8
None Remote Medium Not required Partial None Partial
There is a heap-based buffer over-read in libdwarf 0.4.0. This issue is related to dwarf_global_formref_b.
2 CVE-2022-34180 862 2022-06-23 2022-06-29
5.0
None Remote Low Not required Partial None None
Jenkins Embeddable Build Status Plugin 2.0.3 and earlier does not correctly perform the ViewStatus permission check in the HTTP endpoint it provides for "unprotected" status badge access, allowing attackers without any permissions to obtain the build status badge icon for any attacker-specified job and/or build.
3 CVE-2022-34179 22 Dir. Trav. 2022-06-23 2022-06-29
5.0
None Remote Low Not required Partial None None
Jenkins Embeddable Build Status Plugin 2.0.3 and earlier allows specifying a `style` query parameter that is used to choose a different SVG image style without restricting possible values, resulting in a relative path traversal vulnerability that allows attackers without Overall/Read permission to specify paths to other SVG images on the Jenkins controller file system.
4 CVE-2022-34177 22 Dir. Trav. 2022-06-23 2022-06-29
5.0
None Remote Low Not required None Partial None
Jenkins Pipeline: Input Step Plugin 448.v37cea_9a_10a_70 and earlier archives files uploaded for `file` parameters for Pipeline `input` steps on the controller as part of build metadata, using the parameter name without sanitization as a relative path inside a build-related directory, allowing attackers able to configure Pipelines to create or replace arbitrary files on the Jenkins controller file system with attacker-specified content.
5 CVE-2022-34175 863 Bypass 2022-06-23 2022-06-29
5.0
None Remote Low Not required Partial None None
Jenkins 2.335 through 2.355 (both inclusive) allows attackers in some cases to bypass a protection mechanism, thereby directly accessing some view fragments containing sensitive information, bypassing any permission checks in the corresponding view.
6 CVE-2022-34174 203 2022-06-23 2022-06-29
5.0
None Remote Low Not required Partial None None
In Jenkins 2.355 and earlier, LTS 2.332.3 and earlier, an observable timing discrepancy on the login form allows distinguishing between login attempts with an invalid username, and login attempts with a valid username and wrong password, when using the Jenkins user database security realm.
7 CVE-2022-33995 22 Dir. Trav. 2022-06-21 2022-06-28
5.0
None Remote Low Not required None Partial None
A path traversal issue in entry attachments in Devolutions Remote Desktop Manager before 2022.2 allows attackers to create or overwrite files in an arbitrary location.
8 CVE-2022-33987 2022-06-18 2022-06-28
5.0
None Remote Low Not required None Partial None
The got package before 12.1.0 (also fixed in 11.8.5) for Node.js allows a redirect to a UNIX socket.
9 CVE-2022-33756 331 2022-06-16 2022-06-27
5.0
None Remote Low Not required Partial None None
CA Automic Automation 12.2 and 12.3 contain an entropy weakness vulnerability in the Automic AutomationEngine that could allow a remote attacker to potentially access sensitive data.
10 CVE-2022-33755 20 2022-06-16 2022-06-27
5.0
None Remote Low Not required Partial None None
CA Automic Automation 12.2 and 12.3 contain an insecure input handling vulnerability in the Automic Agent that could allow a remote attacker to potentially enumerate users.
11 CVE-2022-33751 668 2022-06-16 2022-06-27
5.0
None Remote Low Not required Partial None None
CA Automic Automation 12.2 and 12.3 contain an insecure memory handling vulnerability in the Automic agent that could allow a remote attacker to potentially access sensitive data.
12 CVE-2022-33739 91 2022-06-16 2022-06-28
5.0
None Remote Low Not required Partial None None
CA Clarity 15.8 and below and 15.9.0 contain an insecure XML parsing vulnerability that could allow a remote attacker to potentially view the contents of any file on the system.
13 CVE-2022-33174 863 Bypass 2022-06-13 2022-06-27
5.0
None Remote Low Not required Partial None None
Power Distribution Units running on Powertek firmware (multiple brands) before 3.30.30 allows remote authorization bypass in the web interface. To exploit the vulnerability, an attacker must send an HTTP packet to the data retrieval interface (/cgi/get_param.cgi) with the tmpToken cookie set to an empty string followed by a semicolon. This bypasses an active session authorization check. This can be then used to fetch the values of protected sys.passwd and sys.su.name fields that contain the username and password in cleartext.
14 CVE-2022-33121 352 CSRF 2022-06-24 2022-06-30
5.8
None Remote Medium Not required None Partial Partial
A Cross-Site Request Forgery (CSRF) in MiniCMS v1.11 allows attackers to arbitrarily delete local .dat files via clicking on a malicious link.
15 CVE-2022-33105 401 2022-06-23 2022-06-29
5.0
None Remote Low Not required None None Partial
Redis v7.0 was discovered to contain a memory leak via the component streamGetEdgeID.
16 CVE-2022-33097 89 Sql 2022-06-23 2022-06-29
5.0
None Remote Low Not required Partial None None
74cmsSE v3.5.1 was discovered to contain a SQL injection vulnerability via the keyword parameter at /home/campus/campus_job.
17 CVE-2022-33096 89 Sql 2022-06-23 2022-06-29
5.0
None Remote Low Not required Partial None None
74cmsSE v3.5.1 was discovered to contain a SQL injection vulnerability via the keyword parameter at /home/resume/index.
18 CVE-2022-33095 89 Sql 2022-06-23 2022-06-29
5.0
None Remote Low Not required Partial None None
74cmsSE v3.5.1 was discovered to contain a SQL injection vulnerability via the keyword parameter at /home/jobfairol/resumelist.
19 CVE-2022-33094 89 Sql 2022-06-23 2022-06-29
5.0
None Remote Low Not required Partial None None
74cmsSE v3.5.1 was discovered to contain a SQL injection vulnerability via the keyword parameter at /home/job/map.
20 CVE-2022-33093 89 Sql 2022-06-23 2022-06-29
5.0
None Remote Low Not required Partial None None
74cmsSE v3.5.1 was discovered to contain a SQL injection vulnerability via the key parameter at /freelance/resume_list.
21 CVE-2022-33092 89 Sql 2022-06-23 2022-06-29
5.0
None Remote Low Not required Partial None None
74cmsSE v3.5.1 was discovered to contain a SQL injection vulnerability via the keyword parameter at /home/job/index.
22 CVE-2022-33024 617 2022-06-23 2022-06-29
5.0
None Remote Low Not required None None Partial
There is an Assertion `int decode_preR13_entities(BITCODE_RL, BITCODE_RL, unsigned int, BITCODE_RL, BITCODE_RL, Bit_Chain *, Dwg_Data *' failed at dwg2dxf: decode.c:5801 in libredwg v0.12.4.4608.
23 CVE-2022-32983 290 2022-06-20 2022-06-27
5.0
None Remote Low Not required None Partial None
Knot Resolver through 5.5.1 may allow DNS cache poisoning when there is an attempt to limit forwarding actions by filters.
24 CVE-2022-32741 2022-06-13 2022-06-22
5.0
None Remote Low Not required Partial None None
Attacker is able to determine if the provided username exists (and it's valid) using Request New Password feature, based on the response time.
25 CVE-2022-32739 2022-06-13 2022-06-22
5.0
None Remote Low Not required Partial None None
When Secure::DisableBanner system configuration has been disabled and agent shares his calendar via public URL, received ICS file contains OTRS release number.
26 CVE-2022-32565 532 2022-06-13 2022-06-22
5.0
None Remote Low Not required Partial None None
An issue was discovered in Couchbase Server before 7.0.4. The Backup Service log leaks unredacted usernames and document ids.
27 CVE-2022-32564 2022-06-13 2022-06-22
5.0
None Remote Low Not required Partial None None
An issue was discovered in Couchbase Server before 7.0.4. In couchbase-cli, server-eshell leaks the Cluster Manager cookie.
28 CVE-2022-32560 287 2022-06-13 2022-06-22
5.0
None Remote Low Not required None Partial None
An issue was discovered in Couchbase Server before 7.0.4. XDCR lacks role checking when changing internal settings.
29 CVE-2022-32558 2022-06-13 2022-06-22
5.0
None Remote Low Not required Partial None None
An issue was discovered in Couchbase Server before 7.0.4. Sample bucket loading may leak internal user passwords during a failure.
30 CVE-2022-32557 862 2022-06-14 2022-06-24
5.0
None Remote Low Not required None Partial None
An issue was discovered in Couchbase Server before 7.0.4. The Index Service does not enforce authentication for TCP/TLS servers.
31 CVE-2022-32550 2022-06-15 2022-06-24
5.8
None Remote Medium Not required Partial Partial None
An issue was discovered in AgileBits 1Password, involving the method various 1Password apps and integrations used to create connections to the 1Password service. In specific circumstances, this issue allowed a malicious server to convince a 1Password app or integration it is communicating with the 1Password service.
32 CVE-2022-32549 116 2022-06-22 2022-06-29
5.0
None Remote Low Not required None Partial None
Apache Sling Commons Log <= 5.4.0 and Apache Sling API <= 2.25.0 are vulnerable to log injection. The ability to forge logs may allow an attacker to cover tracks by injecting fake logs and potentially corrupt log files.
33 CVE-2022-32444 601 2022-06-17 2022-06-28
5.8
None Remote Medium Not required Partial Partial None
An issue was discovered in u5cms verion 8.3.5 There is a URL redirection vulnerability that can cause a user's browser to be redirected to another site via /loginsave.php.
34 CVE-2022-32276 287 2022-06-17 2022-06-28
5.0
None Remote Low Not required Partial None None
** DISPUTED ** Grafana 8.4.3 allows unauthenticated access via (for example) a /dashboard/snapshot/*?orgId=0 URI. NOTE: the vendor considers this a UI bug, not a vulnerability.
35 CVE-2022-32275 22 Dir. Trav. 2022-06-06 2022-06-14
5.0
None Remote Low Not required Partial None None
Grafana 8.4.3 allows reading files via (for example) a /dashboard/snapshot/%7B%7Bconstructor.constructor'/.. /.. /.. /.. /.. /.. /.. /.. /etc/passwd URI.
36 CVE-2022-32265 2022-06-03 2022-06-13
5.0
None Remote Low Not required None Partial None
qDecoder before 12.1.0 does not ensure that the percent character is followed by two hex digits for URL decoding.
37 CVE-2022-32261 2022-06-14 2022-06-23
5.0
None Remote Low Not required None Partial None
A vulnerability has been identified in SINEMA Remote Connect Server (All versions < V3.1). The affected application contains a misconfiguration in the APT update. This could allow an attacker to add insecure packages to the application.
38 CVE-2022-32258 2022-06-14 2022-06-22
5.0
None Remote Low Not required Partial None None
A vulnerability has been identified in SINEMA Remote Connect Server (All versions < V3.1). The affected application contains an older feature that allows to import device configurations via a specific endpoint. An attacker could use this vulnerability for information disclosure.
39 CVE-2022-32255 863 2022-06-14 2022-06-23
5.0
None Remote Low Not required Partial None None
A vulnerability has been identified in SINEMA Remote Connect Server (All versions < V3.1). The affected application consists of a web service that lacks proper access control for some of the endpoints. This could lead to unauthorized access to limited information.
40 CVE-2022-32254 532 2022-06-14 2022-06-23
5.0
None Remote Low Not required Partial None None
A vulnerability has been identified in SINEMA Remote Connect Server (All versions < V3.1). A customized HTTP POST request could force the application to write the status of a given user to a log file, exposing sensitive user information that could provide valuable guidance to an attacker.
41 CVE-2022-32253 20 2022-06-14 2022-06-22
5.0
None Remote Low Not required Partial None None
A vulnerability has been identified in SINEMA Remote Connect Server (All versions < V3.1). Due to improper input validation, the OpenSSL certificate's password could be printed to a file reachable by an attacker.
42 CVE-2022-32192 200 +Info 2022-06-13 2022-06-22
5.0
None Remote Low Not required Partial None None
Couchbase Server 5.x through 7.x before 7.0.4 exposes Sensitive Information to an Unauthorized Actor.
43 CVE-2022-32157 306 2022-06-15 2022-06-24
5.0
None Remote Low Not required Partial None None
Splunk Enterprise deployment servers in versions before 9.0 allow unauthenticated downloading of forwarder bundles. Remediation requires you to update the deployment server to version 9.0 and Configure authentication for deployment servers and clients (https://docs.splunk.com/Documentation/Splunk/9.0.0/Security/ConfigDSDCAuthEnhancements#Configure_authentication_for_deployment_servers_and_clients). Once enabled, deployment servers can manage only Universal Forwarder versions 9.0 and higher. Though the vulnerability does not directly affect Universal Forwarders, remediation requires updating all Universal Forwarders that the deployment server manages to version 9.0 or higher prior to enabling the remediation.
44 CVE-2022-32155 732 2022-06-15 2022-06-24
5.0
None Remote Low Not required Partial None None
In universal forwarder versions before 9.0, management services are available remotely by default. When not required, it introduces a potential exposure, but it is not a vulnerability. If exposed, we recommend each customer assess the potential severity specific to your environment. In 9.0, the universal forwarder now binds the management port to localhost preventing remote logins by default. If management services are not required in versions before 9.0, set disableDefaultPort = true in server.conf OR allowRemoteLogin = never in server.conf OR mgmtHostPort = localhost in web.conf. See Configure universal forwarder management security (https://docs.splunk.com/Documentation/Splunk/9.0.0/Security/EnableTLSCertHostnameValidation#Configure_universal_forwarder_management_security) for more information on disabling the remote management services.
45 CVE-2022-31973 2022-06-02 2022-06-10
5.5
None Remote Low ??? None Partial Partial
Online Fire Reporting System v1.0 is vulnerable to Delete any file via /ofrs/classes/Master.php?f=delete_img.
46 CVE-2022-31966 2022-06-02 2022-06-10
5.5
None Remote Low ??? None Partial Partial
ChatBot App with Suggestion v1.0 is vulnerable to Delete any file via /simple_chat_bot/classes/Master.php?f=delete_img.
47 CVE-2022-31876 863 2022-06-17 2022-06-28
5.0
None Remote Low Not required Partial None None
netgear wnap320 router WNAP320_V2.0.3_firmware is vulnerable to Incorrect Access Control via /recreate.php, which can leak all users cookies.
48 CVE-2022-31847 668 +Info 2022-06-14 2022-06-23
5.0
None Remote Low Not required Partial None None
A vulnerability in /cgi-bin/ExportAllSettings.sh of WAVLINK WN579 X3 M79X3.V5030.180719 allows attackers to obtain sensitive router information via a crafted POST request.
49 CVE-2022-31846 668 +Info 2022-06-14 2022-06-23
5.0
None Remote Low Not required Partial None None
A vulnerability in live_mfg.shtml of WAVLINK WN535 G3 M35G3R.V5030.180927 allows attackers to obtain sensitive router information via execution of the exec cmd function.
50 CVE-2022-31845 668 +Info 2022-06-14 2022-06-23
5.0
None Remote Low Not required Partial None None
A vulnerability in live_check.shtml of WAVLINK WN535 G3 M35G3R.V5030.180927 allows attackers to obtain sensitive router information via execution of the exec cmd function.
Total number of vulnerabilities : 33885   Page : 1 (This Page)2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426 427 428 429 430 431 432 433 434 435 436 437 438 439 440 441 442 443 444 445 446 447 448 449 450 451 452 453 454 455 456 457 458 459 460 461 462 463 464 465 466 467 468 469 470 471 472 473 474 475 476 477 478 479 480 481 482 483 484 485 486 487 488 489 490 491 492 493 494 495 496 497 498 499 500 501 502 503 504 505 506 507 508 509 510 511 512 513 514 515 516 517 518 519 520 521 522 523 524 525 526 527 528 529 530 531 532 533 534 535 536 537 538 539 540 541 542 543 544 545 546 547 548 549 550 551 552 553 554 555 556 557 558 559 560 561 562 563 564 565 566 567 568 569 570 571 572 573 574 575 576 577 578 579 580 581 582 583 584 585 586 587 588 589 590 591 592 593 594 595 596 597 598 599 600 601 602 603 604 605 606 607 608 609 610 611 612 613 614 615 616 617 618 619 620 621 622 623 624 625 626 627 628 629 630 631 632 633 634 635 636 637 638 639 640 641 642 643 644 645 646 647 648 649 650 651 652 653 654 655 656 657 658 659 660 661 662 663 664 665 666 667 668 669 670 671 672 673 674 675 676 677 678
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.