oval:org.mitre.oval:tst:100078 Windows : File Test

Determine if the version of Java Runtime Environment is less than 1.6.0:update_61

Related Definitions

Title Definition Id Comment
Unspecified vulnerability in Oracle Java SE 7u40 and earlier, Java SE 6u60 and earlier, and JavaFX 2.2.40 and earlier oval:org.mitre.oval:def:18219 Determine if the version of Java Runtime Environment is less than 1.6.0:update_61
Unspecified vulnerability in Oracle Java SE 7u40 and earlier, Java SE 6u60 and earlier, Java SE 5.0u51 and earlier oval:org.mitre.oval:def:18436 Determine if the version of Java Runtime Environment is less than 1.6.0:update_61
Unspecified vulnerability in Oracle Java SE 7u40 and earlier, Java SE 6u60 and earlier, Java SE 5.0u51 and earlier oval:org.mitre.oval:def:18504 Determine if the version of Java Runtime Environment is less than 1.6.0:update_61
Unspecified vulnerability in Oracle Java SE 7u40 and earlier oval:org.mitre.oval:def:18607 Determine if the version of Java Runtime Environment is less than 1.6.0:update_61
Unspecified vulnerability in Oracle Java SE 7u40 and earlier, Java SE 6u60 and earlier, Java SE 5.0u51 and earlier, JRoc... oval:org.mitre.oval:def:18645 Determine if the version of Java Runtime Environment is less than 1.6.0:update_61
Unspecified vulnerability in Oracle Java SE 7u40 and earlier, Java SE 6u60 and earlier, Java SE 5.0u51 and earlier oval:org.mitre.oval:def:18733 Determine if the version of Java Runtime Environment is less than 1.6.0:update_61
Unspecified vulnerability in Oracle Java SE 7u40 and earlier, Java SE 6u60 and earlier oval:org.mitre.oval:def:18761 Determine if the version of Java Runtime Environment is less than 1.6.0:update_61
Unspecified vulnerability in Oracle Java SE 7u40 and earlier, Java SE 6u60 and earlier, JRockit R28.2.8 and earlier, JRo... oval:org.mitre.oval:def:18783 Determine if the version of Java Runtime Environment is less than 1.6.0:update_61
Unspecified vulnerability in Oracle Java SE 7u40 and earlier, Java SE 6u60 and earlier, Java SE 5.0u51 and earlier, JRoc... oval:org.mitre.oval:def:18874 Determine if the version of Java Runtime Environment is less than 1.6.0:update_61
Unspecified vulnerability in Oracle Java SE 7u40 and earlier, Java SE 6u60 and earlier, Java SE 5.0u51 and earlier oval:org.mitre.oval:def:18894 Determine if the version of Java Runtime Environment is less than 1.6.0:update_61
Unspecified vulnerability in Oracle Java SE 7u40 and earlier, Java SE 6u60 and earlier, Java SE 5.0u51 and earlier, JRoc... oval:org.mitre.oval:def:18956 Determine if the version of Java Runtime Environment is less than 1.6.0:update_61
Unspecified vulnerability in Oracle Java SE 7u40 and earlier, Java SE 6u60 and earlier, Java SE 5.0u51 and earlier oval:org.mitre.oval:def:18971 Determine if the version of Java Runtime Environment is less than 1.6.0:update_61
Unspecified vulnerability in Oracle Java SE 7u40 and earlier, Java SE 6u60 and earlier oval:org.mitre.oval:def:18983 Determine if the version of Java Runtime Environment is less than 1.6.0:update_61
Unspecified vulnerability in Oracle Java SE 7u40 and earlier, Java SE 6u60 and earlier, Java SE 5.0u51 and earlier oval:org.mitre.oval:def:18990 Determine if the version of Java Runtime Environment is less than 1.6.0:update_61
Unspecified vulnerability in Oracle Java SE Java SE 7u40 and earlier, Java SE 6u60 and earlier, Java SE 5.0u51 and earli... oval:org.mitre.oval:def:19002 Determine if the version of Java Runtime Environment is less than 1.6.0:update_61
Unspecified vulnerability in Oracle Java SE 7u40 and earlier, Java SE 6u60 and earlier oval:org.mitre.oval:def:19018 Determine if the version of Java Runtime Environment is less than 1.6.0:update_61
Unspecified vulnerability in Oracle Java SE Java SE 7u40 and earlier, Java SE 6u60 and earlier, Java SE 5.0u51 and earli... oval:org.mitre.oval:def:19020 Determine if the version of Java Runtime Environment is less than 1.6.0:update_61
Unspecified vulnerability in Oracle Java SE 7u40 and earlier, Java SE 6u60 and earlier, Java SE 5.0u51 and earlier oval:org.mitre.oval:def:19024 Determine if the version of Java Runtime Environment is less than 1.6.0:update_61
Unspecified vulnerability in Oracle Java SE Java SE 7u40 and earlier, Java SE 6u60 and earlier, Java SE 5.0u51 and earli... oval:org.mitre.oval:def:19032 Determine if the version of Java Runtime Environment is less than 1.6.0:update_61
Unspecified vulnerability in the Java SE and Java SE Embedded components in Oracle Java SE Java SE 7u40 and earlier, Jav... oval:org.mitre.oval:def:19043 Determine if the version of Java Runtime Environment is less than 1.6.0:update_61
Unspecified vulnerability in Oracle Java SE 7u40 and earlier, Java SE 6u60 and earlier, Java SE 5.0u51 and earlier, JRoc... oval:org.mitre.oval:def:19046 Determine if the version of Java Runtime Environment is less than 1.6.0:update_61
Unspecified vulnerability in Oracle Java SE 7u40 and earlier, Java SE 6u60 and earlier oval:org.mitre.oval:def:19049 Determine if the version of Java Runtime Environment is less than 1.6.0:update_61
Unspecified vulnerability in Oracle Java SE 7u40 and earlier, Java SE 6u60 and earlier oval:org.mitre.oval:def:19082 Determine if the version of Java Runtime Environment is less than 1.6.0:update_61
Unspecified vulnerability in Oracle Java SE 7u40 and earlier, Java SE 6u60 and earlier, Java SE 5.0u51 and earlier oval:org.mitre.oval:def:19088 Determine if the version of Java Runtime Environment is less than 1.6.0:update_61
Unspecified vulnerability in Oracle Java SE 7u40 and earlier, Java SE 6u60 and earlier oval:org.mitre.oval:def:19095 Determine if the version of Java Runtime Environment is less than 1.6.0:update_61
Unspecified vulnerability in Oracle Java SE 7u40 and earlier, Java SE 6u60 and earlier, Java SE 5.0u51 and earlier, JRoc... oval:org.mitre.oval:def:19096 Determine if the version of Java Runtime Environment is less than 1.6.0:update_61
Unspecified vulnerability in Oracle Java SE 7u40 and earlier, Java SE 6u60 and earlier, Java SE 5.0u51 and earlier, JRoc... oval:org.mitre.oval:def:19101 Determine if the version of Java Runtime Environment is less than 1.6.0:update_61
Unspecified vulnerability in Oracle Java SE 7u40 and earlier, Java SE 6u60 and earlier oval:org.mitre.oval:def:19122 Determine if the version of Java Runtime Environment is less than 1.6.0:update_61
Unspecified vulnerability in Oracle Java SE 7u40 and earlier, Java SE 6u60 and earlier, Java SE 5.0u51 and earlier, Java... oval:org.mitre.oval:def:19144 Determine if the version of Java Runtime Environment is less than 1.6.0:update_61
Unspecified vulnerability in Oracle Java SE 7u40 and earlier, Java SE 6u60 and earlier oval:org.mitre.oval:def:19147 Determine if the version of Java Runtime Environment is less than 1.6.0:update_61
Unspecified vulnerability in Oracle Java SE 7u40 and earlier, Java SE 6u60 and earlier, Java SE 5.0u51 and earlier oval:org.mitre.oval:def:19150 Determine if the version of Java Runtime Environment is less than 1.6.0:update_61
Unspecified vulnerability in Oracle Java SE 7u40 and earlier, Java SE 6u60 and earlier, Java SE 5.0u51 and earlier oval:org.mitre.oval:def:19185 Determine if the version of Java Runtime Environment is less than 1.6.0:update_61
Unspecified vulnerability in Oracle Java SE 7u40 and earlier, Java SE 6u60 and earlier, Java SE 5.0u51 and earlier, JRoc... oval:org.mitre.oval:def:19188 Determine if the version of Java Runtime Environment is less than 1.6.0:update_61
Unspecified vulnerability in Oracle Java SE 7u40 and earlier, Java SE 6u60 and earlier, Java SE 5.0u51 and earlier oval:org.mitre.oval:def:19189 Determine if the version of Java Runtime Environment is less than 1.6.0:update_61
Unspecified vulnerability in Oracle Java SE 7u40 and earlier, Java SE 6u60 and earlier oval:org.mitre.oval:def:19206 Determine if the version of Java Runtime Environment is less than 1.6.0:update_61
Unspecified vulnerability in Oracle Java SE 7u40 and earlier, Java SE 6u60 and earlier, Java SE 5.0u51 and earlier, JRoc... oval:org.mitre.oval:def:19207 Determine if the version of Java Runtime Environment is less than 1.6.0:update_61
Unspecified vulnerability in Oracle Java SE 7u40 and earlier, Java SE 6u60 and earlier oval:org.mitre.oval:def:19208 Determine if the version of Java Runtime Environment is less than 1.6.0:update_61
Unspecified vulnerability in Oracle Java SE 7u40 and earlier, Java SE 6u60 and earlier oval:org.mitre.oval:def:19212 Determine if the version of Java Runtime Environment is less than 1.6.0:update_61
Unspecified vulnerability in the Java SE component in Oracle Java SE Java SE 7u40 and earlier and Java SE 6u60 and earli... oval:org.mitre.oval:def:19219 Determine if the version of Java Runtime Environment is less than 1.6.0:update_61
Total number of results : 39
Page : 1 (This Page)

OVAL Definitions By Referenced Objects

How does it work?   User agreement and privacy statement   About & Contact
CVE is a registred trademark of the MITRE Corporation and the authoritive source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritive source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritive source of OVAL content is MITRE's OVAL web site.
Warning: This site and all data are provided as is. It is not guaranteed that all information is accurate and complete. Use any information provided on this site at your own risk. By using this site you accept that you know that these data are provided as is and not guaranteed to be accurate, correct or complete. All trademarks appearing on this site are the property of their respective owners in the US or other countries. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss. PLEASE SEE nvd.nist.gov and oval.mitre.org for more details about OVAL language and definitions.
The information within this database may change without notice. Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. In no event shall the author/distributor/web site owner/maintainer be held liable for any damages whatsoever arising out of or in connection with the use or spread of this information.
Use of OVAL and all related data is subject to terms of use defined by Mitre at http://oval.mitre.org/oval/about/termsofuse.html