Vulnerability  oval:org.opensuse.security:def:20103452
CVE-2010-3452  

Use-after-free vulnerability in oowriter in OpenOffice.org (OOo) 2.x and 3.x before 3.3 allows remote attackers to cause a denial of service (application crash) or possibly execute arbitrary code via crafted tags in an RTF document.

Affected Platforms/Products

Affected Products (CPE + CVE references)
Platforms: unix (from OVAL definitions)
  • openSUSE 11.3

References

Criteria

The system is vulnerable
IF : All of the following are true
IF : suse113 is installed
Linux : RPM Test :  openSUSE-release is ==11.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
openSUSE-release
version equals 11.3
linux : rpminfo_state 
IF : Any one of the following are true
IF : libreoffice-libs-extern less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-libs-extern is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-libs-extern
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : myspell-spanish-uruguayan less than 0.1-10.3.1
Linux : RPM Test :  myspell-spanish-uruguayan is <0.1-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-spanish-uruguayan
RPM Version (equals) 0:0.1-10.3.1
linux : rpminfo_state 
IF : myspell-irish less than 20080805-10.3.1
Linux : RPM Test :  myspell-irish is <20080805-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-irish
RPM Version (equals) 0:20080805-10.3.1
linux : rpminfo_state 
IF : myspell-spanish-salvadorean less than 0.1-10.3.1
Linux : RPM Test :  myspell-spanish-salvadorean is <0.1-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-spanish-salvadorean
RPM Version (equals) 0:0.1-10.3.1
linux : rpminfo_state 
IF : myspell-spanish-puerto-rican less than 0.1-10.3.1
Linux : RPM Test :  myspell-spanish-puerto-rican is <0.1-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-spanish-puerto-rican
RPM Version (equals) 0:0.1-10.3.1
linux : rpminfo_state 
IF : myspell-spanish-peruvian less than 0.1-10.3.1
Linux : RPM Test :  myspell-spanish-peruvian is <0.1-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-spanish-peruvian
RPM Version (equals) 0:0.1-10.3.1
linux : rpminfo_state 
IF : myspell-spanish-paraguayan less than 0.1-10.3.1
Linux : RPM Test :  myspell-spanish-paraguayan is <0.1-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-spanish-paraguayan
RPM Version (equals) 0:0.1-10.3.1
linux : rpminfo_state 
IF : myspell-spanish-panamanian less than 0.1-10.3.1
Linux : RPM Test :  myspell-spanish-panamanian is <0.1-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-spanish-panamanian
RPM Version (equals) 0:0.1-10.3.1
linux : rpminfo_state 
IF : myspell-spanish-honduran less than 0.1-10.3.1
Linux : RPM Test :  myspell-spanish-honduran is <0.1-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-spanish-honduran
RPM Version (equals) 0:0.1-10.3.1
linux : rpminfo_state 
IF : myspell-spanish-nicaraguan less than 0.1-10.3.1
Linux : RPM Test :  myspell-spanish-nicaraguan is <0.1-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-spanish-nicaraguan
RPM Version (equals) 0:0.1-10.3.1
linux : rpminfo_state 
IF : myspell-spanish-guatemalan less than 0.1-10.3.1
Linux : RPM Test :  myspell-spanish-guatemalan is <0.1-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-spanish-guatemalan
RPM Version (equals) 0:0.1-10.3.1
linux : rpminfo_state 
IF : myspell-spanish-ecuadorian less than 0.1-10.3.1
Linux : RPM Test :  myspell-spanish-ecuadorian is <0.1-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-spanish-ecuadorian
RPM Version (equals) 0:0.1-10.3.1
linux : rpminfo_state 
IF : myspell-spanish-dominican less than 0.1-10.3.1
Linux : RPM Test :  myspell-spanish-dominican is <0.1-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-spanish-dominican
RPM Version (equals) 0:0.1-10.3.1
linux : rpminfo_state 
IF : myspell-spanish-costa-rican less than 0.4-10.3.1
Linux : RPM Test :  myspell-spanish-costa-rican is <0.4-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-spanish-costa-rican
RPM Version (equals) 0:0.4-10.3.1
linux : rpminfo_state 
IF : myspell-spanish-bolivian less than 0.1-10.3.1
Linux : RPM Test :  myspell-spanish-bolivian is <0.1-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-spanish-bolivian
RPM Version (equals) 0:0.1-10.3.1
linux : rpminfo_state 
IF : myspell-spanish-colombian less than 0.1-10.3.1
Linux : RPM Test :  myspell-spanish-colombian is <0.1-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-spanish-colombian
RPM Version (equals) 0:0.1-10.3.1
linux : rpminfo_state 
IF : libreoffice-languagetool-es less than 1.2-7.2.3
Linux : RPM Test :  libreoffice-languagetool-es is <1.2-7.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-languagetool-es
RPM Version (equals) 0:1.2-7.2.3
linux : rpminfo_state 
IF : myspell-russian less than 20081013-10.3.1
Linux : RPM Test :  myspell-russian is <20081013-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-russian
RPM Version (equals) 0:20081013-10.3.1
linux : rpminfo_state 
IF : libreoffice-thesaurus-en-AU less than 20081215.1-0.7.1
Linux : RPM Test :  libreoffice-thesaurus-en-AU is <20081215.1-0.7.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-thesaurus-en-AU
RPM Version (equals) 0:20081215.1-0.7.1
linux : rpminfo_state 
IF : myspell-maory less than 20080630-10.3.1
Linux : RPM Test :  myspell-maory is <20080630-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-maory
RPM Version (equals) 0:20080630-10.3.1
linux : rpminfo_state 
IF : myspell-spanish-argentine less than 0.1-10.3.1
Linux : RPM Test :  myspell-spanish-argentine is <0.1-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-spanish-argentine
RPM Version (equals) 0:0.1-10.3.1
linux : rpminfo_state 
IF : myspell-khmer less than 1.1-10.3.1
Linux : RPM Test :  myspell-khmer is <1.1-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-khmer
RPM Version (equals) 0:1.1-10.3.1
linux : rpminfo_state 
IF : myspell-slovak less than 20100208-10.3.1
Linux : RPM Test :  myspell-slovak is <20100208-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-slovak
RPM Version (equals) 0:20100208-10.3.1
linux : rpminfo_state 
IF : libreoffice-libs-gui-devel less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-libs-gui-devel is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-libs-gui-devel
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : myspell-south-african-english less than 20100316-10.3.1
Linux : RPM Test :  myspell-south-african-english is <20100316-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-south-african-english
RPM Version (equals) 0:20100316-10.3.1
linux : rpminfo_state 
IF : myspell-sotho-northern less than 20060123-10.3.1
Linux : RPM Test :  myspell-sotho-northern is <20060123-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-sotho-northern
RPM Version (equals) 0:20060123-10.3.1
linux : rpminfo_state 
IF : myspell-latvian less than 20100419-10.3.1
Linux : RPM Test :  myspell-latvian is <20100419-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-latvian
RPM Version (equals) 0:20100419-10.3.1
linux : rpminfo_state 
IF : libreoffice-libs-gui less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-libs-gui is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-libs-gui
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-mailmerge less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-mailmerge is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-mailmerge
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-thesaurus-de-CH less than 20100307.1-0.7.1
Linux : RPM Test :  libreoffice-thesaurus-de-CH is <20100307.1-0.7.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-thesaurus-de-CH
RPM Version (equals) 0:20100307.1-0.7.1
linux : rpminfo_state 
IF : myspell-portuguese less than 20091015-10.3.1
Linux : RPM Test :  myspell-portuguese is <20091015-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-portuguese
RPM Version (equals) 0:20091015-10.3.1
linux : rpminfo_state 
IF : myspell-polish less than 20081206-10.3.1
Linux : RPM Test :  myspell-polish is <20081206-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-polish
RPM Version (equals) 0:20081206-10.3.1
linux : rpminfo_state 
IF : myspell-macedonian less than 20051126-10.3.1
Linux : RPM Test :  myspell-macedonian is <20051126-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-macedonian
RPM Version (equals) 0:20051126-10.3.1
linux : rpminfo_state 
IF : myspell-maithili less than 20100107-10.3.1
Linux : RPM Test :  myspell-maithili is <20100107-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-maithili
RPM Version (equals) 0:20100107-10.3.1
linux : rpminfo_state 
IF : myspell-nswiss less than 20091006-2.3.1
Linux : RPM Test :  myspell-nswiss is <20091006-2.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-nswiss
RPM Version less than 0:20091006-2.3.1 (datatype=evr_string)
linux : rpminfo_state 
IF : myspell-norsk-nynorsk less than 20080310-10.3.1
Linux : RPM Test :  myspell-norsk-nynorsk is <20080310-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-norsk-nynorsk
RPM Version (equals) 0:20080310-10.3.1
linux : rpminfo_state 
IF : libreoffice-languagetool-ro less than 1.2-7.2.3
Linux : RPM Test :  libreoffice-languagetool-ro is <1.2-7.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-languagetool-ro
RPM Version (equals) 0:1.2-7.2.3
linux : rpminfo_state 
IF : myspell-new-zealand less than 20081204-10.3.1
Linux : RPM Test :  myspell-new-zealand is <20081204-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-new-zealand
RPM Version (equals) 0:20081204-10.3.1
linux : rpminfo_state 
IF : myspell-norsk-bokmaal less than 20080310-10.3.1
Linux : RPM Test :  myspell-norsk-bokmaal is <20080310-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-norsk-bokmaal
RPM Version (equals) 0:20080310-10.3.1
linux : rpminfo_state 
IF : myspell-ndebele less than 20091030-10.3.1
Linux : RPM Test :  myspell-ndebele is <20091030-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-ndebele
RPM Version (equals) 0:20091030-10.3.1
linux : rpminfo_state 
IF : myspell-mexican less than 20091103-10.3.1
Linux : RPM Test :  myspell-mexican is <20091103-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-mexican
RPM Version (equals) 0:20091103-10.3.1
linux : rpminfo_state 
IF : myspell-marathi less than 20091210-10.3.1
Linux : RPM Test :  myspell-marathi is <20091210-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-marathi
RPM Version (equals) 0:20091210-10.3.1
linux : rpminfo_state 
IF : myspell-malagasy less than 0.03-10.3.1
Linux : RPM Test :  myspell-malagasy is <0.03-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-malagasy
RPM Version (equals) 0:0.03-10.3.1
linux : rpminfo_state 
IF : myspell-malay less than 20090808-10.3.1
Linux : RPM Test :  myspell-malay is <20090808-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-malay
RPM Version (equals) 0:20090808-10.3.1
linux : rpminfo_state 
IF : myspell-malayalam less than 1.1.0-10.3.1
Linux : RPM Test :  myspell-malayalam is <1.1.0-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-malayalam
RPM Version (equals) 0:1.1.0-10.3.1
linux : rpminfo_state 
IF : libreoffice-thesaurus-sk less than 20100208.1-0.7.1
Linux : RPM Test :  libreoffice-thesaurus-sk is <20100208.1-0.7.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-thesaurus-sk
RPM Version (equals) 0:20100208.1-0.7.1
linux : rpminfo_state 
IF : myspell-albanian less than 1.6.1-10.3.1
Linux : RPM Test :  myspell-albanian is <1.6.1-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-albanian
RPM Version (equals) 0:1.6.1-10.3.1
linux : rpminfo_state 
IF : myspell-romanian less than 20091130-10.3.1
Linux : RPM Test :  myspell-romanian is <20091130-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-romanian
RPM Version (equals) 0:20091130-10.3.1
linux : rpminfo_state 
IF : myspell-lithuanian less than 20081204-10.3.1
Linux : RPM Test :  myspell-lithuanian is <20081204-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-lithuanian
RPM Version (equals) 0:20081204-10.3.1
linux : rpminfo_state 
IF : myspell-kurdish less than 0.96.0-10.3.1
Linux : RPM Test :  myspell-kurdish is <0.96.0-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-kurdish
RPM Version (equals) 0:0.96.0-10.3.1
linux : rpminfo_state 
IF : myspell-kiswahili less than 20040516-10.3.1
Linux : RPM Test :  myspell-kiswahili is <20040516-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-kiswahili
RPM Version (equals) 0:20040516-10.3.1
linux : rpminfo_state 
IF : myspell-kinyarwanda less than 20090218-10.3.1
Linux : RPM Test :  myspell-kinyarwanda is <20090218-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-kinyarwanda
RPM Version (equals) 0:20090218-10.3.1
linux : rpminfo_state 
IF : myspell-kikuyu less than 20091010-10.3.1
Linux : RPM Test :  myspell-kikuyu is <20091010-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-kikuyu
RPM Version (equals) 0:20091010-10.3.1
linux : rpminfo_state 
IF : myspell-kichwa less than 0.4-10.3.1
Linux : RPM Test :  myspell-kichwa is <0.4-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-kichwa
RPM Version (equals) 0:0.4-10.3.1
linux : rpminfo_state 
IF : myspell-icelandic less than 20090823-10.3.1
Linux : RPM Test :  myspell-icelandic is <20090823-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-icelandic
RPM Version (equals) 0:20090823-10.3.1
linux : rpminfo_state 
IF : myspell-italian less than 20081129-10.3.1
Linux : RPM Test :  myspell-italian is <20081129-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-italian
RPM Version (equals) 0:20081129-10.3.1
linux : rpminfo_state 
IF : myspell-indonese less than 1.2-10.3.1
Linux : RPM Test :  myspell-indonese is <1.2-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-indonese
RPM Version (equals) 0:1.2-10.3.1
linux : rpminfo_state 
IF : myspell-hungarian less than 20100329-10.3.1
Linux : RPM Test :  myspell-hungarian is <20100329-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-hungarian
RPM Version (equals) 0:20100329-10.3.1
linux : rpminfo_state 
IF : myspell-hindi less than 20090617-10.3.1
Linux : RPM Test :  myspell-hindi is <20090617-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-hindi
RPM Version (equals) 0:20090617-10.3.1
linux : rpminfo_state 
IF : myspell-haitian less than 0.06-10.3.1
Linux : RPM Test :  myspell-haitian is <0.06-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-haitian
RPM Version (equals) 0:0.06-10.3.1
linux : rpminfo_state 
IF : myspell-hebrew less than 20080914-10.3.1
Linux : RPM Test :  myspell-hebrew is <20080914-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-hebrew
RPM Version (equals) 0:20080914-10.3.1
linux : rpminfo_state 
IF : myspell-gujarati less than 20061015-10.3.1
Linux : RPM Test :  myspell-gujarati is <20061015-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-gujarati
RPM Version (equals) 0:20061015-10.3.1
linux : rpminfo_state 
IF : myspell-greek less than 20041220-10.3.1
Linux : RPM Test :  myspell-greek is <20041220-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-greek
RPM Version (equals) 0:20041220-10.3.1
linux : rpminfo_state 
IF : myspell-german less than 20091006-2.3.1
Linux : RPM Test :  myspell-german is <20091006-2.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-german
RPM Version less than 0:20091006-2.3.1 (datatype=evr_string)
linux : rpminfo_state 
IF : myspell-galician less than 20080515-10.3.1
Linux : RPM Test :  myspell-galician is <20080515-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-galician
RPM Version (equals) 0:20080515-10.3.1
linux : rpminfo_state 
IF : myspell-gaelic-scots less than 1.0-10.3.1
Linux : RPM Test :  myspell-gaelic-scots is <1.0-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-gaelic-scots
RPM Version (equals) 0:1.0-10.3.1
linux : rpminfo_state 
IF : myspell-french less than 20100125-10.3.1
Linux : RPM Test :  myspell-french is <20100125-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-french
RPM Version (equals) 0:20100125-10.3.1
linux : rpminfo_state 
IF : myspell-faroese less than 20070816-10.3.1
Linux : RPM Test :  myspell-faroese is <20070816-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-faroese
RPM Version (equals) 0:20070816-10.3.1
linux : rpminfo_state 
IF : myspell-estonian less than 1.0-10.3.1
Linux : RPM Test :  myspell-estonian is <1.0-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-estonian
RPM Version (equals) 0:1.0-10.3.1
linux : rpminfo_state 
IF : myspell-esperanto less than 1.0-10.3.1
Linux : RPM Test :  myspell-esperanto is <1.0-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-esperanto
RPM Version (equals) 0:1.0-10.3.1
linux : rpminfo_state 
IF : myspell-dutch less than 20091002-10.3.1
Linux : RPM Test :  myspell-dutch is <20091002-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-dutch
RPM Version (equals) 0:20091002-10.3.1
linux : rpminfo_state 
IF : myspell-danish less than 20090925-10.3.1
Linux : RPM Test :  myspell-danish is <20090925-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-danish
RPM Version (equals) 0:20090925-10.3.1
linux : rpminfo_state 
IF : myspell-czech less than 20080822-10.3.1
Linux : RPM Test :  myspell-czech is <20080822-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-czech
RPM Version (equals) 0:20080822-10.3.1
linux : rpminfo_state 
IF : myspell-croatian less than 20080813-10.3.1
Linux : RPM Test :  myspell-croatian is <20080813-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-croatian
RPM Version (equals) 0:20080813-10.3.1
linux : rpminfo_state 
IF : myspell-catalan less than 2.1.5-10.3.1
Linux : RPM Test :  myspell-catalan is <2.1.5-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-catalan
RPM Version (equals) 0:2.1.5-10.3.1
linux : rpminfo_state 
IF : myspell-asturian less than 0.0.1-10.3.1
Linux : RPM Test :  myspell-asturian is <0.0.1-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-asturian
RPM Version (equals) 0:0.0.1-10.3.1
linux : rpminfo_state 
IF : libreoffice-l10n-nb less than 3.3.1.2-2.2.4
Linux : RPM Test :  libreoffice-l10n-nb is <3.3.1.2-2.2.4 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-l10n-nb
RPM Version less than 0:3.3.1.2-2.2.4 (datatype=evr_string)
linux : rpminfo_state 
IF : myspell-bulgarian less than 4.1.5-10.3.1
Linux : RPM Test :  myspell-bulgarian is <4.1.5-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-bulgarian
RPM Version (equals) 0:4.1.5-10.3.1
linux : rpminfo_state 
IF : myspell-british less than 20100316-10.3.1
Linux : RPM Test :  myspell-british is <20100316-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-british
RPM Version (equals) 0:20100316-10.3.1
linux : rpminfo_state 
IF : myspell-breton less than 0.3-10.3.1
Linux : RPM Test :  myspell-breton is <0.3-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-breton
RPM Version (equals) 0:0.3-10.3.1
linux : rpminfo_state 
IF : myspell-belarusian less than 1.1-10.3.1
Linux : RPM Test :  myspell-belarusian is <1.1-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-belarusian
RPM Version (equals) 0:1.1-10.3.1
linux : rpminfo_state 
IF : myspell-bengali less than 20080201-10.3.1
Linux : RPM Test :  myspell-bengali is <20080201-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-bengali
RPM Version (equals) 0:20080201-10.3.1
linux : rpminfo_state 
IF : myspell-brazilian less than 20100111-10.3.1
Linux : RPM Test :  myspell-brazilian is <20100111-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-brazilian
RPM Version (equals) 0:20100111-10.3.1
linux : rpminfo_state 
IF : myspell-austrian less than 20091006-2.3.1
Linux : RPM Test :  myspell-austrian is <20091006-2.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-austrian
RPM Version less than 0:20091006-2.3.1 (datatype=evr_string)
linux : rpminfo_state 
IF : myspell-australian less than 20100316-10.3.1
Linux : RPM Test :  myspell-australian is <20100316-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-australian
RPM Version (equals) 0:20100316-10.3.1
linux : rpminfo_state 
IF : myspell-persian less than 20070815-10.3.1
Linux : RPM Test :  myspell-persian is <20070815-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-persian
RPM Version (equals) 0:20070815-10.3.1
linux : rpminfo_state 
IF : libreoffice-mono less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-mono is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-mono
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-officebean less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-officebean is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-officebean
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-openclipart less than 3.3-1.12.4
Linux : RPM Test :  libreoffice-openclipart is <3.3-1.12.4 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-openclipart
RPM Version (equals) 0:3.3-1.12.4
linux : rpminfo_state 
IF : libreoffice-pyuno less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-pyuno is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-pyuno
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-templates-de less than 3.3-1.2.1
Linux : RPM Test :  libreoffice-templates-de is <3.3-1.2.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-templates-de
RPM Version (equals) 0:3.3-1.2.1
linux : rpminfo_state 
IF : libreoffice-templates-en less than 3.3-1.2.1
Linux : RPM Test :  libreoffice-templates-en is <3.3-1.2.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-templates-en
RPM Version (equals) 0:3.3-1.2.1
linux : rpminfo_state 
IF : libreoffice-templates-labels-a4 less than 1.0.1-1.4.1
Linux : RPM Test :  libreoffice-templates-labels-a4 is <1.0.1-1.4.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-templates-labels-a4
RPM Version (equals) 0:1.0.1-1.4.1
linux : rpminfo_state 
IF : libreoffice-templates-labels-letter less than 1.0.1-1.4.1
Linux : RPM Test :  libreoffice-templates-labels-letter is <1.0.1-1.4.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-templates-labels-letter
RPM Version (equals) 0:1.0.1-1.4.1
linux : rpminfo_state 
IF : libreoffice-templates-presentation-layouts less than 3.3-1.2.1
Linux : RPM Test :  libreoffice-templates-presentation-layouts is <3.3-1.2.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-templates-presentation-layouts
RPM Version (equals) 0:3.3-1.2.1
linux : rpminfo_state 
IF : libreoffice-templates-ru less than 3.3-1.2.1
Linux : RPM Test :  libreoffice-templates-ru is <3.3-1.2.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-templates-ru
RPM Version (equals) 0:3.3-1.2.1
linux : rpminfo_state 
IF : myspell-assamese less than 1.0.3-10.3.1
Linux : RPM Test :  myspell-assamese is <1.0.3-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-assamese
RPM Version (equals) 0:1.0.3-10.3.1
linux : rpminfo_state 
IF : libreoffice-writer-extensions less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-writer-extensions is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-writer-extensions
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-writer-l10n-prebuilt less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-writer-l10n-prebuilt is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-writer-l10n-prebuilt
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-writer less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-writer is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-writer
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice less than 3.3.1.2-2.4.2
Linux : RPM Test :  libreoffice is <3.3.1.2-2.4.2 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice
RPM Version less than 0:3.3.1.2-2.4.2 (datatype=evr_string)
linux : rpminfo_state 
IF : myspell-african less than 20080701-10.3.1
Linux : RPM Test :  myspell-african is <20080701-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-african
RPM Version (equals) 0:20080701-10.3.1
linux : rpminfo_state 
IF : myspell-arabic less than 20080110-10.3.1
Linux : RPM Test :  myspell-arabic is <20080110-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-arabic
RPM Version (equals) 0:20080110-10.3.1
linux : rpminfo_state 
IF : myspell-american less than 20100316-10.3.1
Linux : RPM Test :  myspell-american is <20100316-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-american
RPM Version (equals) 0:20100316-10.3.1
linux : rpminfo_state 
IF : libreoffice-l10n-zh-CN less than 3.3.1.2-2.2.4
Linux : RPM Test :  libreoffice-l10n-zh-CN is <3.3.1.2-2.2.4 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-l10n-zh-CN
RPM Version less than 0:3.3.1.2-2.2.4 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-l10n-zh-TW less than 3.3.1.2-2.2.4
Linux : RPM Test :  libreoffice-l10n-zh-TW is <3.3.1.2-2.2.4 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-l10n-zh-TW
RPM Version less than 0:3.3.1.2-2.2.4 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-l10n-zu less than 3.3.1.2-2.2.4
Linux : RPM Test :  libreoffice-l10n-zu is <3.3.1.2-2.2.4 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-l10n-zu
RPM Version less than 0:3.3.1.2-2.2.4 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-languagetool-ca less than 1.2-7.2.3
Linux : RPM Test :  libreoffice-languagetool-ca is <1.2-7.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-languagetool-ca
RPM Version (equals) 0:1.2-7.2.3
linux : rpminfo_state 
IF : libreoffice-languagetool-de less than 1.2-7.2.3
Linux : RPM Test :  libreoffice-languagetool-de is <1.2-7.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-languagetool-de
RPM Version (equals) 0:1.2-7.2.3
linux : rpminfo_state 
IF : libreoffice-languagetool-en less than 1.2-7.2.3
Linux : RPM Test :  libreoffice-languagetool-en is <1.2-7.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-languagetool-en
RPM Version (equals) 0:1.2-7.2.3
linux : rpminfo_state 
IF : libreoffice-help-en-US-devel less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-help-en-US-devel is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-help-en-US-devel
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-voikko less than 3.1.2-8.5.1
Linux : RPM Test :  libreoffice-voikko is <3.1.2-8.5.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-voikko
RPM Version (equals) 0:3.1.2-8.5.1
linux : rpminfo_state 
IF : libreoffice-ure-devel less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-ure-devel is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-ure-devel
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-ure-devel-doc less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-ure-devel-doc is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-ure-devel-doc
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-thesaurus-sv less than 20090624.1-0.7.1
Linux : RPM Test :  libreoffice-thesaurus-sv is <20090624.1-0.7.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-thesaurus-sv
RPM Version (equals) 0:20090624.1-0.7.1
linux : rpminfo_state 
IF : libreoffice-thesaurus-sl less than 20080601.1-0.7.1
Linux : RPM Test :  libreoffice-thesaurus-sl is <20080601.1-0.7.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-thesaurus-sl
RPM Version (equals) 0:20080601.1-0.7.1
linux : rpminfo_state 
IF : libreoffice-thesaurus-it less than 20081129.1-0.7.1
Linux : RPM Test :  libreoffice-thesaurus-it is <20081129.1-0.7.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-thesaurus-it
RPM Version (equals) 0:20081129.1-0.7.1
linux : rpminfo_state 
IF : libreoffice-thesaurus-nb less than 20080310.1-0.7.1
Linux : RPM Test :  libreoffice-thesaurus-nb is <20080310.1-0.7.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-thesaurus-nb
RPM Version (equals) 0:20080310.1-0.7.1
linux : rpminfo_state 
IF : libreoffice-thesaurus-ne less than 1.1.1-0.7.1
Linux : RPM Test :  libreoffice-thesaurus-ne is <1.1.1-0.7.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-thesaurus-ne
RPM Version (equals) 0:1.1.1-0.7.1
linux : rpminfo_state 
IF : libreoffice-thesaurus-pl less than 20081206.1-0.7.1
Linux : RPM Test :  libreoffice-thesaurus-pl is <20081206.1-0.7.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-thesaurus-pl
RPM Version (equals) 0:20081206.1-0.7.1
linux : rpminfo_state 
IF : libreoffice-thesaurus-pt less than 20091015.1-0.7.1
Linux : RPM Test :  libreoffice-thesaurus-pt is <20091015.1-0.7.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-thesaurus-pt
RPM Version (equals) 0:20091015.1-0.7.1
linux : rpminfo_state 
IF : libreoffice-thesaurus-ro less than 20091130.1-0.7.1
Linux : RPM Test :  libreoffice-thesaurus-ro is <20091130.1-0.7.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-thesaurus-ro
RPM Version (equals) 0:20091130.1-0.7.1
linux : rpminfo_state 
IF : libreoffice-thesaurus-ru less than 20081013.1-0.7.1
Linux : RPM Test :  libreoffice-thesaurus-ru is <20081013.1-0.7.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-thesaurus-ru
RPM Version (equals) 0:20081013.1-0.7.1
linux : rpminfo_state 
IF : libreoffice-thesaurus-hu less than 20080319.1-0.7.1
Linux : RPM Test :  libreoffice-thesaurus-hu is <20080319.1-0.7.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-thesaurus-hu
RPM Version (equals) 0:20080319.1-0.7.1
linux : rpminfo_state 
IF : libreoffice-thesaurus-es less than 20050720.1-0.7.1
Linux : RPM Test :  libreoffice-thesaurus-es is <20050720.1-0.7.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-thesaurus-es
RPM Version (equals) 0:20050720.1-0.7.1
linux : rpminfo_state 
IF : libreoffice-thesaurus-fr less than 20100125.1-0.7.1
Linux : RPM Test :  libreoffice-thesaurus-fr is <20100125.1-0.7.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-thesaurus-fr
RPM Version (equals) 0:20100125.1-0.7.1
linux : rpminfo_state 
IF : libreoffice-thesaurus-ga less than 20071002.1-0.7.1
Linux : RPM Test :  libreoffice-thesaurus-ga is <20071002.1-0.7.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-thesaurus-ga
RPM Version (equals) 0:20071002.1-0.7.1
linux : rpminfo_state 
IF : libreoffice-thesaurus-ca less than 1.5.0.1-0.7.1
Linux : RPM Test :  libreoffice-thesaurus-ca is <1.5.0.1-0.7.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-thesaurus-ca
RPM Version (equals) 0:1.5.0.1-0.7.1
linux : rpminfo_state 
IF : libreoffice-languagetool-sv less than 1.2-7.2.3
Linux : RPM Test :  libreoffice-languagetool-sv is <1.2-7.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-languagetool-sv
RPM Version (equals) 0:1.2-7.2.3
linux : rpminfo_state 
IF : libreoffice-languagetool less than 1.2-7.2.3
Linux : RPM Test :  libreoffice-languagetool is <1.2-7.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-languagetool
RPM Version (equals) 0:1.2-7.2.3
linux : rpminfo_state 
IF : libreoffice-libs-core-devel less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-libs-core-devel is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-libs-core-devel
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-thesaurus-es-VE less than 1.0.1.1-0.7.1
Linux : RPM Test :  libreoffice-thesaurus-es-VE is <1.0.1.1-0.7.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-thesaurus-es-VE
RPM Version (equals) 0:1.0.1.1-0.7.1
linux : rpminfo_state 
IF : libreoffice-thesaurus-es-AR less than 0.1.1-0.7.1
Linux : RPM Test :  libreoffice-thesaurus-es-AR is <0.1.1-0.7.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-thesaurus-es-AR
RPM Version (equals) 0:0.1.1-0.7.1
linux : rpminfo_state 
IF : libreoffice-thesaurus-en-US less than 20060111.1-0.7.1
Linux : RPM Test :  libreoffice-thesaurus-en-US is <20060111.1-0.7.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-thesaurus-en-US
RPM Version (equals) 0:20060111.1-0.7.1
linux : rpminfo_state 
IF : libreoffice-thesaurus-en-GB less than 20051128.1-0.7.1
Linux : RPM Test :  libreoffice-thesaurus-en-GB is <20051128.1-0.7.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-thesaurus-en-GB
RPM Version (equals) 0:20051128.1-0.7.1
linux : rpminfo_state 
IF : libreoffice-thesaurus-el less than 20061203.1-0.7.1
Linux : RPM Test :  libreoffice-thesaurus-el is <20061203.1-0.7.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-thesaurus-el
RPM Version (equals) 0:20061203.1-0.7.1
linux : rpminfo_state 
IF : libreoffice-thesaurus-de less than 20100307.1-0.7.1
Linux : RPM Test :  libreoffice-thesaurus-de is <20100307.1-0.7.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-thesaurus-de
RPM Version (equals) 0:20100307.1-0.7.1
linux : rpminfo_state 
IF : libreoffice-thesaurus-de-AT less than 20100307.1-0.7.1
Linux : RPM Test :  libreoffice-thesaurus-de-AT is <20100307.1-0.7.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-thesaurus-de-AT
RPM Version (equals) 0:20100307.1-0.7.1
linux : rpminfo_state 
IF : myspell-welsh less than 20040425-10.3.1
Linux : RPM Test :  myspell-welsh is <20040425-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-welsh
RPM Version (equals) 0:20040425-10.3.1
linux : rpminfo_state 
IF : myspell-xhosa less than 20091030-10.3.1
Linux : RPM Test :  myspell-xhosa is <20091030-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-xhosa
RPM Version (equals) 0:20091030-10.3.1
linux : rpminfo_state 
IF : myspell-zulu less than 20091210-10.3.1
Linux : RPM Test :  myspell-zulu is <20091210-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-zulu
RPM Version (equals) 0:20091210-10.3.1
linux : rpminfo_state 
IF : libreoffice-l10n-ts less than 3.3.1.2-2.2.4
Linux : RPM Test :  libreoffice-l10n-ts is <3.3.1.2-2.2.4 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-l10n-ts
RPM Version less than 0:3.3.1.2-2.2.4 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-l10n-uk less than 3.3.1.2-2.2.4
Linux : RPM Test :  libreoffice-l10n-uk is <3.3.1.2-2.2.4 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-l10n-uk
RPM Version less than 0:3.3.1.2-2.2.4 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-l10n-ve less than 3.3.1.2-2.2.4
Linux : RPM Test :  libreoffice-l10n-ve is <3.3.1.2-2.2.4 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-l10n-ve
RPM Version less than 0:3.3.1.2-2.2.4 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-l10n-vi less than 3.3.1.2-2.2.4
Linux : RPM Test :  libreoffice-l10n-vi is <3.3.1.2-2.2.4 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-l10n-vi
RPM Version less than 0:3.3.1.2-2.2.4 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-l10n-xh less than 3.3.1.2-2.2.4
Linux : RPM Test :  libreoffice-l10n-xh is <3.3.1.2-2.2.4 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-l10n-xh
RPM Version less than 0:3.3.1.2-2.2.4 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-help-en-GB less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-help-en-GB is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-help-en-GB
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-thesaurus-da less than 20100126.1-0.7.1
Linux : RPM Test :  libreoffice-thesaurus-da is <20100126.1-0.7.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-thesaurus-da
RPM Version (equals) 0:20100126.1-0.7.1
linux : rpminfo_state 
IF : libreoffice-thesaurus-cs less than 20070913.1-0.7.1
Linux : RPM Test :  libreoffice-thesaurus-cs is <20070913.1-0.7.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-thesaurus-cs
RPM Version (equals) 0:20070913.1-0.7.1
linux : rpminfo_state 
IF : libreoffice-languagetool-it less than 1.2-7.2.3
Linux : RPM Test :  libreoffice-languagetool-it is <1.2-7.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-languagetool-it
RPM Version (equals) 0:1.2-7.2.3
linux : rpminfo_state 
IF : libreoffice-ure less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-ure is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-ure
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-languagetool-nl less than 1.2-7.2.3
Linux : RPM Test :  libreoffice-languagetool-nl is <1.2-7.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-languagetool-nl
RPM Version (equals) 0:1.2-7.2.3
linux : rpminfo_state 
IF : libreoffice-thesaurus-bg less than 20071210.1-0.7.1
Linux : RPM Test :  libreoffice-thesaurus-bg is <20071210.1-0.7.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-thesaurus-bg
RPM Version (equals) 0:20071210.1-0.7.1
linux : rpminfo_state 
IF : libreoffice-testtool less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-testtool is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-testtool
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-testing less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-testing is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-testing
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-libs-core-l10n-prebuilt less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-libs-core-l10n-prebuilt is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-libs-core-l10n-prebuilt
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-libs-core less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-libs-core is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-libs-core
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-math less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-math is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-math
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-libs-gui-l10n-prebuilt less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-libs-gui-l10n-prebuilt is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-libs-gui-l10n-prebuilt
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : myspell-setswana less than 20061023-10.3.1
Linux : RPM Test :  myspell-setswana is <20061023-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-setswana
RPM Version (equals) 0:20061023-10.3.1
linux : rpminfo_state 
IF : libreoffice-libs-extern-devel less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-libs-extern-devel is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-libs-extern-devel
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-languagetool-sk less than 1.2-7.2.3
Linux : RPM Test :  libreoffice-languagetool-sk is <1.2-7.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-languagetool-sk
RPM Version (equals) 0:1.2-7.2.3
linux : rpminfo_state 
IF : libreoffice-languagetool-ru less than 1.2-7.2.3
Linux : RPM Test :  libreoffice-languagetool-ru is <1.2-7.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-languagetool-ru
RPM Version (equals) 0:1.2-7.2.3
linux : rpminfo_state 
IF : myspell-chichewa less than 0.01-10.3.1
Linux : RPM Test :  myspell-chichewa is <0.01-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-chichewa
RPM Version (equals) 0:0.01-10.3.1
linux : rpminfo_state 
IF : myspell-spanish-chilean less than 0.1-10.3.1
Linux : RPM Test :  myspell-spanish-chilean is <0.1-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-spanish-chilean
RPM Version (equals) 0:0.1-10.3.1
linux : rpminfo_state 
IF : libreoffice-languagetool-gl less than 1.2-7.2.3
Linux : RPM Test :  libreoffice-languagetool-gl is <1.2-7.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-languagetool-gl
RPM Version (equals) 0:1.2-7.2.3
linux : rpminfo_state 
IF : myspell-slovene less than 20091130-10.3.1
Linux : RPM Test :  myspell-slovene is <20091130-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-slovene
RPM Version (equals) 0:20091130-10.3.1
linux : rpminfo_state 
IF : myspell-occitan-lengadocian less than 0.6.1-10.3.1
Linux : RPM Test :  myspell-occitan-lengadocian is <0.6.1-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-occitan-lengadocian
RPM Version (equals) 0:0.6.1-10.3.1
linux : rpminfo_state 
IF : libreoffice-languagetool-pl less than 1.2-7.2.3
Linux : RPM Test :  libreoffice-languagetool-pl is <1.2-7.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-languagetool-pl
RPM Version (equals) 0:1.2-7.2.3
linux : rpminfo_state 
IF : libreoffice-languagetool-fr less than 1.2-7.2.3
Linux : RPM Test :  libreoffice-languagetool-fr is <1.2-7.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-languagetool-fr
RPM Version (equals) 0:1.2-7.2.3
linux : rpminfo_state 
IF : libreoffice-l10n-prebuilt less than 3.3.1.2-2.4.2
Linux : RPM Test :  libreoffice-l10n-prebuilt is <3.3.1.2-2.4.2 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-l10n-prebuilt
RPM Version less than 0:3.3.1.2-2.4.2 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-l10n-pt-BR less than 3.3.1.2-2.2.4
Linux : RPM Test :  libreoffice-l10n-pt-BR is <3.3.1.2-2.2.4 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-l10n-pt-BR
RPM Version less than 0:3.3.1.2-2.2.4 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-l10n-pt less than 3.3.1.2-2.2.4
Linux : RPM Test :  libreoffice-l10n-pt is <3.3.1.2-2.2.4 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-l10n-pt
RPM Version less than 0:3.3.1.2-2.2.4 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-l10n-ru less than 3.3.1.2-2.2.4
Linux : RPM Test :  libreoffice-l10n-ru is <3.3.1.2-2.2.4 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-l10n-ru
RPM Version less than 0:3.3.1.2-2.2.4 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-l10n-rw less than 3.3.1.2-2.2.4
Linux : RPM Test :  libreoffice-l10n-rw is <3.3.1.2-2.2.4 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-l10n-rw
RPM Version less than 0:3.3.1.2-2.2.4 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-l10n-sh less than 3.3.1.2-2.2.4
Linux : RPM Test :  libreoffice-l10n-sh is <3.3.1.2-2.2.4 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-l10n-sh
RPM Version less than 0:3.3.1.2-2.2.4 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-l10n-sk less than 3.3.1.2-2.2.4
Linux : RPM Test :  libreoffice-l10n-sk is <3.3.1.2-2.2.4 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-l10n-sk
RPM Version less than 0:3.3.1.2-2.2.4 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-l10n-sl less than 3.3.1.2-2.2.4
Linux : RPM Test :  libreoffice-l10n-sl is <3.3.1.2-2.2.4 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-l10n-sl
RPM Version less than 0:3.3.1.2-2.2.4 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-l10n-sr less than 3.3.1.2-2.2.4
Linux : RPM Test :  libreoffice-l10n-sr is <3.3.1.2-2.2.4 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-l10n-sr
RPM Version less than 0:3.3.1.2-2.2.4 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-l10n-ss less than 3.3.1.2-2.2.4
Linux : RPM Test :  libreoffice-l10n-ss is <3.3.1.2-2.2.4 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-l10n-ss
RPM Version less than 0:3.3.1.2-2.2.4 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-l10n-st less than 3.3.1.2-2.2.4
Linux : RPM Test :  libreoffice-l10n-st is <3.3.1.2-2.2.4 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-l10n-st
RPM Version less than 0:3.3.1.2-2.2.4 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-l10n-sv less than 3.3.1.2-2.2.4
Linux : RPM Test :  libreoffice-l10n-sv is <3.3.1.2-2.2.4 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-l10n-sv
RPM Version less than 0:3.3.1.2-2.2.4 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-writer-devel less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-writer-devel is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-writer-devel
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : myspell-canadian less than 20100316-10.3.1
Linux : RPM Test :  myspell-canadian is <20100316-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-canadian
RPM Version (equals) 0:20100316-10.3.1
linux : rpminfo_state 
IF : libreoffice-l10n-tr less than 3.3.1.2-2.2.4
Linux : RPM Test :  libreoffice-l10n-tr is <3.3.1.2-2.2.4 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-l10n-tr
RPM Version less than 0:3.3.1.2-2.2.4 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-l10n-th less than 3.3.1.2-2.2.4
Linux : RPM Test :  libreoffice-l10n-th is <3.3.1.2-2.2.4 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-l10n-th
RPM Version less than 0:3.3.1.2-2.2.4 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-l10n-tg less than 3.3.1.2-2.2.4
Linux : RPM Test :  libreoffice-l10n-tg is <3.3.1.2-2.2.4 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-l10n-tg
RPM Version less than 0:3.3.1.2-2.2.4 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-l10n-pl less than 3.3.1.2-2.2.4
Linux : RPM Test :  libreoffice-l10n-pl is <3.3.1.2-2.2.4 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-l10n-pl
RPM Version less than 0:3.3.1.2-2.2.4 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-l10n-pa-IN less than 3.3.1.2-2.2.4
Linux : RPM Test :  libreoffice-l10n-pa-IN is <3.3.1.2-2.2.4 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-l10n-pa-IN
RPM Version less than 0:3.3.1.2-2.2.4 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-l10n-nr less than 3.3.1.2-2.2.4
Linux : RPM Test :  libreoffice-l10n-nr is <3.3.1.2-2.2.4 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-l10n-nr
RPM Version less than 0:3.3.1.2-2.2.4 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-l10n-km less than 3.3.1.2-2.2.4
Linux : RPM Test :  libreoffice-l10n-km is <3.3.1.2-2.2.4 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-l10n-km
RPM Version less than 0:3.3.1.2-2.2.4 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-l10n-ko less than 3.3.1.2-2.2.4
Linux : RPM Test :  libreoffice-l10n-ko is <3.3.1.2-2.2.4 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-l10n-ko
RPM Version less than 0:3.3.1.2-2.2.4 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-l10n-nn less than 3.3.1.2-2.2.4
Linux : RPM Test :  libreoffice-l10n-nn is <3.3.1.2-2.2.4 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-l10n-nn
RPM Version less than 0:3.3.1.2-2.2.4 (datatype=evr_string)
linux : rpminfo_state 
IF : myspell-spanish-venezuelan less than 1.0.1-10.3.1
Linux : RPM Test :  myspell-spanish-venezuelan is <1.0.1-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-spanish-venezuelan
RPM Version (equals) 0:1.0.1-10.3.1
linux : rpminfo_state 
IF : myspell-spanish less than 20051029-10.3.1
Linux : RPM Test :  myspell-spanish is <20051029-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-spanish
RPM Version (equals) 0:20051029-10.3.1
linux : rpminfo_state 
IF : myspell-swati less than 20091030-10.3.1
Linux : RPM Test :  myspell-swati is <20091030-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-swati
RPM Version (equals) 0:20091030-10.3.1
linux : rpminfo_state 
IF : myspell-swedish-finland less than 20100131-10.3.1
Linux : RPM Test :  myspell-swedish-finland is <20100131-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-swedish-finland
RPM Version (equals) 0:20100131-10.3.1
linux : rpminfo_state 
IF : myspell-swedish less than 20100130-10.3.1
Linux : RPM Test :  myspell-swedish is <20100130-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-swedish
RPM Version (equals) 0:20100130-10.3.1
linux : rpminfo_state 
IF : myspell-tagalog less than 0.02-10.3.1
Linux : RPM Test :  myspell-tagalog is <0.02-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-tagalog
RPM Version (equals) 0:0.02-10.3.1
linux : rpminfo_state 
IF : myspell-thai less than 0.3-10.3.1
Linux : RPM Test :  myspell-thai is <0.3-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-thai
RPM Version (equals) 0:0.3-10.3.1
linux : rpminfo_state 
IF : myspell-tsonga less than 20060123-10.3.1
Linux : RPM Test :  myspell-tsonga is <20060123-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-tsonga
RPM Version (equals) 0:20060123-10.3.1
linux : rpminfo_state 
IF : myspell-ukrainian less than 20090818-10.3.1
Linux : RPM Test :  myspell-ukrainian is <20090818-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-ukrainian
RPM Version (equals) 0:20090818-10.3.1
linux : rpminfo_state 
IF : myspell-venda less than 20091030-10.3.1
Linux : RPM Test :  myspell-venda is <20091030-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-venda
RPM Version (equals) 0:20091030-10.3.1
linux : rpminfo_state 
IF : myspell-vietnamese less than 20091031-10.3.1
Linux : RPM Test :  myspell-vietnamese is <20091031-10.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
myspell-vietnamese
RPM Version (equals) 0:20091031-10.3.1
linux : rpminfo_state 
IF : libreoffice-libs-extern-l10n-prebuilt less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-libs-extern-l10n-prebuilt is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-libs-extern-l10n-prebuilt
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-l10n-nl less than 3.3.1.2-2.2.4
Linux : RPM Test :  libreoffice-l10n-nl is <3.3.1.2-2.2.4 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-l10n-nl
RPM Version less than 0:3.3.1.2-2.2.4 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-help-ko less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-help-ko is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-help-ko
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-l10n-mk less than 3.3.1.2-2.2.4
Linux : RPM Test :  libreoffice-l10n-mk is <3.3.1.2-2.2.4 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-l10n-mk
RPM Version less than 0:3.3.1.2-2.2.4 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-l10n-lt less than 3.3.1.2-2.2.4
Linux : RPM Test :  libreoffice-l10n-lt is <3.3.1.2-2.2.4 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-l10n-lt
RPM Version less than 0:3.3.1.2-2.2.4 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-l10n-ja less than 3.3.1.2-2.2.4
Linux : RPM Test :  libreoffice-l10n-ja is <3.3.1.2-2.2.4 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-l10n-ja
RPM Version less than 0:3.3.1.2-2.2.4 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-l10n-ka less than 3.3.1.2-2.2.4
Linux : RPM Test :  libreoffice-l10n-ka is <3.3.1.2-2.2.4 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-l10n-ka
RPM Version less than 0:3.3.1.2-2.2.4 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-l10n-hu less than 3.3.1.2-2.2.4
Linux : RPM Test :  libreoffice-l10n-hu is <3.3.1.2-2.2.4 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-l10n-hu
RPM Version less than 0:3.3.1.2-2.2.4 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-l10n-it less than 3.3.1.2-2.2.4
Linux : RPM Test :  libreoffice-l10n-it is <3.3.1.2-2.2.4 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-l10n-it
RPM Version less than 0:3.3.1.2-2.2.4 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-l10n-hi-IN less than 3.3.1.2-2.2.4
Linux : RPM Test :  libreoffice-l10n-hi-IN is <3.3.1.2-2.2.4 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-l10n-hi-IN
RPM Version less than 0:3.3.1.2-2.2.4 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-l10n-hr less than 3.3.1.2-2.2.4
Linux : RPM Test :  libreoffice-l10n-hr is <3.3.1.2-2.2.4 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-l10n-hr
RPM Version less than 0:3.3.1.2-2.2.4 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-l10n-he less than 3.3.1.2-2.2.4
Linux : RPM Test :  libreoffice-l10n-he is <3.3.1.2-2.2.4 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-l10n-he
RPM Version less than 0:3.3.1.2-2.2.4 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-l10n-gl less than 3.3.1.2-2.2.4
Linux : RPM Test :  libreoffice-l10n-gl is <3.3.1.2-2.2.4 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-l10n-gl
RPM Version less than 0:3.3.1.2-2.2.4 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-l10n-gu-IN less than 3.3.1.2-2.2.4
Linux : RPM Test :  libreoffice-l10n-gu-IN is <3.3.1.2-2.2.4 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-l10n-gu-IN
RPM Version less than 0:3.3.1.2-2.2.4 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-l10n-fr less than 3.3.1.2-2.2.4
Linux : RPM Test :  libreoffice-l10n-fr is <3.3.1.2-2.2.4 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-l10n-fr
RPM Version less than 0:3.3.1.2-2.2.4 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-l10n-ga less than 3.3.1.2-2.2.4
Linux : RPM Test :  libreoffice-l10n-ga is <3.3.1.2-2.2.4 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-l10n-ga
RPM Version less than 0:3.3.1.2-2.2.4 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-l10n-fi less than 3.3.1.2-2.2.4
Linux : RPM Test :  libreoffice-l10n-fi is <3.3.1.2-2.2.4 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-l10n-fi
RPM Version less than 0:3.3.1.2-2.2.4 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-l10n-extras less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-l10n-extras is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-l10n-extras
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-l10n-extras-prebuilt less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-l10n-extras-prebuilt is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-l10n-extras-prebuilt
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-l10n-extras-devel less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-l10n-extras-devel is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-l10n-extras-devel
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-l10n-et less than 3.3.1.2-2.2.4
Linux : RPM Test :  libreoffice-l10n-et is <3.3.1.2-2.2.4 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-l10n-et
RPM Version less than 0:3.3.1.2-2.2.4 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-l10n-es less than 3.3.1.2-2.2.4
Linux : RPM Test :  libreoffice-l10n-es is <3.3.1.2-2.2.4 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-l10n-es
RPM Version less than 0:3.3.1.2-2.2.4 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-l10n-en-ZA less than 3.3.1.2-2.2.4
Linux : RPM Test :  libreoffice-l10n-en-ZA is <3.3.1.2-2.2.4 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-l10n-en-ZA
RPM Version less than 0:3.3.1.2-2.2.4 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-l10n-en-GB less than 3.3.1.2-2.2.4
Linux : RPM Test :  libreoffice-l10n-en-GB is <3.3.1.2-2.2.4 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-l10n-en-GB
RPM Version less than 0:3.3.1.2-2.2.4 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-l10n-el less than 3.3.1.2-2.2.4
Linux : RPM Test :  libreoffice-l10n-el is <3.3.1.2-2.2.4 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-l10n-el
RPM Version less than 0:3.3.1.2-2.2.4 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-l10n-de less than 3.3.1.2-2.2.4
Linux : RPM Test :  libreoffice-l10n-de is <3.3.1.2-2.2.4 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-l10n-de
RPM Version less than 0:3.3.1.2-2.2.4 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-l10n-da less than 3.3.1.2-2.2.4
Linux : RPM Test :  libreoffice-l10n-da is <3.3.1.2-2.2.4 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-l10n-da
RPM Version less than 0:3.3.1.2-2.2.4 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-l10n-cy less than 3.3.1.2-2.2.4
Linux : RPM Test :  libreoffice-l10n-cy is <3.3.1.2-2.2.4 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-l10n-cy
RPM Version less than 0:3.3.1.2-2.2.4 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-l10n-cs less than 3.3.1.2-2.2.4
Linux : RPM Test :  libreoffice-l10n-cs is <3.3.1.2-2.2.4 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-l10n-cs
RPM Version less than 0:3.3.1.2-2.2.4 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-l10n-ca less than 3.3.1.2-2.2.4
Linux : RPM Test :  libreoffice-l10n-ca is <3.3.1.2-2.2.4 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-l10n-ca
RPM Version less than 0:3.3.1.2-2.2.4 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-l10n-br less than 3.3.1.2-2.2.4
Linux : RPM Test :  libreoffice-l10n-br is <3.3.1.2-2.2.4 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-l10n-br
RPM Version less than 0:3.3.1.2-2.2.4 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-l10n-bg less than 3.3.1.2-2.2.4
Linux : RPM Test :  libreoffice-l10n-bg is <3.3.1.2-2.2.4 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-l10n-bg
RPM Version less than 0:3.3.1.2-2.2.4 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-l10n-be-BY less than 3.3.1.2-2.2.4
Linux : RPM Test :  libreoffice-l10n-be-BY is <3.3.1.2-2.2.4 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-l10n-be-BY
RPM Version less than 0:3.3.1.2-2.2.4 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-l10n-ar less than 3.3.1.2-2.2.4
Linux : RPM Test :  libreoffice-l10n-ar is <3.3.1.2-2.2.4 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-l10n-ar
RPM Version less than 0:3.3.1.2-2.2.4 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-l10n-af less than 3.3.1.2-2.2.4
Linux : RPM Test :  libreoffice-l10n-af is <3.3.1.2-2.2.4 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-l10n-af
RPM Version less than 0:3.3.1.2-2.2.4 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-kde less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-kde is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-kde
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-kde4 less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-kde4 is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-kde4
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-impress less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-impress is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-impress
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-impress-l10n-prebuilt less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-impress-l10n-prebuilt is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-impress-l10n-prebuilt
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-impress-extensions less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-impress-extensions is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-impress-extensions
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-impress-devel less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-impress-devel is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-impress-devel
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-icon-themes-prebuilt less than 3.3.1.2-2.4.2
Linux : RPM Test :  libreoffice-icon-themes-prebuilt is <3.3.1.2-2.4.2 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-icon-themes-prebuilt
RPM Version less than 0:3.3.1.2-2.4.2 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-icon-theme-tango less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-icon-theme-tango is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-icon-theme-tango
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-icon-theme-oxygen less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-icon-theme-oxygen is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-icon-theme-oxygen
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-icon-theme-hicontrast less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-icon-theme-hicontrast is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-icon-theme-hicontrast
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-icon-theme-galaxy less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-icon-theme-galaxy is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-icon-theme-galaxy
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-icon-theme-crystal less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-icon-theme-crystal is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-icon-theme-crystal
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-hyphen less than 20110203.1-0.3.1
Linux : RPM Test :  libreoffice-hyphen is <20110203.1-0.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-hyphen
RPM Version less than 0:20110203.1-0.3.1 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-help-zh-TW less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-help-zh-TW is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-help-zh-TW
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-help-zh-CN less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-help-zh-CN is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-help-zh-CN
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-help-sv less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-help-sv is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-help-sv
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-help-sl less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-help-sl is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-help-sl
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-help-ru less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-help-ru is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-help-ru
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-help-pt less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-help-pt is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-help-pt
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-help-pt-BR less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-help-pt-BR is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-help-pt-BR
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-help-pl less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-help-pl is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-help-pl
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-help-nl less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-help-nl is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-help-nl
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-help-km less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-help-km is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-help-km
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-help-ja less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-help-ja is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-help-ja
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-help-it less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-help-it is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-help-it
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-help-hu less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-help-hu is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-help-hu
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-help-fr less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-help-fr is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-help-fr
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-help-hi-IN less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-help-hi-IN is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-help-hi-IN
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-help-gu-IN less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-help-gu-IN is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-help-gu-IN
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-help-gl less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-help-gl is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-help-gl
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-help-et less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-help-et is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-help-et
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-help-es less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-help-es is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-help-es
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-help-en-ZA less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-help-en-ZA is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-help-en-ZA
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-help-en-US less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-help-en-US is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-help-en-US
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-help-de less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-help-de is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-help-de
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-help-da less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-help-da is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-help-da
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-help-cs less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-help-cs is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-help-cs
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-help-ar less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-help-ar is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-help-ar
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-gnome less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-gnome is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-gnome
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-filters less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-filters is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-filters
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-filters-optional less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-filters-optional is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-filters-optional
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-filters-l10n-prebuilt less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-filters-l10n-prebuilt is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-filters-l10n-prebuilt
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-filters-devel less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-filters-devel is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-filters-devel
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-draw less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-draw is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-draw
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-draw-extensions less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-draw-extensions is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-draw-extensions
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-converter less than 3.3-2.2.1
Linux : RPM Test :  libreoffice-converter is <3.3-2.2.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-converter
RPM Version less than 0:3.3-2.2.1 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-components-l10n-prebuilt less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-components-l10n-prebuilt is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-components-l10n-prebuilt
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-components less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-components is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-components
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-components-devel less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-components-devel is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-components-devel
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-calc less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-calc is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-calc
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-calc-l10n-prebuilt less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-calc-l10n-prebuilt is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-calc-l10n-prebuilt
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-calc-extensions less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-calc-extensions is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-calc-extensions
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-calc-devel less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-calc-devel is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-calc-devel
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-branding-upstream less than 3.3.1.2-2.2.1
Linux : RPM Test :  libreoffice-branding-upstream is <3.3.1.2-2.2.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-branding-upstream
RPM Version less than 0:3.3.1.2-2.2.1 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-branding-openSUSE less than 3.3.1-1.2.1
Linux : RPM Test :  libreoffice-branding-openSUSE is <3.3.1-1.2.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-branding-openSUSE
RPM Version less than 0:3.3.1-1.2.1 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-bootstrap less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-bootstrap is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-bootstrap
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-base-devel less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-base-devel is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-base-devel
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-help-pa-IN less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-help-pa-IN is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-help-pa-IN
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-base-l10n-prebuilt less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-base-l10n-prebuilt is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-base-l10n-prebuilt
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-base less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-base is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-base
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-base-drivers-postgresql less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-base-drivers-postgresql is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-base-drivers-postgresql
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-base-extensions less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-base-extensions is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-base-extensions
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-base-drivers-mysql less than 3.3.1.2-2.2.3
Linux : RPM Test :  libreoffice-base-drivers-mysql is <3.3.1.2-2.2.3 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-base-drivers-mysql
RPM Version less than 0:3.3.1.2-2.2.3 (datatype=evr_string)
linux : rpminfo_state 
IF : libreoffice-artwork-devel less than 3.3.1.2-2.2.1
Linux : RPM Test :  libreoffice-artwork-devel is <3.3.1.2-2.2.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
libreoffice-artwork-devel
RPM Version less than 0:3.3.1.2-2.2.1 (datatype=evr_string)
linux : rpminfo_state 
IF : ispell-ngerman less than 20091006-2.3.1
Linux : RPM Test :  ispell-ngerman is <20091006-2.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
ispell-ngerman
RPM Version less than 0:20091006-2.3.1 (datatype=evr_string)
linux : rpminfo_state 
IF : ispell-nswiss less than 20091006-2.3.1
Linux : RPM Test :  ispell-nswiss is <20091006-2.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
ispell-nswiss
RPM Version less than 0:20091006-2.3.1 (datatype=evr_string)
linux : rpminfo_state 
IF : igerman98-doc less than 20091006-2.3.1
Linux : RPM Test :  igerman98-doc is <20091006-2.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
igerman98-doc
RPM Version less than 0:20091006-2.3.1 (datatype=evr_string)
linux : rpminfo_state 
IF : ispell-naustrian less than 20091006-2.3.1
Linux : RPM Test :  ispell-naustrian is <20091006-2.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
ispell-naustrian
RPM Version less than 0:20091006-2.3.1 (datatype=evr_string)
linux : rpminfo_state 
IF : aspell-de less than 20091006-2.3.1
Linux : RPM Test :  aspell-de is <20091006-2.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
aspell-de
RPM Version less than 0:20091006-2.3.1 (datatype=evr_string)
linux : rpminfo_state 
IF : OpenOffice_org less than 3.3.1.2.1-0.3.1
Linux : RPM Test :  OpenOffice_org is <3.3.1.2.1-0.3.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
OpenOffice_org
RPM Version less than 0:3.3.1.2.1-0.3.1 (datatype=evr_string)
linux : rpminfo_state 

Quick Help

evr_string datatype
Represents epoch, version, and release number as a single version string
Other Help Topics
Data Types
What is an Object?
What is a State?
What is a Test?
Other Help Topics
Regular Expression Patterns
Some object or state definitions are defined as regular expression patterns, you should interpret the regexp pattern while evaluating them.

OVAL Definitions By Referenced Objects

How does it work?   User agreement and privacy statement   About & Contact
CVE is a registred trademark of the MITRE Corporation and the authoritive source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritive source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritive source of OVAL content is MITRE's OVAL web site.
Warning: This site and all data are provided as is. It is not guaranteed that all information is accurate and complete. Use any information provided on this site at your own risk. By using this site you accept that you know that these data are provided as is and not guaranteed to be accurate, correct or complete. All trademarks appearing on this site are the property of their respective owners in the US or other countries. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss. PLEASE SEE nvd.nist.gov and oval.mitre.org for more details about OVAL language and definitions.
The information within this database may change without notice. Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. In no event shall the author/distributor/web site owner/maintainer be held liable for any damages whatsoever arising out of or in connection with the use or spread of this information.
Use of OVAL and all related data is subject to terms of use defined by Mitre at http://oval.mitre.org/oval/about/termsofuse.html