Patch  oval:org.mitre.oval:def:26348
SUSE-SU-2014:0869-1 -- Security update for php53  

hp53 was updated to fix the following security vulnerabilities.
Create Date: 2014-08-06 Last Update Date: 2014-09-15

Affected Platforms/Products

Affected Products (CPE + CVE references)
Platforms: unix (from OVAL definitions) Products: unix
  • SUSE Linux Enterprise Server 11
  • php53

References

Criteria

The patch should be installed
IF : All of the following are true
Prerequisites (Extended Definitions)
SUSE Linux Enterprise Server 11.x is installed oval:org.mitre.oval:def:17270
IF : Any one of the following are true Packages match section
IF : php53-zlib RPM is earlier than 0:5.3.8-0.45.1
Linux : RPM Test :  php53-zlib RPM is earlier than 0:5.3.8-0.45.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package php53-zlib package information
php53-zlib
RPM Version less than 0:5.3.8-0.45.1 (datatype=evr_string)
version is earlier than 0:5.3.8-0.45.1 linux : rpminfo_state 
IF : php53-zip RPM is earlier than 0:5.3.8-0.45.1
Linux : RPM Test :  php53-zip RPM is earlier than 0:5.3.8-0.45.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package php53-zip package information
php53-zip
RPM Version less than 0:5.3.8-0.45.1 (datatype=evr_string)
version is earlier than 0:5.3.8-0.45.1 linux : rpminfo_state 
IF : php53-xsl RPM is earlier than 0:5.3.8-0.45.1
Linux : RPM Test :  php53-xsl RPM is earlier than 0:5.3.8-0.45.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package php53-xsl package information
php53-xsl
RPM Version less than 0:5.3.8-0.45.1 (datatype=evr_string)
version is earlier than 0:5.3.8-0.45.1 linux : rpminfo_state 
IF : php53-xmlwriter RPM is earlier than 0:5.3.8-0.45.1
Linux : RPM Test :  php53-xmlwriter RPM is earlier than 0:5.3.8-0.45.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package php53-xmlwriter package information
php53-xmlwriter
RPM Version less than 0:5.3.8-0.45.1 (datatype=evr_string)
version is earlier than 0:5.3.8-0.45.1 linux : rpminfo_state 
IF : php53-xmlreader RPM is earlier than 0:5.3.8-0.45.1
Linux : RPM Test :  php53-xmlreader RPM is earlier than 0:5.3.8-0.45.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package php53-xmlreader package information
php53-xmlreader
RPM Version less than 0:5.3.8-0.45.1 (datatype=evr_string)
version is earlier than 0:5.3.8-0.45.1 linux : rpminfo_state 
IF : php53-xmlrpc RPM is earlier than 0:5.3.8-0.45.1
Linux : RPM Test :  php53-xmlrpc RPM is earlier than 0:5.3.8-0.45.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
php53-xmlrpc
RPM Version less than 0:5.3.8-0.45.1 (datatype=evr_string)
version is earlier than 0:5.3.8-0.45.1 linux : rpminfo_state 
IF : php53-wddx RPM is earlier than 0:5.3.8-0.45.1
Linux : RPM Test :  php53-wddx RPM is earlier than 0:5.3.8-0.45.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package php53-wddx package information
php53-wddx
RPM Version less than 0:5.3.8-0.45.1 (datatype=evr_string)
version is earlier than 0:5.3.8-0.45.1 linux : rpminfo_state 
IF : php53-sysvsem RPM is earlier than 0:5.3.8-0.45.1
Linux : RPM Test :  php53-sysvsem RPM is earlier than 0:5.3.8-0.45.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package php53-sysvsem package information
php53-sysvsem
RPM Version less than 0:5.3.8-0.45.1 (datatype=evr_string)
version is earlier than 0:5.3.8-0.45.1 linux : rpminfo_state 
IF : php53-sysvshm RPM is earlier than 0:5.3.8-0.45.1
Linux : RPM Test :  php53-sysvshm RPM is earlier than 0:5.3.8-0.45.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package php53-sysvshm package information
php53-sysvshm
RPM Version less than 0:5.3.8-0.45.1 (datatype=evr_string)
version is earlier than 0:5.3.8-0.45.1 linux : rpminfo_state 
IF : php53-tokenizer RPM is earlier than 0:5.3.8-0.45.1
Linux : RPM Test :  php53-tokenizer RPM is earlier than 0:5.3.8-0.45.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package php53-tokenizer package information
php53-tokenizer
RPM Version less than 0:5.3.8-0.45.1 (datatype=evr_string)
version is earlier than 0:5.3.8-0.45.1 linux : rpminfo_state 
IF : php53-sysvmsg RPM is earlier than 0:5.3.8-0.45.1
Linux : RPM Test :  php53-sysvmsg RPM is earlier than 0:5.3.8-0.45.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package php53-sysvmsg package information
php53-sysvmsg
RPM Version less than 0:5.3.8-0.45.1 (datatype=evr_string)
version is earlier than 0:5.3.8-0.45.1 linux : rpminfo_state 
IF : php53-suhosin RPM is earlier than 0:5.3.8-0.45.1
Linux : RPM Test :  php53-suhosin RPM is earlier than 0:5.3.8-0.45.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package php53-suhosin package information
php53-suhosin
RPM Version less than 0:5.3.8-0.45.1 (datatype=evr_string)
version is earlier than 0:5.3.8-0.45.1 linux : rpminfo_state 
IF : php53-soap RPM is earlier than 0:5.3.8-0.45.1
Linux : RPM Test :  php53-soap RPM is earlier than 0:5.3.8-0.45.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
php53-soap
RPM Version less than 0:5.3.8-0.45.1 (datatype=evr_string)
version is earlier than 0:5.3.8-0.45.1 linux : rpminfo_state 
IF : php53-snmp RPM is earlier than 0:5.3.8-0.45.1
Linux : RPM Test :  php53-snmp RPM is earlier than 0:5.3.8-0.45.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
php53-snmp
RPM Version less than 0:5.3.8-0.45.1 (datatype=evr_string)
version is earlier than 0:5.3.8-0.45.1 linux : rpminfo_state 
IF : php53-shmop RPM is earlier than 0:5.3.8-0.45.1
Linux : RPM Test :  php53-shmop RPM is earlier than 0:5.3.8-0.45.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package php53-shmop package information
php53-shmop
RPM Version less than 0:5.3.8-0.45.1 (datatype=evr_string)
version is earlier than 0:5.3.8-0.45.1 linux : rpminfo_state 
IF : php53-pspell RPM is earlier than 0:5.3.8-0.45.1
Linux : RPM Test :  php53-pspell RPM is earlier than 0:5.3.8-0.45.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
php53-pspell
RPM Version less than 0:5.3.8-0.45.1 (datatype=evr_string)
version is earlier than 0:5.3.8-0.45.1 linux : rpminfo_state 
IF : php53-pgsql RPM is earlier than 0:5.3.8-0.45.1
Linux : RPM Test :  php53-pgsql RPM is earlier than 0:5.3.8-0.45.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
php53-pgsql
RPM Version less than 0:5.3.8-0.45.1 (datatype=evr_string)
version is earlier than 0:5.3.8-0.45.1 linux : rpminfo_state 
IF : php53-pdo RPM is earlier than 0:5.3.8-0.45.1
Linux : RPM Test :  php53-pdo RPM is earlier than 0:5.3.8-0.45.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
php53-pdo
RPM Version less than 0:5.3.8-0.45.1 (datatype=evr_string)
version is earlier than 0:5.3.8-0.45.1 linux : rpminfo_state 
IF : php53-pear RPM is earlier than 0:5.3.8-0.45.1
Linux : RPM Test :  php53-pear RPM is earlier than 0:5.3.8-0.45.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package php53-pear package information
php53-pear
RPM Version less than 0:5.3.8-0.45.1 (datatype=evr_string)
version is earlier than 0:5.3.8-0.45.1 linux : rpminfo_state 
IF : php53-pcntl RPM is earlier than 0:5.3.8-0.45.1
Linux : RPM Test :  php53-pcntl RPM is earlier than 0:5.3.8-0.45.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package php53-pcntl package information
php53-pcntl
RPM Version less than 0:5.3.8-0.45.1 (datatype=evr_string)
version is earlier than 0:5.3.8-0.45.1 linux : rpminfo_state 
IF : php53-openssl RPM is earlier than 0:5.3.8-0.45.1
Linux : RPM Test :  php53-openssl RPM is earlier than 0:5.3.8-0.45.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package php53-openssl package information
php53-openssl
RPM Version less than 0:5.3.8-0.45.1 (datatype=evr_string)
version is earlier than 0:5.3.8-0.45.1 linux : rpminfo_state 
IF : php53-mysql RPM is earlier than 0:5.3.8-0.45.1
Linux : RPM Test :  php53-mysql RPM is earlier than 0:5.3.8-0.45.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
php53-mysql
RPM Version less than 0:5.3.8-0.45.1 (datatype=evr_string)
version is earlier than 0:5.3.8-0.45.1 linux : rpminfo_state 
IF : php53-odbc RPM is earlier than 0:5.3.8-0.45.1
Linux : RPM Test :  php53-odbc RPM is earlier than 0:5.3.8-0.45.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
php53-odbc
RPM Version less than 0:5.3.8-0.45.1 (datatype=evr_string)
version is earlier than 0:5.3.8-0.45.1 linux : rpminfo_state 
IF : php53-mcrypt RPM is earlier than 0:5.3.8-0.45.1
Linux : RPM Test :  php53-mcrypt RPM is earlier than 0:5.3.8-0.45.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package php53-mcrypt package information
php53-mcrypt
RPM Version less than 0:5.3.8-0.45.1 (datatype=evr_string)
version is earlier than 0:5.3.8-0.45.1 linux : rpminfo_state 
IF : php53-mbstring RPM is earlier than 0:5.3.8-0.45.1
Linux : RPM Test :  php53-mbstring RPM is earlier than 0:5.3.8-0.45.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
php53-mbstring
RPM Version less than 0:5.3.8-0.45.1 (datatype=evr_string)
version is earlier than 0:5.3.8-0.45.1 linux : rpminfo_state 
IF : php53-ldap RPM is earlier than 0:5.3.8-0.45.1
Linux : RPM Test :  php53-ldap RPM is earlier than 0:5.3.8-0.45.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
php53-ldap
RPM Version less than 0:5.3.8-0.45.1 (datatype=evr_string)
version is earlier than 0:5.3.8-0.45.1 linux : rpminfo_state 
IF : php53-json RPM is earlier than 0:5.3.8-0.45.1
Linux : RPM Test :  php53-json RPM is earlier than 0:5.3.8-0.45.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package php53-json package information
php53-json
RPM Version less than 0:5.3.8-0.45.1 (datatype=evr_string)
version is earlier than 0:5.3.8-0.45.1 linux : rpminfo_state 
IF : php53-intl RPM is earlier than 0:5.3.8-0.45.1
Linux : RPM Test :  php53-intl RPM is earlier than 0:5.3.8-0.45.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
php53-intl
RPM Version less than 0:5.3.8-0.45.1 (datatype=evr_string)
version is earlier than 0:5.3.8-0.45.1 linux : rpminfo_state 
IF : php53-iconv RPM is earlier than 0:5.3.8-0.45.1
Linux : RPM Test :  php53-iconv RPM is earlier than 0:5.3.8-0.45.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package php53-iconv package information
php53-iconv
RPM Version less than 0:5.3.8-0.45.1 (datatype=evr_string)
version is earlier than 0:5.3.8-0.45.1 linux : rpminfo_state 
IF : php53-gettext RPM is earlier than 0:5.3.8-0.45.1
Linux : RPM Test :  php53-gettext RPM is earlier than 0:5.3.8-0.45.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package php53-gettext package information
php53-gettext
RPM Version less than 0:5.3.8-0.45.1 (datatype=evr_string)
version is earlier than 0:5.3.8-0.45.1 linux : rpminfo_state 
IF : php53-gmp RPM is earlier than 0:5.3.8-0.45.1
Linux : RPM Test :  php53-gmp RPM is earlier than 0:5.3.8-0.45.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package php53-gmp package information
php53-gmp
RPM Version less than 0:5.3.8-0.45.1 (datatype=evr_string)
version is earlier than 0:5.3.8-0.45.1 linux : rpminfo_state 
IF : php53-ftp RPM is earlier than 0:5.3.8-0.45.1
Linux : RPM Test :  php53-ftp RPM is earlier than 0:5.3.8-0.45.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package php53-ftp package information
php53-ftp
RPM Version less than 0:5.3.8-0.45.1 (datatype=evr_string)
version is earlier than 0:5.3.8-0.45.1 linux : rpminfo_state 
IF : php53-gd RPM is earlier than 0:5.3.8-0.45.1
Linux : RPM Test :  php53-gd RPM is earlier than 0:5.3.8-0.45.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
php53-gd
RPM Version less than 0:5.3.8-0.45.1 (datatype=evr_string)
version is earlier than 0:5.3.8-0.45.1 linux : rpminfo_state 
IF : php53-fileinfo RPM is earlier than 0:5.3.8-0.45.1
Linux : RPM Test :  php53-fileinfo RPM is earlier than 0:5.3.8-0.45.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package php53-fileinfo package information
php53-fileinfo
RPM Version less than 0:5.3.8-0.45.1 (datatype=evr_string)
version is earlier than 0:5.3.8-0.45.1 linux : rpminfo_state 
IF : php53-fastcgi RPM is earlier than 0:5.3.8-0.45.1
Linux : RPM Test :  php53-fastcgi RPM is earlier than 0:5.3.8-0.45.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package php53-fastcgi package information
php53-fastcgi
RPM Version less than 0:5.3.8-0.45.1 (datatype=evr_string)
version is earlier than 0:5.3.8-0.45.1 linux : rpminfo_state 
IF : php53-exif RPM is earlier than 0:5.3.8-0.45.1
Linux : RPM Test :  php53-exif RPM is earlier than 0:5.3.8-0.45.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package php53-exif package information
php53-exif
RPM Version less than 0:5.3.8-0.45.1 (datatype=evr_string)
version is earlier than 0:5.3.8-0.45.1 linux : rpminfo_state 
IF : php53-dom RPM is earlier than 0:5.3.8-0.45.1
Linux : RPM Test :  php53-dom RPM is earlier than 0:5.3.8-0.45.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package php53-dom package information
php53-dom
RPM Version less than 0:5.3.8-0.45.1 (datatype=evr_string)
version is earlier than 0:5.3.8-0.45.1 linux : rpminfo_state 
IF : php53-dba RPM is earlier than 0:5.3.8-0.45.1
Linux : RPM Test :  php53-dba RPM is earlier than 0:5.3.8-0.45.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
php53-dba
RPM Version less than 0:5.3.8-0.45.1 (datatype=evr_string)
version is earlier than 0:5.3.8-0.45.1 linux : rpminfo_state 
IF : php53-curl RPM is earlier than 0:5.3.8-0.45.1
Linux : RPM Test :  php53-curl RPM is earlier than 0:5.3.8-0.45.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package php53-curl package information
php53-curl
RPM Version less than 0:5.3.8-0.45.1 (datatype=evr_string)
version is earlier than 0:5.3.8-0.45.1 linux : rpminfo_state 
IF : php53-calendar RPM is earlier than 0:5.3.8-0.45.1
Linux : RPM Test :  php53-calendar RPM is earlier than 0:5.3.8-0.45.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package php53-calendar package information
php53-calendar
RPM Version less than 0:5.3.8-0.45.1 (datatype=evr_string)
version is earlier than 0:5.3.8-0.45.1 linux : rpminfo_state 
IF : php53-bcmath RPM is earlier than 0:5.3.8-0.45.1
Linux : RPM Test :  php53-bcmath RPM is earlier than 0:5.3.8-0.45.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
php53-bcmath
RPM Version less than 0:5.3.8-0.45.1 (datatype=evr_string)
version is earlier than 0:5.3.8-0.45.1 linux : rpminfo_state 
IF : php53-ctype RPM is earlier than 0:5.3.8-0.45.1
Linux : RPM Test :  php53-ctype RPM is earlier than 0:5.3.8-0.45.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package php53-ctype package information
php53-ctype
RPM Version less than 0:5.3.8-0.45.1 (datatype=evr_string)
version is earlier than 0:5.3.8-0.45.1 linux : rpminfo_state 
IF : php53-bz2 RPM is earlier than 0:5.3.8-0.45.1
Linux : RPM Test :  php53-bz2 RPM is earlier than 0:5.3.8-0.45.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package php53-bz2 package information
php53-bz2
RPM Version less than 0:5.3.8-0.45.1 (datatype=evr_string)
version is earlier than 0:5.3.8-0.45.1 linux : rpminfo_state 
IF : php53 RPM is earlier than 0:5.3.8-0.45.1
Linux : RPM Test :  php53 RPM is earlier than 0:5.3.8-0.45.1 
At least one of the objects listed below must exist on the system (Existence check)
RPM Version less than 0:5.3.8-0.45.1 (datatype=evr_string)
version is earlier than 0:5.3.8-0.45.1 linux : rpminfo_state 
IF : php53-zip RPM is earlier than 0:5.3.17-0.23.5
Linux : RPM Test :  php53-zip RPM is earlier than 0:5.3.17-0.23.5 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package php53-zip package information
php53-zip
RPM Version less than 0:5.3.17-0.23.5 (datatype=evr_string)
version is earlier than 0:5.3.17-0.23.5 linux : rpminfo_state 
IF : apache2-mod_php53 RPM is earlier than 0:5.3.8-0.45.1
Linux : RPM Test :  apache2-mod_php53 RPM is earlier than 0:5.3.8-0.45.1 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package apache2-mod_php53 package information
apache2-mod_php53
RPM Version less than 0:5.3.8-0.45.1 (datatype=evr_string)
version is earlier than 0:5.3.8-0.45.1 linux : rpminfo_state 
IF : php53-zlib RPM is earlier than 0:5.3.17-0.23.5
Linux : RPM Test :  php53-zlib RPM is earlier than 0:5.3.17-0.23.5 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package php53-zlib package information
php53-zlib
RPM Version less than 0:5.3.17-0.23.5 (datatype=evr_string)
version is earlier than 0:5.3.17-0.23.5 linux : rpminfo_state 
IF : php53-xsl RPM is earlier than 0:5.3.17-0.23.5
Linux : RPM Test :  php53-xsl RPM is earlier than 0:5.3.17-0.23.5 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package php53-xsl package information
php53-xsl
RPM Version less than 0:5.3.17-0.23.5 (datatype=evr_string)
version is earlier than 0:5.3.17-0.23.5 linux : rpminfo_state 
IF : php53-xmlwriter RPM is earlier than 0:5.3.17-0.23.5
Linux : RPM Test :  php53-xmlwriter RPM is earlier than 0:5.3.17-0.23.5 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package php53-xmlwriter package information
php53-xmlwriter
RPM Version less than 0:5.3.17-0.23.5 (datatype=evr_string)
version is earlier than 0:5.3.17-0.23.5 linux : rpminfo_state 
IF : php53-xmlrpc RPM is earlier than 0:5.3.17-0.23.5
Linux : RPM Test :  php53-xmlrpc RPM is earlier than 0:5.3.17-0.23.5 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
php53-xmlrpc
RPM Version less than 0:5.3.17-0.23.5 (datatype=evr_string)
version is earlier than 0:5.3.17-0.23.5 linux : rpminfo_state 
IF : php53-wddx RPM is earlier than 0:5.3.17-0.23.5
Linux : RPM Test :  php53-wddx RPM is earlier than 0:5.3.17-0.23.5 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package php53-wddx package information
php53-wddx
RPM Version less than 0:5.3.17-0.23.5 (datatype=evr_string)
version is earlier than 0:5.3.17-0.23.5 linux : rpminfo_state 
IF : php53-xmlreader RPM is earlier than 0:5.3.17-0.23.5
Linux : RPM Test :  php53-xmlreader RPM is earlier than 0:5.3.17-0.23.5 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package php53-xmlreader package information
php53-xmlreader
RPM Version less than 0:5.3.17-0.23.5 (datatype=evr_string)
version is earlier than 0:5.3.17-0.23.5 linux : rpminfo_state 
IF : php53-sysvsem RPM is earlier than 0:5.3.17-0.23.5
Linux : RPM Test :  php53-sysvsem RPM is earlier than 0:5.3.17-0.23.5 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package php53-sysvsem package information
php53-sysvsem
RPM Version less than 0:5.3.17-0.23.5 (datatype=evr_string)
version is earlier than 0:5.3.17-0.23.5 linux : rpminfo_state 
IF : php53-tokenizer RPM is earlier than 0:5.3.17-0.23.5
Linux : RPM Test :  php53-tokenizer RPM is earlier than 0:5.3.17-0.23.5 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package php53-tokenizer package information
php53-tokenizer
RPM Version less than 0:5.3.17-0.23.5 (datatype=evr_string)
version is earlier than 0:5.3.17-0.23.5 linux : rpminfo_state 
IF : php53-sysvshm RPM is earlier than 0:5.3.17-0.23.5
Linux : RPM Test :  php53-sysvshm RPM is earlier than 0:5.3.17-0.23.5 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package php53-sysvshm package information
php53-sysvshm
RPM Version less than 0:5.3.17-0.23.5 (datatype=evr_string)
version is earlier than 0:5.3.17-0.23.5 linux : rpminfo_state 
IF : php53-sysvmsg RPM is earlier than 0:5.3.17-0.23.5
Linux : RPM Test :  php53-sysvmsg RPM is earlier than 0:5.3.17-0.23.5 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package php53-sysvmsg package information
php53-sysvmsg
RPM Version less than 0:5.3.17-0.23.5 (datatype=evr_string)
version is earlier than 0:5.3.17-0.23.5 linux : rpminfo_state 
IF : php53-suhosin RPM is earlier than 0:5.3.17-0.23.5
Linux : RPM Test :  php53-suhosin RPM is earlier than 0:5.3.17-0.23.5 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package php53-suhosin package information
php53-suhosin
RPM Version less than 0:5.3.17-0.23.5 (datatype=evr_string)
version is earlier than 0:5.3.17-0.23.5 linux : rpminfo_state 
IF : php53-soap RPM is earlier than 0:5.3.17-0.23.5
Linux : RPM Test :  php53-soap RPM is earlier than 0:5.3.17-0.23.5 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
php53-soap
RPM Version less than 0:5.3.17-0.23.5 (datatype=evr_string)
version is earlier than 0:5.3.17-0.23.5 linux : rpminfo_state 
IF : php53-shmop RPM is earlier than 0:5.3.17-0.23.5
Linux : RPM Test :  php53-shmop RPM is earlier than 0:5.3.17-0.23.5 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package php53-shmop package information
php53-shmop
RPM Version less than 0:5.3.17-0.23.5 (datatype=evr_string)
version is earlier than 0:5.3.17-0.23.5 linux : rpminfo_state 
IF : php53-snmp RPM is earlier than 0:5.3.17-0.23.5
Linux : RPM Test :  php53-snmp RPM is earlier than 0:5.3.17-0.23.5 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
php53-snmp
RPM Version less than 0:5.3.17-0.23.5 (datatype=evr_string)
version is earlier than 0:5.3.17-0.23.5 linux : rpminfo_state 
IF : php53-pspell RPM is earlier than 0:5.3.17-0.23.5
Linux : RPM Test :  php53-pspell RPM is earlier than 0:5.3.17-0.23.5 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
php53-pspell
RPM Version less than 0:5.3.17-0.23.5 (datatype=evr_string)
version is earlier than 0:5.3.17-0.23.5 linux : rpminfo_state 
IF : php53-pgsql RPM is earlier than 0:5.3.17-0.23.5
Linux : RPM Test :  php53-pgsql RPM is earlier than 0:5.3.17-0.23.5 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
php53-pgsql
RPM Version less than 0:5.3.17-0.23.5 (datatype=evr_string)
version is earlier than 0:5.3.17-0.23.5 linux : rpminfo_state 
IF : php53-pear RPM is earlier than 0:5.3.17-0.23.5
Linux : RPM Test :  php53-pear RPM is earlier than 0:5.3.17-0.23.5 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package php53-pear package information
php53-pear
RPM Version less than 0:5.3.17-0.23.5 (datatype=evr_string)
version is earlier than 0:5.3.17-0.23.5 linux : rpminfo_state 
IF : php53-openssl RPM is earlier than 0:5.3.17-0.23.5
Linux : RPM Test :  php53-openssl RPM is earlier than 0:5.3.17-0.23.5 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package php53-openssl package information
php53-openssl
RPM Version less than 0:5.3.17-0.23.5 (datatype=evr_string)
version is earlier than 0:5.3.17-0.23.5 linux : rpminfo_state 
IF : php53-pdo RPM is earlier than 0:5.3.17-0.23.5
Linux : RPM Test :  php53-pdo RPM is earlier than 0:5.3.17-0.23.5 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
php53-pdo
RPM Version less than 0:5.3.17-0.23.5 (datatype=evr_string)
version is earlier than 0:5.3.17-0.23.5 linux : rpminfo_state 
IF : php53-pcntl RPM is earlier than 0:5.3.17-0.23.5
Linux : RPM Test :  php53-pcntl RPM is earlier than 0:5.3.17-0.23.5 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package php53-pcntl package information
php53-pcntl
RPM Version less than 0:5.3.17-0.23.5 (datatype=evr_string)
version is earlier than 0:5.3.17-0.23.5 linux : rpminfo_state 
IF : php53-odbc RPM is earlier than 0:5.3.17-0.23.5
Linux : RPM Test :  php53-odbc RPM is earlier than 0:5.3.17-0.23.5 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
php53-odbc
RPM Version less than 0:5.3.17-0.23.5 (datatype=evr_string)
version is earlier than 0:5.3.17-0.23.5 linux : rpminfo_state 
IF : php53-mysql RPM is earlier than 0:5.3.17-0.23.5
Linux : RPM Test :  php53-mysql RPM is earlier than 0:5.3.17-0.23.5 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
php53-mysql
RPM Version less than 0:5.3.17-0.23.5 (datatype=evr_string)
version is earlier than 0:5.3.17-0.23.5 linux : rpminfo_state 
IF : php53-mcrypt RPM is earlier than 0:5.3.17-0.23.5
Linux : RPM Test :  php53-mcrypt RPM is earlier than 0:5.3.17-0.23.5 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package php53-mcrypt package information
php53-mcrypt
RPM Version less than 0:5.3.17-0.23.5 (datatype=evr_string)
version is earlier than 0:5.3.17-0.23.5 linux : rpminfo_state 
IF : php53-mbstring RPM is earlier than 0:5.3.17-0.23.5
Linux : RPM Test :  php53-mbstring RPM is earlier than 0:5.3.17-0.23.5 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
php53-mbstring
RPM Version less than 0:5.3.17-0.23.5 (datatype=evr_string)
version is earlier than 0:5.3.17-0.23.5 linux : rpminfo_state 
IF : php53-ldap RPM is earlier than 0:5.3.17-0.23.5
Linux : RPM Test :  php53-ldap RPM is earlier than 0:5.3.17-0.23.5 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
php53-ldap
RPM Version less than 0:5.3.17-0.23.5 (datatype=evr_string)
version is earlier than 0:5.3.17-0.23.5 linux : rpminfo_state 
IF : php53-json RPM is earlier than 0:5.3.17-0.23.5
Linux : RPM Test :  php53-json RPM is earlier than 0:5.3.17-0.23.5 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package php53-json package information
php53-json
RPM Version less than 0:5.3.17-0.23.5 (datatype=evr_string)
version is earlier than 0:5.3.17-0.23.5 linux : rpminfo_state 
IF : php53-intl RPM is earlier than 0:5.3.17-0.23.5
Linux : RPM Test :  php53-intl RPM is earlier than 0:5.3.17-0.23.5 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
php53-intl
RPM Version less than 0:5.3.17-0.23.5 (datatype=evr_string)
version is earlier than 0:5.3.17-0.23.5 linux : rpminfo_state 
IF : php53-iconv RPM is earlier than 0:5.3.17-0.23.5
Linux : RPM Test :  php53-iconv RPM is earlier than 0:5.3.17-0.23.5 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package php53-iconv package information
php53-iconv
RPM Version less than 0:5.3.17-0.23.5 (datatype=evr_string)
version is earlier than 0:5.3.17-0.23.5 linux : rpminfo_state 
IF : php53-gmp RPM is earlier than 0:5.3.17-0.23.5
Linux : RPM Test :  php53-gmp RPM is earlier than 0:5.3.17-0.23.5 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package php53-gmp package information
php53-gmp
RPM Version less than 0:5.3.17-0.23.5 (datatype=evr_string)
version is earlier than 0:5.3.17-0.23.5 linux : rpminfo_state 
IF : php53-ftp RPM is earlier than 0:5.3.17-0.23.5
Linux : RPM Test :  php53-ftp RPM is earlier than 0:5.3.17-0.23.5 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package php53-ftp package information
php53-ftp
RPM Version less than 0:5.3.17-0.23.5 (datatype=evr_string)
version is earlier than 0:5.3.17-0.23.5 linux : rpminfo_state 
IF : php53-gd RPM is earlier than 0:5.3.17-0.23.5
Linux : RPM Test :  php53-gd RPM is earlier than 0:5.3.17-0.23.5 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
php53-gd
RPM Version less than 0:5.3.17-0.23.5 (datatype=evr_string)
version is earlier than 0:5.3.17-0.23.5 linux : rpminfo_state 
IF : php53-gettext RPM is earlier than 0:5.3.17-0.23.5
Linux : RPM Test :  php53-gettext RPM is earlier than 0:5.3.17-0.23.5 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package php53-gettext package information
php53-gettext
RPM Version less than 0:5.3.17-0.23.5 (datatype=evr_string)
version is earlier than 0:5.3.17-0.23.5 linux : rpminfo_state 
IF : php53-fileinfo RPM is earlier than 0:5.3.17-0.23.5
Linux : RPM Test :  php53-fileinfo RPM is earlier than 0:5.3.17-0.23.5 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package php53-fileinfo package information
php53-fileinfo
RPM Version less than 0:5.3.17-0.23.5 (datatype=evr_string)
version is earlier than 0:5.3.17-0.23.5 linux : rpminfo_state 
IF : php53-fastcgi RPM is earlier than 0:5.3.17-0.23.5
Linux : RPM Test :  php53-fastcgi RPM is earlier than 0:5.3.17-0.23.5 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package php53-fastcgi package information
php53-fastcgi
RPM Version less than 0:5.3.17-0.23.5 (datatype=evr_string)
version is earlier than 0:5.3.17-0.23.5 linux : rpminfo_state 
IF : php53-exif RPM is earlier than 0:5.3.17-0.23.5
Linux : RPM Test :  php53-exif RPM is earlier than 0:5.3.17-0.23.5 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package php53-exif package information
php53-exif
RPM Version less than 0:5.3.17-0.23.5 (datatype=evr_string)
version is earlier than 0:5.3.17-0.23.5 linux : rpminfo_state 
IF : php53-dom RPM is earlier than 0:5.3.17-0.23.5
Linux : RPM Test :  php53-dom RPM is earlier than 0:5.3.17-0.23.5 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package php53-dom package information
php53-dom
RPM Version less than 0:5.3.17-0.23.5 (datatype=evr_string)
version is earlier than 0:5.3.17-0.23.5 linux : rpminfo_state 
IF : php53-curl RPM is earlier than 0:5.3.17-0.23.5
Linux : RPM Test :  php53-curl RPM is earlier than 0:5.3.17-0.23.5 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package php53-curl package information
php53-curl
RPM Version less than 0:5.3.17-0.23.5 (datatype=evr_string)
version is earlier than 0:5.3.17-0.23.5 linux : rpminfo_state 
IF : php53-dba RPM is earlier than 0:5.3.17-0.23.5
Linux : RPM Test :  php53-dba RPM is earlier than 0:5.3.17-0.23.5 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
php53-dba
RPM Version less than 0:5.3.17-0.23.5 (datatype=evr_string)
version is earlier than 0:5.3.17-0.23.5 linux : rpminfo_state 
IF : php53-ctype RPM is earlier than 0:5.3.17-0.23.5
Linux : RPM Test :  php53-ctype RPM is earlier than 0:5.3.17-0.23.5 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package php53-ctype package information
php53-ctype
RPM Version less than 0:5.3.17-0.23.5 (datatype=evr_string)
version is earlier than 0:5.3.17-0.23.5 linux : rpminfo_state 
IF : php53-calendar RPM is earlier than 0:5.3.17-0.23.5
Linux : RPM Test :  php53-calendar RPM is earlier than 0:5.3.17-0.23.5 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package php53-calendar package information
php53-calendar
RPM Version less than 0:5.3.17-0.23.5 (datatype=evr_string)
version is earlier than 0:5.3.17-0.23.5 linux : rpminfo_state 
IF : php53-bz2 RPM is earlier than 0:5.3.17-0.23.5
Linux : RPM Test :  php53-bz2 RPM is earlier than 0:5.3.17-0.23.5 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package php53-bz2 package information
php53-bz2
RPM Version less than 0:5.3.17-0.23.5 (datatype=evr_string)
version is earlier than 0:5.3.17-0.23.5 linux : rpminfo_state 
IF : php53 RPM is earlier than 0:5.3.17-0.23.5
Linux : RPM Test :  php53 RPM is earlier than 0:5.3.17-0.23.5 
At least one of the objects listed below must exist on the system (Existence check)
RPM Version less than 0:5.3.17-0.23.5 (datatype=evr_string)
version is earlier than 0:5.3.17-0.23.5 linux : rpminfo_state 
IF : php53-bcmath RPM is earlier than 0:5.3.17-0.23.5
Linux : RPM Test :  php53-bcmath RPM is earlier than 0:5.3.17-0.23.5 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package 
php53-bcmath
RPM Version less than 0:5.3.17-0.23.5 (datatype=evr_string)
version is earlier than 0:5.3.17-0.23.5 linux : rpminfo_state 
IF : apache2-mod_php53 RPM is earlier than 0:5.3.17-0.23.5
Linux : RPM Test :  apache2-mod_php53 RPM is earlier than 0:5.3.17-0.23.5 
At least one of the objects listed below must exist on the system (Existence check)
Linux : RPM Package apache2-mod_php53 package information
apache2-mod_php53
RPM Version less than 0:5.3.17-0.23.5 (datatype=evr_string)
version is earlier than 0:5.3.17-0.23.5 linux : rpminfo_state 

Quick Help

evr_string datatype
Represents epoch, version, and release number as a single version string
Other Help Topics
Data Types
What is an Object?
What is a State?
What is a Test?
Other Help Topics
Regular Expression Patterns
Some object or state definitions are defined as regular expression patterns, you should interpret the regexp pattern while evaluating them.

OVAL Definitions By Referenced Objects

How does it work?   User agreement and privacy statement   About & Contact
CVE is a registred trademark of the MITRE Corporation and the authoritive source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritive source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritive source of OVAL content is MITRE's OVAL web site.
Warning: This site and all data are provided as is. It is not guaranteed that all information is accurate and complete. Use any information provided on this site at your own risk. By using this site you accept that you know that these data are provided as is and not guaranteed to be accurate, correct or complete. All trademarks appearing on this site are the property of their respective owners in the US or other countries. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss. PLEASE SEE nvd.nist.gov and oval.mitre.org for more details about OVAL language and definitions.
The information within this database may change without notice. Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. In no event shall the author/distributor/web site owner/maintainer be held liable for any damages whatsoever arising out of or in connection with the use or spread of this information.
Use of OVAL and all related data is subject to terms of use defined by Mitre at http://oval.mitre.org/oval/about/termsofuse.html