Vulnerability  oval:org.mitre.oval:def:24885
Remote code execution in Microsoft Office products (CVE-2014-1817) - MS14-036  

usp10.dll in Uniscribe (aka the Unicode Script Processor) in Microsoft Windows Server 2003 SP2, Windows Vista SP2, Windows Server 2008 SP2 and R2 SP1, Windows 7 SP1, Windows 8, Windows 8.1, Windows Server 2012 Gold and R2, Windows RT Gold and 8.1, Office 2007 SP3 and 2010 SP1 and SP2, Live Meeting 2007 Console, Lync 2010 and 2013, Lync 2010 Attendee, and Lync Basic 2013 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted EMF+ record in a font file, aka "Unicode Scripts Processor Vulnerability."
Create Date: 2014-06-16 Last Update Date: 2014-07-07

Affected Platforms/Products

Affected Products (CPE + CVE references)
Platforms: windows (from OVAL definitions) Products: windows
  • Microsoft Windows XP
  • Microsoft Windows Vista
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2003
  • Microsoft Windows 8.1
  • Microsoft Windows 8
  • Microsoft Windows 7
  • Microsoft Office 2010
  • Microsoft Lync 2010 Attendee
  • Microsoft Office 2007
  • Microsoft Lync 2010
  • Microsoft Lync Basic 2013
  • Microsoft Live Meeting Console 2007

References

Criteria

The system is vulnerable
IF : Any one of the following are true
IF : All of the following are true lync basic 2013/version
IF : Check if the version of OCAPIRES.DLL is less than 15.0.4569.1000
Windows : File Test :  Check if the version of OCAPIRES.DLL is less than 15.0.4569.1000 
At least one of the objects listed below must exist on the system (Existence check)
Windows : File Object that holds the Microsoft Lync Basic 2013 Autohelper.dll install Location
[[value of ${{windows:registry_object:\}}]]\OFFICE15\autohelper.dll
version less than 15.0.4569.1000 (datatype=version)
State matches if the version is less than 15.0.4569.1000 windows : file_state 
IF : Any one of the following are true basic 2013/sp1
Prerequisites (Extended Definitions)
Microsoft Lync Basic 2013 SP1 is installed oval:org.mitre.oval:def:24981
Microsoft Lync Basic 2013 is installed oval:org.mitre.oval:def:17284
IF : All of the following are true lync 2010 attendee (user)/version
Prerequisites (Extended Definitions)
Microsoft Lync 2010 Attendee (user level install) is installed oval:org.mitre.oval:def:15641
IF : Check if the version of Ogl.dll (user level) is less than 4.0.7577.4446
Windows : File Test :  Check if the version of Ogl.dll (user level) is less than 4.0.7577.4446 
At least one of the objects listed below must exist on the system (Existence check)
Windows : File Object holds path for Ogl.dll (Lync 2010 Attendee for user)
[[value of ${{windows:registry_object:HKEY_USERS\^S-.*\\Software\\Microsoft\\Windows\\CurrentVersion\\App Paths\\AttendeeCommunicator\.exe$ : path}}]]\ogl.dll
version less than 4.0.7577.4446 (datatype=version)
State matches if the version is less than 4.0.7577.4446 windows : file_state 
IF : All of the following are true lync 2010 attendee (admin)/version
Prerequisites (Extended Definitions)
Microsoft Lync 2010 Attendee (admin level install) is installed oval:org.mitre.oval:def:15556
IF : Check if the version of Ogl.dll (admin level) is less than 4.0.7577.4446
Windows : File Test :  Check if the version of Ogl.dll (admin level) is less than 4.0.7577.4446 
At least one of the objects listed below must exist on the system (Existence check)
Windows : File Object holds path for Ogl.dll (Lync 2010 attendee for admin)
[[value of ${{windows:registry_object:HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\App Paths\AttendeeCommunicator.exe : path}}]]\ogl.dll
version less than 4.0.7577.4446 (datatype=version)
State matches if the version is less than 4.0.7577.4446 windows : file_state 
IF : All of the following are true lync 2010/version
Prerequisites (Extended Definitions)
Microsoft Lync 2010 is installed oval:org.mitre.oval:def:15099
IF : Check if the version of Ogl.dll (Lync 2010) is less than 4.0.7577.4446
Windows : File Test :  Check if the version of Ogl.dll (Lync 2010) is less than 4.0.7577.4446 
At least one of the objects listed below must exist on the system (Existence check)
Windows : File Object holds the path to Ogl.dll (Lync 2010)
[[value of ${{windows:registry_object:HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Communicator : InstallationDirectory}}]]\ogl.dll
version less than 4.0.7577.4446 (datatype=version)
State matches if the version is less than 4.0.7577.4446 windows : file_state 
IF : All of the following are true office 2010/version
IF : Any one of the following are true 2010 sp1/sp2
Prerequisites (Extended Definitions)
Microsoft Office 2010 SP2 is installed oval:org.mitre.oval:def:17121
Microsoft Office 2010 SP1 is installed oval:org.mitre.oval:def:15198
IF : Any one of the following are true either file versions
IF : Check if the version of Ogl.dll is less than 14.0.7125.5000
Windows : File Test :  Check if the version of Ogl.dll is less than 14.0.7125.5000 
At least one of the objects listed below must exist on the system (Existence check)
Windows : File Object that holds the Ogl.dll (Office 2010) information
[[value of ${{windows:registry_object:HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion : CommonFilesDir}}]]\Microsoft Shared\OFFICE14\ogl.dll
version less than 14.0.7125.5000 (datatype=version)
State matches if the version is less than 14.0.7125.5000 windows : file_state 
IF : All of the following are true server 2003/file
IF : Check if the version of usp10.dll is less than 1.626.7601.22666
Windows : File Test :  Check if the version of usp10.dll is less than 1.626.7601.22666 
At least one of the objects listed below must exist on the system (Existence check)
Windows : File Object holds the path to Usp10.dll (office14)
[[value of ${{windows:registry_object:HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion : CommonFilesDir}}]]\Microsoft Shared\OFFICE14\usp10.dll
version less than 1.626.7601.22666 (datatype=version)
State matches if the version is less than 1.626.7601.22666 windows : file_state 
IF : Any one of the following are true either os
Prerequisites (Extended Definitions)
Microsoft Windows Server 2003 (x64) is installed oval:org.mitre.oval:def:730
Microsoft Windows Server 2003 (32-bit) is installed oval:org.mitre.oval:def:1870
Microsoft Windows Server 2003 for Itanium is installed oval:org.mitre.oval:def:1867
Microsoft Windows Server 2003 SP2 (x64) is installed oval:org.mitre.oval:def:2161
Microsoft Windows Server 2003 SP2 (x86) is installed oval:org.mitre.oval:def:1935
Microsoft Windows Server 2003 (ia64) SP2 is installed oval:org.mitre.oval:def:1442
IF : All of the following are true win 8/2012/versions
IF : Any one of the following are true gdr/ldr
IF : Check if the version of gdi32.dll is less than 6.2.9200.16909
Windows : File Test :  Check if the version of gdi32.dll is less than 6.2.9200.16909 
At least one of the objects listed below must exist on the system (Existence check)
Windows : File 
[[value of ${{windows:registry_object:HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion : SystemRoot}}]]\System32\gdi32.dll
version less than 6.2.9200.16909 (datatype=version)
State matches if the version is less than 6.2.9200.16909 windows : file_state 
IF : All of the following are true ldr range
IF : Check if the version of gdi32.dll is greater than or equal to 6.2.9200.21000
Windows : File Test :  Check if the version of gdi32.dll is greater than or equal to 6.2.9200.21000 
At least one of the objects listed below must exist on the system (Existence check)
Windows : File 
[[value of ${{windows:registry_object:HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion : SystemRoot}}]]\System32\gdi32.dll
version greater than or equal 6.2.9200.21000 (datatype=version)
State matches if the version is greater than or equal to 6.2.9200.21000 windows : file_state 
IF : Check if the version of gdi32.dll is less than 6.2.9200.21032
Windows : File Test :  Check if the version of gdi32.dll is less than 6.2.9200.21032 
At least one of the objects listed below must exist on the system (Existence check)
Windows : File 
[[value of ${{windows:registry_object:HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion : SystemRoot}}]]\System32\gdi32.dll
version less than 6.2.9200.21032 (datatype=version)
State matches if the version is less than 6.2.9200.21032 windows : file_state 
IF : Any one of the following are true win 8/2012
Prerequisites (Extended Definitions)
Microsoft Windows Server 2012 is installed oval:org.mitre.oval:def:16359
Microsoft Windows 8 (x64) is installed oval:org.mitre.oval:def:15571
Microsoft Windows 8 (x86) is installed oval:org.mitre.oval:def:14914
IF : All of the following are true office 2007/version
Prerequisites (Extended Definitions)
Microsoft Office 2007 SP3 is installed oval:org.mitre.oval:def:15704
IF : Any one of the following are true either versions
IF : Check if the version of usp10.dll is less than 1.626.6002.23386
Windows : File Test :  Check if the version of usp10.dll is less than 1.626.6002.23386 
At least one of the objects listed below must exist on the system (Existence check)
Windows : File Usp10.dll for Office 12 in its installation directory
[[value of ${{windows:registry_object:HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion : ProgramFilesDir [behaviours=]}}]]\Microsoft Office\Office12\usp10.dll
version less than 1.626.6002.23386 (datatype=version)
State matches if the version is less than 1.626.6002.23386 windows : file_state 
IF : Check if the version of Ogl.dll is less than 12.0.6700.5000
Windows : File Test :  Check if the version of Ogl.dll is less than 12.0.6700.5000 
At least one of the objects listed below must exist on the system (Existence check)
Windows : File 
[[value of ${{windows:registry_object:HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion : CommonFilesDir}}]]\Microsoft Shared\OFFICE12\ogl.dll
version less than 12.0.6700.5000 (datatype=version)
State matches if the version is less than 12.0.6700.5000 windows : file_state 
IF : All of the following are true win 8.1/2012 r2/versions
IF : Any one of the following are true either file versions
IF : Check if the version of gdi32.dll is less than 6.3.9600.17111
Windows : File Test :  Check if the version of gdi32.dll is less than 6.3.9600.17111 
At least one of the objects listed below must exist on the system (Existence check)
Windows : File 
[[value of ${{windows:registry_object:HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion : SystemRoot}}]]\System32\gdi32.dll
version less than 6.3.9600.17111 (datatype=version)
State matches if the version is less than 6.3.9600.17111 windows : file_state 
IF : Check if the version of dwrite.dll is less than 6.3.9600.17111
Windows : File Test :  Check if the version of dwrite.dll is less than 6.3.9600.17111 
At least one of the objects listed below must exist on the system (Existence check)
Windows : File Windows System32 directory\Dwrite.dll
[[value of ${{windows:registry_object:HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion : SystemRoot}}]]\System32\dwrite.dll
version less than 6.3.9600.17111 (datatype=version)
State matches if the version is less than 6.3.9600.17111 windows : file_state 
IF : Any one of the following are true win 8.1/2012 r2
Prerequisites (Extended Definitions)
Microsoft Windows Server 2012 R2 is installed oval:org.mitre.oval:def:18858
Microsoft Windows 8.1 (x64) is installed oval:org.mitre.oval:def:20956
Microsoft Windows 8.1 (x86) is installed oval:org.mitre.oval:def:20924
IF : All of the following are true win 7/2008 r2/versions
IF : Any one of the following are true either file versions
IF : Check if the version of gdiplus.dll is less than 6.1.7601.18455
Windows : File Test :  Check if the version of gdiplus.dll is less than 6.1.7601.18455 
At least one of the objects listed below must exist on the system (Existence check)
Windows : File Path to Gdiplus.dll
^[[value of ${{windows:registry_object:HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion : SystemRoot}}]]\\winsxs\\(x86|amd64)_microsoft\.windows\.gdiplus_6595b64144ccf1df_.+$|\\WinSxS\\(x86|amd64)_Microsoft\.Windows\.GdiPlus_6595b64144ccf1df_.+$\gdiplus.dll
version less than 6.1.7601.18455 (datatype=version)
State matches if the version is less than 6.1.7601.18455 windows : file_state 
IF : Check if the version of usp10.dll is less than 1.626.7601.18454
Windows : File Test :  Check if the version of usp10.dll is less than 1.626.7601.18454 
At least one of the objects listed below must exist on the system (Existence check)
Windows : File Usp10.dll in system32 directory
[[value of ${{windows:registry_object:HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion : SystemRoot}}]]\System32\usp10.dll
version less than 1.626.7601.18454 (datatype=version)
State matches if the version is less than 1.626.7601.18454 windows : file_state 
IF : All of the following are true ldr range
IF : Check if the version of Gdiplus.dll is greater than or equal to 6.1.7601.22000
Windows : File Test :  Check if the version of Gdiplus.dll is greater than or equal to 6.1.7601.22000 
At least one of the objects listed below must exist on the system (Existence check)
Windows : File Path to Gdiplus.dll
^[[value of ${{windows:registry_object:HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion : SystemRoot}}]]\\winsxs\\(x86|amd64)_microsoft\.windows\.gdiplus_6595b64144ccf1df_.+$|\\WinSxS\\(x86|amd64)_Microsoft\.Windows\.GdiPlus_6595b64144ccf1df_.+$\gdiplus.dll
version greater than or equal 6.1.7601.22000 (datatype=version)
State holds if the version is greater than or equal to 6.1.7601.22000 windows : file_state 
IF : Check if the version of gdiplus.dll is less than 6.1.7601.22667
Windows : File Test :  Check if the version of gdiplus.dll is less than 6.1.7601.22667 
At least one of the objects listed below must exist on the system (Existence check)
Windows : File Path to Gdiplus.dll
^[[value of ${{windows:registry_object:HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion : SystemRoot}}]]\\winsxs\\(x86|amd64)_microsoft\.windows\.gdiplus_6595b64144ccf1df_.+$|\\WinSxS\\(x86|amd64)_Microsoft\.Windows\.GdiPlus_6595b64144ccf1df_.+$\gdiplus.dll
version less than 6.1.7601.22667 (datatype=version)
State matches if the version is less than 6.1.7601.22667 windows : file_state 
IF : All of the following are true ldr range
IF : Check if the version of usp10.dll is greater than or equal to 1.626.7601.22000
Windows : File Test :  Check if the version of usp10.dll is greater than or equal to 1.626.7601.22000 
At least one of the objects listed below must exist on the system (Existence check)
Windows : File Usp10.dll in system32 directory
[[value of ${{windows:registry_object:HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion : SystemRoot}}]]\System32\usp10.dll
version greater than or equal 1.626.7601.22000 (datatype=version)
State matches if the version is greater than or equal to 1.626.7601.22000 windows : file_state 
IF : Check if the version of usp10.dll is less than 1.626.7601.22666
Windows : File Test :  Check if the version of usp10.dll is less than 1.626.7601.22666 
At least one of the objects listed below must exist on the system (Existence check)
Windows : File Usp10.dll in system32 directory
[[value of ${{windows:registry_object:HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion : SystemRoot}}]]\System32\usp10.dll
version less than 1.626.7601.22666 (datatype=version)
State matches if the version is less than 1.626.7601.22666 windows : file_state 
IF : Any one of the following are true win 7/2008 r2
Prerequisites (Extended Definitions)
Microsoft Windows Server 2008 R2 Itanium-Based Edition Service Pack 1 is installed oval:org.mitre.oval:def:12583
Microsoft Windows Server 2008 R2 x64 Service Pack 1 is installed oval:org.mitre.oval:def:12567
Microsoft Windows 7 (32-bit) Service Pack 1 is installed oval:org.mitre.oval:def:12292
Microsoft Windows 7 x64 Service Pack 1 is installed oval:org.mitre.oval:def:12627
IF : All of the following are true vista/2008/versions
IF : Any one of the following are true either file versions
IF : Check if the version of gdiplus.dll is less than 5.2.6002.19096
Windows : File Test :  Check if the version of gdiplus.dll is less than 5.2.6002.19096 
At least one of the objects listed below must exist on the system (Existence check)
Windows : File Path to Gdiplus.dll
^[[value of ${{windows:registry_object:HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion : SystemRoot}}]]\\winsxs\\(x86|amd64)_microsoft\.windows\.gdiplus_6595b64144ccf1df_.+$|\\WinSxS\\(x86|amd64)_Microsoft\.Windows\.GdiPlus_6595b64144ccf1df_.+$\gdiplus.dll
version less than 5.2.6002.19096 (datatype=version)
State matches if the version is less than 5.2.6002.19096 windows : file_state 
IF : Check if the version of usp10.dll is less than 1.626.6002.19096
Windows : File Test :  Check if the version of usp10.dll is less than 1.626.6002.19096 
At least one of the objects listed below must exist on the system (Existence check)
Windows : File Usp10.dll in system32 directory
[[value of ${{windows:registry_object:HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion : SystemRoot}}]]\System32\usp10.dll
version less than 1.626.6002.19096 (datatype=version)
State matches if the version is less than 1.626.6002.19096 windows : file_state 
IF : All of the following are true ldr range
IF : Check if the version of usp10.dll is less than 1.626.6002.23386
Windows : File Test :  Check if the version of usp10.dll is less than 1.626.6002.23386 
At least one of the objects listed below must exist on the system (Existence check)
Windows : File Usp10.dll in system32 directory
[[value of ${{windows:registry_object:HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion : SystemRoot}}]]\System32\usp10.dll
version less than 1.626.6002.23386 (datatype=version)
State matches if the version is less than 1.626.6002.23386 windows : file_state 
IF : Check if the version of Usp10.dll is greater than or equal to 1.626.6002.23000
Windows : File Test :  Check if the version of Usp10.dll is greater than or equal to 1.626.6002.23000 
At least one of the objects listed below must exist on the system (Existence check)
Windows : File Usp10.dll in system32 directory
[[value of ${{windows:registry_object:HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion : SystemRoot}}]]\System32\usp10.dll
version greater than or equal 1.626.6002.23000 (datatype=version)
State matches if the version is greater than or equal to 1.626.6002.23000 windows : file_state 
IF : All of the following are true ldr range
IF : Check if the version of gdiplus.dll is less than 5.2.6002.23386
Windows : File Test :  Check if the version of gdiplus.dll is less than 5.2.6002.23386 
At least one of the objects listed below must exist on the system (Existence check)
Windows : File Path to Gdiplus.dll
^[[value of ${{windows:registry_object:HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion : SystemRoot}}]]\\winsxs\\(x86|amd64)_microsoft\.windows\.gdiplus_6595b64144ccf1df_.+$|\\WinSxS\\(x86|amd64)_Microsoft\.Windows\.GdiPlus_6595b64144ccf1df_.+$\gdiplus.dll
version less than 5.2.6002.23386 (datatype=version)
State matches if the version is less than 5.2.6002.23386 windows : file_state 
IF : Check if the version of gdiplus.dll is greater than or equal to 5.2.6002.23000
Windows : File Test :  Check if the version of gdiplus.dll is greater than or equal to 5.2.6002.23000 
At least one of the objects listed below must exist on the system (Existence check)
Windows : File Path to Gdiplus.dll
^[[value of ${{windows:registry_object:HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion : SystemRoot}}]]\\winsxs\\(x86|amd64)_microsoft\.windows\.gdiplus_6595b64144ccf1df_.+$|\\WinSxS\\(x86|amd64)_Microsoft\.Windows\.GdiPlus_6595b64144ccf1df_.+$\gdiplus.dll
version greater than or equal 5.2.6002.23000 (datatype=version)
State matches if the version is greater than or equal to 5.2.6002.23000 windows : file_state 
IF : Any one of the following are true vista/2008
Prerequisites (Extended Definitions)
Microsoft Windows Server 2008 x64 Edition Service Pack 2 is installed oval:org.mitre.oval:def:6216
Microsoft Windows Vista x64 Edition Service Pack 2 is installed oval:org.mitre.oval:def:5594
Microsoft Windows Server 2008 (32-bit) Service Pack 2 is installed oval:org.mitre.oval:def:5653
Microsoft Windows Server 2008 Itanium-Based Edition Service Pack 2 is installed oval:org.mitre.oval:def:6150
Microsoft Windows Vista (32-bit) Service Pack 2 is installed oval:org.mitre.oval:def:6124
IF : All of the following are true server 2003/version
IF : Any one of the following are true either file versions
IF : Check if the version of usp10.dll is less than 1.422.3790.5340
Windows : File Test :  Check if the version of usp10.dll is less than 1.422.3790.5340 
At least one of the objects listed below must exist on the system (Existence check)
Windows : File Usp10.dll in system32 directory
[[value of ${{windows:registry_object:HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion : SystemRoot}}]]\System32\usp10.dll
version less than 1.422.3790.5340 (datatype=version)
State matches if the version is less than 1.422.3790.5340 windows : file_state 
IF : Check if the version of gdiplus.dll is less than 5.2.6002.23386
Windows : File Test :  Check if the version of gdiplus.dll is less than 5.2.6002.23386 
At least one of the objects listed below must exist on the system (Existence check)
Windows : File Path to Gdiplus.dll
^[[value of ${{windows:registry_object:HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion : SystemRoot}}]]\\winsxs\\(x86|amd64)_microsoft\.windows\.gdiplus_6595b64144ccf1df_.+$|\\WinSxS\\(x86|amd64)_Microsoft\.Windows\.GdiPlus_6595b64144ccf1df_.+$\gdiplus.dll
version less than 5.2.6002.23386 (datatype=version)
State matches if the version is less than 5.2.6002.23386 windows : file_state 
IF : Any one of the following are true x86/x64/ia-64
Prerequisites (Extended Definitions)
Microsoft Windows Server 2003 SP2 (x64) is installed oval:org.mitre.oval:def:2161
Microsoft Windows Server 2003 SP2 (x86) is installed oval:org.mitre.oval:def:1935
Microsoft Windows Server 2003 (ia64) SP2 is installed oval:org.mitre.oval:def:1442
IF : All of the following are true live meeting 2007/version
Prerequisites (Extended Definitions)
Microsoft Live Meeting 2007 Console is installed oval:org.mitre.oval:def:24814
IF : Check if the version of Collaborate.dll is less than 8.0.6362.264
Windows : File Test :  Check if the version of Collaborate.dll is less than 8.0.6362.264 
At least one of the objects listed below must exist on the system (Existence check)
Windows : File Object holds the path to Collaborate.dll
[[value of ${{windows:registry_object:HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion : ProgramFilesDir [behaviours=]}}]]\Microsoft Office\Live Meeting 8\Console\collaborate.dll
version less than 8.0.6362.264 (datatype=version)
State matches if the version is less than 8.0.6362.264 windows : file_state 

Quick Help

References To Objects
[[ .. ${{...}}]] are refences to values of other objects.
Other Help Topics
Data Types
What is an Object?
What is a State?
What is a Test?
Other Help Topics
Regular Expression Patterns
Some object or state definitions are defined as regular expression patterns, you should interpret the regexp pattern while evaluating them.

OVAL Definitions By Referenced Objects

How does it work?   User agreement and privacy statement   About & Contact
CVE is a registred trademark of the MITRE Corporation and the authoritive source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritive source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritive source of OVAL content is MITRE's OVAL web site.
Warning: This site and all data are provided as is. It is not guaranteed that all information is accurate and complete. Use any information provided on this site at your own risk. By using this site you accept that you know that these data are provided as is and not guaranteed to be accurate, correct or complete. All trademarks appearing on this site are the property of their respective owners in the US or other countries. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss. PLEASE SEE nvd.nist.gov and oval.mitre.org for more details about OVAL language and definitions.
The information within this database may change without notice. Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. In no event shall the author/distributor/web site owner/maintainer be held liable for any damages whatsoever arising out of or in connection with the use or spread of this information.
Use of OVAL and all related data is subject to terms of use defined by Mitre at http://oval.mitre.org/oval/about/termsofuse.html