Patch  oval:org.mitre.oval:def:13479
USN-864-1 -- linux, linux-source-2.6.15 vulnerabilities  

It was discovered that the AX.25 network subsystem did not correctly check integer signedness in certain setsockopt calls. A local attacker could exploit this to crash the system, leading to a denial of service. Ubuntu 9.10 was not affected. Jan Beulich discovered that the kernel could leak register contents to 32-bit processes that were switched to 64-bit mode. A local attacker could run a specially crafted binary to read register values from an earlier process, leading to a loss of privacy. Dave Jones discovered that the gdth SCSI driver did not correctly validate array indexes in certain ioctl calls. A local attacker could exploit this to crash the system or gain elevated privileges. Eric Dumazet and Jiri Pirko discovered that the TC and CLS subsystems would leak kernel memory via uninitialized structure members. A local attacker could exploit this to read several bytes of kernel memory, leading to a loss of privacy. Earl Chew discovered race conditions in pipe handling. A local attacker could exploit anonymous pipes via /proc/*/fd/ and crash the system or gain root privileges. Dave Jones and Francois Romieu discovered that the r8169 network driver could be made to leak kernel memory. A remote attacker could send a large number of jumbo frames until the system memory was exhausted, leading to a denial of service. Ubuntu 9.10 was not affected. Ben Hutchings discovered that the ATI Rage 128 video driver did not correctly validate initialization states. A local attacker could make specially crafted ioctl calls to crash the system or gain root privileges. Tomoki Sekiyama discovered that Unix sockets did not correctly verify namespaces. A local attacker could exploit this to cause a system hang, leading to a denial of service. J. Bruce Fields discovered that NFSv4 did not correctly use the credential cache. A local attacker using a mount with AUTH_NULL authentication could exploit this to crash the system or gain root privileges. Only Ubuntu 9.10 was affected. Alexander Zangerl discovered that the kernel keyring did not correctly reference count. A local attacker could issue a series of specially crafted keyring calls to crash the system or gain root privileges. Only Ubuntu 9.10 was affected. David Wagner discovered that KVM did not correctly bounds-check CPUID entries. A local attacker could exploit this to crash the system or possibly gain elevated privileges. Ubuntu 6.06 and 9.10 were not affected. Avi Kivity discovered that KVM did not correctly check privileges when accessing debug registers. A local attacker could exploit this to crash a host system from within a guest system, leading to a denial of service. Ubuntu 6.06 and 9.10 were not affected. Philip Reisner discovered that the connector layer for uvesafb, pohmelfs, dst, and dm did not correctly check capabilties. A local attacker could exploit this to crash the system or gain elevated privileges. Ubuntu 6.06 was not affected. Trond Myklebust discovered that NFSv4 clients did not robustly verify attributes. A malicious remote NFSv4 server could exploit this to crash a client or gain root privileges. Ubuntu 9.10 was not affected. Robin Getz discovered that NOMMU systems did not correctly validate NULL pointers in do_mmap_pgoff calls. A local attacker could attempt to allocate large amounts of memory to crash the system, leading to a denial of service. Only Ubuntu 6.06 and 9.10 were affected. Joseph Malicki discovered that the MegaRAID SAS driver had world-writable option files. A local attacker could exploit these to disrupt the behavior of the controller, leading to a denial of service. Roel Kluin discovered that the Hisax ISDN driver did not correctly check the size of packets. A remote attacker could send specially crafted packets to cause a system crash, leading to a denial of service. Lennert Buytenhek discovered that certain 802.11 states were not handled correctly. A physically-proximate remote attacker could send specially crafted wireless traffic that would crash the system, leading to a denial of service. Only Ubuntu 9.10 was affected
Create Date: 2011-10-18 Last Update Date: 2011-11-02

Affected Platforms/Products

Platforms: unix (from OVAL definitions) Products: unix
  • Ubuntu 9.04
  • Ubuntu 6.06
  • Ubuntu 9.10
  • Ubuntu 8.10
  • Ubuntu 8.04
  • linux-source-2.6.15
  • linux

References

Criteria

The patch should be installed
IF : Any one of the following are true
IF : All of the following are true Release section
Prerequisites (Extended Definitions)
Ubuntu 9.04 is installed oval:org.mitre.oval:def:12669
IF : Any one of the following are true Architecture section
IF : All of the following are true Architecture depended section
IF : Any one of the following are true Supported architectures section
IF : Installed architecture is amd64
Uname Test :  Installed architecture is amd64 
At least one of the objects listed below must exist on the system (Existence check)
Unix : uname Object The single uname object.
Output of "uname -a"
processor_type (equals) x86-64
processor_type is x86-64 unix : uname_state 
IF : Installed architecture is i386
Uname Test :  Installed architecture is i386 
At least one of the objects listed below must exist on the system (Existence check)
Unix : uname Object The single uname object.
Output of "uname -a"
processor_type (equals) i686
processor_type is i686 unix : uname_state 
IF : Any one of the following are true Packages section
IF : usb-modules-2.6.28-17-generic-di DPKG is earlier than 2.6.28-17.58
Linux : Debian DPKG Test :  usb-modules-2.6.28-17-generic-di DPKG is earlier than 2.6.28-17.58 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package usb-modules-2.6.28-17-generic-di package information
usb-modules-2.6.28-17-generic-di
RPM Version (equals) 0:2.6.28-17.58 (datatype=evr_string)
linux : dpkginfo_state 
IF : nic-shared-modules-2.6.28-17-generic-di DPKG is earlier than 2.6.28-17.58
Linux : Debian DPKG Test :  nic-shared-modules-2.6.28-17-generic-di DPKG is earlier than 2.6.28-17.58 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-shared-modules-2.6.28-17-generic-di package information
nic-shared-modules-2.6.28-17-generic-di
RPM Version (equals) 0:2.6.28-17.58 (datatype=evr_string)
linux : dpkginfo_state 
IF : linux-headers-2.6.28-17-server DPKG is earlier than 2.6.28-17.58
Linux : Debian DPKG Test :  linux-headers-2.6.28-17-server DPKG is earlier than 2.6.28-17.58 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.28-17-server package information
linux-headers-2.6.28-17-server
RPM Version (equals) 0:2.6.28-17.58 (datatype=evr_string)
linux : dpkginfo_state 
IF : fs-secondary-modules-2.6.28-17-generic-di DPKG is earlier than 2.6.28-17.58
Linux : Debian DPKG Test :  fs-secondary-modules-2.6.28-17-generic-di DPKG is earlier than 2.6.28-17.58 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fs-secondary-modules-2.6.28-17-generic-di package information
fs-secondary-modules-2.6.28-17-generic-di
RPM Version (equals) 0:2.6.28-17.58 (datatype=evr_string)
linux : dpkginfo_state 
IF : pcmcia-storage-modules-2.6.28-17-generic-di DPKG is earlier than 2.6.28-17.58
Linux : Debian DPKG Test :  pcmcia-storage-modules-2.6.28-17-generic-di DPKG is earlier than 2.6.28-17.58 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pcmcia-storage-modules-2.6.28-17-generic-di package information
pcmcia-storage-modules-2.6.28-17-generic-di
RPM Version (equals) 0:2.6.28-17.58 (datatype=evr_string)
linux : dpkginfo_state 
IF : fat-modules-2.6.28-17-generic-di DPKG is earlier than 2.6.28-17.58
Linux : Debian DPKG Test :  fat-modules-2.6.28-17-generic-di DPKG is earlier than 2.6.28-17.58 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fat-modules-2.6.28-17-generic-di package information
fat-modules-2.6.28-17-generic-di
RPM Version (equals) 0:2.6.28-17.58 (datatype=evr_string)
linux : dpkginfo_state 
IF : input-modules-2.6.28-17-generic-di DPKG is earlier than 2.6.28-17.58
Linux : Debian DPKG Test :  input-modules-2.6.28-17-generic-di DPKG is earlier than 2.6.28-17.58 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package input-modules-2.6.28-17-generic-di package information
input-modules-2.6.28-17-generic-di
RPM Version (equals) 0:2.6.28-17.58 (datatype=evr_string)
linux : dpkginfo_state 
IF : virtio-modules-2.6.28-17-generic-di DPKG is earlier than 2.6.28-17.58
Linux : Debian DPKG Test :  virtio-modules-2.6.28-17-generic-di DPKG is earlier than 2.6.28-17.58 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package virtio-modules-2.6.28-17-generic-di package information
virtio-modules-2.6.28-17-generic-di
RPM Version (equals) 0:2.6.28-17.58 (datatype=evr_string)
linux : dpkginfo_state 
IF : block-modules-2.6.28-17-generic-di DPKG is earlier than 2.6.28-17.58
Linux : Debian DPKG Test :  block-modules-2.6.28-17-generic-di DPKG is earlier than 2.6.28-17.58 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package block-modules-2.6.28-17-generic-di package information
block-modules-2.6.28-17-generic-di
RPM Version (equals) 0:2.6.28-17.58 (datatype=evr_string)
linux : dpkginfo_state 
IF : message-modules-2.6.28-17-generic-di DPKG is earlier than 2.6.28-17.58
Linux : Debian DPKG Test :  message-modules-2.6.28-17-generic-di DPKG is earlier than 2.6.28-17.58 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package message-modules-2.6.28-17-generic-di package information
message-modules-2.6.28-17-generic-di
RPM Version (equals) 0:2.6.28-17.58 (datatype=evr_string)
linux : dpkginfo_state 
IF : nic-modules-2.6.28-17-generic-di DPKG is earlier than 2.6.28-17.58
Linux : Debian DPKG Test :  nic-modules-2.6.28-17-generic-di DPKG is earlier than 2.6.28-17.58 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-modules-2.6.28-17-generic-di package information
nic-modules-2.6.28-17-generic-di
RPM Version (equals) 0:2.6.28-17.58 (datatype=evr_string)
linux : dpkginfo_state 
IF : parport-modules-2.6.28-17-generic-di DPKG is earlier than 2.6.28-17.58
Linux : Debian DPKG Test :  parport-modules-2.6.28-17-generic-di DPKG is earlier than 2.6.28-17.58 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package parport-modules-2.6.28-17-generic-di package information
parport-modules-2.6.28-17-generic-di
RPM Version (equals) 0:2.6.28-17.58 (datatype=evr_string)
linux : dpkginfo_state 
IF : linux-image-2.6.28-17-generic DPKG is earlier than 2.6.28-17.58
Linux : Debian DPKG Test :  linux-image-2.6.28-17-generic DPKG is earlier than 2.6.28-17.58 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.28-17-generic package information
linux-image-2.6.28-17-generic
RPM Version (equals) 0:2.6.28-17.58 (datatype=evr_string)
linux : dpkginfo_state 
IF : mouse-modules-2.6.28-17-generic-di DPKG is earlier than 2.6.28-17.58
Linux : Debian DPKG Test :  mouse-modules-2.6.28-17-generic-di DPKG is earlier than 2.6.28-17.58 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package mouse-modules-2.6.28-17-generic-di package information
mouse-modules-2.6.28-17-generic-di
RPM Version (equals) 0:2.6.28-17.58 (datatype=evr_string)
linux : dpkginfo_state 
IF : crypto-modules-2.6.28-17-generic-di DPKG is earlier than 2.6.28-17.58
Linux : Debian DPKG Test :  crypto-modules-2.6.28-17-generic-di DPKG is earlier than 2.6.28-17.58 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package crypto-modules-2.6.28-17-generic-di package information
crypto-modules-2.6.28-17-generic-di
RPM Version (equals) 0:2.6.28-17.58 (datatype=evr_string)
linux : dpkginfo_state 
IF : pcmcia-modules-2.6.28-17-generic-di DPKG is earlier than 2.6.28-17.58
Linux : Debian DPKG Test :  pcmcia-modules-2.6.28-17-generic-di DPKG is earlier than 2.6.28-17.58 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pcmcia-modules-2.6.28-17-generic-di package information
pcmcia-modules-2.6.28-17-generic-di
RPM Version (equals) 0:2.6.28-17.58 (datatype=evr_string)
linux : dpkginfo_state 
IF : firewire-core-modules-2.6.28-17-generic-di DPKG is earlier than 2.6.28-17.58
Linux : Debian DPKG Test :  firewire-core-modules-2.6.28-17-generic-di DPKG is earlier than 2.6.28-17.58 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package firewire-core-modules-2.6.28-17-generic-di package information
firewire-core-modules-2.6.28-17-generic-di
RPM Version (equals) 0:2.6.28-17.58 (datatype=evr_string)
linux : dpkginfo_state 
IF : linux-image-2.6.28-17-server DPKG is earlier than 2.6.28-17.58
Linux : Debian DPKG Test :  linux-image-2.6.28-17-server DPKG is earlier than 2.6.28-17.58 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.28-17-server package information
linux-image-2.6.28-17-server
RPM Version (equals) 0:2.6.28-17.58 (datatype=evr_string)
linux : dpkginfo_state 
IF : md-modules-2.6.28-17-generic-di DPKG is earlier than 2.6.28-17.58
Linux : Debian DPKG Test :  md-modules-2.6.28-17-generic-di DPKG is earlier than 2.6.28-17.58 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package md-modules-2.6.28-17-generic-di package information
md-modules-2.6.28-17-generic-di
RPM Version (equals) 0:2.6.28-17.58 (datatype=evr_string)
linux : dpkginfo_state 
IF : fb-modules-2.6.28-17-generic-di DPKG is earlier than 2.6.28-17.58
Linux : Debian DPKG Test :  fb-modules-2.6.28-17-generic-di DPKG is earlier than 2.6.28-17.58 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fb-modules-2.6.28-17-generic-di package information
fb-modules-2.6.28-17-generic-di
RPM Version (equals) 0:2.6.28-17.58 (datatype=evr_string)
linux : dpkginfo_state 
IF : storage-core-modules-2.6.28-17-generic-di DPKG is earlier than 2.6.28-17.58
Linux : Debian DPKG Test :  storage-core-modules-2.6.28-17-generic-di DPKG is earlier than 2.6.28-17.58 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package storage-core-modules-2.6.28-17-generic-di package information
storage-core-modules-2.6.28-17-generic-di
RPM Version (equals) 0:2.6.28-17.58 (datatype=evr_string)
linux : dpkginfo_state 
IF : linux-headers-2.6.28-17-generic DPKG is earlier than 2.6.28-17.58
Linux : Debian DPKG Test :  linux-headers-2.6.28-17-generic DPKG is earlier than 2.6.28-17.58 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.28-17-generic package information
linux-headers-2.6.28-17-generic
RPM Version (equals) 0:2.6.28-17.58 (datatype=evr_string)
linux : dpkginfo_state 
IF : floppy-modules-2.6.28-17-generic-di DPKG is earlier than 2.6.28-17.58
Linux : Debian DPKG Test :  floppy-modules-2.6.28-17-generic-di DPKG is earlier than 2.6.28-17.58 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package floppy-modules-2.6.28-17-generic-di package information
floppy-modules-2.6.28-17-generic-di
RPM Version (equals) 0:2.6.28-17.58 (datatype=evr_string)
linux : dpkginfo_state 
IF : nic-usb-modules-2.6.28-17-generic-di DPKG is earlier than 2.6.28-17.58
Linux : Debian DPKG Test :  nic-usb-modules-2.6.28-17-generic-di DPKG is earlier than 2.6.28-17.58 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-usb-modules-2.6.28-17-generic-di package information
nic-usb-modules-2.6.28-17-generic-di
RPM Version (equals) 0:2.6.28-17.58 (datatype=evr_string)
linux : dpkginfo_state 
IF : ppp-modules-2.6.28-17-generic-di DPKG is earlier than 2.6.28-17.58
Linux : Debian DPKG Test :  ppp-modules-2.6.28-17-generic-di DPKG is earlier than 2.6.28-17.58 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ppp-modules-2.6.28-17-generic-di package information
ppp-modules-2.6.28-17-generic-di
RPM Version (equals) 0:2.6.28-17.58 (datatype=evr_string)
linux : dpkginfo_state 
IF : nfs-modules-2.6.28-17-generic-di DPKG is earlier than 2.6.28-17.58
Linux : Debian DPKG Test :  nfs-modules-2.6.28-17-generic-di DPKG is earlier than 2.6.28-17.58 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nfs-modules-2.6.28-17-generic-di package information
nfs-modules-2.6.28-17-generic-di
RPM Version (equals) 0:2.6.28-17.58 (datatype=evr_string)
linux : dpkginfo_state 
IF : fs-core-modules-2.6.28-17-generic-di DPKG is earlier than 2.6.28-17.58
Linux : Debian DPKG Test :  fs-core-modules-2.6.28-17-generic-di DPKG is earlier than 2.6.28-17.58 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fs-core-modules-2.6.28-17-generic-di package information
fs-core-modules-2.6.28-17-generic-di
RPM Version (equals) 0:2.6.28-17.58 (datatype=evr_string)
linux : dpkginfo_state 
IF : linux-image-2.6.28-17-virtual DPKG is earlier than 2.6.28-17.58
Linux : Debian DPKG Test :  linux-image-2.6.28-17-virtual DPKG is earlier than 2.6.28-17.58 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.28-17-virtual package information
linux-image-2.6.28-17-virtual
RPM Version (equals) 0:2.6.28-17.58 (datatype=evr_string)
linux : dpkginfo_state 
IF : scsi-modules-2.6.28-17-generic-di DPKG is earlier than 2.6.28-17.58
Linux : Debian DPKG Test :  scsi-modules-2.6.28-17-generic-di DPKG is earlier than 2.6.28-17.58 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package scsi-modules-2.6.28-17-generic-di package information
scsi-modules-2.6.28-17-generic-di
RPM Version (equals) 0:2.6.28-17.58 (datatype=evr_string)
linux : dpkginfo_state 
IF : linux-libc-dev DPKG is earlier than 2.6.28-17.58
Linux : Debian DPKG Test :  linux-libc-dev DPKG is earlier than 2.6.28-17.58 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-libc-dev package information
linux-libc-dev
RPM Version (equals) 0:2.6.28-17.58 (datatype=evr_string)
linux : dpkginfo_state 
IF : nic-pcmcia-modules-2.6.28-17-generic-di DPKG is earlier than 2.6.28-17.58
Linux : Debian DPKG Test :  nic-pcmcia-modules-2.6.28-17-generic-di DPKG is earlier than 2.6.28-17.58 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-pcmcia-modules-2.6.28-17-generic-di package information
nic-pcmcia-modules-2.6.28-17-generic-di
RPM Version (equals) 0:2.6.28-17.58 (datatype=evr_string)
linux : dpkginfo_state 
IF : sata-modules-2.6.28-17-generic-di DPKG is earlier than 2.6.28-17.58
Linux : Debian DPKG Test :  sata-modules-2.6.28-17-generic-di DPKG is earlier than 2.6.28-17.58 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package sata-modules-2.6.28-17-generic-di package information
sata-modules-2.6.28-17-generic-di
RPM Version (equals) 0:2.6.28-17.58 (datatype=evr_string)
linux : dpkginfo_state 
IF : plip-modules-2.6.28-17-generic-di DPKG is earlier than 2.6.28-17.58
Linux : Debian DPKG Test :  plip-modules-2.6.28-17-generic-di DPKG is earlier than 2.6.28-17.58 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package plip-modules-2.6.28-17-generic-di package information
plip-modules-2.6.28-17-generic-di
RPM Version (equals) 0:2.6.28-17.58 (datatype=evr_string)
linux : dpkginfo_state 
IF : serial-modules-2.6.28-17-generic-di DPKG is earlier than 2.6.28-17.58
Linux : Debian DPKG Test :  serial-modules-2.6.28-17-generic-di DPKG is earlier than 2.6.28-17.58 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package serial-modules-2.6.28-17-generic-di package information
serial-modules-2.6.28-17-generic-di
RPM Version (equals) 0:2.6.28-17.58 (datatype=evr_string)
linux : dpkginfo_state 
IF : pata-modules-2.6.28-17-generic-di DPKG is earlier than 2.6.28-17.58
Linux : Debian DPKG Test :  pata-modules-2.6.28-17-generic-di DPKG is earlier than 2.6.28-17.58 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pata-modules-2.6.28-17-generic-di package information
pata-modules-2.6.28-17-generic-di
RPM Version (equals) 0:2.6.28-17.58 (datatype=evr_string)
linux : dpkginfo_state 
IF : irda-modules-2.6.28-17-generic-di DPKG is earlier than 2.6.28-17.58
Linux : Debian DPKG Test :  irda-modules-2.6.28-17-generic-di DPKG is earlier than 2.6.28-17.58 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package irda-modules-2.6.28-17-generic-di package information
irda-modules-2.6.28-17-generic-di
RPM Version (equals) 0:2.6.28-17.58 (datatype=evr_string)
linux : dpkginfo_state 
IF : kernel-image-2.6.28-17-generic-di DPKG is earlier than 2.6.28-17.58
Linux : Debian DPKG Test :  kernel-image-2.6.28-17-generic-di DPKG is earlier than 2.6.28-17.58 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package kernel-image-2.6.28-17-generic-di package information
kernel-image-2.6.28-17-generic-di
RPM Version (equals) 0:2.6.28-17.58 (datatype=evr_string)
linux : dpkginfo_state 
IF : All of the following are true Architecture depended section
IF : Any one of the following are true Packages section
IF : fs-core-modules-2.6.28-17-lpia-di DPKG is earlier than 2.6.28-17.58
Linux : Debian DPKG Test :  fs-core-modules-2.6.28-17-lpia-di DPKG is earlier than 2.6.28-17.58 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fs-core-modules-2.6.28-17-lpia-di package information
fs-core-modules-2.6.28-17-lpia-di
RPM Version (equals) 0:2.6.28-17.58 (datatype=evr_string)
linux : dpkginfo_state 
IF : mouse-modules-2.6.28-17-lpia-di DPKG is earlier than 2.6.28-17.58
Linux : Debian DPKG Test :  mouse-modules-2.6.28-17-lpia-di DPKG is earlier than 2.6.28-17.58 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package mouse-modules-2.6.28-17-lpia-di package information
mouse-modules-2.6.28-17-lpia-di
RPM Version (equals) 0:2.6.28-17.58 (datatype=evr_string)
linux : dpkginfo_state 
IF : linux-headers-2.6.28-17-lpia DPKG is earlier than 2.6.28-17.58
Linux : Debian DPKG Test :  linux-headers-2.6.28-17-lpia DPKG is earlier than 2.6.28-17.58 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.28-17-lpia package information
linux-headers-2.6.28-17-lpia
RPM Version (equals) 0:2.6.28-17.58 (datatype=evr_string)
linux : dpkginfo_state 
IF : fb-modules-2.6.28-17-lpia-di DPKG is earlier than 2.6.28-17.58
Linux : Debian DPKG Test :  fb-modules-2.6.28-17-lpia-di DPKG is earlier than 2.6.28-17.58 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fb-modules-2.6.28-17-lpia-di package information
fb-modules-2.6.28-17-lpia-di
RPM Version (equals) 0:2.6.28-17.58 (datatype=evr_string)
linux : dpkginfo_state 
IF : fs-secondary-modules-2.6.28-17-lpia-di DPKG is earlier than 2.6.28-17.58
Linux : Debian DPKG Test :  fs-secondary-modules-2.6.28-17-lpia-di DPKG is earlier than 2.6.28-17.58 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fs-secondary-modules-2.6.28-17-lpia-di package information
fs-secondary-modules-2.6.28-17-lpia-di
RPM Version (equals) 0:2.6.28-17.58 (datatype=evr_string)
linux : dpkginfo_state 
IF : nic-shared-modules-2.6.28-17-lpia-di DPKG is earlier than 2.6.28-17.58
Linux : Debian DPKG Test :  nic-shared-modules-2.6.28-17-lpia-di DPKG is earlier than 2.6.28-17.58 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-shared-modules-2.6.28-17-lpia-di package information
nic-shared-modules-2.6.28-17-lpia-di
RPM Version (equals) 0:2.6.28-17.58 (datatype=evr_string)
linux : dpkginfo_state 
IF : message-modules-2.6.28-17-lpia-di DPKG is earlier than 2.6.28-17.58
Linux : Debian DPKG Test :  message-modules-2.6.28-17-lpia-di DPKG is earlier than 2.6.28-17.58 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package message-modules-2.6.28-17-lpia-di package information
message-modules-2.6.28-17-lpia-di
RPM Version (equals) 0:2.6.28-17.58 (datatype=evr_string)
linux : dpkginfo_state 
IF : input-modules-2.6.28-17-lpia-di DPKG is earlier than 2.6.28-17.58
Linux : Debian DPKG Test :  input-modules-2.6.28-17-lpia-di DPKG is earlier than 2.6.28-17.58 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package input-modules-2.6.28-17-lpia-di package information
input-modules-2.6.28-17-lpia-di
RPM Version (equals) 0:2.6.28-17.58 (datatype=evr_string)
linux : dpkginfo_state 
IF : pcmcia-storage-modules-2.6.28-17-lpia-di DPKG is earlier than 2.6.28-17.58
Linux : Debian DPKG Test :  pcmcia-storage-modules-2.6.28-17-lpia-di DPKG is earlier than 2.6.28-17.58 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pcmcia-storage-modules-2.6.28-17-lpia-di package information
pcmcia-storage-modules-2.6.28-17-lpia-di
RPM Version (equals) 0:2.6.28-17.58 (datatype=evr_string)
linux : dpkginfo_state 
IF : nic-modules-2.6.28-17-lpia-di DPKG is earlier than 2.6.28-17.58
Linux : Debian DPKG Test :  nic-modules-2.6.28-17-lpia-di DPKG is earlier than 2.6.28-17.58 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-modules-2.6.28-17-lpia-di package information
nic-modules-2.6.28-17-lpia-di
RPM Version (equals) 0:2.6.28-17.58 (datatype=evr_string)
linux : dpkginfo_state 
IF : pcmcia-modules-2.6.28-17-lpia-di DPKG is earlier than 2.6.28-17.58
Linux : Debian DPKG Test :  pcmcia-modules-2.6.28-17-lpia-di DPKG is earlier than 2.6.28-17.58 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pcmcia-modules-2.6.28-17-lpia-di package information
pcmcia-modules-2.6.28-17-lpia-di
RPM Version (equals) 0:2.6.28-17.58 (datatype=evr_string)
linux : dpkginfo_state 
IF : kernel-image-2.6.28-17-lpia-di DPKG is earlier than 2.6.28-17.58
Linux : Debian DPKG Test :  kernel-image-2.6.28-17-lpia-di DPKG is earlier than 2.6.28-17.58 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package kernel-image-2.6.28-17-lpia-di package information
kernel-image-2.6.28-17-lpia-di
RPM Version (equals) 0:2.6.28-17.58 (datatype=evr_string)
linux : dpkginfo_state 
IF : linux-image-2.6.28-17-lpia DPKG is earlier than 2.6.28-17.58
Linux : Debian DPKG Test :  linux-image-2.6.28-17-lpia DPKG is earlier than 2.6.28-17.58 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.28-17-lpia package information
linux-image-2.6.28-17-lpia
RPM Version (equals) 0:2.6.28-17.58 (datatype=evr_string)
linux : dpkginfo_state 
IF : floppy-modules-2.6.28-17-lpia-di DPKG is earlier than 2.6.28-17.58
Linux : Debian DPKG Test :  floppy-modules-2.6.28-17-lpia-di DPKG is earlier than 2.6.28-17.58 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package floppy-modules-2.6.28-17-lpia-di package information
floppy-modules-2.6.28-17-lpia-di
RPM Version (equals) 0:2.6.28-17.58 (datatype=evr_string)
linux : dpkginfo_state 
IF : sata-modules-2.6.28-17-lpia-di DPKG is earlier than 2.6.28-17.58
Linux : Debian DPKG Test :  sata-modules-2.6.28-17-lpia-di DPKG is earlier than 2.6.28-17.58 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package sata-modules-2.6.28-17-lpia-di package information
sata-modules-2.6.28-17-lpia-di
RPM Version (equals) 0:2.6.28-17.58 (datatype=evr_string)
linux : dpkginfo_state 
IF : block-modules-2.6.28-17-lpia-di DPKG is earlier than 2.6.28-17.58
Linux : Debian DPKG Test :  block-modules-2.6.28-17-lpia-di DPKG is earlier than 2.6.28-17.58 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package block-modules-2.6.28-17-lpia-di package information
block-modules-2.6.28-17-lpia-di
RPM Version (equals) 0:2.6.28-17.58 (datatype=evr_string)
linux : dpkginfo_state 
IF : ppp-modules-2.6.28-17-lpia-di DPKG is earlier than 2.6.28-17.58
Linux : Debian DPKG Test :  ppp-modules-2.6.28-17-lpia-di DPKG is earlier than 2.6.28-17.58 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ppp-modules-2.6.28-17-lpia-di package information
ppp-modules-2.6.28-17-lpia-di
RPM Version (equals) 0:2.6.28-17.58 (datatype=evr_string)
linux : dpkginfo_state 
IF : nic-pcmcia-modules-2.6.28-17-lpia-di DPKG is earlier than 2.6.28-17.58
Linux : Debian DPKG Test :  nic-pcmcia-modules-2.6.28-17-lpia-di DPKG is earlier than 2.6.28-17.58 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-pcmcia-modules-2.6.28-17-lpia-di package information
nic-pcmcia-modules-2.6.28-17-lpia-di
RPM Version (equals) 0:2.6.28-17.58 (datatype=evr_string)
linux : dpkginfo_state 
IF : firewire-core-modules-2.6.28-17-lpia-di DPKG is earlier than 2.6.28-17.58
Linux : Debian DPKG Test :  firewire-core-modules-2.6.28-17-lpia-di DPKG is earlier than 2.6.28-17.58 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package firewire-core-modules-2.6.28-17-lpia-di package information
firewire-core-modules-2.6.28-17-lpia-di
RPM Version (equals) 0:2.6.28-17.58 (datatype=evr_string)
linux : dpkginfo_state 
IF : irda-modules-2.6.28-17-lpia-di DPKG is earlier than 2.6.28-17.58
Linux : Debian DPKG Test :  irda-modules-2.6.28-17-lpia-di DPKG is earlier than 2.6.28-17.58 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package irda-modules-2.6.28-17-lpia-di package information
irda-modules-2.6.28-17-lpia-di
RPM Version (equals) 0:2.6.28-17.58 (datatype=evr_string)
linux : dpkginfo_state 
IF : md-modules-2.6.28-17-lpia-di DPKG is earlier than 2.6.28-17.58
Linux : Debian DPKG Test :  md-modules-2.6.28-17-lpia-di DPKG is earlier than 2.6.28-17.58 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package md-modules-2.6.28-17-lpia-di package information
md-modules-2.6.28-17-lpia-di
RPM Version (equals) 0:2.6.28-17.58 (datatype=evr_string)
linux : dpkginfo_state 
IF : plip-modules-2.6.28-17-lpia-di DPKG is earlier than 2.6.28-17.58
Linux : Debian DPKG Test :  plip-modules-2.6.28-17-lpia-di DPKG is earlier than 2.6.28-17.58 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package plip-modules-2.6.28-17-lpia-di package information
plip-modules-2.6.28-17-lpia-di
RPM Version (equals) 0:2.6.28-17.58 (datatype=evr_string)
linux : dpkginfo_state 
IF : storage-core-modules-2.6.28-17-lpia-di DPKG is earlier than 2.6.28-17.58
Linux : Debian DPKG Test :  storage-core-modules-2.6.28-17-lpia-di DPKG is earlier than 2.6.28-17.58 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package storage-core-modules-2.6.28-17-lpia-di package information
storage-core-modules-2.6.28-17-lpia-di
RPM Version (equals) 0:2.6.28-17.58 (datatype=evr_string)
linux : dpkginfo_state 
IF : pata-modules-2.6.28-17-lpia-di DPKG is earlier than 2.6.28-17.58
Linux : Debian DPKG Test :  pata-modules-2.6.28-17-lpia-di DPKG is earlier than 2.6.28-17.58 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pata-modules-2.6.28-17-lpia-di package information
pata-modules-2.6.28-17-lpia-di
RPM Version (equals) 0:2.6.28-17.58 (datatype=evr_string)
linux : dpkginfo_state 
IF : scsi-modules-2.6.28-17-lpia-di DPKG is earlier than 2.6.28-17.58
Linux : Debian DPKG Test :  scsi-modules-2.6.28-17-lpia-di DPKG is earlier than 2.6.28-17.58 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package scsi-modules-2.6.28-17-lpia-di package information
scsi-modules-2.6.28-17-lpia-di
RPM Version (equals) 0:2.6.28-17.58 (datatype=evr_string)
linux : dpkginfo_state 
IF : virtio-modules-2.6.28-17-lpia-di DPKG is earlier than 2.6.28-17.58
Linux : Debian DPKG Test :  virtio-modules-2.6.28-17-lpia-di DPKG is earlier than 2.6.28-17.58 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package virtio-modules-2.6.28-17-lpia-di package information
virtio-modules-2.6.28-17-lpia-di
RPM Version (equals) 0:2.6.28-17.58 (datatype=evr_string)
linux : dpkginfo_state 
IF : linux-libc-dev DPKG is earlier than 2.6.28-17.58
Linux : Debian DPKG Test :  linux-libc-dev DPKG is earlier than 2.6.28-17.58 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-libc-dev package information
linux-libc-dev
RPM Version (equals) 0:2.6.28-17.58 (datatype=evr_string)
linux : dpkginfo_state 
IF : nfs-modules-2.6.28-17-lpia-di DPKG is earlier than 2.6.28-17.58
Linux : Debian DPKG Test :  nfs-modules-2.6.28-17-lpia-di DPKG is earlier than 2.6.28-17.58 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nfs-modules-2.6.28-17-lpia-di package information
nfs-modules-2.6.28-17-lpia-di
RPM Version (equals) 0:2.6.28-17.58 (datatype=evr_string)
linux : dpkginfo_state 
IF : usb-modules-2.6.28-17-lpia-di DPKG is earlier than 2.6.28-17.58
Linux : Debian DPKG Test :  usb-modules-2.6.28-17-lpia-di DPKG is earlier than 2.6.28-17.58 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package usb-modules-2.6.28-17-lpia-di package information
usb-modules-2.6.28-17-lpia-di
RPM Version (equals) 0:2.6.28-17.58 (datatype=evr_string)
linux : dpkginfo_state 
IF : fat-modules-2.6.28-17-lpia-di DPKG is earlier than 2.6.28-17.58
Linux : Debian DPKG Test :  fat-modules-2.6.28-17-lpia-di DPKG is earlier than 2.6.28-17.58 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fat-modules-2.6.28-17-lpia-di package information
fat-modules-2.6.28-17-lpia-di
RPM Version (equals) 0:2.6.28-17.58 (datatype=evr_string)
linux : dpkginfo_state 
IF : nic-usb-modules-2.6.28-17-lpia-di DPKG is earlier than 2.6.28-17.58
Linux : Debian DPKG Test :  nic-usb-modules-2.6.28-17-lpia-di DPKG is earlier than 2.6.28-17.58 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-usb-modules-2.6.28-17-lpia-di package information
nic-usb-modules-2.6.28-17-lpia-di
RPM Version (equals) 0:2.6.28-17.58 (datatype=evr_string)
linux : dpkginfo_state 
IF : serial-modules-2.6.28-17-lpia-di DPKG is earlier than 2.6.28-17.58
Linux : Debian DPKG Test :  serial-modules-2.6.28-17-lpia-di DPKG is earlier than 2.6.28-17.58 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package serial-modules-2.6.28-17-lpia-di package information
serial-modules-2.6.28-17-lpia-di
RPM Version (equals) 0:2.6.28-17.58 (datatype=evr_string)
linux : dpkginfo_state 
IF : crypto-modules-2.6.28-17-lpia-di DPKG is earlier than 2.6.28-17.58
Linux : Debian DPKG Test :  crypto-modules-2.6.28-17-lpia-di DPKG is earlier than 2.6.28-17.58 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package crypto-modules-2.6.28-17-lpia-di package information
crypto-modules-2.6.28-17-lpia-di
RPM Version (equals) 0:2.6.28-17.58 (datatype=evr_string)
linux : dpkginfo_state 
IF : parport-modules-2.6.28-17-lpia-di DPKG is earlier than 2.6.28-17.58
Linux : Debian DPKG Test :  parport-modules-2.6.28-17-lpia-di DPKG is earlier than 2.6.28-17.58 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package parport-modules-2.6.28-17-lpia-di package information
parport-modules-2.6.28-17-lpia-di
RPM Version (equals) 0:2.6.28-17.58 (datatype=evr_string)
linux : dpkginfo_state 
IF : Any one of the following are true Supported architectures section
IF : Installed architecture is lpia
Uname Test :  Installed architecture is lpia 
At least one of the objects listed below must exist on the system (Existence check)
Unix : uname Object The single uname object.
Output of "uname -a"
processor_type (equals) lpia
processor_type is lpia unix : uname_state 
IF : All of the following are true Architecture independent section
IF : Installed architecture is all
Uname Test :  Installed architecture is all 
At least one of the objects listed below must exist on the system (Existence check)
Unix : uname Object The single uname object.
Output of "uname -a"
IF : Any one of the following are true Packages section
IF : linux-source-2.6.28 DPKG is earlier than 2.6.28-17.58
Linux : Debian DPKG Test :  linux-source-2.6.28 DPKG is earlier than 2.6.28-17.58 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-source-2.6.28 package information
linux-source-2.6.28
RPM Version (equals) 0:2.6.28-17.58 (datatype=evr_string)
linux : dpkginfo_state 
IF : linux-doc-2.6.28 DPKG is earlier than 2.6.28-17.58
Linux : Debian DPKG Test :  linux-doc-2.6.28 DPKG is earlier than 2.6.28-17.58 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-doc-2.6.28 package information
linux-doc-2.6.28
RPM Version (equals) 0:2.6.28-17.58 (datatype=evr_string)
linux : dpkginfo_state 
IF : linux-headers-2.6.28-17 DPKG is earlier than 2.6.28-17.58
Linux : Debian DPKG Test :  linux-headers-2.6.28-17 DPKG is earlier than 2.6.28-17.58 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.28-17 package information
linux-headers-2.6.28-17
RPM Version (equals) 0:2.6.28-17.58 (datatype=evr_string)
linux : dpkginfo_state 
IF : All of the following are true Release section
Prerequisites (Extended Definitions)
Ubuntu 6.06 is installed oval:org.mitre.oval:def:13319
IF : Any one of the following are true Architecture section
IF : All of the following are true Architecture depended section
IF : All of the following are true Supported platform section
IF : Installed architecture is powerpc
Uname Test :  Installed architecture is powerpc 
At least one of the objects listed below must exist on the system (Existence check)
Unix : uname Object The single uname object.
Output of "uname -a"
processor_type (equals) ppc
processor_type is ppc unix : uname_state 
IF : Any one of the following are true Packages section
IF : nic-pcmcia-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  nic-pcmcia-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-pcmcia-modules-2.6.15-55-powerpc64-smp-di package information
nic-pcmcia-modules-2.6.15-55-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : usb-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  usb-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package usb-modules-2.6.15-55-powerpc-di package information
usb-modules-2.6.15-55-powerpc-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : nic-shared-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  nic-shared-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-shared-modules-2.6.15-55-powerpc64-smp-di package information
nic-shared-modules-2.6.15-55-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : ipv6-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  ipv6-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ipv6-modules-2.6.15-55-powerpc64-smp-di package information
ipv6-modules-2.6.15-55-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : md-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  md-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package md-modules-2.6.15-55-powerpc-di package information
md-modules-2.6.15-55-powerpc-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : hfs-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  hfs-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package hfs-modules-2.6.15-55-powerpc-di package information
hfs-modules-2.6.15-55-powerpc-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : linux-image-2.6.15-55-powerpc DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  linux-image-2.6.15-55-powerpc DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.15-55-powerpc package information
linux-image-2.6.15-55-powerpc
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : kernel-image-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  kernel-image-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package kernel-image-2.6.15-55-powerpc-di package information
kernel-image-2.6.15-55-powerpc-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : pcmcia-storage-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  pcmcia-storage-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pcmcia-storage-modules-2.6.15-55-powerpc-di package information
pcmcia-storage-modules-2.6.15-55-powerpc-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : ppp-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  ppp-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ppp-modules-2.6.15-55-powerpc64-smp-di package information
ppp-modules-2.6.15-55-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : nic-firmware-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  nic-firmware-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-firmware-2.6.15-55-powerpc64-smp-di package information
nic-firmware-2.6.15-55-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : pcmcia-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  pcmcia-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pcmcia-modules-2.6.15-55-powerpc64-smp-di package information
pcmcia-modules-2.6.15-55-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : input-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  input-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package input-modules-2.6.15-55-powerpc-di package information
input-modules-2.6.15-55-powerpc-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : input-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  input-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package input-modules-2.6.15-55-powerpc64-smp-di package information
input-modules-2.6.15-55-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : nic-usb-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  nic-usb-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-usb-modules-2.6.15-55-powerpc64-smp-di package information
nic-usb-modules-2.6.15-55-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : hfs-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  hfs-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package hfs-modules-2.6.15-55-powerpc64-smp-di package information
hfs-modules-2.6.15-55-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : ide-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  ide-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ide-modules-2.6.15-55-powerpc64-smp-di package information
ide-modules-2.6.15-55-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : ufs-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  ufs-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ufs-modules-2.6.15-55-powerpc-di package information
ufs-modules-2.6.15-55-powerpc-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : xfs-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  xfs-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package xfs-modules-2.6.15-55-powerpc-di package information
xfs-modules-2.6.15-55-powerpc-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : ext2-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  ext2-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ext2-modules-2.6.15-55-powerpc-di package information
ext2-modules-2.6.15-55-powerpc-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : ext3-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  ext3-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ext3-modules-2.6.15-55-powerpc64-smp-di package information
ext3-modules-2.6.15-55-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : nfs-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  nfs-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nfs-modules-2.6.15-55-powerpc-di package information
nfs-modules-2.6.15-55-powerpc-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : reiserfs-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  reiserfs-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package reiserfs-modules-2.6.15-55-powerpc-di package information
reiserfs-modules-2.6.15-55-powerpc-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : linux-image-2.6.15-55-powerpc-smp DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  linux-image-2.6.15-55-powerpc-smp DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.15-55-powerpc-smp package information
linux-image-2.6.15-55-powerpc-smp
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : pcmcia-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  pcmcia-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pcmcia-modules-2.6.15-55-powerpc-di package information
pcmcia-modules-2.6.15-55-powerpc-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : usb-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  usb-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package usb-modules-2.6.15-55-powerpc64-smp-di package information
usb-modules-2.6.15-55-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : xfs-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  xfs-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package xfs-modules-2.6.15-55-powerpc64-smp-di package information
xfs-modules-2.6.15-55-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : linux-headers-2.6.15-55-powerpc64-smp DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  linux-headers-2.6.15-55-powerpc64-smp DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.15-55-powerpc64-smp package information
linux-headers-2.6.15-55-powerpc64-smp
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : jfs-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  jfs-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package jfs-modules-2.6.15-55-powerpc64-smp-di package information
jfs-modules-2.6.15-55-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : linux-image-2.6.15-55-powerpc64-smp DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  linux-image-2.6.15-55-powerpc64-smp DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.15-55-powerpc64-smp package information
linux-image-2.6.15-55-powerpc64-smp
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : serial-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  serial-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package serial-modules-2.6.15-55-powerpc64-smp-di package information
serial-modules-2.6.15-55-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : ipv6-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  ipv6-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ipv6-modules-2.6.15-55-powerpc-di package information
ipv6-modules-2.6.15-55-powerpc-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : cdrom-core-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  cdrom-core-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package cdrom-core-modules-2.6.15-55-powerpc-di package information
cdrom-core-modules-2.6.15-55-powerpc-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : crc-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  crc-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package crc-modules-2.6.15-55-powerpc-di package information
crc-modules-2.6.15-55-powerpc-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : md-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  md-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package md-modules-2.6.15-55-powerpc64-smp-di package information
md-modules-2.6.15-55-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : socket-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  socket-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package socket-modules-2.6.15-55-powerpc-di package information
socket-modules-2.6.15-55-powerpc-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : socket-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  socket-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package socket-modules-2.6.15-55-powerpc64-smp-di package information
socket-modules-2.6.15-55-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : scsi-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  scsi-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package scsi-modules-2.6.15-55-powerpc-di package information
scsi-modules-2.6.15-55-powerpc-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : ext3-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  ext3-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ext3-modules-2.6.15-55-powerpc-di package information
ext3-modules-2.6.15-55-powerpc-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : fs-common-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  fs-common-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fs-common-modules-2.6.15-55-powerpc64-smp-di package information
fs-common-modules-2.6.15-55-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : nic-usb-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  nic-usb-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-usb-modules-2.6.15-55-powerpc-di package information
nic-usb-modules-2.6.15-55-powerpc-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : kernel-image-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  kernel-image-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package kernel-image-2.6.15-55-powerpc64-smp-di package information
kernel-image-2.6.15-55-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : loop-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  loop-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package loop-modules-2.6.15-55-powerpc-di package information
loop-modules-2.6.15-55-powerpc-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : linux-headers-2.6.15-55 DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  linux-headers-2.6.15-55 DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.15-55 package information
linux-headers-2.6.15-55
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : firewire-core-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  firewire-core-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package firewire-core-modules-2.6.15-55-powerpc64-smp-di package information
firewire-core-modules-2.6.15-55-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : sata-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  sata-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package sata-modules-2.6.15-55-powerpc-di package information
sata-modules-2.6.15-55-powerpc-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : nic-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  nic-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-modules-2.6.15-55-powerpc64-smp-di package information
nic-modules-2.6.15-55-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : usb-storage-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  usb-storage-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package usb-storage-modules-2.6.15-55-powerpc-di package information
usb-storage-modules-2.6.15-55-powerpc-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : nic-pcmcia-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  nic-pcmcia-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-pcmcia-modules-2.6.15-55-powerpc-di package information
nic-pcmcia-modules-2.6.15-55-powerpc-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : floppy-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  floppy-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package floppy-modules-2.6.15-55-powerpc-di package information
floppy-modules-2.6.15-55-powerpc-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : scsi-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  scsi-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package scsi-modules-2.6.15-55-powerpc64-smp-di package information
scsi-modules-2.6.15-55-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : ide-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  ide-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ide-modules-2.6.15-55-powerpc-di package information
ide-modules-2.6.15-55-powerpc-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : fb-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  fb-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fb-modules-2.6.15-55-powerpc64-smp-di package information
fb-modules-2.6.15-55-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : crc-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  crc-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package crc-modules-2.6.15-55-powerpc64-smp-di package information
crc-modules-2.6.15-55-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : nic-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  nic-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-modules-2.6.15-55-powerpc-di package information
nic-modules-2.6.15-55-powerpc-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : reiserfs-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  reiserfs-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package reiserfs-modules-2.6.15-55-powerpc64-smp-di package information
reiserfs-modules-2.6.15-55-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : nic-shared-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  nic-shared-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-shared-modules-2.6.15-55-powerpc-di package information
nic-shared-modules-2.6.15-55-powerpc-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : pcmcia-storage-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  pcmcia-storage-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pcmcia-storage-modules-2.6.15-55-powerpc64-smp-di package information
pcmcia-storage-modules-2.6.15-55-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : scsi-core-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  scsi-core-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package scsi-core-modules-2.6.15-55-powerpc64-smp-di package information
scsi-core-modules-2.6.15-55-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : nic-firmware-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  nic-firmware-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-firmware-2.6.15-55-powerpc-di package information
nic-firmware-2.6.15-55-powerpc-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : fat-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  fat-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fat-modules-2.6.15-55-powerpc-di package information
fat-modules-2.6.15-55-powerpc-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : scsi-core-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  scsi-core-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package scsi-core-modules-2.6.15-55-powerpc-di package information
scsi-core-modules-2.6.15-55-powerpc-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : ext2-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  ext2-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ext2-modules-2.6.15-55-powerpc64-smp-di package information
ext2-modules-2.6.15-55-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : affs-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  affs-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package affs-modules-2.6.15-55-powerpc-di package information
affs-modules-2.6.15-55-powerpc-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : affs-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  affs-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package affs-modules-2.6.15-55-powerpc64-smp-di package information
affs-modules-2.6.15-55-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : jfs-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  jfs-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package jfs-modules-2.6.15-55-powerpc-di package information
jfs-modules-2.6.15-55-powerpc-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : fs-common-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  fs-common-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fs-common-modules-2.6.15-55-powerpc-di package information
fs-common-modules-2.6.15-55-powerpc-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : cdrom-core-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  cdrom-core-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package cdrom-core-modules-2.6.15-55-powerpc64-smp-di package information
cdrom-core-modules-2.6.15-55-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : linux-headers-2.6.15-55-powerpc-smp DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  linux-headers-2.6.15-55-powerpc-smp DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.15-55-powerpc-smp package information
linux-headers-2.6.15-55-powerpc-smp
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : irda-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  irda-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package irda-modules-2.6.15-55-powerpc64-smp-di package information
irda-modules-2.6.15-55-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : ppp-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  ppp-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ppp-modules-2.6.15-55-powerpc-di package information
ppp-modules-2.6.15-55-powerpc-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : irda-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  irda-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package irda-modules-2.6.15-55-powerpc-di package information
irda-modules-2.6.15-55-powerpc-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : linux-headers-2.6.15-55-powerpc DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  linux-headers-2.6.15-55-powerpc DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.15-55-powerpc package information
linux-headers-2.6.15-55-powerpc
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : serial-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  serial-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package serial-modules-2.6.15-55-powerpc-di package information
serial-modules-2.6.15-55-powerpc-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : fat-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  fat-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fat-modules-2.6.15-55-powerpc64-smp-di package information
fat-modules-2.6.15-55-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : fb-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  fb-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fb-modules-2.6.15-55-powerpc-di package information
fb-modules-2.6.15-55-powerpc-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : usb-storage-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  usb-storage-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package usb-storage-modules-2.6.15-55-powerpc64-smp-di package information
usb-storage-modules-2.6.15-55-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : ufs-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  ufs-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ufs-modules-2.6.15-55-powerpc64-smp-di package information
ufs-modules-2.6.15-55-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : nfs-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  nfs-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nfs-modules-2.6.15-55-powerpc64-smp-di package information
nfs-modules-2.6.15-55-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : sata-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  sata-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package sata-modules-2.6.15-55-powerpc64-smp-di package information
sata-modules-2.6.15-55-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : floppy-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  floppy-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package floppy-modules-2.6.15-55-powerpc64-smp-di package information
floppy-modules-2.6.15-55-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : firewire-core-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  firewire-core-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package firewire-core-modules-2.6.15-55-powerpc-di package information
firewire-core-modules-2.6.15-55-powerpc-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : loop-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  loop-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package loop-modules-2.6.15-55-powerpc64-smp-di package information
loop-modules-2.6.15-55-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : All of the following are true Architecture depended section
IF : Any one of the following are true Packages section
IF : linux-headers-2.6.15-55-server-bigiron DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  linux-headers-2.6.15-55-server-bigiron DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.15-55-server-bigiron package information
linux-headers-2.6.15-55-server-bigiron
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : kernel-image-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  kernel-image-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package kernel-image-2.6.15-55-386-di package information
kernel-image-2.6.15-55-386-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : floppy-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  floppy-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package floppy-modules-2.6.15-55-386-di package information
floppy-modules-2.6.15-55-386-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : nic-pcmcia-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  nic-pcmcia-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-pcmcia-modules-2.6.15-55-386-di package information
nic-pcmcia-modules-2.6.15-55-386-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : nfs-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  nfs-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nfs-modules-2.6.15-55-386-di package information
nfs-modules-2.6.15-55-386-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : linux-headers-2.6.15-55-386 DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  linux-headers-2.6.15-55-386 DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.15-55-386 package information
linux-headers-2.6.15-55-386
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : nic-shared-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  nic-shared-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-shared-modules-2.6.15-55-386-di package information
nic-shared-modules-2.6.15-55-386-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : parport-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  parport-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package parport-modules-2.6.15-55-386-di package information
parport-modules-2.6.15-55-386-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : sata-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  sata-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package sata-modules-2.6.15-55-386-di package information
sata-modules-2.6.15-55-386-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : crc-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  crc-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package crc-modules-2.6.15-55-386-di package information
crc-modules-2.6.15-55-386-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : linux-headers-2.6.15-55-686 DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  linux-headers-2.6.15-55-686 DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.15-55-686 package information
linux-headers-2.6.15-55-686
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : linux-image-2.6.15-55-server-bigiron DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  linux-image-2.6.15-55-server-bigiron DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.15-55-server-bigiron package information
linux-image-2.6.15-55-server-bigiron
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : nic-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  nic-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-modules-2.6.15-55-386-di package information
nic-modules-2.6.15-55-386-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : fat-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  fat-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fat-modules-2.6.15-55-386-di package information
fat-modules-2.6.15-55-386-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : cdrom-core-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  cdrom-core-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package cdrom-core-modules-2.6.15-55-386-di package information
cdrom-core-modules-2.6.15-55-386-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : ext2-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  ext2-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ext2-modules-2.6.15-55-386-di package information
ext2-modules-2.6.15-55-386-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : nic-usb-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  nic-usb-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-usb-modules-2.6.15-55-386-di package information
nic-usb-modules-2.6.15-55-386-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : linux-image-2.6.15-55-386 DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  linux-image-2.6.15-55-386 DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.15-55-386 package information
linux-image-2.6.15-55-386
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : xfs-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  xfs-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package xfs-modules-2.6.15-55-386-di package information
xfs-modules-2.6.15-55-386-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : md-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  md-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package md-modules-2.6.15-55-386-di package information
md-modules-2.6.15-55-386-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : pcmcia-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  pcmcia-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pcmcia-modules-2.6.15-55-386-di package information
pcmcia-modules-2.6.15-55-386-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : socket-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  socket-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package socket-modules-2.6.15-55-386-di package information
socket-modules-2.6.15-55-386-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : ntfs-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  ntfs-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ntfs-modules-2.6.15-55-386-di package information
ntfs-modules-2.6.15-55-386-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : ide-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  ide-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ide-modules-2.6.15-55-386-di package information
ide-modules-2.6.15-55-386-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : linux-image-2.6.15-55-server DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  linux-image-2.6.15-55-server DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.15-55-server package information
linux-image-2.6.15-55-server
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : nic-firmware-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  nic-firmware-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-firmware-2.6.15-55-386-di package information
nic-firmware-2.6.15-55-386-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : reiserfs-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  reiserfs-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package reiserfs-modules-2.6.15-55-386-di package information
reiserfs-modules-2.6.15-55-386-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : ext3-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  ext3-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ext3-modules-2.6.15-55-386-di package information
ext3-modules-2.6.15-55-386-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : linux-image-2.6.15-55-k7 DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  linux-image-2.6.15-55-k7 DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.15-55-k7 package information
linux-image-2.6.15-55-k7
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : ipv6-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  ipv6-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ipv6-modules-2.6.15-55-386-di package information
ipv6-modules-2.6.15-55-386-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : linux-headers-2.6.15-55 DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  linux-headers-2.6.15-55 DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.15-55 package information
linux-headers-2.6.15-55
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : loop-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  loop-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package loop-modules-2.6.15-55-386-di package information
loop-modules-2.6.15-55-386-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : acpi-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  acpi-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package acpi-modules-2.6.15-55-386-di package information
acpi-modules-2.6.15-55-386-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : usb-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  usb-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package usb-modules-2.6.15-55-386-di package information
usb-modules-2.6.15-55-386-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : linux-headers-2.6.15-55-k7 DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  linux-headers-2.6.15-55-k7 DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.15-55-k7 package information
linux-headers-2.6.15-55-k7
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : ufs-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  ufs-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ufs-modules-2.6.15-55-386-di package information
ufs-modules-2.6.15-55-386-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : firewire-core-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  firewire-core-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package firewire-core-modules-2.6.15-55-386-di package information
firewire-core-modules-2.6.15-55-386-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : input-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  input-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package input-modules-2.6.15-55-386-di package information
input-modules-2.6.15-55-386-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : linux-image-2.6.15-55-686 DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  linux-image-2.6.15-55-686 DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.15-55-686 package information
linux-image-2.6.15-55-686
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : scsi-core-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  scsi-core-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package scsi-core-modules-2.6.15-55-386-di package information
scsi-core-modules-2.6.15-55-386-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : ppp-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  ppp-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ppp-modules-2.6.15-55-386-di package information
ppp-modules-2.6.15-55-386-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : pcmcia-storage-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  pcmcia-storage-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pcmcia-storage-modules-2.6.15-55-386-di package information
pcmcia-storage-modules-2.6.15-55-386-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : scsi-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  scsi-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package scsi-modules-2.6.15-55-386-di package information
scsi-modules-2.6.15-55-386-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : linux-headers-2.6.15-55-server DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  linux-headers-2.6.15-55-server DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.15-55-server package information
linux-headers-2.6.15-55-server
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : cdrom-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  cdrom-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package cdrom-modules-2.6.15-55-386-di package information
cdrom-modules-2.6.15-55-386-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : irda-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  irda-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package irda-modules-2.6.15-55-386-di package information
irda-modules-2.6.15-55-386-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : usb-storage-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  usb-storage-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package usb-storage-modules-2.6.15-55-386-di package information
usb-storage-modules-2.6.15-55-386-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : serial-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  serial-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package serial-modules-2.6.15-55-386-di package information
serial-modules-2.6.15-55-386-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : plip-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  plip-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package plip-modules-2.6.15-55-386-di package information
plip-modules-2.6.15-55-386-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : fb-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  fb-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fb-modules-2.6.15-55-386-di package information
fb-modules-2.6.15-55-386-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : jfs-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  jfs-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package jfs-modules-2.6.15-55-386-di package information
jfs-modules-2.6.15-55-386-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : Any one of the following are true Supported architectures section
IF : Installed architecture is i386
Uname Test :  Installed architecture is i386 
At least one of the objects listed below must exist on the system (Existence check)
Unix : uname Object The single uname object.
Output of "uname -a"
processor_type (equals) i686
processor_type is i686 unix : uname_state 
IF : All of the following are true Architecture depended section
IF : Any one of the following are true Packages section
IF : linux-headers-2.6.15-55-sparc64-smp DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  linux-headers-2.6.15-55-sparc64-smp DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.15-55-sparc64-smp package information
linux-headers-2.6.15-55-sparc64-smp
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : ext2-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  ext2-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ext2-modules-2.6.15-55-sparc64-di package information
ext2-modules-2.6.15-55-sparc64-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : cdrom-core-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  cdrom-core-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package cdrom-core-modules-2.6.15-55-sparc64-di package information
cdrom-core-modules-2.6.15-55-sparc64-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : kernel-image-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  kernel-image-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package kernel-image-2.6.15-55-sparc64-di package information
kernel-image-2.6.15-55-sparc64-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : linux-image-2.6.15-55-sparc64-smp DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  linux-image-2.6.15-55-sparc64-smp DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.15-55-sparc64-smp package information
linux-image-2.6.15-55-sparc64-smp
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : xfs-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  xfs-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package xfs-modules-2.6.15-55-sparc64-di package information
xfs-modules-2.6.15-55-sparc64-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : linux-headers-2.6.15-55 DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  linux-headers-2.6.15-55 DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.15-55 package information
linux-headers-2.6.15-55
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : ipv6-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  ipv6-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ipv6-modules-2.6.15-55-sparc64-di package information
ipv6-modules-2.6.15-55-sparc64-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : nic-shared-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  nic-shared-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-shared-modules-2.6.15-55-sparc64-di package information
nic-shared-modules-2.6.15-55-sparc64-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : nic-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  nic-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-modules-2.6.15-55-sparc64-di package information
nic-modules-2.6.15-55-sparc64-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : usb-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  usb-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package usb-modules-2.6.15-55-sparc64-di package information
usb-modules-2.6.15-55-sparc64-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : ext3-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  ext3-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ext3-modules-2.6.15-55-sparc64-di package information
ext3-modules-2.6.15-55-sparc64-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : scsi-core-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  scsi-core-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package scsi-core-modules-2.6.15-55-sparc64-di package information
scsi-core-modules-2.6.15-55-sparc64-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : scsi-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  scsi-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package scsi-modules-2.6.15-55-sparc64-di package information
scsi-modules-2.6.15-55-sparc64-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : linux-headers-2.6.15-55-sparc64 DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  linux-headers-2.6.15-55-sparc64 DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.15-55-sparc64 package information
linux-headers-2.6.15-55-sparc64
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : loop-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  loop-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package loop-modules-2.6.15-55-sparc64-di package information
loop-modules-2.6.15-55-sparc64-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : reiserfs-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  reiserfs-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package reiserfs-modules-2.6.15-55-sparc64-di package information
reiserfs-modules-2.6.15-55-sparc64-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : md-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  md-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package md-modules-2.6.15-55-sparc64-di package information
md-modules-2.6.15-55-sparc64-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : ppp-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  ppp-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ppp-modules-2.6.15-55-sparc64-di package information
ppp-modules-2.6.15-55-sparc64-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : nic-firmware-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  nic-firmware-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-firmware-2.6.15-55-sparc64-di package information
nic-firmware-2.6.15-55-sparc64-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : usb-storage-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  usb-storage-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package usb-storage-modules-2.6.15-55-sparc64-di package information
usb-storage-modules-2.6.15-55-sparc64-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : nfs-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  nfs-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nfs-modules-2.6.15-55-sparc64-di package information
nfs-modules-2.6.15-55-sparc64-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : parport-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  parport-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package parport-modules-2.6.15-55-sparc64-di package information
parport-modules-2.6.15-55-sparc64-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : linux-image-2.6.15-55-sparc64 DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  linux-image-2.6.15-55-sparc64 DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.15-55-sparc64 package information
linux-image-2.6.15-55-sparc64
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : input-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  input-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package input-modules-2.6.15-55-sparc64-di package information
input-modules-2.6.15-55-sparc64-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : fat-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  fat-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fat-modules-2.6.15-55-sparc64-di package information
fat-modules-2.6.15-55-sparc64-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : crc-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  crc-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package crc-modules-2.6.15-55-sparc64-di package information
crc-modules-2.6.15-55-sparc64-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : plip-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  plip-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package plip-modules-2.6.15-55-sparc64-di package information
plip-modules-2.6.15-55-sparc64-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : ide-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  ide-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ide-modules-2.6.15-55-sparc64-di package information
ide-modules-2.6.15-55-sparc64-di
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : Any one of the following are true Supported architectures section
IF : Installed architecture is sparc
Uname Test :  Installed architecture is sparc 
At least one of the objects listed below must exist on the system (Existence check)
Unix : uname Object The single uname object.
Output of "uname -a"
processor_type (equals) sparc
processor_type is sparc unix : uname_state 
IF : All of the following are true Architecture independent section
IF : Installed architecture is all
Uname Test :  Installed architecture is all 
At least one of the objects listed below must exist on the system (Existence check)
Unix : uname Object The single uname object.
Output of "uname -a"
IF : Any one of the following are true Packages section
IF : linux-doc-2.6.15 DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  linux-doc-2.6.15 DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-doc-2.6.15 package information
linux-doc-2.6.15
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : linux-kernel-devel DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  linux-kernel-devel DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-kernel-devel package information
linux-kernel-devel
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : linux-source-2.6.15 DPKG is earlier than 2.6.15-55.81
Linux : Debian DPKG Test :  linux-source-2.6.15 DPKG is earlier than 2.6.15-55.81 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-source-2.6.15 package information
linux-source-2.6.15
RPM Version (equals) 0:2.6.15-55.81
linux : dpkginfo_state 
IF : All of the following are true Release section
Prerequisites (Extended Definitions)
Ubuntu 9.10 is installed oval:org.mitre.oval:def:13079
IF : Any one of the following are true Architecture section
IF : All of the following are true Architecture depended section
IF : All of the following are true Supported platform section
IF : Installed architecture is powerpc
Uname Test :  Installed architecture is powerpc 
At least one of the objects listed below must exist on the system (Existence check)
Unix : uname Object The single uname object.
Output of "uname -a"
processor_type (equals) ppc
processor_type is ppc unix : uname_state 
IF : Any one of the following are true Packages section
IF : usb-modules-2.6.31-16-powerpc64-smp-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  usb-modules-2.6.31-16-powerpc64-smp-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package usb-modules-2.6.31-16-powerpc64-smp-di package information
usb-modules-2.6.31-16-powerpc64-smp-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : plip-modules-2.6.31-16-powerpc64-smp-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  plip-modules-2.6.31-16-powerpc64-smp-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package plip-modules-2.6.31-16-powerpc64-smp-di package information
plip-modules-2.6.31-16-powerpc64-smp-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : irda-modules-2.6.31-16-powerpc64-smp-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  irda-modules-2.6.31-16-powerpc64-smp-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package irda-modules-2.6.31-16-powerpc64-smp-di package information
irda-modules-2.6.31-16-powerpc64-smp-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : message-modules-2.6.31-16-powerpc-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  message-modules-2.6.31-16-powerpc-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package message-modules-2.6.31-16-powerpc-di package information
message-modules-2.6.31-16-powerpc-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : input-modules-2.6.31-16-powerpc64-smp-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  input-modules-2.6.31-16-powerpc64-smp-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package input-modules-2.6.31-16-powerpc64-smp-di package information
input-modules-2.6.31-16-powerpc64-smp-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : nic-usb-modules-2.6.31-16-powerpc-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  nic-usb-modules-2.6.31-16-powerpc-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-usb-modules-2.6.31-16-powerpc-di package information
nic-usb-modules-2.6.31-16-powerpc-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : serial-modules-2.6.31-16-powerpc64-smp-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  serial-modules-2.6.31-16-powerpc64-smp-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package serial-modules-2.6.31-16-powerpc64-smp-di package information
serial-modules-2.6.31-16-powerpc64-smp-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : pcmcia-storage-modules-2.6.31-16-powerpc64-smp-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  pcmcia-storage-modules-2.6.31-16-powerpc64-smp-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pcmcia-storage-modules-2.6.31-16-powerpc64-smp-di package information
pcmcia-storage-modules-2.6.31-16-powerpc64-smp-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : ppp-modules-2.6.31-16-powerpc-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  ppp-modules-2.6.31-16-powerpc-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ppp-modules-2.6.31-16-powerpc-di package information
ppp-modules-2.6.31-16-powerpc-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : nic-shared-modules-2.6.31-16-powerpc-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  nic-shared-modules-2.6.31-16-powerpc-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-shared-modules-2.6.31-16-powerpc-di package information
nic-shared-modules-2.6.31-16-powerpc-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : input-modules-2.6.31-16-powerpc-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  input-modules-2.6.31-16-powerpc-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package input-modules-2.6.31-16-powerpc-di package information
input-modules-2.6.31-16-powerpc-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : pcmcia-modules-2.6.31-16-powerpc-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  pcmcia-modules-2.6.31-16-powerpc-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pcmcia-modules-2.6.31-16-powerpc-di package information
pcmcia-modules-2.6.31-16-powerpc-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : nic-modules-2.6.31-16-powerpc64-smp-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  nic-modules-2.6.31-16-powerpc64-smp-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-modules-2.6.31-16-powerpc64-smp-di package information
nic-modules-2.6.31-16-powerpc64-smp-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : nfs-modules-2.6.31-16-powerpc64-smp-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  nfs-modules-2.6.31-16-powerpc64-smp-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nfs-modules-2.6.31-16-powerpc64-smp-di package information
nfs-modules-2.6.31-16-powerpc64-smp-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : nfs-modules-2.6.31-16-powerpc-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  nfs-modules-2.6.31-16-powerpc-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nfs-modules-2.6.31-16-powerpc-di package information
nfs-modules-2.6.31-16-powerpc-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : nic-modules-2.6.31-16-powerpc-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  nic-modules-2.6.31-16-powerpc-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-modules-2.6.31-16-powerpc-di package information
nic-modules-2.6.31-16-powerpc-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : linux-headers-2.6.31-16-powerpc64-smp DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  linux-headers-2.6.31-16-powerpc64-smp DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.31-16-powerpc64-smp package information
linux-headers-2.6.31-16-powerpc64-smp
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : fs-secondary-modules-2.6.31-16-powerpc-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  fs-secondary-modules-2.6.31-16-powerpc-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fs-secondary-modules-2.6.31-16-powerpc-di package information
fs-secondary-modules-2.6.31-16-powerpc-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : linux-image-2.6.31-16-powerpc DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  linux-image-2.6.31-16-powerpc DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.31-16-powerpc package information
linux-image-2.6.31-16-powerpc
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : usb-modules-2.6.31-16-powerpc-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  usb-modules-2.6.31-16-powerpc-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package usb-modules-2.6.31-16-powerpc-di package information
usb-modules-2.6.31-16-powerpc-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : sata-modules-2.6.31-16-powerpc64-smp-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  sata-modules-2.6.31-16-powerpc64-smp-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package sata-modules-2.6.31-16-powerpc64-smp-di package information
sata-modules-2.6.31-16-powerpc64-smp-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : linux-headers-2.6.31-16-powerpc DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  linux-headers-2.6.31-16-powerpc DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.31-16-powerpc package information
linux-headers-2.6.31-16-powerpc
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : plip-modules-2.6.31-16-powerpc-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  plip-modules-2.6.31-16-powerpc-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package plip-modules-2.6.31-16-powerpc-di package information
plip-modules-2.6.31-16-powerpc-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : floppy-modules-2.6.31-16-powerpc-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  floppy-modules-2.6.31-16-powerpc-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package floppy-modules-2.6.31-16-powerpc-di package information
floppy-modules-2.6.31-16-powerpc-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : linux-headers-2.6.31-16-powerpc-smp DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  linux-headers-2.6.31-16-powerpc-smp DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.31-16-powerpc-smp package information
linux-headers-2.6.31-16-powerpc-smp
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : kernel-image-2.6.31-16-powerpc-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  kernel-image-2.6.31-16-powerpc-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package kernel-image-2.6.31-16-powerpc-di package information
kernel-image-2.6.31-16-powerpc-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : storage-core-modules-2.6.31-16-powerpc64-smp-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  storage-core-modules-2.6.31-16-powerpc64-smp-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package storage-core-modules-2.6.31-16-powerpc64-smp-di package information
storage-core-modules-2.6.31-16-powerpc64-smp-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : mouse-modules-2.6.31-16-powerpc-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  mouse-modules-2.6.31-16-powerpc-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package mouse-modules-2.6.31-16-powerpc-di package information
mouse-modules-2.6.31-16-powerpc-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : mouse-modules-2.6.31-16-powerpc64-smp-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  mouse-modules-2.6.31-16-powerpc64-smp-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package mouse-modules-2.6.31-16-powerpc64-smp-di package information
mouse-modules-2.6.31-16-powerpc64-smp-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : pata-modules-2.6.31-16-powerpc-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  pata-modules-2.6.31-16-powerpc-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pata-modules-2.6.31-16-powerpc-di package information
pata-modules-2.6.31-16-powerpc-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : crypto-modules-2.6.31-16-powerpc64-smp-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  crypto-modules-2.6.31-16-powerpc64-smp-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package crypto-modules-2.6.31-16-powerpc64-smp-di package information
crypto-modules-2.6.31-16-powerpc64-smp-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : fs-secondary-modules-2.6.31-16-powerpc64-smp-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  fs-secondary-modules-2.6.31-16-powerpc64-smp-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fs-secondary-modules-2.6.31-16-powerpc64-smp-di package information
fs-secondary-modules-2.6.31-16-powerpc64-smp-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : storage-core-modules-2.6.31-16-powerpc-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  storage-core-modules-2.6.31-16-powerpc-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package storage-core-modules-2.6.31-16-powerpc-di package information
storage-core-modules-2.6.31-16-powerpc-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : firewire-core-modules-2.6.31-16-powerpc-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  firewire-core-modules-2.6.31-16-powerpc-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package firewire-core-modules-2.6.31-16-powerpc-di package information
firewire-core-modules-2.6.31-16-powerpc-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : fat-modules-2.6.31-16-powerpc-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  fat-modules-2.6.31-16-powerpc-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fat-modules-2.6.31-16-powerpc-di package information
fat-modules-2.6.31-16-powerpc-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : fat-modules-2.6.31-16-powerpc64-smp-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  fat-modules-2.6.31-16-powerpc64-smp-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fat-modules-2.6.31-16-powerpc64-smp-di package information
fat-modules-2.6.31-16-powerpc64-smp-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : firewire-core-modules-2.6.31-16-powerpc64-smp-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  firewire-core-modules-2.6.31-16-powerpc64-smp-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package firewire-core-modules-2.6.31-16-powerpc64-smp-di package information
firewire-core-modules-2.6.31-16-powerpc64-smp-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : pcmcia-storage-modules-2.6.31-16-powerpc-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  pcmcia-storage-modules-2.6.31-16-powerpc-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pcmcia-storage-modules-2.6.31-16-powerpc-di package information
pcmcia-storage-modules-2.6.31-16-powerpc-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : pcmcia-modules-2.6.31-16-powerpc64-smp-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  pcmcia-modules-2.6.31-16-powerpc64-smp-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pcmcia-modules-2.6.31-16-powerpc64-smp-di package information
pcmcia-modules-2.6.31-16-powerpc64-smp-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : message-modules-2.6.31-16-powerpc64-smp-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  message-modules-2.6.31-16-powerpc64-smp-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package message-modules-2.6.31-16-powerpc64-smp-di package information
message-modules-2.6.31-16-powerpc64-smp-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : ppp-modules-2.6.31-16-powerpc64-smp-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  ppp-modules-2.6.31-16-powerpc64-smp-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ppp-modules-2.6.31-16-powerpc64-smp-di package information
ppp-modules-2.6.31-16-powerpc64-smp-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : nic-pcmcia-modules-2.6.31-16-powerpc-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  nic-pcmcia-modules-2.6.31-16-powerpc-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-pcmcia-modules-2.6.31-16-powerpc-di package information
nic-pcmcia-modules-2.6.31-16-powerpc-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : md-modules-2.6.31-16-powerpc64-smp-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  md-modules-2.6.31-16-powerpc64-smp-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package md-modules-2.6.31-16-powerpc64-smp-di package information
md-modules-2.6.31-16-powerpc64-smp-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : scsi-modules-2.6.31-16-powerpc-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  scsi-modules-2.6.31-16-powerpc-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package scsi-modules-2.6.31-16-powerpc-di package information
scsi-modules-2.6.31-16-powerpc-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : linux-image-2.6.31-16-powerpc-smp DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  linux-image-2.6.31-16-powerpc-smp DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.31-16-powerpc-smp package information
linux-image-2.6.31-16-powerpc-smp
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : kernel-image-2.6.31-16-powerpc64-smp-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  kernel-image-2.6.31-16-powerpc64-smp-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package kernel-image-2.6.31-16-powerpc64-smp-di package information
kernel-image-2.6.31-16-powerpc64-smp-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : scsi-modules-2.6.31-16-powerpc64-smp-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  scsi-modules-2.6.31-16-powerpc64-smp-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package scsi-modules-2.6.31-16-powerpc64-smp-di package information
scsi-modules-2.6.31-16-powerpc64-smp-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : pata-modules-2.6.31-16-powerpc64-smp-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  pata-modules-2.6.31-16-powerpc64-smp-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pata-modules-2.6.31-16-powerpc64-smp-di package information
pata-modules-2.6.31-16-powerpc64-smp-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : crypto-modules-2.6.31-16-powerpc-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  crypto-modules-2.6.31-16-powerpc-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package crypto-modules-2.6.31-16-powerpc-di package information
crypto-modules-2.6.31-16-powerpc-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : linux-libc-dev DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  linux-libc-dev DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-libc-dev package information
linux-libc-dev
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : floppy-modules-2.6.31-16-powerpc64-smp-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  floppy-modules-2.6.31-16-powerpc64-smp-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package floppy-modules-2.6.31-16-powerpc64-smp-di package information
floppy-modules-2.6.31-16-powerpc64-smp-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : parport-modules-2.6.31-16-powerpc64-smp-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  parport-modules-2.6.31-16-powerpc64-smp-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package parport-modules-2.6.31-16-powerpc64-smp-di package information
parport-modules-2.6.31-16-powerpc64-smp-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : md-modules-2.6.31-16-powerpc-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  md-modules-2.6.31-16-powerpc-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package md-modules-2.6.31-16-powerpc-di package information
md-modules-2.6.31-16-powerpc-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : block-modules-2.6.31-16-powerpc-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  block-modules-2.6.31-16-powerpc-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package block-modules-2.6.31-16-powerpc-di package information
block-modules-2.6.31-16-powerpc-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : nic-pcmcia-modules-2.6.31-16-powerpc64-smp-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  nic-pcmcia-modules-2.6.31-16-powerpc64-smp-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-pcmcia-modules-2.6.31-16-powerpc64-smp-di package information
nic-pcmcia-modules-2.6.31-16-powerpc64-smp-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : linux-image-2.6.31-16-powerpc64-smp DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  linux-image-2.6.31-16-powerpc64-smp DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.31-16-powerpc64-smp package information
linux-image-2.6.31-16-powerpc64-smp
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : fs-core-modules-2.6.31-16-powerpc-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  fs-core-modules-2.6.31-16-powerpc-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fs-core-modules-2.6.31-16-powerpc-di package information
fs-core-modules-2.6.31-16-powerpc-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : nic-shared-modules-2.6.31-16-powerpc64-smp-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  nic-shared-modules-2.6.31-16-powerpc64-smp-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-shared-modules-2.6.31-16-powerpc64-smp-di package information
nic-shared-modules-2.6.31-16-powerpc64-smp-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : irda-modules-2.6.31-16-powerpc-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  irda-modules-2.6.31-16-powerpc-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package irda-modules-2.6.31-16-powerpc-di package information
irda-modules-2.6.31-16-powerpc-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : serial-modules-2.6.31-16-powerpc-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  serial-modules-2.6.31-16-powerpc-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package serial-modules-2.6.31-16-powerpc-di package information
serial-modules-2.6.31-16-powerpc-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : nic-usb-modules-2.6.31-16-powerpc64-smp-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  nic-usb-modules-2.6.31-16-powerpc64-smp-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-usb-modules-2.6.31-16-powerpc64-smp-di package information
nic-usb-modules-2.6.31-16-powerpc64-smp-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : sata-modules-2.6.31-16-powerpc-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  sata-modules-2.6.31-16-powerpc-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package sata-modules-2.6.31-16-powerpc-di package information
sata-modules-2.6.31-16-powerpc-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : block-modules-2.6.31-16-powerpc64-smp-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  block-modules-2.6.31-16-powerpc64-smp-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package block-modules-2.6.31-16-powerpc64-smp-di package information
block-modules-2.6.31-16-powerpc64-smp-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : parport-modules-2.6.31-16-powerpc-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  parport-modules-2.6.31-16-powerpc-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package parport-modules-2.6.31-16-powerpc-di package information
parport-modules-2.6.31-16-powerpc-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : fs-core-modules-2.6.31-16-powerpc64-smp-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  fs-core-modules-2.6.31-16-powerpc64-smp-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fs-core-modules-2.6.31-16-powerpc64-smp-di package information
fs-core-modules-2.6.31-16-powerpc64-smp-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : All of the following are true Architecture depended section
IF : Any one of the following are true Packages section
IF : parport-modules-2.6.31-16-sparc64-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  parport-modules-2.6.31-16-sparc64-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package parport-modules-2.6.31-16-sparc64-di package information
parport-modules-2.6.31-16-sparc64-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : sata-modules-2.6.31-16-sparc64-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  sata-modules-2.6.31-16-sparc64-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package sata-modules-2.6.31-16-sparc64-di package information
sata-modules-2.6.31-16-sparc64-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : pata-modules-2.6.31-16-sparc64-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  pata-modules-2.6.31-16-sparc64-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pata-modules-2.6.31-16-sparc64-di package information
pata-modules-2.6.31-16-sparc64-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : kernel-image-2.6.31-16-sparc64-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  kernel-image-2.6.31-16-sparc64-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package kernel-image-2.6.31-16-sparc64-di package information
kernel-image-2.6.31-16-sparc64-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : fs-secondary-modules-2.6.31-16-sparc64-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  fs-secondary-modules-2.6.31-16-sparc64-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fs-secondary-modules-2.6.31-16-sparc64-di package information
fs-secondary-modules-2.6.31-16-sparc64-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : message-modules-2.6.31-16-sparc64-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  message-modules-2.6.31-16-sparc64-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package message-modules-2.6.31-16-sparc64-di package information
message-modules-2.6.31-16-sparc64-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : fs-core-modules-2.6.31-16-sparc64-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  fs-core-modules-2.6.31-16-sparc64-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fs-core-modules-2.6.31-16-sparc64-di package information
fs-core-modules-2.6.31-16-sparc64-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : crypto-modules-2.6.31-16-sparc64-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  crypto-modules-2.6.31-16-sparc64-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package crypto-modules-2.6.31-16-sparc64-di package information
crypto-modules-2.6.31-16-sparc64-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : ppp-modules-2.6.31-16-sparc64-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  ppp-modules-2.6.31-16-sparc64-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ppp-modules-2.6.31-16-sparc64-di package information
ppp-modules-2.6.31-16-sparc64-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : input-modules-2.6.31-16-sparc64-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  input-modules-2.6.31-16-sparc64-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package input-modules-2.6.31-16-sparc64-di package information
input-modules-2.6.31-16-sparc64-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : linux-image-2.6.31-16-sparc64 DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  linux-image-2.6.31-16-sparc64 DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.31-16-sparc64 package information
linux-image-2.6.31-16-sparc64
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : nic-usb-modules-2.6.31-16-sparc64-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  nic-usb-modules-2.6.31-16-sparc64-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-usb-modules-2.6.31-16-sparc64-di package information
nic-usb-modules-2.6.31-16-sparc64-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : linux-image-2.6.31-16-sparc64-smp DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  linux-image-2.6.31-16-sparc64-smp DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.31-16-sparc64-smp package information
linux-image-2.6.31-16-sparc64-smp
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : fat-modules-2.6.31-16-sparc64-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  fat-modules-2.6.31-16-sparc64-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fat-modules-2.6.31-16-sparc64-di package information
fat-modules-2.6.31-16-sparc64-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : linux-headers-2.6.31-16-sparc64-smp DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  linux-headers-2.6.31-16-sparc64-smp DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.31-16-sparc64-smp package information
linux-headers-2.6.31-16-sparc64-smp
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : scsi-modules-2.6.31-16-sparc64-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  scsi-modules-2.6.31-16-sparc64-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package scsi-modules-2.6.31-16-sparc64-di package information
scsi-modules-2.6.31-16-sparc64-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : serial-modules-2.6.31-16-sparc64-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  serial-modules-2.6.31-16-sparc64-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package serial-modules-2.6.31-16-sparc64-di package information
serial-modules-2.6.31-16-sparc64-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : nfs-modules-2.6.31-16-sparc64-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  nfs-modules-2.6.31-16-sparc64-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nfs-modules-2.6.31-16-sparc64-di package information
nfs-modules-2.6.31-16-sparc64-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : firewire-core-modules-2.6.31-16-sparc64-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  firewire-core-modules-2.6.31-16-sparc64-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package firewire-core-modules-2.6.31-16-sparc64-di package information
firewire-core-modules-2.6.31-16-sparc64-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : mouse-modules-2.6.31-16-sparc64-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  mouse-modules-2.6.31-16-sparc64-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package mouse-modules-2.6.31-16-sparc64-di package information
mouse-modules-2.6.31-16-sparc64-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : linux-headers-2.6.31-16-sparc64 DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  linux-headers-2.6.31-16-sparc64 DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.31-16-sparc64 package information
linux-headers-2.6.31-16-sparc64
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : linux-libc-dev DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  linux-libc-dev DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-libc-dev package information
linux-libc-dev
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : nic-shared-modules-2.6.31-16-sparc64-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  nic-shared-modules-2.6.31-16-sparc64-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-shared-modules-2.6.31-16-sparc64-di package information
nic-shared-modules-2.6.31-16-sparc64-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : md-modules-2.6.31-16-sparc64-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  md-modules-2.6.31-16-sparc64-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package md-modules-2.6.31-16-sparc64-di package information
md-modules-2.6.31-16-sparc64-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : storage-core-modules-2.6.31-16-sparc64-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  storage-core-modules-2.6.31-16-sparc64-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package storage-core-modules-2.6.31-16-sparc64-di package information
storage-core-modules-2.6.31-16-sparc64-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : plip-modules-2.6.31-16-sparc64-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  plip-modules-2.6.31-16-sparc64-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package plip-modules-2.6.31-16-sparc64-di package information
plip-modules-2.6.31-16-sparc64-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : usb-modules-2.6.31-16-sparc64-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  usb-modules-2.6.31-16-sparc64-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package usb-modules-2.6.31-16-sparc64-di package information
usb-modules-2.6.31-16-sparc64-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : nic-modules-2.6.31-16-sparc64-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  nic-modules-2.6.31-16-sparc64-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-modules-2.6.31-16-sparc64-di package information
nic-modules-2.6.31-16-sparc64-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : block-modules-2.6.31-16-sparc64-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  block-modules-2.6.31-16-sparc64-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package block-modules-2.6.31-16-sparc64-di package information
block-modules-2.6.31-16-sparc64-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : Any one of the following are true Supported architectures section
IF : Installed architecture is sparc
Uname Test :  Installed architecture is sparc 
At least one of the objects listed below must exist on the system (Existence check)
Unix : uname Object The single uname object.
Output of "uname -a"
processor_type (equals) sparc
processor_type is sparc unix : uname_state 
IF : All of the following are true Architecture depended section
IF : Any one of the following are true Supported architectures section
IF : Installed architecture is i386
Uname Test :  Installed architecture is i386 
At least one of the objects listed below must exist on the system (Existence check)
Unix : uname Object The single uname object.
Output of "uname -a"
processor_type (equals) i686
processor_type is i686 unix : uname_state 
IF : Installed architecture is amd64
Uname Test :  Installed architecture is amd64 
At least one of the objects listed below must exist on the system (Existence check)
Unix : uname Object The single uname object.
Output of "uname -a"
processor_type (equals) x86-64
processor_type is x86-64 unix : uname_state 
IF : Any one of the following are true Packages section
IF : fs-core-modules-2.6.31-16-generic-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  fs-core-modules-2.6.31-16-generic-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fs-core-modules-2.6.31-16-generic-di package information
fs-core-modules-2.6.31-16-generic-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : fat-modules-2.6.31-16-generic-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  fat-modules-2.6.31-16-generic-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fat-modules-2.6.31-16-generic-di package information
fat-modules-2.6.31-16-generic-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : storage-core-modules-2.6.31-16-generic-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  storage-core-modules-2.6.31-16-generic-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package storage-core-modules-2.6.31-16-generic-di package information
storage-core-modules-2.6.31-16-generic-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : nic-shared-modules-2.6.31-16-generic-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  nic-shared-modules-2.6.31-16-generic-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-shared-modules-2.6.31-16-generic-di package information
nic-shared-modules-2.6.31-16-generic-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : floppy-modules-2.6.31-16-generic-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  floppy-modules-2.6.31-16-generic-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package floppy-modules-2.6.31-16-generic-di package information
floppy-modules-2.6.31-16-generic-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : firewire-core-modules-2.6.31-16-generic-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  firewire-core-modules-2.6.31-16-generic-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package firewire-core-modules-2.6.31-16-generic-di package information
firewire-core-modules-2.6.31-16-generic-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : nic-modules-2.6.31-16-generic-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  nic-modules-2.6.31-16-generic-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-modules-2.6.31-16-generic-di package information
nic-modules-2.6.31-16-generic-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : nfs-modules-2.6.31-16-generic-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  nfs-modules-2.6.31-16-generic-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nfs-modules-2.6.31-16-generic-di package information
nfs-modules-2.6.31-16-generic-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : nic-pcmcia-modules-2.6.31-16-generic-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  nic-pcmcia-modules-2.6.31-16-generic-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-pcmcia-modules-2.6.31-16-generic-di package information
nic-pcmcia-modules-2.6.31-16-generic-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : fb-modules-2.6.31-16-generic-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  fb-modules-2.6.31-16-generic-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fb-modules-2.6.31-16-generic-di package information
fb-modules-2.6.31-16-generic-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : virtio-modules-2.6.31-16-generic-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  virtio-modules-2.6.31-16-generic-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package virtio-modules-2.6.31-16-generic-di package information
virtio-modules-2.6.31-16-generic-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : pata-modules-2.6.31-16-generic-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  pata-modules-2.6.31-16-generic-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pata-modules-2.6.31-16-generic-di package information
pata-modules-2.6.31-16-generic-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : mouse-modules-2.6.31-16-generic-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  mouse-modules-2.6.31-16-generic-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package mouse-modules-2.6.31-16-generic-di package information
mouse-modules-2.6.31-16-generic-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : pcmcia-modules-2.6.31-16-generic-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  pcmcia-modules-2.6.31-16-generic-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pcmcia-modules-2.6.31-16-generic-di package information
pcmcia-modules-2.6.31-16-generic-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : message-modules-2.6.31-16-generic-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  message-modules-2.6.31-16-generic-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package message-modules-2.6.31-16-generic-di package information
message-modules-2.6.31-16-generic-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : linux-image-2.6.31-16-generic DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  linux-image-2.6.31-16-generic DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.31-16-generic package information
linux-image-2.6.31-16-generic
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : usb-modules-2.6.31-16-generic-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  usb-modules-2.6.31-16-generic-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package usb-modules-2.6.31-16-generic-di package information
usb-modules-2.6.31-16-generic-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : block-modules-2.6.31-16-generic-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  block-modules-2.6.31-16-generic-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package block-modules-2.6.31-16-generic-di package information
block-modules-2.6.31-16-generic-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : nic-usb-modules-2.6.31-16-generic-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  nic-usb-modules-2.6.31-16-generic-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-usb-modules-2.6.31-16-generic-di package information
nic-usb-modules-2.6.31-16-generic-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : scsi-modules-2.6.31-16-generic-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  scsi-modules-2.6.31-16-generic-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package scsi-modules-2.6.31-16-generic-di package information
scsi-modules-2.6.31-16-generic-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : parport-modules-2.6.31-16-generic-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  parport-modules-2.6.31-16-generic-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package parport-modules-2.6.31-16-generic-di package information
parport-modules-2.6.31-16-generic-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : crypto-modules-2.6.31-16-generic-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  crypto-modules-2.6.31-16-generic-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package crypto-modules-2.6.31-16-generic-di package information
crypto-modules-2.6.31-16-generic-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : linux-image-2.6.31-16-virtual DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  linux-image-2.6.31-16-virtual DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.31-16-virtual package information
linux-image-2.6.31-16-virtual
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : linux-headers-2.6.31-16-generic DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  linux-headers-2.6.31-16-generic DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.31-16-generic package information
linux-headers-2.6.31-16-generic
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : sata-modules-2.6.31-16-generic-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  sata-modules-2.6.31-16-generic-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package sata-modules-2.6.31-16-generic-di package information
sata-modules-2.6.31-16-generic-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : serial-modules-2.6.31-16-generic-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  serial-modules-2.6.31-16-generic-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package serial-modules-2.6.31-16-generic-di package information
serial-modules-2.6.31-16-generic-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : irda-modules-2.6.31-16-generic-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  irda-modules-2.6.31-16-generic-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package irda-modules-2.6.31-16-generic-di package information
irda-modules-2.6.31-16-generic-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : char-modules-2.6.31-16-generic-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  char-modules-2.6.31-16-generic-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package char-modules-2.6.31-16-generic-di package information
char-modules-2.6.31-16-generic-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : pcmcia-storage-modules-2.6.31-16-generic-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  pcmcia-storage-modules-2.6.31-16-generic-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pcmcia-storage-modules-2.6.31-16-generic-di package information
pcmcia-storage-modules-2.6.31-16-generic-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : linux-libc-dev DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  linux-libc-dev DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-libc-dev package information
linux-libc-dev
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : kernel-image-2.6.31-16-generic-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  kernel-image-2.6.31-16-generic-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package kernel-image-2.6.31-16-generic-di package information
kernel-image-2.6.31-16-generic-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : plip-modules-2.6.31-16-generic-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  plip-modules-2.6.31-16-generic-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package plip-modules-2.6.31-16-generic-di package information
plip-modules-2.6.31-16-generic-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : ppp-modules-2.6.31-16-generic-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  ppp-modules-2.6.31-16-generic-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ppp-modules-2.6.31-16-generic-di package information
ppp-modules-2.6.31-16-generic-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : md-modules-2.6.31-16-generic-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  md-modules-2.6.31-16-generic-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package md-modules-2.6.31-16-generic-di package information
md-modules-2.6.31-16-generic-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : fs-secondary-modules-2.6.31-16-generic-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  fs-secondary-modules-2.6.31-16-generic-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fs-secondary-modules-2.6.31-16-generic-di package information
fs-secondary-modules-2.6.31-16-generic-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : input-modules-2.6.31-16-generic-di DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  input-modules-2.6.31-16-generic-di DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package input-modules-2.6.31-16-generic-di package information
input-modules-2.6.31-16-generic-di
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : All of the following are true Architecture independent section
IF : Installed architecture is all
Uname Test :  Installed architecture is all 
At least one of the objects listed below must exist on the system (Existence check)
Unix : uname Object The single uname object.
Output of "uname -a"
IF : Any one of the following are true Packages section
IF : linux-headers-2.6.31-16 DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  linux-headers-2.6.31-16 DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.31-16 package information
linux-headers-2.6.31-16
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : linux-source-2.6.31 DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  linux-source-2.6.31 DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-source-2.6.31 package information
linux-source-2.6.31
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : linux-doc DPKG is earlier than 2.6.31-16.52
Linux : Debian DPKG Test :  linux-doc DPKG is earlier than 2.6.31-16.52 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-doc package information
linux-doc
RPM Version (equals) 0:2.6.31-16.52
linux : dpkginfo_state 
IF : All of the following are true Release section
Prerequisites (Extended Definitions)
Ubuntu 8.10 is installed oval:org.mitre.oval:def:13306
IF : Any one of the following are true Architecture section
IF : All of the following are true Architecture depended section
IF : Any one of the following are true Supported architectures section
IF : Installed architecture is i386
Uname Test :  Installed architecture is i386 
At least one of the objects listed below must exist on the system (Existence check)
Unix : uname Object The single uname object.
Output of "uname -a"
processor_type (equals) i686
processor_type is i686 unix : uname_state 
IF : Installed architecture is amd64
Uname Test :  Installed architecture is amd64 
At least one of the objects listed below must exist on the system (Existence check)
Unix : uname Object The single uname object.
Output of "uname -a"
processor_type (equals) x86-64
processor_type is x86-64 unix : uname_state 
IF : Any one of the following are true Packages section
IF : pata-modules-2.6.27-16-generic-di DPKG is earlier than 2.6.27-16.44
Linux : Debian DPKG Test :  pata-modules-2.6.27-16-generic-di DPKG is earlier than 2.6.27-16.44 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pata-modules-2.6.27-16-generic-di package information
pata-modules-2.6.27-16-generic-di
RPM Version (equals) 0:2.6.27-16.44
linux : dpkginfo_state 
IF : linux-headers-2.6.27-16-server DPKG is earlier than 2.6.27-16.44
Linux : Debian DPKG Test :  linux-headers-2.6.27-16-server DPKG is earlier than 2.6.27-16.44 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.27-16-server package information
linux-headers-2.6.27-16-server
RPM Version (equals) 0:2.6.27-16.44
linux : dpkginfo_state 
IF : sata-modules-2.6.27-16-generic-di DPKG is earlier than 2.6.27-16.44
Linux : Debian DPKG Test :  sata-modules-2.6.27-16-generic-di DPKG is earlier than 2.6.27-16.44 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package sata-modules-2.6.27-16-generic-di package information
sata-modules-2.6.27-16-generic-di
RPM Version (equals) 0:2.6.27-16.44
linux : dpkginfo_state 
IF : linux-image-2.6.27-16-server DPKG is earlier than 2.6.27-16.44
Linux : Debian DPKG Test :  linux-image-2.6.27-16-server DPKG is earlier than 2.6.27-16.44 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.27-16-server package information
linux-image-2.6.27-16-server
RPM Version (equals) 0:2.6.27-16.44
linux : dpkginfo_state 
IF : nic-usb-modules-2.6.27-16-generic-di DPKG is earlier than 2.6.27-16.44
Linux : Debian DPKG Test :  nic-usb-modules-2.6.27-16-generic-di DPKG is earlier than 2.6.27-16.44 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-usb-modules-2.6.27-16-generic-di package information
nic-usb-modules-2.6.27-16-generic-di
RPM Version (equals) 0:2.6.27-16.44
linux : dpkginfo_state 
IF : pcmcia-storage-modules-2.6.27-16-generic-di DPKG is earlier than 2.6.27-16.44
Linux : Debian DPKG Test :  pcmcia-storage-modules-2.6.27-16-generic-di DPKG is earlier than 2.6.27-16.44 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pcmcia-storage-modules-2.6.27-16-generic-di package information
pcmcia-storage-modules-2.6.27-16-generic-di
RPM Version (equals) 0:2.6.27-16.44
linux : dpkginfo_state 
IF : fs-core-modules-2.6.27-16-generic-di DPKG is earlier than 2.6.27-16.44
Linux : Debian DPKG Test :  fs-core-modules-2.6.27-16-generic-di DPKG is earlier than 2.6.27-16.44 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fs-core-modules-2.6.27-16-generic-di package information
fs-core-modules-2.6.27-16-generic-di
RPM Version (equals) 0:2.6.27-16.44
linux : dpkginfo_state 
IF : serial-modules-2.6.27-16-generic-di DPKG is earlier than 2.6.27-16.44
Linux : Debian DPKG Test :  serial-modules-2.6.27-16-generic-di DPKG is earlier than 2.6.27-16.44 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package serial-modules-2.6.27-16-generic-di package information
serial-modules-2.6.27-16-generic-di
RPM Version (equals) 0:2.6.27-16.44
linux : dpkginfo_state 
IF : fs-secondary-modules-2.6.27-16-generic-di DPKG is earlier than 2.6.27-16.44
Linux : Debian DPKG Test :  fs-secondary-modules-2.6.27-16-generic-di DPKG is earlier than 2.6.27-16.44 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fs-secondary-modules-2.6.27-16-generic-di package information
fs-secondary-modules-2.6.27-16-generic-di
RPM Version (equals) 0:2.6.27-16.44
linux : dpkginfo_state 
IF : nic-pcmcia-modules-2.6.27-16-generic-di DPKG is earlier than 2.6.27-16.44
Linux : Debian DPKG Test :  nic-pcmcia-modules-2.6.27-16-generic-di DPKG is earlier than 2.6.27-16.44 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-pcmcia-modules-2.6.27-16-generic-di package information
nic-pcmcia-modules-2.6.27-16-generic-di
RPM Version (equals) 0:2.6.27-16.44
linux : dpkginfo_state 
IF : ipv6-modules-2.6.27-16-generic-di DPKG is earlier than 2.6.27-16.44
Linux : Debian DPKG Test :  ipv6-modules-2.6.27-16-generic-di DPKG is earlier than 2.6.27-16.44 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ipv6-modules-2.6.27-16-generic-di package information
ipv6-modules-2.6.27-16-generic-di
RPM Version (equals) 0:2.6.27-16.44
linux : dpkginfo_state 
IF : input-modules-2.6.27-16-generic-di DPKG is earlier than 2.6.27-16.44
Linux : Debian DPKG Test :  input-modules-2.6.27-16-generic-di DPKG is earlier than 2.6.27-16.44 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package input-modules-2.6.27-16-generic-di package information
input-modules-2.6.27-16-generic-di
RPM Version (equals) 0:2.6.27-16.44
linux : dpkginfo_state 
IF : crypto-modules-2.6.27-16-generic-di DPKG is earlier than 2.6.27-16.44
Linux : Debian DPKG Test :  crypto-modules-2.6.27-16-generic-di DPKG is earlier than 2.6.27-16.44 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package crypto-modules-2.6.27-16-generic-di package information
crypto-modules-2.6.27-16-generic-di
RPM Version (equals) 0:2.6.27-16.44
linux : dpkginfo_state 
IF : usb-modules-2.6.27-16-generic-di DPKG is earlier than 2.6.27-16.44
Linux : Debian DPKG Test :  usb-modules-2.6.27-16-generic-di DPKG is earlier than 2.6.27-16.44 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package usb-modules-2.6.27-16-generic-di package information
usb-modules-2.6.27-16-generic-di
RPM Version (equals) 0:2.6.27-16.44
linux : dpkginfo_state 
IF : plip-modules-2.6.27-16-generic-di DPKG is earlier than 2.6.27-16.44
Linux : Debian DPKG Test :  plip-modules-2.6.27-16-generic-di DPKG is earlier than 2.6.27-16.44 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package plip-modules-2.6.27-16-generic-di package information
plip-modules-2.6.27-16-generic-di
RPM Version (equals) 0:2.6.27-16.44
linux : dpkginfo_state 
IF : linux-image-2.6.27-16-generic DPKG is earlier than 2.6.27-16.44
Linux : Debian DPKG Test :  linux-image-2.6.27-16-generic DPKG is earlier than 2.6.27-16.44 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.27-16-generic package information
linux-image-2.6.27-16-generic
RPM Version (equals) 0:2.6.27-16.44
linux : dpkginfo_state 
IF : virtio-modules-2.6.27-16-generic-di DPKG is earlier than 2.6.27-16.44
Linux : Debian DPKG Test :  virtio-modules-2.6.27-16-generic-di DPKG is earlier than 2.6.27-16.44 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package virtio-modules-2.6.27-16-generic-di package information
virtio-modules-2.6.27-16-generic-di
RPM Version (equals) 0:2.6.27-16.44
linux : dpkginfo_state 
IF : pcmcia-modules-2.6.27-16-generic-di DPKG is earlier than 2.6.27-16.44
Linux : Debian DPKG Test :  pcmcia-modules-2.6.27-16-generic-di DPKG is earlier than 2.6.27-16.44 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pcmcia-modules-2.6.27-16-generic-di package information
pcmcia-modules-2.6.27-16-generic-di
RPM Version (equals) 0:2.6.27-16.44
linux : dpkginfo_state 
IF : message-modules-2.6.27-16-generic-di DPKG is earlier than 2.6.27-16.44
Linux : Debian DPKG Test :  message-modules-2.6.27-16-generic-di DPKG is earlier than 2.6.27-16.44 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package message-modules-2.6.27-16-generic-di package information
message-modules-2.6.27-16-generic-di
RPM Version (equals) 0:2.6.27-16.44
linux : dpkginfo_state 
IF : firewire-core-modules-2.6.27-16-generic-di DPKG is earlier than 2.6.27-16.44
Linux : Debian DPKG Test :  firewire-core-modules-2.6.27-16-generic-di DPKG is earlier than 2.6.27-16.44 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package firewire-core-modules-2.6.27-16-generic-di package information
firewire-core-modules-2.6.27-16-generic-di
RPM Version (equals) 0:2.6.27-16.44
linux : dpkginfo_state 
IF : fb-modules-2.6.27-16-generic-di DPKG is earlier than 2.6.27-16.44
Linux : Debian DPKG Test :  fb-modules-2.6.27-16-generic-di DPKG is earlier than 2.6.27-16.44 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fb-modules-2.6.27-16-generic-di package information
fb-modules-2.6.27-16-generic-di
RPM Version (equals) 0:2.6.27-16.44
linux : dpkginfo_state 
IF : ppp-modules-2.6.27-16-generic-di DPKG is earlier than 2.6.27-16.44
Linux : Debian DPKG Test :  ppp-modules-2.6.27-16-generic-di DPKG is earlier than 2.6.27-16.44 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ppp-modules-2.6.27-16-generic-di package information
ppp-modules-2.6.27-16-generic-di
RPM Version (equals) 0:2.6.27-16.44
linux : dpkginfo_state 
IF : md-modules-2.6.27-16-generic-di DPKG is earlier than 2.6.27-16.44
Linux : Debian DPKG Test :  md-modules-2.6.27-16-generic-di DPKG is earlier than 2.6.27-16.44 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package md-modules-2.6.27-16-generic-di package information
md-modules-2.6.27-16-generic-di
RPM Version (equals) 0:2.6.27-16.44
linux : dpkginfo_state 
IF : fat-modules-2.6.27-16-generic-di DPKG is earlier than 2.6.27-16.44
Linux : Debian DPKG Test :  fat-modules-2.6.27-16-generic-di DPKG is earlier than 2.6.27-16.44 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fat-modules-2.6.27-16-generic-di package information
fat-modules-2.6.27-16-generic-di
RPM Version (equals) 0:2.6.27-16.44
linux : dpkginfo_state 
IF : nic-modules-2.6.27-16-generic-di DPKG is earlier than 2.6.27-16.44
Linux : Debian DPKG Test :  nic-modules-2.6.27-16-generic-di DPKG is earlier than 2.6.27-16.44 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-modules-2.6.27-16-generic-di package information
nic-modules-2.6.27-16-generic-di
RPM Version (equals) 0:2.6.27-16.44
linux : dpkginfo_state 
IF : acpi-modules-2.6.27-16-generic-di DPKG is earlier than 2.6.27-16.44
Linux : Debian DPKG Test :  acpi-modules-2.6.27-16-generic-di DPKG is earlier than 2.6.27-16.44 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package acpi-modules-2.6.27-16-generic-di package information
acpi-modules-2.6.27-16-generic-di
RPM Version (equals) 0:2.6.27-16.44
linux : dpkginfo_state 
IF : nfs-modules-2.6.27-16-generic-di DPKG is earlier than 2.6.27-16.44
Linux : Debian DPKG Test :  nfs-modules-2.6.27-16-generic-di DPKG is earlier than 2.6.27-16.44 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nfs-modules-2.6.27-16-generic-di package information
nfs-modules-2.6.27-16-generic-di
RPM Version (equals) 0:2.6.27-16.44
linux : dpkginfo_state 
IF : scsi-modules-2.6.27-16-generic-di DPKG is earlier than 2.6.27-16.44
Linux : Debian DPKG Test :  scsi-modules-2.6.27-16-generic-di DPKG is earlier than 2.6.27-16.44 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package scsi-modules-2.6.27-16-generic-di package information
scsi-modules-2.6.27-16-generic-di
RPM Version (equals) 0:2.6.27-16.44
linux : dpkginfo_state 
IF : linux-headers-2.6.27-16-generic DPKG is earlier than 2.6.27-16.44
Linux : Debian DPKG Test :  linux-headers-2.6.27-16-generic DPKG is earlier than 2.6.27-16.44 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.27-16-generic package information
linux-headers-2.6.27-16-generic
RPM Version (equals) 0:2.6.27-16.44
linux : dpkginfo_state 
IF : block-modules-2.6.27-16-generic-di DPKG is earlier than 2.6.27-16.44
Linux : Debian DPKG Test :  block-modules-2.6.27-16-generic-di DPKG is earlier than 2.6.27-16.44 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package block-modules-2.6.27-16-generic-di package information
block-modules-2.6.27-16-generic-di
RPM Version (equals) 0:2.6.27-16.44
linux : dpkginfo_state 
IF : linux-image-2.6.27-16-virtual DPKG is earlier than 2.6.27-16.44
Linux : Debian DPKG Test :  linux-image-2.6.27-16-virtual DPKG is earlier than 2.6.27-16.44 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.27-16-virtual package information
linux-image-2.6.27-16-virtual
RPM Version (equals) 0:2.6.27-16.44
linux : dpkginfo_state 
IF : kernel-image-2.6.27-16-generic-di DPKG is earlier than 2.6.27-16.44
Linux : Debian DPKG Test :  kernel-image-2.6.27-16-generic-di DPKG is earlier than 2.6.27-16.44 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package kernel-image-2.6.27-16-generic-di package information
kernel-image-2.6.27-16-generic-di
RPM Version (equals) 0:2.6.27-16.44
linux : dpkginfo_state 
IF : linux-libc-dev DPKG is earlier than 2.6.27-16.44
Linux : Debian DPKG Test :  linux-libc-dev DPKG is earlier than 2.6.27-16.44 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-libc-dev package information
linux-libc-dev
RPM Version (equals) 0:2.6.27-16.44
linux : dpkginfo_state 
IF : floppy-modules-2.6.27-16-generic-di DPKG is earlier than 2.6.27-16.44
Linux : Debian DPKG Test :  floppy-modules-2.6.27-16-generic-di DPKG is earlier than 2.6.27-16.44 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package floppy-modules-2.6.27-16-generic-di package information
floppy-modules-2.6.27-16-generic-di
RPM Version (equals) 0:2.6.27-16.44
linux : dpkginfo_state 
IF : storage-core-modules-2.6.27-16-generic-di DPKG is earlier than 2.6.27-16.44
Linux : Debian DPKG Test :  storage-core-modules-2.6.27-16-generic-di DPKG is earlier than 2.6.27-16.44 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package storage-core-modules-2.6.27-16-generic-di package information
storage-core-modules-2.6.27-16-generic-di
RPM Version (equals) 0:2.6.27-16.44
linux : dpkginfo_state 
IF : socket-modules-2.6.27-16-generic-di DPKG is earlier than 2.6.27-16.44
Linux : Debian DPKG Test :  socket-modules-2.6.27-16-generic-di DPKG is earlier than 2.6.27-16.44 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package socket-modules-2.6.27-16-generic-di package information
socket-modules-2.6.27-16-generic-di
RPM Version (equals) 0:2.6.27-16.44
linux : dpkginfo_state 
IF : irda-modules-2.6.27-16-generic-di DPKG is earlier than 2.6.27-16.44
Linux : Debian DPKG Test :  irda-modules-2.6.27-16-generic-di DPKG is earlier than 2.6.27-16.44 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package irda-modules-2.6.27-16-generic-di package information
irda-modules-2.6.27-16-generic-di
RPM Version (equals) 0:2.6.27-16.44
linux : dpkginfo_state 
IF : nic-shared-modules-2.6.27-16-generic-di DPKG is earlier than 2.6.27-16.44
Linux : Debian DPKG Test :  nic-shared-modules-2.6.27-16-generic-di DPKG is earlier than 2.6.27-16.44 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-shared-modules-2.6.27-16-generic-di package information
nic-shared-modules-2.6.27-16-generic-di
RPM Version (equals) 0:2.6.27-16.44
linux : dpkginfo_state 
IF : parport-modules-2.6.27-16-generic-di DPKG is earlier than 2.6.27-16.44
Linux : Debian DPKG Test :  parport-modules-2.6.27-16-generic-di DPKG is earlier than 2.6.27-16.44 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package parport-modules-2.6.27-16-generic-di package information
parport-modules-2.6.27-16-generic-di
RPM Version (equals) 0:2.6.27-16.44
linux : dpkginfo_state 
IF : All of the following are true Architecture independent section
IF : Installed architecture is all
Uname Test :  Installed architecture is all 
At least one of the objects listed below must exist on the system (Existence check)
Unix : uname Object The single uname object.
Output of "uname -a"
IF : Any one of the following are true Packages section
IF : linux-headers-2.6.27-16 DPKG is earlier than 2.6.27-16.44
Linux : Debian DPKG Test :  linux-headers-2.6.27-16 DPKG is earlier than 2.6.27-16.44 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.27-16 package information
linux-headers-2.6.27-16
RPM Version (equals) 0:2.6.27-16.44
linux : dpkginfo_state 
IF : linux-source-2.6.27 DPKG is earlier than 2.6.27-16.44
Linux : Debian DPKG Test :  linux-source-2.6.27 DPKG is earlier than 2.6.27-16.44 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-source-2.6.27 package information
linux-source-2.6.27
RPM Version (equals) 0:2.6.27-16.44
linux : dpkginfo_state 
IF : linux-doc-2.6.27 DPKG is earlier than 2.6.27-16.44
Linux : Debian DPKG Test :  linux-doc-2.6.27 DPKG is earlier than 2.6.27-16.44 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-doc-2.6.27 package information
linux-doc-2.6.27
RPM Version (equals) 0:2.6.27-16.44
linux : dpkginfo_state 
IF : All of the following are true Release section
Prerequisites (Extended Definitions)
Ubuntu 8.04 is installed oval:org.mitre.oval:def:13250
IF : Any one of the following are true Architecture section
IF : All of the following are true Architecture depended section
IF : All of the following are true Supported platform section
IF : Installed architecture is powerpc
Uname Test :  Installed architecture is powerpc 
At least one of the objects listed below must exist on the system (Existence check)
Unix : uname Object The single uname object.
Output of "uname -a"
processor_type (equals) ppc
processor_type is ppc unix : uname_state 
IF : Any one of the following are true Packages section
IF : pata-modules-2.6.24-26-powerpc64-smp-di DPKG is earlier than 2.6.24-26.64
Linux : Debian DPKG Test :  pata-modules-2.6.24-26-powerpc64-smp-di DPKG is earlier than 2.6.24-26.64 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pata-modules-2.6.24-26-powerpc64-smp-di package information
pata-modules-2.6.24-26-powerpc64-smp-di
RPM Version (equals) 0:2.6.24-26.64
linux : dpkginfo_state 
IF : pcmcia-modules-2.6.24-26-powerpc-di DPKG is earlier than 2.6.24-26.64
Linux : Debian DPKG Test :  pcmcia-modules-2.6.24-26-powerpc-di DPKG is earlier than 2.6.24-26.64 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pcmcia-modules-2.6.24-26-powerpc-di package information
pcmcia-modules-2.6.24-26-powerpc-di
RPM Version (equals) 0:2.6.24-26.64
linux : dpkginfo_state 
IF : parport-modules-2.6.24-26-powerpc-di DPKG is earlier than 2.6.24-26.64
Linux : Debian DPKG Test :  parport-modules-2.6.24-26-powerpc-di DPKG is earlier than 2.6.24-26.64 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package parport-modules-2.6.24-26-powerpc-di package information
parport-modules-2.6.24-26-powerpc-di
RPM Version (equals) 0:2.6.24-26.64
linux : dpkginfo_state 
IF : serial-modules-2.6.24-26-powerpc64-smp-di DPKG is earlier than 2.6.24-26.64
Linux : Debian DPKG Test :  serial-modules-2.6.24-26-powerpc64-smp-di DPKG is earlier than 2.6.24-26.64 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package serial-modules-2.6.24-26-powerpc64-smp-di package information
serial-modules-2.6.24-26-powerpc64-smp-di
RPM Version (equals) 0:2.6.24-26.64
linux : dpkginfo_state 
IF : pata-modules-2.6.24-26-powerpc-di DPKG is earlier than 2.6.24-26.64
Linux : Debian DPKG Test :  pata-modules-2.6.24-26-powerpc-di DPKG is earlier than 2.6.24-26.64 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pata-modules-2.6.24-26-powerpc-di package information
pata-modules-2.6.24-26-powerpc-di
RPM Version (equals) 0:2.6.24-26.64
linux : dpkginfo_state 
IF : nfs-modules-2.6.24-26-powerpc-di DPKG is earlier than 2.6.24-26.64
Linux : Debian DPKG Test :  nfs-modules-2.6.24-26-powerpc-di DPKG is earlier than 2.6.24-26.64 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nfs-modules-2.6.24-26-powerpc-di package information
nfs-modules-2.6.24-26-powerpc-di
RPM Version (equals) 0:2.6.24-26.64
linux : dpkginfo_state 
IF : message-modules-2.6.24-26-powerpc-di DPKG is earlier than 2.6.24-26.64
Linux : Debian DPKG Test :  message-modules-2.6.24-26-powerpc-di DPKG is earlier than 2.6.24-26.64 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package message-modules-2.6.24-26-powerpc-di package information
message-modules-2.6.24-26-powerpc-di
RPM Version (equals) 0:2.6.24-26.64
linux : dpkginfo_state 
IF : firewire-core-modules-2.6.24-26-powerpc64-smp-di DPKG is earlier than 2.6.24-26.64
Linux : Debian DPKG Test :  firewire-core-modules-2.6.24-26-powerpc64-smp-di DPKG is earlier than 2.6.24-26.64 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package firewire-core-modules-2.6.24-26-powerpc64-smp-di package information
firewire-core-modules-2.6.24-26-powerpc64-smp-di
RPM Version (equals) 0:2.6.24-26.64
linux : dpkginfo_state 
IF : fs-core-modules-2.6.24-26-powerpc64-smp-di DPKG is earlier than 2.6.24-26.64
Linux : Debian DPKG Test :  fs-core-modules-2.6.24-26-powerpc64-smp-di DPKG is earlier than 2.6.24-26.64 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fs-core-modules-2.6.24-26-powerpc64-smp-di package information
fs-core-modules-2.6.24-26-powerpc64-smp-di
RPM Version (equals) 0:2.6.24-26.64
linux : dpkginfo_state 
IF : fat-modules-2.6.24-26-powerpc64-smp-di DPKG is earlier than 2.6.24-26.64
Linux : Debian DPKG Test :  fat-modules-2.6.24-26-powerpc64-smp-di DPKG is earlier than 2.6.24-26.64 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fat-modules-2.6.24-26-powerpc64-smp-di package information
fat-modules-2.6.24-26-powerpc64-smp-di
RPM Version (equals) 0:2.6.24-26.64
linux : dpkginfo_state 
IF : linux-headers-2.6.24-26-powerpc-smp DPKG is earlier than 2.6.24-26.64
Linux : Debian DPKG Test :  linux-headers-2.6.24-26-powerpc-smp DPKG is earlier than 2.6.24-26.64 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.24-26-powerpc-smp package information
linux-headers-2.6.24-26-powerpc-smp
RPM Version (equals) 0:2.6.24-26.64
linux : dpkginfo_state 
IF : ide-modules-2.6.24-26-powerpc64-smp-di DPKG is earlier than 2.6.24-26.64
Linux : Debian DPKG Test :  ide-modules-2.6.24-26-powerpc64-smp-di DPKG is earlier than 2.6.24-26.64 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ide-modules-2.6.24-26-powerpc64-smp-di package information
ide-modules-2.6.24-26-powerpc64-smp-di
RPM Version (equals) 0:2.6.24-26.64
linux : dpkginfo_state 
IF : nic-modules-2.6.24-26-powerpc64-smp-di DPKG is earlier than 2.6.24-26.64
Linux : Debian DPKG Test :  nic-modules-2.6.24-26-powerpc64-smp-di DPKG is earlier than 2.6.24-26.64 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-modules-2.6.24-26-powerpc64-smp-di package information
nic-modules-2.6.24-26-powerpc64-smp-di
RPM Version (equals) 0:2.6.24-26.64
linux : dpkginfo_state 
IF : ide-modules-2.6.24-26-powerpc-di DPKG is earlier than 2.6.24-26.64
Linux : Debian DPKG Test :  ide-modules-2.6.24-26-powerpc-di DPKG is earlier than 2.6.24-26.64 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ide-modules-2.6.24-26-powerpc-di package information
ide-modules-2.6.24-26-powerpc-di
RPM Version (equals) 0:2.6.24-26.64
linux : dpkginfo_state 
IF : linux-headers-2.6.24-26-powerpc DPKG is earlier than 2.6.24-26.64
Linux : Debian DPKG Test :  linux-headers-2.6.24-26-powerpc DPKG is earlier than 2.6.24-26.64 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.24-26-powerpc package information
linux-headers-2.6.24-26-powerpc
RPM Version (equals) 0:2.6.24-26.64
linux : dpkginfo_state 
IF : linux-image-2.6.24-26-powerpc DPKG is earlier than 2.6.24-26.64
Linux : Debian DPKG Test :  linux-image-2.6.24-26-powerpc DPKG is earlier than 2.6.24-26.64 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.24-26-powerpc package information
linux-image-2.6.24-26-powerpc
RPM Version (equals) 0:2.6.24-26.64
linux : dpkginfo_state 
IF : kernel-image-2.6.24-26-powerpc-di DPKG is earlier than 2.6.24-26.64
Linux : Debian DPKG Test :  kernel-image-2.6.24-26-powerpc-di DPKG is earlier than 2.6.24-26.64 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package kernel-image-2.6.24-26-powerpc-di package information
kernel-image-2.6.24-26-powerpc-di
RPM Version (equals) 0:2.6.24-26.64
linux : dpkginfo_state 
IF : nic-pcmcia-modules-2.6.24-26-powerpc64-smp-di DPKG is earlier than 2.6.24-26.64
Linux : Debian DPKG Test :  nic-pcmcia-modules-2.6.24-26-powerpc64-smp-di DPKG is earlier than 2.6.24-26.64 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-pcmcia-modules-2.6.24-26-powerpc64-smp-di package information
nic-pcmcia-modules-2.6.24-26-powerpc64-smp-di
RPM Version (equals) 0:2.6.24-26.64
linux : dpkginfo_state 
IF : nic-shared-modules-2.6.24-26-powerpc64-smp-di DPKG is earlier than 2.6.24-26.64
Linux : Debian DPKG Test :  nic-shared-modules-2.6.24-26-powerpc64-smp-di DPKG is earlier than 2.6.24-26.64 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-shared-modules-2.6.24-26-powerpc64-smp-di package information
nic-shared-modules-2.6.24-26-powerpc64-smp-di
RPM Version (equals) 0:2.6.24-26.64
linux : dpkginfo_state 
IF : fs-secondary-modules-2.6.24-26-powerpc64-smp-di DPKG is earlier than 2.6.24-26.64
Linux : Debian DPKG Test :  fs-secondary-modules-2.6.24-26-powerpc64-smp-di DPKG is earlier than 2.6.24-26.64 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fs-secondary-modules-2.6.24-26-powerpc64-smp-di package information
fs-secondary-modules-2.6.24-26-powerpc64-smp-di
RPM Version (equals) 0:2.6.24-26.64
linux : dpkginfo_state 
IF : nic-pcmcia-modules-2.6.24-26-powerpc-di DPKG is earlier than 2.6.24-26.64
Linux : Debian DPKG Test :  nic-pcmcia-modules-2.6.24-26-powerpc-di DPKG is earlier than 2.6.24-26.64 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-pcmcia-modules-2.6.24-26-powerpc-di package information
nic-pcmcia-modules-2.6.24-26-powerpc-di
RPM Version (equals) 0:2.6.24-26.64
linux : dpkginfo_state 
IF : floppy-modules-2.6.24-26-powerpc-di DPKG is earlier than 2.6.24-26.64
Linux : Debian DPKG Test :  floppy-modules-2.6.24-26-powerpc-di DPKG is earlier than 2.6.24-26.64 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package floppy-modules-2.6.24-26-powerpc-di package information
floppy-modules-2.6.24-26-powerpc-di
RPM Version (equals) 0:2.6.24-26.64
linux : dpkginfo_state 
IF : input-modules-2.6.24-26-powerpc64-smp-di DPKG is earlier than 2.6.24-26.64
Linux : Debian DPKG Test :  input-modules-2.6.24-26-powerpc64-smp-di DPKG is earlier than 2.6.24-26.64 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package input-modules-2.6.24-26-powerpc64-smp-di package information
input-modules-2.6.24-26-powerpc64-smp-di
RPM Version (equals) 0:2.6.24-26.64
linux : dpkginfo_state 
IF : block-modules-2.6.24-26-powerpc64-smp-di DPKG is earlier than 2.6.24-26.64
Linux : Debian DPKG Test :  block-modules-2.6.24-26-powerpc64-smp-di DPKG is earlier than 2.6.24-26.64 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package block-modules-2.6.24-26-powerpc64-smp-di package information
block-modules-2.6.24-26-powerpc64-smp-di
RPM Version (equals) 0:2.6.24-26.64
linux : dpkginfo_state 
IF : nfs-modules-2.6.24-26-powerpc64-smp-di DPKG is earlier than 2.6.24-26.64
Linux : Debian DPKG Test :  nfs-modules-2.6.24-26-powerpc64-smp-di DPKG is earlier than 2.6.24-26.64 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nfs-modules-2.6.24-26-powerpc64-smp-di package information
nfs-modules-2.6.24-26-powerpc64-smp-di
RPM Version (equals) 0:2.6.24-26.64
linux : dpkginfo_state 
IF : pcmcia-storage-modules-2.6.24-26-powerpc64-smp-di DPKG is earlier than 2.6.24-26.64
Linux : Debian DPKG Test :  pcmcia-storage-modules-2.6.24-26-powerpc64-smp-di DPKG is earlier than 2.6.24-26.64 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pcmcia-storage-modules-2.6.24-26-powerpc64-smp-di package information
pcmcia-storage-modules-2.6.24-26-powerpc64-smp-di
RPM Version (equals) 0:2.6.24-26.64
linux : dpkginfo_state 
IF : crypto-modules-2.6.24-26-powerpc-di DPKG is earlier than 2.6.24-26.64
Linux : Debian DPKG Test :  crypto-modules-2.6.24-26-powerpc-di DPKG is earlier than 2.6.24-26.64 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package crypto-modules-2.6.24-26-powerpc-di package information
crypto-modules-2.6.24-26-powerpc-di
RPM Version (equals) 0:2.6.24-26.64
linux : dpkginfo_state 
IF : pcmcia-modules-2.6.24-26-powerpc64-smp-di DPKG is earlier than 2.6.24-26.64
Linux : Debian DPKG Test :  pcmcia-modules-2.6.24-26-powerpc64-smp-di DPKG is earlier than 2.6.24-26.64 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pcmcia-modules-2.6.24-26-powerpc64-smp-di package information
pcmcia-modules-2.6.24-26-powerpc64-smp-di
RPM Version (equals) 0:2.6.24-26.64
linux : dpkginfo_state 
IF : storage-core-modules-2.6.24-26-powerpc64-smp-di DPKG is earlier than 2.6.24-26.64
Linux : Debian DPKG Test :  storage-core-modules-2.6.24-26-powerpc64-smp-di DPKG is earlier than 2.6.24-26.64 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package storage-core-modules-2.6.24-26-powerpc64-smp-di package information
storage-core-modules-2.6.24-26-powerpc64-smp-di
RPM Version (equals) 0:2.6.24-26.64
linux : dpkginfo_state 
IF : kernel-image-2.6.24-26-powerpc64-smp-di DPKG is earlier than 2.6.24-26.64
Linux : Debian DPKG Test :  kernel-image-2.6.24-26-powerpc64-smp-di DPKG is earlier than 2.6.24-26.64 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package kernel-image-2.6.24-26-powerpc64-smp-di package information
kernel-image-2.6.24-26-powerpc64-smp-di
RPM Version (equals) 0:2.6.24-26.64
linux : dpkginfo_state 
IF : plip-modules-2.6.24-26-powerpc-di DPKG is earlier than 2.6.24-26.64
Linux : Debian DPKG Test :  plip-modules-2.6.24-26-powerpc-di DPKG is earlier than 2.6.24-26.64 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package plip-modules-2.6.24-26-powerpc-di package information
plip-modules-2.6.24-26-powerpc-di
RPM Version (equals) 0:2.6.24-26.64
linux : dpkginfo_state 
IF : socket-modules-2.6.24-26-powerpc-di DPKG is earlier than 2.6.24-26.64
Linux : Debian DPKG Test :  socket-modules-2.6.24-26-powerpc-di DPKG is earlier than 2.6.24-26.64 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package socket-modules-2.6.24-26-powerpc-di package information
socket-modules-2.6.24-26-powerpc-di
RPM Version (equals) 0:2.6.24-26.64
linux : dpkginfo_state 
IF : scsi-modules-2.6.24-26-powerpc-di DPKG is earlier than 2.6.24-26.64
Linux : Debian DPKG Test :  scsi-modules-2.6.24-26-powerpc-di DPKG is earlier than 2.6.24-26.64 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package scsi-modules-2.6.24-26-powerpc-di package information
scsi-modules-2.6.24-26-powerpc-di
RPM Version (equals) 0:2.6.24-26.64
linux : dpkginfo_state 
IF : block-modules-2.6.24-26-powerpc-di DPKG is earlier than 2.6.24-26.64
Linux : Debian DPKG Test :  block-modules-2.6.24-26-powerpc-di DPKG is earlier than 2.6.24-26.64 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package block-modules-2.6.24-26-powerpc-di package information
block-modules-2.6.24-26-powerpc-di
RPM Version (equals) 0:2.6.24-26.64
linux : dpkginfo_state 
IF : storage-core-modules-2.6.24-26-powerpc-di DPKG is earlier than 2.6.24-26.64
Linux : Debian DPKG Test :  storage-core-modules-2.6.24-26-powerpc-di DPKG is earlier than 2.6.24-26.64 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package storage-core-modules-2.6.24-26-powerpc-di package information
storage-core-modules-2.6.24-26-powerpc-di
RPM Version (equals) 0:2.6.24-26.64
linux : dpkginfo_state 
IF : fs-core-modules-2.6.24-26-powerpc-di DPKG is earlier than 2.6.24-26.64
Linux : Debian DPKG Test :  fs-core-modules-2.6.24-26-powerpc-di DPKG is earlier than 2.6.24-26.64 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fs-core-modules-2.6.24-26-powerpc-di package information
fs-core-modules-2.6.24-26-powerpc-di
RPM Version (equals) 0:2.6.24-26.64
linux : dpkginfo_state 
IF : usb-modules-2.6.24-26-powerpc-di DPKG is earlier than 2.6.24-26.64
Linux : Debian DPKG Test :  usb-modules-2.6.24-26-powerpc-di DPKG is earlier than 2.6.24-26.64 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package usb-modules-2.6.24-26-powerpc-di package information
usb-modules-2.6.24-26-powerpc-di
RPM Version (equals) 0:2.6.24-26.64
linux : dpkginfo_state 
IF : parport-modules-2.6.24-26-powerpc64-smp-di DPKG is earlier than 2.6.24-26.64
Linux : Debian DPKG Test :  parport-modules-2.6.24-26-powerpc64-smp-di DPKG is earlier than 2.6.24-26.64 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package parport-modules-2.6.24-26-powerpc64-smp-di package information
parport-modules-2.6.24-26-powerpc64-smp-di
RPM Version (equals) 0:2.6.24-26.64
linux : dpkginfo_state 
IF : ppp-modules-2.6.24-26-powerpc64-smp-di DPKG is earlier than 2.6.24-26.64
Linux : Debian DPKG Test :  ppp-modules-2.6.24-26-powerpc64-smp-di DPKG is earlier than 2.6.24-26.64 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ppp-modules-2.6.24-26-powerpc64-smp-di package information
ppp-modules-2.6.24-26-powerpc64-smp-di
RPM Version (equals) 0:2.6.24-26.64
linux : dpkginfo_state 
IF : usb-modules-2.6.24-26-powerpc64-smp-di DPKG is earlier than 2.6.24-26.64
Linux : Debian DPKG Test :  usb-modules-2.6.24-26-powerpc64-smp-di DPKG is earlier than 2.6.24-26.64 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package usb-modules-2.6.24-26-powerpc64-smp-di package information
usb-modules-2.6.24-26-powerpc64-smp-di
RPM Version (equals) 0:2.6.24-26.64
linux : dpkginfo_state 
IF : plip-modules-2.6.24-26-powerpc64-smp-di DPKG is earlier than 2.6.24-26.64
Linux : Debian DPKG Test :  plip-modules-2.6.24-26-powerpc64-smp-di DPKG is earlier than 2.6.24-26.64 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package plip-modules-2.6.24-26-powerpc64-smp-di package information
plip-modules-2.6.24-26-powerpc64-smp-di
RPM Version (equals) 0:2.6.24-26.64
linux : dpkginfo_state 
IF : irda-modules-2.6.24-26-powerpc64-smp-di DPKG is earlier than 2.6.24-26.64
Linux : Debian DPKG Test :  irda-modules-2.6.24-26-powerpc64-smp-di DPKG is earlier than 2.6.24-26.64 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package irda-modules-2.6.24-26-powerpc64-smp-di package information
irda-modules-2.6.24-26-powerpc64-smp-di
RPM Version (equals) 0:2.6.24-26.64
linux : dpkginfo_state 
IF : linux-image-2.6.24-26-powerpc64-smp DPKG is earlier than 2.6.24-26.64
Linux : Debian DPKG Test :  linux-image-2.6.24-26-powerpc64-smp DPKG is earlier than 2.6.24-26.64 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.24-26-powerpc64-smp package information
linux-image-2.6.24-26-powerpc64-smp
RPM Version (equals) 0:2.6.24-26.64
linux : dpkginfo_state 
IF : serial-modules-2.6.24-26-powerpc-di DPKG is earlier than 2.6.24-26.64
Linux : Debian DPKG Test :  serial-modules-2.6.24-26-powerpc-di DPKG is earlier than 2.6.24-26.64 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package serial-modules-2.6.24-26-powerpc-di package information
serial-modules-2.6.24-26-powerpc-di
RPM Version (equals) 0:2.6.24-26.64
linux : dpkginfo_state 
IF : ppp-modules-2.6.24-26-powerpc-di DPKG is earlier than 2.6.24-26.64
Linux : Debian DPKG Test :  ppp-modules-2.6.24-26-powerpc-di DPKG is earlier than 2.6.24-26.64 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ppp-modules-2.6.24-26-powerpc-di package information
ppp-modules-2.6.24-26-powerpc-di
RPM Version (equals) 0:2.6.24-26.64
linux : dpkginfo_state 
IF : linux-image-2.6.24-26-powerpc-smp DPKG is earlier than 2.6.24-26.64
Linux : Debian DPKG Test :  linux-image-2.6.24-26-powerpc-smp DPKG is earlier than 2.6.24-26.64 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.24-26-powerpc-smp package information
linux-image-2.6.24-26-powerpc-smp
RPM Version (equals) 0:2.6.24-26.64
linux : dpkginfo_state 
IF : irda-modules-2.6.24-26-powerpc-di DPKG is earlier than 2.6.24-26.64
Linux : Debian DPKG Test :  irda-modules-2.6.24-26-powerpc-di DPKG is earlier than 2.6.24-26.64 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package irda-modules-2.6.24-26-powerpc-di package information
irda-modules-2.6.24-26-powerpc-di
RPM Version (equals) 0:2.6.24-26.64
linux : dpkginfo_state 
IF : linux-headers-2.6.24-26-powerpc64-smp DPKG is earlier than 2.6.24-26.64
Linux : Debian DPKG Test :  linux-headers-2.6.24-26-powerpc64-smp DPKG is earlier than 2.6.24-26.64 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.24-26-powerpc64-smp package information
linux-headers-2.6.24-26-powerpc64-smp
RPM Version (equals) 0:2.6.24-26.64
linux : dpkginfo_state 
IF : ipv6-modules-2.6.24-26-powerpc-di DPKG is earlier than 2.6.24-26.64
Linux : Debian DPKG Test :  ipv6-modules-2.6.24-26-powerpc-di DPKG is earlier than 2.6.24-26.64 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ipv6-modules-2.6.24-26-powerpc-di package information
ipv6-modules-2.6.24-26-powerpc-di
RPM Version (equals) 0:2.6.24-26.64
linux : dpkginfo_state 
IF : md-modules-2.6.24-26-powerpc64-smp-di DPKG is earlier than 2.6.24-26.64
Linux : Debian DPKG Test :  md-modules-2.6.24-26-powerpc64-smp-di DPKG is earlier than 2.6.24-26.64 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package md-modules-2.6.24-26-powerpc64-smp-di package information
md-modules-2.6.24-26-powerpc64-smp-di
RPM Version (equals) 0:2.6.24-26.64
linux : dpkginfo_state 
IF : message-modules-2.6.24-26-powerpc64-smp-di DPKG is earlier than 2.6.24-26.64
Linux : Debian DPKG Test :  message-modules-2.6.24-26-powerpc64-smp-di DPKG is earlier than 2.6.24-26.64 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package message-modules-2.6.24-26-powerpc64-smp-di package information
message-modules-2.6.24-26-powerpc64-smp-di
RPM Version (equals) 0:2.6.24-26.64
linux : dpkginfo_state 
IF : crypto-modules-2.6.24-26-powerpc64-smp-di DPKG is earlier than 2.6.24-26.64
Linux : Debian DPKG Test :  crypto-modules-2.6.24-26-powerpc64-smp-di DPKG is earlier than 2.6.24-26.64 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package crypto-modules-2.6.24-26-powerpc64-smp-di package information
crypto-modules-2.6.24-26-powerpc64-smp-di
RPM Version (equals) 0:2.6.24-26.64
linux : dpkginfo_state 
IF : fs-secondary-modules-2.6.24-26-powerpc-di DPKG is earlier than 2.6.24-26.64
Linux : Debian DPKG Test :  fs-secondary-modules-2.6.24-26-powerpc-di DPKG is earlier than 2.6.24-26.64 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fs-secondary-modules-2.6.24-26-powerpc-di package information
fs-secondary-modules-2.6.24-26-powerpc-di
RPM Version (equals) 0:2.6.24-26.64
linux : dpkginfo_state 
IF : floppy-modules-2.6.24-26-powerpc64-smp-di DPKG is earlier than 2.6.24-26.64
Linux : Debian DPKG Test :  floppy-modules-2.6.24-26-powerpc64-smp-di DPKG is earlier than 2.6.24-26.64 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package floppy-modules-2.6.24-26-powerpc64-smp-di package information
floppy-modules-2.6.24-26-powerpc64-smp-di
RPM Version (equals) 0:2.6.24-26.64
linux : dpkginfo_state 
IF : socket-modules-2.6.24-26-powerpc64-smp-di DPKG is earlier than 2.6.24-26.64
Linux : Debian DPKG Test :  socket-modules-2.6.24-26-powerpc64-smp-di DPKG is earlier than 2.6.24-26.64 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package socket-modules-2.6.24-26-powerpc64-smp-di package information
socket-modules-2.6.24-26-powerpc64-smp-di
RPM Version (equals) 0:2.6.24-26.64
linux : dpkginfo_state 
IF : scsi-modules-2.6.24-26-powerpc64-smp-di DPKG is earlier than 2.6.24-26.64
Linux : Debian DPKG Test :  scsi-modules-2.6.24-26-powerpc64-smp-di DPKG is earlier than 2.6.24-26.64 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package scsi-modules-2.6.24-26-powerpc64-smp-di package information
scsi-modules-2.6.24-26-powerpc64-smp-di
RPM Version (equals) 0:2.6.24-26.64
linux : dpkginfo_state 
IF : nic-shared-modules-2.6.24-26-powerpc-di DPKG is earlier than 2.6.24-26.64
Linux : Debian DPKG Test :  nic-shared-modules-2.6.24-26-powerpc-di DPKG is earlier than 2.6.24-26.64 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-shared-modules-2.6.24-26-powerpc-di package information
nic-shared-modules-2.6.24-26-powerpc-di
RPM Version (equals) 0:2.6.24-26.64
linux : dpkginfo_state 
IF : pcmcia-storage-modules-2.6.24-26-powerpc-di DPKG is earlier than 2.6.24-26.64
Linux : Debian DPKG Test :  pcmcia-storage-modules-2.6.24-26-powerpc-di DPKG is earlier than 2.6.24-26.64 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pcmcia-storage-modules-2.6.24-26-powerpc-di package information
pcmcia-storage-modules-2.6.24-26-powerpc-di
RPM Version (equals) 0:2.6.24-26.64
linux : dpkginfo_state 
IF : ipv6-modules-2.6.24-26-powerpc64-smp-di DPKG is earlier than 2.6.24-26.64
Linux : Debian DPKG Test :  ipv6-modules-2.6.24-26-powerpc64-smp-di DPKG is earlier than 2.6.24-26.64 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ipv6-modules-2.6.24-26-powerpc64-smp-di package information
ipv6-modules-2.6.24-26-powerpc64-smp-di
RPM Version (equals) 0:2.6.24-26.64
linux : dpkginfo_state 
IF : linux-libc-dev DPKG is earlier than 2.6.24-26.64
Linux : Debian DPKG Test :  linux-libc-dev DPKG is earlier than 2.6.24-26.64 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-libc-dev package information
linux-libc-dev
RPM Version (equals) 0:2.6.24-26.64
linux : dpkginfo_state 
IF : nic-modules-2.6.24-26-powerpc-di DPKG is earlier than 2.6.24-26.64
Linux : Debian DPKG Test :  nic-modules-2.6.24-26-powerpc-di DPKG is earlier than 2.6.24-26.64 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-modules-2.6.24-26-powerpc-di package information
nic-modules-2.6.24-26-powerpc-di
RPM Version (equals) 0:2.6.24-26.64
linux : dpkginfo_state 
IF : nic-usb-modules-2.6.24-26-powerpc64-smp-di DPKG is earlier than 2.6.24-26.64
Linux : Debian DPKG Test :  nic-usb-modules-2.6.24-26-powerpc64-smp-di DPKG is earlier than 2.6.24-26.64 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-usb-modules-2.6.24-26-powerpc64-smp-di package information
nic-usb-modules-2.6.24-26-powerpc64-smp-di
RPM Version (equals) 0:2.6.24-26.64
linux : dpkginfo_state 
IF : fat-modules-2.6.24-26-powerpc-di DPKG is earlier than 2.6.24-26.64
Linux : Debian DPKG Test :  fat-modules-2.6.24-26-powerpc-di DPKG is earlier than 2.6.24-26.64 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fat-modules-2.6.24-26-powerpc-di package information
fat-modules-2.6.24-26-powerpc-di
RPM Version (equals) 0:2.6.24-26.64
linux : dpkginfo_state