Patch  oval:org.mitre.oval:def:13471
USN-966-1 -- linux, linux-{source-2.6.15,ec2,mvl-dove,ti-omap} vulnerabilities  

Junjiro R. Okajima discovered that knfsd did not correctly handle strict overcommit. A local attacker could exploit this to crash knfsd, leading to a denial of service. Chris Guo, Jukka Taimisto, and Olli Jarva discovered that SCTP did not correctly handle invalid parameters. A remote attacker could send specially crafted traffic that could crash the system, leading to a denial of service. Mario Mikocevic discovered that GFS2 did not correctly handle certain quota structures. A local attacker could exploit this to crash the system, leading to a denial of service. Toshiyuki Okajima discovered that the kernel keyring did not correctly handle dead keyrings. A local attacker could exploit this to crash the system, leading to a denial of service. Brad Spengler discovered that Sparc did not correctly implement non-executable stacks. This made userspace applications vulnerable to exploits that would have been otherwise blocked due to non-executable memory protections. Dan Rosenberg discovered that the btrfs clone function did not correctly validate permissions. A local attacker could exploit this to read sensitive information, leading to a loss of privacy. Dan Rosenberg discovered that GFS2 set_flags function did not correctly validate permissions. A local attacker could exploit this to gain access to files, leading to a loss of privacy and potential privilege escalation. Shi Weihua discovered that btrfs xattr_set_acl function did not correctly validate permissions. A local attacker could exploit this to gain access to files, leading to a loss of privacy and potential privilege escalation. Andre Osterhues discovered that eCryptfs did not correctly calculate hash values. A local attacker with certain uids could exploit this to crash the system or potentially gain root privileges
Create Date: 2011-10-18 Last Update Date: 2011-11-02

Affected Platforms/Products

Platforms: unix (from OVAL definitions) Products: unix
  • Ubuntu 9.04
  • Ubuntu 6.06
  • Ubuntu 9.10
  • Ubuntu 10.04
  • Ubuntu 8.04
  • linux-ti-omap
  • linux-ec2
  • linux-mvl-dove
  • linux-source-2.6.15
  • linux

References

Criteria

The patch should be installed
IF : Any one of the following are true
IF : All of the following are true Release section
Prerequisites (Extended Definitions)
Ubuntu 9.04 is installed oval:org.mitre.oval:def:12669
IF : Any one of the following are true Architecture section
IF : All of the following are true Architecture independet section
IF : Installed architecture is all
Uname Test :  Installed architecture is all 
At least one of the objects listed below must exist on the system (Existence check)
Unix : uname Object The single uname object.
Output of "uname -a"
IF : Any one of the following are true Packages section
IF : linux-headers-2.6.28-19 DPKG is earlier than 2.6.28-19.62
Linux : Debian DPKG Test :  linux-headers-2.6.28-19 DPKG is earlier than 2.6.28-19.62 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.28-19 package information
linux-headers-2.6.28-19
RPM Version (equals) 0:2.6.28-19.62
linux : dpkginfo_state 
IF : linux-doc-2.6.28 DPKG is earlier than 2.6.28-19.62
Linux : Debian DPKG Test :  linux-doc-2.6.28 DPKG is earlier than 2.6.28-19.62 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16067 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.28-19.62
linux : dpkginfo_state 
IF : linux-source-2.6.28 DPKG is earlier than 2.6.28-19.62
Linux : Debian DPKG Test :  linux-source-2.6.28 DPKG is earlier than 2.6.28-19.62 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-source-2.6.28 package information
linux-source-2.6.28
RPM Version (equals) 0:2.6.28-19.62
linux : dpkginfo_state 
IF : All of the following are true Architecture depended section
IF : Any one of the following are true Packages section
IF : irda-modules-2.6.28-19-generic-di DPKG is earlier than 2.6.28-19.62
Linux : Debian DPKG Test :  irda-modules-2.6.28-19-generic-di DPKG is earlier than 2.6.28-19.62 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package irda-modules-2.6.28-19-generic-di package information
irda-modules-2.6.28-19-generic-di
RPM Version (equals) 0:2.6.28-19.62
linux : dpkginfo_state 
IF : block-modules-2.6.28-19-generic-di DPKG is earlier than 2.6.28-19.62
Linux : Debian DPKG Test :  block-modules-2.6.28-19-generic-di DPKG is earlier than 2.6.28-19.62 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package block-modules-2.6.28-19-generic-di package information
block-modules-2.6.28-19-generic-di
RPM Version (equals) 0:2.6.28-19.62
linux : dpkginfo_state 
IF : serial-modules-2.6.28-19-generic-di DPKG is earlier than 2.6.28-19.62
Linux : Debian DPKG Test :  serial-modules-2.6.28-19-generic-di DPKG is earlier than 2.6.28-19.62 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package serial-modules-2.6.28-19-generic-di package information
serial-modules-2.6.28-19-generic-di
RPM Version (equals) 0:2.6.28-19.62
linux : dpkginfo_state 
IF : storage-core-modules-2.6.28-19-generic-di DPKG is earlier than 2.6.28-19.62
Linux : Debian DPKG Test :  storage-core-modules-2.6.28-19-generic-di DPKG is earlier than 2.6.28-19.62 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package storage-core-modules-2.6.28-19-generic-di package information
storage-core-modules-2.6.28-19-generic-di
RPM Version (equals) 0:2.6.28-19.62
linux : dpkginfo_state 
IF : virtio-modules-2.6.28-19-generic-di DPKG is earlier than 2.6.28-19.62
Linux : Debian DPKG Test :  virtio-modules-2.6.28-19-generic-di DPKG is earlier than 2.6.28-19.62 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package virtio-modules-2.6.28-19-generic-di package information
virtio-modules-2.6.28-19-generic-di
RPM Version (equals) 0:2.6.28-19.62
linux : dpkginfo_state 
IF : pata-modules-2.6.28-19-generic-di DPKG is earlier than 2.6.28-19.62
Linux : Debian DPKG Test :  pata-modules-2.6.28-19-generic-di DPKG is earlier than 2.6.28-19.62 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pata-modules-2.6.28-19-generic-di package information
pata-modules-2.6.28-19-generic-di
RPM Version (equals) 0:2.6.28-19.62
linux : dpkginfo_state 
IF : pcmcia-modules-2.6.28-19-generic-di DPKG is earlier than 2.6.28-19.62
Linux : Debian DPKG Test :  pcmcia-modules-2.6.28-19-generic-di DPKG is earlier than 2.6.28-19.62 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pcmcia-modules-2.6.28-19-generic-di package information
pcmcia-modules-2.6.28-19-generic-di
RPM Version (equals) 0:2.6.28-19.62
linux : dpkginfo_state 
IF : nic-shared-modules-2.6.28-19-generic-di DPKG is earlier than 2.6.28-19.62
Linux : Debian DPKG Test :  nic-shared-modules-2.6.28-19-generic-di DPKG is earlier than 2.6.28-19.62 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-shared-modules-2.6.28-19-generic-di package information
nic-shared-modules-2.6.28-19-generic-di
RPM Version (equals) 0:2.6.28-19.62
linux : dpkginfo_state 
IF : nic-usb-modules-2.6.28-19-generic-di DPKG is earlier than 2.6.28-19.62
Linux : Debian DPKG Test :  nic-usb-modules-2.6.28-19-generic-di DPKG is earlier than 2.6.28-19.62 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-usb-modules-2.6.28-19-generic-di package information
nic-usb-modules-2.6.28-19-generic-di
RPM Version (equals) 0:2.6.28-19.62
linux : dpkginfo_state 
IF : nic-modules-2.6.28-19-generic-di DPKG is earlier than 2.6.28-19.62
Linux : Debian DPKG Test :  nic-modules-2.6.28-19-generic-di DPKG is earlier than 2.6.28-19.62 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-modules-2.6.28-19-generic-di package information
nic-modules-2.6.28-19-generic-di
RPM Version (equals) 0:2.6.28-19.62
linux : dpkginfo_state 
IF : message-modules-2.6.28-19-generic-di DPKG is earlier than 2.6.28-19.62
Linux : Debian DPKG Test :  message-modules-2.6.28-19-generic-di DPKG is earlier than 2.6.28-19.62 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package message-modules-2.6.28-19-generic-di package information
message-modules-2.6.28-19-generic-di
RPM Version (equals) 0:2.6.28-19.62
linux : dpkginfo_state 
IF : nic-pcmcia-modules-2.6.28-19-generic-di DPKG is earlier than 2.6.28-19.62
Linux : Debian DPKG Test :  nic-pcmcia-modules-2.6.28-19-generic-di DPKG is earlier than 2.6.28-19.62 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-pcmcia-modules-2.6.28-19-generic-di package information
nic-pcmcia-modules-2.6.28-19-generic-di
RPM Version (equals) 0:2.6.28-19.62
linux : dpkginfo_state 
IF : sata-modules-2.6.28-19-generic-di DPKG is earlier than 2.6.28-19.62
Linux : Debian DPKG Test :  sata-modules-2.6.28-19-generic-di DPKG is earlier than 2.6.28-19.62 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package sata-modules-2.6.28-19-generic-di package information
sata-modules-2.6.28-19-generic-di
RPM Version (equals) 0:2.6.28-19.62
linux : dpkginfo_state 
IF : md-modules-2.6.28-19-generic-di DPKG is earlier than 2.6.28-19.62
Linux : Debian DPKG Test :  md-modules-2.6.28-19-generic-di DPKG is earlier than 2.6.28-19.62 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package md-modules-2.6.28-19-generic-di package information
md-modules-2.6.28-19-generic-di
RPM Version (equals) 0:2.6.28-19.62
linux : dpkginfo_state 
IF : fs-secondary-modules-2.6.28-19-generic-di DPKG is earlier than 2.6.28-19.62
Linux : Debian DPKG Test :  fs-secondary-modules-2.6.28-19-generic-di DPKG is earlier than 2.6.28-19.62 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fs-secondary-modules-2.6.28-19-generic-di package information
fs-secondary-modules-2.6.28-19-generic-di
RPM Version (equals) 0:2.6.28-19.62
linux : dpkginfo_state 
IF : fs-core-modules-2.6.28-19-generic-di DPKG is earlier than 2.6.28-19.62
Linux : Debian DPKG Test :  fs-core-modules-2.6.28-19-generic-di DPKG is earlier than 2.6.28-19.62 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fs-core-modules-2.6.28-19-generic-di package information
fs-core-modules-2.6.28-19-generic-di
RPM Version (equals) 0:2.6.28-19.62
linux : dpkginfo_state 
IF : fb-modules-2.6.28-19-generic-di DPKG is earlier than 2.6.28-19.62
Linux : Debian DPKG Test :  fb-modules-2.6.28-19-generic-di DPKG is earlier than 2.6.28-19.62 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fb-modules-2.6.28-19-generic-di package information
fb-modules-2.6.28-19-generic-di
RPM Version (equals) 0:2.6.28-19.62
linux : dpkginfo_state 
IF : plip-modules-2.6.28-19-generic-di DPKG is earlier than 2.6.28-19.62
Linux : Debian DPKG Test :  plip-modules-2.6.28-19-generic-di DPKG is earlier than 2.6.28-19.62 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package plip-modules-2.6.28-19-generic-di package information
plip-modules-2.6.28-19-generic-di
RPM Version (equals) 0:2.6.28-19.62
linux : dpkginfo_state 
IF : pcmcia-storage-modules-2.6.28-19-generic-di DPKG is earlier than 2.6.28-19.62
Linux : Debian DPKG Test :  pcmcia-storage-modules-2.6.28-19-generic-di DPKG is earlier than 2.6.28-19.62 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pcmcia-storage-modules-2.6.28-19-generic-di package information
pcmcia-storage-modules-2.6.28-19-generic-di
RPM Version (equals) 0:2.6.28-19.62
linux : dpkginfo_state 
IF : linux-image-2.6.28-19-generic DPKG is earlier than 2.6.28-19.62
Linux : Debian DPKG Test :  linux-image-2.6.28-19-generic DPKG is earlier than 2.6.28-19.62 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.28-19-generic package information
linux-image-2.6.28-19-generic
RPM Version (equals) 0:2.6.28-19.62
linux : dpkginfo_state 
IF : linux-headers-2.6.28-19-server DPKG is earlier than 2.6.28-19.62
Linux : Debian DPKG Test :  linux-headers-2.6.28-19-server DPKG is earlier than 2.6.28-19.62 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.28-19-server package information
linux-headers-2.6.28-19-server
RPM Version (equals) 0:2.6.28-19.62
linux : dpkginfo_state 
IF : ppp-modules-2.6.28-19-generic-di DPKG is earlier than 2.6.28-19.62
Linux : Debian DPKG Test :  ppp-modules-2.6.28-19-generic-di DPKG is earlier than 2.6.28-19.62 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ppp-modules-2.6.28-19-generic-di package information
ppp-modules-2.6.28-19-generic-di
RPM Version (equals) 0:2.6.28-19.62
linux : dpkginfo_state 
IF : usb-modules-2.6.28-19-generic-di DPKG is earlier than 2.6.28-19.62
Linux : Debian DPKG Test :  usb-modules-2.6.28-19-generic-di DPKG is earlier than 2.6.28-19.62 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package usb-modules-2.6.28-19-generic-di package information
usb-modules-2.6.28-19-generic-di
RPM Version (equals) 0:2.6.28-19.62
linux : dpkginfo_state 
IF : kernel-image-2.6.28-19-generic-di DPKG is earlier than 2.6.28-19.62
Linux : Debian DPKG Test :  kernel-image-2.6.28-19-generic-di DPKG is earlier than 2.6.28-19.62 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package kernel-image-2.6.28-19-generic-di package information
kernel-image-2.6.28-19-generic-di
RPM Version (equals) 0:2.6.28-19.62
linux : dpkginfo_state 
IF : floppy-modules-2.6.28-19-generic-di DPKG is earlier than 2.6.28-19.62
Linux : Debian DPKG Test :  floppy-modules-2.6.28-19-generic-di DPKG is earlier than 2.6.28-19.62 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package floppy-modules-2.6.28-19-generic-di package information
floppy-modules-2.6.28-19-generic-di
RPM Version (equals) 0:2.6.28-19.62
linux : dpkginfo_state 
IF : nfs-modules-2.6.28-19-generic-di DPKG is earlier than 2.6.28-19.62
Linux : Debian DPKG Test :  nfs-modules-2.6.28-19-generic-di DPKG is earlier than 2.6.28-19.62 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nfs-modules-2.6.28-19-generic-di package information
nfs-modules-2.6.28-19-generic-di
RPM Version (equals) 0:2.6.28-19.62
linux : dpkginfo_state 
IF : crypto-modules-2.6.28-19-generic-di DPKG is earlier than 2.6.28-19.62
Linux : Debian DPKG Test :  crypto-modules-2.6.28-19-generic-di DPKG is earlier than 2.6.28-19.62 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package crypto-modules-2.6.28-19-generic-di package information
crypto-modules-2.6.28-19-generic-di
RPM Version (equals) 0:2.6.28-19.62
linux : dpkginfo_state 
IF : input-modules-2.6.28-19-generic-di DPKG is earlier than 2.6.28-19.62
Linux : Debian DPKG Test :  input-modules-2.6.28-19-generic-di DPKG is earlier than 2.6.28-19.62 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package input-modules-2.6.28-19-generic-di package information
input-modules-2.6.28-19-generic-di
RPM Version (equals) 0:2.6.28-19.62
linux : dpkginfo_state 
IF : fat-modules-2.6.28-19-generic-di DPKG is earlier than 2.6.28-19.62
Linux : Debian DPKG Test :  fat-modules-2.6.28-19-generic-di DPKG is earlier than 2.6.28-19.62 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fat-modules-2.6.28-19-generic-di package information
fat-modules-2.6.28-19-generic-di
RPM Version (equals) 0:2.6.28-19.62
linux : dpkginfo_state 
IF : mouse-modules-2.6.28-19-generic-di DPKG is earlier than 2.6.28-19.62
Linux : Debian DPKG Test :  mouse-modules-2.6.28-19-generic-di DPKG is earlier than 2.6.28-19.62 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package mouse-modules-2.6.28-19-generic-di package information
mouse-modules-2.6.28-19-generic-di
RPM Version (equals) 0:2.6.28-19.62
linux : dpkginfo_state 
IF : linux-libc-dev DPKG is earlier than 2.6.28-19.62
Linux : Debian DPKG Test :  linux-libc-dev DPKG is earlier than 2.6.28-19.62 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:7932 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.28-19.62
linux : dpkginfo_state 
IF : firewire-core-modules-2.6.28-19-generic-di DPKG is earlier than 2.6.28-19.62
Linux : Debian DPKG Test :  firewire-core-modules-2.6.28-19-generic-di DPKG is earlier than 2.6.28-19.62 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package firewire-core-modules-2.6.28-19-generic-di package information
firewire-core-modules-2.6.28-19-generic-di
RPM Version (equals) 0:2.6.28-19.62
linux : dpkginfo_state 
IF : linux-image-2.6.28-19-server DPKG is earlier than 2.6.28-19.62
Linux : Debian DPKG Test :  linux-image-2.6.28-19-server DPKG is earlier than 2.6.28-19.62 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.28-19-server package information
linux-image-2.6.28-19-server
RPM Version (equals) 0:2.6.28-19.62
linux : dpkginfo_state 
IF : linux-headers-2.6.28-19-generic DPKG is earlier than 2.6.28-19.62
Linux : Debian DPKG Test :  linux-headers-2.6.28-19-generic DPKG is earlier than 2.6.28-19.62 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.28-19-generic package information
linux-headers-2.6.28-19-generic
RPM Version (equals) 0:2.6.28-19.62
linux : dpkginfo_state 
IF : linux-image-2.6.28-19-virtual DPKG is earlier than 2.6.28-19.62
Linux : Debian DPKG Test :  linux-image-2.6.28-19-virtual DPKG is earlier than 2.6.28-19.62 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.28-19-virtual package information
linux-image-2.6.28-19-virtual
RPM Version (equals) 0:2.6.28-19.62
linux : dpkginfo_state 
IF : scsi-modules-2.6.28-19-generic-di DPKG is earlier than 2.6.28-19.62
Linux : Debian DPKG Test :  scsi-modules-2.6.28-19-generic-di DPKG is earlier than 2.6.28-19.62 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package scsi-modules-2.6.28-19-generic-di package information
scsi-modules-2.6.28-19-generic-di
RPM Version (equals) 0:2.6.28-19.62
linux : dpkginfo_state 
IF : parport-modules-2.6.28-19-generic-di DPKG is earlier than 2.6.28-19.62
Linux : Debian DPKG Test :  parport-modules-2.6.28-19-generic-di DPKG is earlier than 2.6.28-19.62 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package parport-modules-2.6.28-19-generic-di package information
parport-modules-2.6.28-19-generic-di
RPM Version (equals) 0:2.6.28-19.62
linux : dpkginfo_state 
IF : Any one of the following are true Supported architectures section
IF : Installed architecture is i386
Uname Test :  Installed architecture is i386 
At least one of the objects listed below must exist on the system (Existence check)
Unix : uname Object The single uname object.
Output of "uname -a"
IF : Installed architecture is amd64
Uname Test :  Installed architecture is amd64 
At least one of the objects listed below must exist on the system (Existence check)
Unix : uname Object The single uname object.
Output of "uname -a"
IF : All of the following are true Architecture depended section
IF : Any one of the following are true Packages section
IF : virtio-modules-2.6.28-19-lpia-di DPKG is earlier than 2.6.28-19.62
Linux : Debian DPKG Test :  virtio-modules-2.6.28-19-lpia-di DPKG is earlier than 2.6.28-19.62 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package virtio-modules-2.6.28-19-lpia-di package information
virtio-modules-2.6.28-19-lpia-di
RPM Version (equals) 0:2.6.28-19.62
linux : dpkginfo_state 
IF : nic-usb-modules-2.6.28-19-lpia-di DPKG is earlier than 2.6.28-19.62
Linux : Debian DPKG Test :  nic-usb-modules-2.6.28-19-lpia-di DPKG is earlier than 2.6.28-19.62 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-usb-modules-2.6.28-19-lpia-di package information
nic-usb-modules-2.6.28-19-lpia-di
RPM Version (equals) 0:2.6.28-19.62
linux : dpkginfo_state 
IF : nfs-modules-2.6.28-19-lpia-di DPKG is earlier than 2.6.28-19.62
Linux : Debian DPKG Test :  nfs-modules-2.6.28-19-lpia-di DPKG is earlier than 2.6.28-19.62 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nfs-modules-2.6.28-19-lpia-di package information
nfs-modules-2.6.28-19-lpia-di
RPM Version (equals) 0:2.6.28-19.62
linux : dpkginfo_state 
IF : ppp-modules-2.6.28-19-lpia-di DPKG is earlier than 2.6.28-19.62
Linux : Debian DPKG Test :  ppp-modules-2.6.28-19-lpia-di DPKG is earlier than 2.6.28-19.62 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ppp-modules-2.6.28-19-lpia-di package information
ppp-modules-2.6.28-19-lpia-di
RPM Version (equals) 0:2.6.28-19.62
linux : dpkginfo_state 
IF : nic-shared-modules-2.6.28-19-lpia-di DPKG is earlier than 2.6.28-19.62
Linux : Debian DPKG Test :  nic-shared-modules-2.6.28-19-lpia-di DPKG is earlier than 2.6.28-19.62 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-shared-modules-2.6.28-19-lpia-di package information
nic-shared-modules-2.6.28-19-lpia-di
RPM Version (equals) 0:2.6.28-19.62
linux : dpkginfo_state 
IF : sata-modules-2.6.28-19-lpia-di DPKG is earlier than 2.6.28-19.62
Linux : Debian DPKG Test :  sata-modules-2.6.28-19-lpia-di DPKG is earlier than 2.6.28-19.62 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package sata-modules-2.6.28-19-lpia-di package information
sata-modules-2.6.28-19-lpia-di
RPM Version (equals) 0:2.6.28-19.62
linux : dpkginfo_state 
IF : floppy-modules-2.6.28-19-lpia-di DPKG is earlier than 2.6.28-19.62
Linux : Debian DPKG Test :  floppy-modules-2.6.28-19-lpia-di DPKG is earlier than 2.6.28-19.62 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package floppy-modules-2.6.28-19-lpia-di package information
floppy-modules-2.6.28-19-lpia-di
RPM Version (equals) 0:2.6.28-19.62
linux : dpkginfo_state 
IF : plip-modules-2.6.28-19-lpia-di DPKG is earlier than 2.6.28-19.62
Linux : Debian DPKG Test :  plip-modules-2.6.28-19-lpia-di DPKG is earlier than 2.6.28-19.62 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package plip-modules-2.6.28-19-lpia-di package information
plip-modules-2.6.28-19-lpia-di
RPM Version (equals) 0:2.6.28-19.62
linux : dpkginfo_state 
IF : serial-modules-2.6.28-19-lpia-di DPKG is earlier than 2.6.28-19.62
Linux : Debian DPKG Test :  serial-modules-2.6.28-19-lpia-di DPKG is earlier than 2.6.28-19.62 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package serial-modules-2.6.28-19-lpia-di package information
serial-modules-2.6.28-19-lpia-di
RPM Version (equals) 0:2.6.28-19.62
linux : dpkginfo_state 
IF : irda-modules-2.6.28-19-lpia-di DPKG is earlier than 2.6.28-19.62
Linux : Debian DPKG Test :  irda-modules-2.6.28-19-lpia-di DPKG is earlier than 2.6.28-19.62 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package irda-modules-2.6.28-19-lpia-di package information
irda-modules-2.6.28-19-lpia-di
RPM Version (equals) 0:2.6.28-19.62
linux : dpkginfo_state 
IF : fs-secondary-modules-2.6.28-19-lpia-di DPKG is earlier than 2.6.28-19.62
Linux : Debian DPKG Test :  fs-secondary-modules-2.6.28-19-lpia-di DPKG is earlier than 2.6.28-19.62 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fs-secondary-modules-2.6.28-19-lpia-di package information
fs-secondary-modules-2.6.28-19-lpia-di
RPM Version (equals) 0:2.6.28-19.62
linux : dpkginfo_state 
IF : nic-pcmcia-modules-2.6.28-19-lpia-di DPKG is earlier than 2.6.28-19.62
Linux : Debian DPKG Test :  nic-pcmcia-modules-2.6.28-19-lpia-di DPKG is earlier than 2.6.28-19.62 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-pcmcia-modules-2.6.28-19-lpia-di package information
nic-pcmcia-modules-2.6.28-19-lpia-di
RPM Version (equals) 0:2.6.28-19.62
linux : dpkginfo_state 
IF : block-modules-2.6.28-19-lpia-di DPKG is earlier than 2.6.28-19.62
Linux : Debian DPKG Test :  block-modules-2.6.28-19-lpia-di DPKG is earlier than 2.6.28-19.62 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package block-modules-2.6.28-19-lpia-di package information
block-modules-2.6.28-19-lpia-di
RPM Version (equals) 0:2.6.28-19.62
linux : dpkginfo_state 
IF : crypto-modules-2.6.28-19-lpia-di DPKG is earlier than 2.6.28-19.62
Linux : Debian DPKG Test :  crypto-modules-2.6.28-19-lpia-di DPKG is earlier than 2.6.28-19.62 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package crypto-modules-2.6.28-19-lpia-di package information
crypto-modules-2.6.28-19-lpia-di
RPM Version (equals) 0:2.6.28-19.62
linux : dpkginfo_state 
IF : nic-modules-2.6.28-19-lpia-di DPKG is earlier than 2.6.28-19.62
Linux : Debian DPKG Test :  nic-modules-2.6.28-19-lpia-di DPKG is earlier than 2.6.28-19.62 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-modules-2.6.28-19-lpia-di package information
nic-modules-2.6.28-19-lpia-di
RPM Version (equals) 0:2.6.28-19.62
linux : dpkginfo_state 
IF : pata-modules-2.6.28-19-lpia-di DPKG is earlier than 2.6.28-19.62
Linux : Debian DPKG Test :  pata-modules-2.6.28-19-lpia-di DPKG is earlier than 2.6.28-19.62 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pata-modules-2.6.28-19-lpia-di package information
pata-modules-2.6.28-19-lpia-di
RPM Version (equals) 0:2.6.28-19.62
linux : dpkginfo_state 
IF : parport-modules-2.6.28-19-lpia-di DPKG is earlier than 2.6.28-19.62
Linux : Debian DPKG Test :  parport-modules-2.6.28-19-lpia-di DPKG is earlier than 2.6.28-19.62 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package parport-modules-2.6.28-19-lpia-di package information
parport-modules-2.6.28-19-lpia-di
RPM Version (equals) 0:2.6.28-19.62
linux : dpkginfo_state 
IF : fs-core-modules-2.6.28-19-lpia-di DPKG is earlier than 2.6.28-19.62
Linux : Debian DPKG Test :  fs-core-modules-2.6.28-19-lpia-di DPKG is earlier than 2.6.28-19.62 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fs-core-modules-2.6.28-19-lpia-di package information
fs-core-modules-2.6.28-19-lpia-di
RPM Version (equals) 0:2.6.28-19.62
linux : dpkginfo_state 
IF : linux-headers-2.6.28-19-lpia DPKG is earlier than 2.6.28-19.62
Linux : Debian DPKG Test :  linux-headers-2.6.28-19-lpia DPKG is earlier than 2.6.28-19.62 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.28-19-lpia package information
linux-headers-2.6.28-19-lpia
RPM Version (equals) 0:2.6.28-19.62
linux : dpkginfo_state 
IF : fb-modules-2.6.28-19-lpia-di DPKG is earlier than 2.6.28-19.62
Linux : Debian DPKG Test :  fb-modules-2.6.28-19-lpia-di DPKG is earlier than 2.6.28-19.62 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fb-modules-2.6.28-19-lpia-di package information
fb-modules-2.6.28-19-lpia-di
RPM Version (equals) 0:2.6.28-19.62
linux : dpkginfo_state 
IF : kernel-image-2.6.28-19-lpia-di DPKG is earlier than 2.6.28-19.62
Linux : Debian DPKG Test :  kernel-image-2.6.28-19-lpia-di DPKG is earlier than 2.6.28-19.62 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package kernel-image-2.6.28-19-lpia-di package information
kernel-image-2.6.28-19-lpia-di
RPM Version (equals) 0:2.6.28-19.62
linux : dpkginfo_state 
IF : mouse-modules-2.6.28-19-lpia-di DPKG is earlier than 2.6.28-19.62
Linux : Debian DPKG Test :  mouse-modules-2.6.28-19-lpia-di DPKG is earlier than 2.6.28-19.62 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package mouse-modules-2.6.28-19-lpia-di package information
mouse-modules-2.6.28-19-lpia-di
RPM Version (equals) 0:2.6.28-19.62
linux : dpkginfo_state 
IF : pcmcia-modules-2.6.28-19-lpia-di DPKG is earlier than 2.6.28-19.62
Linux : Debian DPKG Test :  pcmcia-modules-2.6.28-19-lpia-di DPKG is earlier than 2.6.28-19.62 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pcmcia-modules-2.6.28-19-lpia-di package information
pcmcia-modules-2.6.28-19-lpia-di
RPM Version (equals) 0:2.6.28-19.62
linux : dpkginfo_state 
IF : message-modules-2.6.28-19-lpia-di DPKG is earlier than 2.6.28-19.62
Linux : Debian DPKG Test :  message-modules-2.6.28-19-lpia-di DPKG is earlier than 2.6.28-19.62 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package message-modules-2.6.28-19-lpia-di package information
message-modules-2.6.28-19-lpia-di
RPM Version (equals) 0:2.6.28-19.62
linux : dpkginfo_state 
IF : md-modules-2.6.28-19-lpia-di DPKG is earlier than 2.6.28-19.62
Linux : Debian DPKG Test :  md-modules-2.6.28-19-lpia-di DPKG is earlier than 2.6.28-19.62 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package md-modules-2.6.28-19-lpia-di package information
md-modules-2.6.28-19-lpia-di
RPM Version (equals) 0:2.6.28-19.62
linux : dpkginfo_state 
IF : linux-libc-dev DPKG is earlier than 2.6.28-19.62
Linux : Debian DPKG Test :  linux-libc-dev DPKG is earlier than 2.6.28-19.62 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:7932 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.28-19.62
linux : dpkginfo_state 
IF : pcmcia-storage-modules-2.6.28-19-lpia-di DPKG is earlier than 2.6.28-19.62
Linux : Debian DPKG Test :  pcmcia-storage-modules-2.6.28-19-lpia-di DPKG is earlier than 2.6.28-19.62 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pcmcia-storage-modules-2.6.28-19-lpia-di package information
pcmcia-storage-modules-2.6.28-19-lpia-di
RPM Version (equals) 0:2.6.28-19.62
linux : dpkginfo_state 
IF : storage-core-modules-2.6.28-19-lpia-di DPKG is earlier than 2.6.28-19.62
Linux : Debian DPKG Test :  storage-core-modules-2.6.28-19-lpia-di DPKG is earlier than 2.6.28-19.62 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package storage-core-modules-2.6.28-19-lpia-di package information
storage-core-modules-2.6.28-19-lpia-di
RPM Version (equals) 0:2.6.28-19.62
linux : dpkginfo_state 
IF : fat-modules-2.6.28-19-lpia-di DPKG is earlier than 2.6.28-19.62
Linux : Debian DPKG Test :  fat-modules-2.6.28-19-lpia-di DPKG is earlier than 2.6.28-19.62 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fat-modules-2.6.28-19-lpia-di package information
fat-modules-2.6.28-19-lpia-di
RPM Version (equals) 0:2.6.28-19.62
linux : dpkginfo_state 
IF : firewire-core-modules-2.6.28-19-lpia-di DPKG is earlier than 2.6.28-19.62
Linux : Debian DPKG Test :  firewire-core-modules-2.6.28-19-lpia-di DPKG is earlier than 2.6.28-19.62 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package firewire-core-modules-2.6.28-19-lpia-di package information
firewire-core-modules-2.6.28-19-lpia-di
RPM Version (equals) 0:2.6.28-19.62
linux : dpkginfo_state 
IF : usb-modules-2.6.28-19-lpia-di DPKG is earlier than 2.6.28-19.62
Linux : Debian DPKG Test :  usb-modules-2.6.28-19-lpia-di DPKG is earlier than 2.6.28-19.62 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package usb-modules-2.6.28-19-lpia-di package information
usb-modules-2.6.28-19-lpia-di
RPM Version (equals) 0:2.6.28-19.62
linux : dpkginfo_state 
IF : linux-image-2.6.28-19-lpia DPKG is earlier than 2.6.28-19.62
Linux : Debian DPKG Test :  linux-image-2.6.28-19-lpia DPKG is earlier than 2.6.28-19.62 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.28-19-lpia package information
linux-image-2.6.28-19-lpia
RPM Version (equals) 0:2.6.28-19.62
linux : dpkginfo_state 
IF : scsi-modules-2.6.28-19-lpia-di DPKG is earlier than 2.6.28-19.62
Linux : Debian DPKG Test :  scsi-modules-2.6.28-19-lpia-di DPKG is earlier than 2.6.28-19.62 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package scsi-modules-2.6.28-19-lpia-di package information
scsi-modules-2.6.28-19-lpia-di
RPM Version (equals) 0:2.6.28-19.62
linux : dpkginfo_state 
IF : input-modules-2.6.28-19-lpia-di DPKG is earlier than 2.6.28-19.62
Linux : Debian DPKG Test :  input-modules-2.6.28-19-lpia-di DPKG is earlier than 2.6.28-19.62 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package input-modules-2.6.28-19-lpia-di package information
input-modules-2.6.28-19-lpia-di
RPM Version (equals) 0:2.6.28-19.62
linux : dpkginfo_state 
IF : Any one of the following are true Supported architectures section
IF : Installed architecture is lpia
Uname Test :  Installed architecture is lpia 
At least one of the objects listed below must exist on the system (Existence check)
Unix : uname Object The single uname object.
Output of "uname -a"
IF : All of the following are true Release section
Prerequisites (Extended Definitions)
Ubuntu 6.06 is installed oval:org.mitre.oval:def:13319
IF : Any one of the following are true Architecture section
IF : All of the following are true Architecture depended section
IF : All of the following are true Supported platform section
IF : Installed architecture is powerpc
Uname Test :  Installed architecture is powerpc 
At least one of the objects listed below must exist on the system (Existence check)
Unix : uname Object The single uname object.
Output of "uname -a"
IF : Any one of the following are true Packages section
IF : nic-pcmcia-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  nic-pcmcia-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-pcmcia-modules-2.6.15-55-powerpc64-smp-di package information
nic-pcmcia-modules-2.6.15-55-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : usb-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  usb-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package usb-modules-2.6.15-55-powerpc-di package information
usb-modules-2.6.15-55-powerpc-di
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : ipv6-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  ipv6-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ipv6-modules-2.6.15-55-powerpc64-smp-di package information
ipv6-modules-2.6.15-55-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : nic-shared-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  nic-shared-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-shared-modules-2.6.15-55-powerpc64-smp-di package information
nic-shared-modules-2.6.15-55-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : hfs-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  hfs-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:15847 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : md-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  md-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package md-modules-2.6.15-55-powerpc-di package information
md-modules-2.6.15-55-powerpc-di
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : linux-image-2.6.15-55-powerpc DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  linux-image-2.6.15-55-powerpc DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.15-55-powerpc package information
linux-image-2.6.15-55-powerpc
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : kernel-image-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  kernel-image-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package kernel-image-2.6.15-55-powerpc-di package information
kernel-image-2.6.15-55-powerpc-di
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : pcmcia-storage-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  pcmcia-storage-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16774 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : pcmcia-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  pcmcia-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pcmcia-modules-2.6.15-55-powerpc64-smp-di package information
pcmcia-modules-2.6.15-55-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : nic-firmware-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  nic-firmware-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-firmware-2.6.15-55-powerpc64-smp-di package information
nic-firmware-2.6.15-55-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : ppp-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  ppp-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16652 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : input-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  input-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package input-modules-2.6.15-55-powerpc-di package information
input-modules-2.6.15-55-powerpc-di
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : ide-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  ide-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ide-modules-2.6.15-55-powerpc64-smp-di package information
ide-modules-2.6.15-55-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : hfs-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  hfs-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package hfs-modules-2.6.15-55-powerpc64-smp-di package information
hfs-modules-2.6.15-55-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : nic-usb-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  nic-usb-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-usb-modules-2.6.15-55-powerpc64-smp-di package information
nic-usb-modules-2.6.15-55-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : input-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  input-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package input-modules-2.6.15-55-powerpc64-smp-di package information
input-modules-2.6.15-55-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : ufs-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  ufs-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ufs-modules-2.6.15-55-powerpc-di package information
ufs-modules-2.6.15-55-powerpc-di
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : ext2-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  ext2-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ext2-modules-2.6.15-55-powerpc-di package information
ext2-modules-2.6.15-55-powerpc-di
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : xfs-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  xfs-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16583 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : ext3-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  ext3-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ext3-modules-2.6.15-55-powerpc64-smp-di package information
ext3-modules-2.6.15-55-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : pcmcia-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  pcmcia-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pcmcia-modules-2.6.15-55-powerpc-di package information
pcmcia-modules-2.6.15-55-powerpc-di
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : reiserfs-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  reiserfs-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16734 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : nfs-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  nfs-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nfs-modules-2.6.15-55-powerpc-di package information
nfs-modules-2.6.15-55-powerpc-di
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : linux-image-2.6.15-55-powerpc-smp DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  linux-image-2.6.15-55-powerpc-smp DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.15-55-powerpc-smp package information
linux-image-2.6.15-55-powerpc-smp
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : xfs-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  xfs-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package xfs-modules-2.6.15-55-powerpc64-smp-di package information
xfs-modules-2.6.15-55-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : usb-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  usb-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package usb-modules-2.6.15-55-powerpc64-smp-di package information
usb-modules-2.6.15-55-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : linux-headers-2.6.15-55-powerpc64-smp DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  linux-headers-2.6.15-55-powerpc64-smp DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16261 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : jfs-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  jfs-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package jfs-modules-2.6.15-55-powerpc64-smp-di package information
jfs-modules-2.6.15-55-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : linux-image-2.6.15-55-powerpc64-smp DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  linux-image-2.6.15-55-powerpc64-smp DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.15-55-powerpc64-smp package information
linux-image-2.6.15-55-powerpc64-smp
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : serial-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  serial-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16756 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : md-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  md-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16801 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : cdrom-core-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  cdrom-core-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16591 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : ipv6-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  ipv6-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16144 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : socket-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  socket-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16350 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : crc-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  crc-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16574 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : socket-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  socket-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package socket-modules-2.6.15-55-powerpc64-smp-di package information
socket-modules-2.6.15-55-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : ext3-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  ext3-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ext3-modules-2.6.15-55-powerpc-di package information
ext3-modules-2.6.15-55-powerpc-di
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : fs-common-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  fs-common-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16199 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : scsi-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  scsi-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16678 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : nic-usb-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  nic-usb-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-usb-modules-2.6.15-55-powerpc-di package information
nic-usb-modules-2.6.15-55-powerpc-di
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : loop-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  loop-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16356 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : kernel-image-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  kernel-image-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package kernel-image-2.6.15-55-powerpc64-smp-di package information
kernel-image-2.6.15-55-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : firewire-core-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  firewire-core-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16522 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : linux-headers-2.6.15-55 DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  linux-headers-2.6.15-55 DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16182 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : sata-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  sata-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16227 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : nic-pcmcia-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  nic-pcmcia-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-pcmcia-modules-2.6.15-55-powerpc-di package information
nic-pcmcia-modules-2.6.15-55-powerpc-di
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : usb-storage-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  usb-storage-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package usb-storage-modules-2.6.15-55-powerpc-di package information
usb-storage-modules-2.6.15-55-powerpc-di
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : scsi-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  scsi-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16380 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : nic-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  nic-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16324 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : fb-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  fb-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fb-modules-2.6.15-55-powerpc64-smp-di package information
fb-modules-2.6.15-55-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : floppy-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  floppy-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package floppy-modules-2.6.15-55-powerpc-di package information
floppy-modules-2.6.15-55-powerpc-di
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : ide-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  ide-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ide-modules-2.6.15-55-powerpc-di package information
ide-modules-2.6.15-55-powerpc-di
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : nic-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  nic-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16041 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : pcmcia-storage-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  pcmcia-storage-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16698 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : crc-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  crc-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16725 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : nic-shared-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  nic-shared-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16659 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : scsi-core-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  scsi-core-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:15981 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : reiserfs-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  reiserfs-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16782 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : nic-firmware-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  nic-firmware-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16530 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : fat-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  fat-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fat-modules-2.6.15-55-powerpc-di package information
fat-modules-2.6.15-55-powerpc-di
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : ext2-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  ext2-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ext2-modules-2.6.15-55-powerpc64-smp-di package information
ext2-modules-2.6.15-55-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : fs-common-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  fs-common-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16556 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : scsi-core-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  scsi-core-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package scsi-core-modules-2.6.15-55-powerpc-di package information
scsi-core-modules-2.6.15-55-powerpc-di
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : affs-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  affs-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16611 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : affs-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  affs-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package affs-modules-2.6.15-55-powerpc64-smp-di package information
affs-modules-2.6.15-55-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : jfs-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  jfs-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package jfs-modules-2.6.15-55-powerpc-di package information
jfs-modules-2.6.15-55-powerpc-di
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : irda-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  irda-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package irda-modules-2.6.15-55-powerpc64-smp-di package information
irda-modules-2.6.15-55-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : linux-headers-2.6.15-55-powerpc-smp DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  linux-headers-2.6.15-55-powerpc-smp DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.15-55-powerpc-smp package information
linux-headers-2.6.15-55-powerpc-smp
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : linux-headers-2.6.15-55-powerpc DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  linux-headers-2.6.15-55-powerpc DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16229 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : ppp-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  ppp-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ppp-modules-2.6.15-55-powerpc-di package information
ppp-modules-2.6.15-55-powerpc-di
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : cdrom-core-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  cdrom-core-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16668 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : irda-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  irda-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16333 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : fat-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  fat-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16386 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : fb-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  fb-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fb-modules-2.6.15-55-powerpc-di package information
fb-modules-2.6.15-55-powerpc-di
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : serial-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  serial-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16388 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : usb-storage-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  usb-storage-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16483 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : nfs-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  nfs-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16686 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : ufs-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  ufs-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16363 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : floppy-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  floppy-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16088 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : sata-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  sata-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16683 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : firewire-core-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  firewire-core-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package firewire-core-modules-2.6.15-55-powerpc-di package information
firewire-core-modules-2.6.15-55-powerpc-di
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : loop-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  loop-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16635 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : All of the following are true Architecture depended section
IF : Any one of the following are true Packages section
IF : linux-headers-2.6.15-55-server-bigiron DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  linux-headers-2.6.15-55-server-bigiron DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.15-55-server-bigiron package information
linux-headers-2.6.15-55-server-bigiron
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : floppy-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  floppy-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package floppy-modules-2.6.15-55-386-di package information
floppy-modules-2.6.15-55-386-di
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : nic-pcmcia-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  nic-pcmcia-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:15993 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : kernel-image-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  kernel-image-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16649 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : linux-headers-2.6.15-55-386 DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  linux-headers-2.6.15-55-386 DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16796 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : nfs-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  nfs-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16660 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : parport-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  parport-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16654 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : nic-shared-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  nic-shared-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16630 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : linux-headers-2.6.15-55-686 DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  linux-headers-2.6.15-55-686 DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.15-55-686 package information
linux-headers-2.6.15-55-686
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : crc-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  crc-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16455 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : linux-image-2.6.15-55-server-bigiron DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  linux-image-2.6.15-55-server-bigiron DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.15-55-server-bigiron package information
linux-image-2.6.15-55-server-bigiron
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : sata-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  sata-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16330 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : nic-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  nic-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16473 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : fat-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  fat-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16496 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : cdrom-core-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  cdrom-core-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package cdrom-core-modules-2.6.15-55-386-di package information
cdrom-core-modules-2.6.15-55-386-di
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : nic-usb-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  nic-usb-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-usb-modules-2.6.15-55-386-di package information
nic-usb-modules-2.6.15-55-386-di
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : ext2-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  ext2-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16658 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : xfs-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  xfs-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16672 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : linux-image-2.6.15-55-386 DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  linux-image-2.6.15-55-386 DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16459 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : md-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  md-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16648 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : pcmcia-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  pcmcia-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pcmcia-modules-2.6.15-55-386-di package information
pcmcia-modules-2.6.15-55-386-di
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : ide-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  ide-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16121 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : socket-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  socket-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16437 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : reiserfs-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  reiserfs-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16334 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : linux-image-2.6.15-55-server DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  linux-image-2.6.15-55-server DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.15-55-server package information
linux-image-2.6.15-55-server
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : nic-firmware-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  nic-firmware-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-firmware-2.6.15-55-386-di package information
nic-firmware-2.6.15-55-386-di
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : ntfs-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  ntfs-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16113 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : ext3-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  ext3-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16699 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : linux-image-2.6.15-55-k7 DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  linux-image-2.6.15-55-k7 DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16773 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : ipv6-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  ipv6-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16661 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : linux-headers-2.6.15-55 DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  linux-headers-2.6.15-55 DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16182 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : loop-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  loop-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:15833 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : acpi-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  acpi-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16742 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : linux-headers-2.6.15-55-k7 DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  linux-headers-2.6.15-55-k7 DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16236 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : usb-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  usb-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16532 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : ufs-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  ufs-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ufs-modules-2.6.15-55-386-di package information
ufs-modules-2.6.15-55-386-di
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : linux-image-2.6.15-55-686 DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  linux-image-2.6.15-55-686 DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:15911 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : input-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  input-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16031 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : firewire-core-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  firewire-core-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16732 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : scsi-core-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  scsi-core-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16485 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : ppp-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  ppp-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16112 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : pcmcia-storage-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  pcmcia-storage-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16468 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : linux-headers-2.6.15-55-server DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  linux-headers-2.6.15-55-server DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16463 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : scsi-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  scsi-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16445 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : serial-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  serial-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package serial-modules-2.6.15-55-386-di package information
serial-modules-2.6.15-55-386-di
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : cdrom-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  cdrom-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16018 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : usb-storage-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  usb-storage-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package usb-storage-modules-2.6.15-55-386-di package information
usb-storage-modules-2.6.15-55-386-di
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : irda-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  irda-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package irda-modules-2.6.15-55-386-di package information
irda-modules-2.6.15-55-386-di
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : plip-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  plip-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package plip-modules-2.6.15-55-386-di package information
plip-modules-2.6.15-55-386-di
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : jfs-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  jfs-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:15900 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : fb-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  fb-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16560 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : Any one of the following are true Supported architectures section
IF : Installed architecture is i386
Uname Test :  Installed architecture is i386 
At least one of the objects listed below must exist on the system (Existence check)
Unix : uname Object The single uname object.
Output of "uname -a"
IF : All of the following are true Architecture depended section
IF : Any one of the following are true Packages section
IF : linux-headers-2.6.15-55-sparc64-smp DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  linux-headers-2.6.15-55-sparc64-smp DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16721 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : ext2-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  ext2-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ext2-modules-2.6.15-55-sparc64-di package information
ext2-modules-2.6.15-55-sparc64-di
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : cdrom-core-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  cdrom-core-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package cdrom-core-modules-2.6.15-55-sparc64-di package information
cdrom-core-modules-2.6.15-55-sparc64-di
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : kernel-image-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  kernel-image-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16711 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : linux-image-2.6.15-55-sparc64-smp DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  linux-image-2.6.15-55-sparc64-smp DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16603 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : xfs-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  xfs-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16564 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : linux-headers-2.6.15-55 DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  linux-headers-2.6.15-55 DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16182 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : ipv6-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  ipv6-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16260 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : usb-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  usb-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16593 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : nic-shared-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  nic-shared-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16662 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : nic-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  nic-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16449 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : ext3-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  ext3-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ext3-modules-2.6.15-55-sparc64-di package information
ext3-modules-2.6.15-55-sparc64-di
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : scsi-core-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  scsi-core-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16503 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : scsi-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  scsi-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package scsi-modules-2.6.15-55-sparc64-di package information
scsi-modules-2.6.15-55-sparc64-di
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : loop-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  loop-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16752 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : linux-headers-2.6.15-55-sparc64 DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  linux-headers-2.6.15-55-sparc64 DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16378 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : md-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  md-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16663 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : reiserfs-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  reiserfs-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16460 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : nic-firmware-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  nic-firmware-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16645 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : ppp-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  ppp-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ppp-modules-2.6.15-55-sparc64-di package information
ppp-modules-2.6.15-55-sparc64-di
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : usb-storage-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  usb-storage-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16253 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : nfs-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  nfs-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16720 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : parport-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  parport-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16172 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : linux-image-2.6.15-55-sparc64 DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  linux-image-2.6.15-55-sparc64 DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16751 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : input-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  input-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16729 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : crc-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  crc-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16531 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : fat-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  fat-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:15763 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : plip-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  plip-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16245 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : ide-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  ide-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16595 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : Any one of the following are true Supported architectures section
IF : Installed architecture is sparc
Uname Test :  Installed architecture is sparc 
At least one of the objects listed below must exist on the system (Existence check)
Unix : uname Object The single uname object.
Output of "uname -a"
IF : All of the following are true Architecture independet section
IF : Installed architecture is all
Uname Test :  Installed architecture is all 
At least one of the objects listed below must exist on the system (Existence check)
Unix : uname Object The single uname object.
Output of "uname -a"
IF : Any one of the following are true Packages section
IF : linux-doc-2.6.15 DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  linux-doc-2.6.15 DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16610 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : linux-kernel-devel DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  linux-kernel-devel DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16597 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : linux-source-2.6.15 DPKG is earlier than 2.6.15-55.86
Linux : Debian DPKG Test :  linux-source-2.6.15 DPKG is earlier than 2.6.15-55.86 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-source-2.6.15 package information
linux-source-2.6.15
RPM Version (equals) 0:2.6.15-55.86
linux : dpkginfo_state 
IF : All of the following are true Release section
Prerequisites (Extended Definitions)
Ubuntu 9.10 is installed oval:org.mitre.oval:def:13079
IF : Any one of the following are true Architecture section
IF : All of the following are true Architecture depended section
IF : All of the following are true Supported platform section
IF : Installed architecture is powerpc
Uname Test :  Installed architecture is powerpc 
At least one of the objects listed below must exist on the system (Existence check)
Unix : uname Object The single uname object.
Output of "uname -a"
IF : Any one of the following are true Packages section
IF : plip-modules-2.6.31-22-powerpc64-smp-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  plip-modules-2.6.31-22-powerpc64-smp-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package plip-modules-2.6.31-22-powerpc64-smp-di package information
plip-modules-2.6.31-22-powerpc64-smp-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : block-modules-2.6.31-22-powerpc64-smp-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  block-modules-2.6.31-22-powerpc64-smp-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package block-modules-2.6.31-22-powerpc64-smp-di package information
block-modules-2.6.31-22-powerpc64-smp-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : pcmcia-modules-2.6.31-22-powerpc-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  pcmcia-modules-2.6.31-22-powerpc-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pcmcia-modules-2.6.31-22-powerpc-di package information
pcmcia-modules-2.6.31-22-powerpc-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : message-modules-2.6.31-22-powerpc-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  message-modules-2.6.31-22-powerpc-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package message-modules-2.6.31-22-powerpc-di package information
message-modules-2.6.31-22-powerpc-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : linux-image-2.6.31-22-powerpc64-smp DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  linux-image-2.6.31-22-powerpc64-smp DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.31-22-powerpc64-smp package information
linux-image-2.6.31-22-powerpc64-smp
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : sata-modules-2.6.31-22-powerpc64-smp-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  sata-modules-2.6.31-22-powerpc64-smp-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package sata-modules-2.6.31-22-powerpc64-smp-di package information
sata-modules-2.6.31-22-powerpc64-smp-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : nic-shared-modules-2.6.31-22-powerpc64-smp-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  nic-shared-modules-2.6.31-22-powerpc64-smp-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-shared-modules-2.6.31-22-powerpc64-smp-di package information
nic-shared-modules-2.6.31-22-powerpc64-smp-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : nfs-modules-2.6.31-22-powerpc-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  nfs-modules-2.6.31-22-powerpc-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nfs-modules-2.6.31-22-powerpc-di package information
nfs-modules-2.6.31-22-powerpc-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : nic-modules-2.6.31-22-powerpc64-smp-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  nic-modules-2.6.31-22-powerpc64-smp-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-modules-2.6.31-22-powerpc64-smp-di package information
nic-modules-2.6.31-22-powerpc64-smp-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : linux-image-2.6.31-22-powerpc DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  linux-image-2.6.31-22-powerpc DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.31-22-powerpc package information
linux-image-2.6.31-22-powerpc
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : scsi-modules-2.6.31-22-powerpc64-smp-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  scsi-modules-2.6.31-22-powerpc64-smp-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package scsi-modules-2.6.31-22-powerpc64-smp-di package information
scsi-modules-2.6.31-22-powerpc64-smp-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : input-modules-2.6.31-22-powerpc-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  input-modules-2.6.31-22-powerpc-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package input-modules-2.6.31-22-powerpc-di package information
input-modules-2.6.31-22-powerpc-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : ppp-modules-2.6.31-22-powerpc64-smp-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  ppp-modules-2.6.31-22-powerpc64-smp-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ppp-modules-2.6.31-22-powerpc64-smp-di package information
ppp-modules-2.6.31-22-powerpc64-smp-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : parport-modules-2.6.31-22-powerpc-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  parport-modules-2.6.31-22-powerpc-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package parport-modules-2.6.31-22-powerpc-di package information
parport-modules-2.6.31-22-powerpc-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : input-modules-2.6.31-22-powerpc64-smp-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  input-modules-2.6.31-22-powerpc64-smp-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package input-modules-2.6.31-22-powerpc64-smp-di package information
input-modules-2.6.31-22-powerpc64-smp-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : nic-shared-modules-2.6.31-22-powerpc-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  nic-shared-modules-2.6.31-22-powerpc-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-shared-modules-2.6.31-22-powerpc-di package information
nic-shared-modules-2.6.31-22-powerpc-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : usb-modules-2.6.31-22-powerpc-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  usb-modules-2.6.31-22-powerpc-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package usb-modules-2.6.31-22-powerpc-di package information
usb-modules-2.6.31-22-powerpc-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : nic-usb-modules-2.6.31-22-powerpc-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  nic-usb-modules-2.6.31-22-powerpc-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-usb-modules-2.6.31-22-powerpc-di package information
nic-usb-modules-2.6.31-22-powerpc-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : pcmcia-modules-2.6.31-22-powerpc64-smp-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  pcmcia-modules-2.6.31-22-powerpc64-smp-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pcmcia-modules-2.6.31-22-powerpc64-smp-di package information
pcmcia-modules-2.6.31-22-powerpc64-smp-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : nic-modules-2.6.31-22-powerpc-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  nic-modules-2.6.31-22-powerpc-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-modules-2.6.31-22-powerpc-di package information
nic-modules-2.6.31-22-powerpc-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : fs-secondary-modules-2.6.31-22-powerpc-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  fs-secondary-modules-2.6.31-22-powerpc-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fs-secondary-modules-2.6.31-22-powerpc-di package information
fs-secondary-modules-2.6.31-22-powerpc-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : message-modules-2.6.31-22-powerpc64-smp-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  message-modules-2.6.31-22-powerpc64-smp-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package message-modules-2.6.31-22-powerpc64-smp-di package information
message-modules-2.6.31-22-powerpc64-smp-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : kernel-image-2.6.31-22-powerpc-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  kernel-image-2.6.31-22-powerpc-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package kernel-image-2.6.31-22-powerpc-di package information
kernel-image-2.6.31-22-powerpc-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : fs-core-modules-2.6.31-22-powerpc64-smp-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  fs-core-modules-2.6.31-22-powerpc64-smp-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fs-core-modules-2.6.31-22-powerpc64-smp-di package information
fs-core-modules-2.6.31-22-powerpc64-smp-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : floppy-modules-2.6.31-22-powerpc64-smp-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  floppy-modules-2.6.31-22-powerpc64-smp-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package floppy-modules-2.6.31-22-powerpc64-smp-di package information
floppy-modules-2.6.31-22-powerpc64-smp-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : nic-pcmcia-modules-2.6.31-22-powerpc64-smp-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  nic-pcmcia-modules-2.6.31-22-powerpc64-smp-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-pcmcia-modules-2.6.31-22-powerpc64-smp-di package information
nic-pcmcia-modules-2.6.31-22-powerpc64-smp-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : fs-secondary-modules-2.6.31-22-powerpc64-smp-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  fs-secondary-modules-2.6.31-22-powerpc64-smp-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fs-secondary-modules-2.6.31-22-powerpc64-smp-di package information
fs-secondary-modules-2.6.31-22-powerpc64-smp-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : block-modules-2.6.31-22-powerpc-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  block-modules-2.6.31-22-powerpc-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package block-modules-2.6.31-22-powerpc-di package information
block-modules-2.6.31-22-powerpc-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : ppp-modules-2.6.31-22-powerpc-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  ppp-modules-2.6.31-22-powerpc-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ppp-modules-2.6.31-22-powerpc-di package information
ppp-modules-2.6.31-22-powerpc-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : fat-modules-2.6.31-22-powerpc-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  fat-modules-2.6.31-22-powerpc-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fat-modules-2.6.31-22-powerpc-di package information
fat-modules-2.6.31-22-powerpc-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : scsi-modules-2.6.31-22-powerpc-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  scsi-modules-2.6.31-22-powerpc-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package scsi-modules-2.6.31-22-powerpc-di package information
scsi-modules-2.6.31-22-powerpc-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : irda-modules-2.6.31-22-powerpc64-smp-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  irda-modules-2.6.31-22-powerpc64-smp-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package irda-modules-2.6.31-22-powerpc64-smp-di package information
irda-modules-2.6.31-22-powerpc64-smp-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : plip-modules-2.6.31-22-powerpc-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  plip-modules-2.6.31-22-powerpc-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package plip-modules-2.6.31-22-powerpc-di package information
plip-modules-2.6.31-22-powerpc-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : floppy-modules-2.6.31-22-powerpc-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  floppy-modules-2.6.31-22-powerpc-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package floppy-modules-2.6.31-22-powerpc-di package information
floppy-modules-2.6.31-22-powerpc-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : sata-modules-2.6.31-22-powerpc-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  sata-modules-2.6.31-22-powerpc-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package sata-modules-2.6.31-22-powerpc-di package information
sata-modules-2.6.31-22-powerpc-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : pcmcia-storage-modules-2.6.31-22-powerpc64-smp-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  pcmcia-storage-modules-2.6.31-22-powerpc64-smp-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pcmcia-storage-modules-2.6.31-22-powerpc64-smp-di package information
pcmcia-storage-modules-2.6.31-22-powerpc64-smp-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : linux-image-2.6.31-22-powerpc-smp DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  linux-image-2.6.31-22-powerpc-smp DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.31-22-powerpc-smp package information
linux-image-2.6.31-22-powerpc-smp
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : storage-core-modules-2.6.31-22-powerpc64-smp-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  storage-core-modules-2.6.31-22-powerpc64-smp-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package storage-core-modules-2.6.31-22-powerpc64-smp-di package information
storage-core-modules-2.6.31-22-powerpc64-smp-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : mouse-modules-2.6.31-22-powerpc-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  mouse-modules-2.6.31-22-powerpc-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package mouse-modules-2.6.31-22-powerpc-di package information
mouse-modules-2.6.31-22-powerpc-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : serial-modules-2.6.31-22-powerpc64-smp-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  serial-modules-2.6.31-22-powerpc64-smp-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package serial-modules-2.6.31-22-powerpc64-smp-di package information
serial-modules-2.6.31-22-powerpc64-smp-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : linux-headers-2.6.31-22-powerpc64-smp DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  linux-headers-2.6.31-22-powerpc64-smp DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.31-22-powerpc64-smp package information
linux-headers-2.6.31-22-powerpc64-smp
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : storage-core-modules-2.6.31-22-powerpc-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  storage-core-modules-2.6.31-22-powerpc-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package storage-core-modules-2.6.31-22-powerpc-di package information
storage-core-modules-2.6.31-22-powerpc-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : crypto-modules-2.6.31-22-powerpc-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  crypto-modules-2.6.31-22-powerpc-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package crypto-modules-2.6.31-22-powerpc-di package information
crypto-modules-2.6.31-22-powerpc-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : parport-modules-2.6.31-22-powerpc64-smp-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  parport-modules-2.6.31-22-powerpc64-smp-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package parport-modules-2.6.31-22-powerpc64-smp-di package information
parport-modules-2.6.31-22-powerpc64-smp-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : linux-headers-2.6.31-22-powerpc-smp DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  linux-headers-2.6.31-22-powerpc-smp DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.31-22-powerpc-smp package information
linux-headers-2.6.31-22-powerpc-smp
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : md-modules-2.6.31-22-powerpc64-smp-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  md-modules-2.6.31-22-powerpc64-smp-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package md-modules-2.6.31-22-powerpc64-smp-di package information
md-modules-2.6.31-22-powerpc64-smp-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : pcmcia-storage-modules-2.6.31-22-powerpc-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  pcmcia-storage-modules-2.6.31-22-powerpc-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pcmcia-storage-modules-2.6.31-22-powerpc-di package information
pcmcia-storage-modules-2.6.31-22-powerpc-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : fat-modules-2.6.31-22-powerpc64-smp-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  fat-modules-2.6.31-22-powerpc64-smp-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fat-modules-2.6.31-22-powerpc64-smp-di package information
fat-modules-2.6.31-22-powerpc64-smp-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : usb-modules-2.6.31-22-powerpc64-smp-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  usb-modules-2.6.31-22-powerpc64-smp-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package usb-modules-2.6.31-22-powerpc64-smp-di package information
usb-modules-2.6.31-22-powerpc64-smp-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : fs-core-modules-2.6.31-22-powerpc-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  fs-core-modules-2.6.31-22-powerpc-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fs-core-modules-2.6.31-22-powerpc-di package information
fs-core-modules-2.6.31-22-powerpc-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : nfs-modules-2.6.31-22-powerpc64-smp-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  nfs-modules-2.6.31-22-powerpc64-smp-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nfs-modules-2.6.31-22-powerpc64-smp-di package information
nfs-modules-2.6.31-22-powerpc64-smp-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : firewire-core-modules-2.6.31-22-powerpc64-smp-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  firewire-core-modules-2.6.31-22-powerpc64-smp-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package firewire-core-modules-2.6.31-22-powerpc64-smp-di package information
firewire-core-modules-2.6.31-22-powerpc64-smp-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : kernel-image-2.6.31-22-powerpc64-smp-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  kernel-image-2.6.31-22-powerpc64-smp-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package kernel-image-2.6.31-22-powerpc64-smp-di package information
kernel-image-2.6.31-22-powerpc64-smp-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : md-modules-2.6.31-22-powerpc-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  md-modules-2.6.31-22-powerpc-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package md-modules-2.6.31-22-powerpc-di package information
md-modules-2.6.31-22-powerpc-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : linux-libc-dev DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  linux-libc-dev DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:7932 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : pata-modules-2.6.31-22-powerpc-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  pata-modules-2.6.31-22-powerpc-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pata-modules-2.6.31-22-powerpc-di package information
pata-modules-2.6.31-22-powerpc-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : nic-usb-modules-2.6.31-22-powerpc64-smp-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  nic-usb-modules-2.6.31-22-powerpc64-smp-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-usb-modules-2.6.31-22-powerpc64-smp-di package information
nic-usb-modules-2.6.31-22-powerpc64-smp-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : irda-modules-2.6.31-22-powerpc-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  irda-modules-2.6.31-22-powerpc-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package irda-modules-2.6.31-22-powerpc-di package information
irda-modules-2.6.31-22-powerpc-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : crypto-modules-2.6.31-22-powerpc64-smp-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  crypto-modules-2.6.31-22-powerpc64-smp-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package crypto-modules-2.6.31-22-powerpc64-smp-di package information
crypto-modules-2.6.31-22-powerpc64-smp-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : firewire-core-modules-2.6.31-22-powerpc-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  firewire-core-modules-2.6.31-22-powerpc-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package firewire-core-modules-2.6.31-22-powerpc-di package information
firewire-core-modules-2.6.31-22-powerpc-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : linux-headers-2.6.31-22-powerpc DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  linux-headers-2.6.31-22-powerpc DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.31-22-powerpc package information
linux-headers-2.6.31-22-powerpc
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : serial-modules-2.6.31-22-powerpc-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  serial-modules-2.6.31-22-powerpc-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package serial-modules-2.6.31-22-powerpc-di package information
serial-modules-2.6.31-22-powerpc-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : nic-pcmcia-modules-2.6.31-22-powerpc-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  nic-pcmcia-modules-2.6.31-22-powerpc-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-pcmcia-modules-2.6.31-22-powerpc-di package information
nic-pcmcia-modules-2.6.31-22-powerpc-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : pata-modules-2.6.31-22-powerpc64-smp-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  pata-modules-2.6.31-22-powerpc64-smp-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pata-modules-2.6.31-22-powerpc64-smp-di package information
pata-modules-2.6.31-22-powerpc64-smp-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : mouse-modules-2.6.31-22-powerpc64-smp-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  mouse-modules-2.6.31-22-powerpc64-smp-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package mouse-modules-2.6.31-22-powerpc64-smp-di package information
mouse-modules-2.6.31-22-powerpc64-smp-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : All of the following are true Architecture depended section
IF : Any one of the following are true Packages section
IF : block-modules-2.6.31-22-sparc64-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  block-modules-2.6.31-22-sparc64-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package block-modules-2.6.31-22-sparc64-di package information
block-modules-2.6.31-22-sparc64-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : md-modules-2.6.31-22-sparc64-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  md-modules-2.6.31-22-sparc64-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package md-modules-2.6.31-22-sparc64-di package information
md-modules-2.6.31-22-sparc64-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : pata-modules-2.6.31-22-sparc64-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  pata-modules-2.6.31-22-sparc64-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pata-modules-2.6.31-22-sparc64-di package information
pata-modules-2.6.31-22-sparc64-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : fs-secondary-modules-2.6.31-22-sparc64-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  fs-secondary-modules-2.6.31-22-sparc64-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fs-secondary-modules-2.6.31-22-sparc64-di package information
fs-secondary-modules-2.6.31-22-sparc64-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : fs-core-modules-2.6.31-22-sparc64-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  fs-core-modules-2.6.31-22-sparc64-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fs-core-modules-2.6.31-22-sparc64-di package information
fs-core-modules-2.6.31-22-sparc64-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : nic-modules-2.6.31-22-sparc64-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  nic-modules-2.6.31-22-sparc64-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-modules-2.6.31-22-sparc64-di package information
nic-modules-2.6.31-22-sparc64-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : linux-image-2.6.31-22-sparc64 DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  linux-image-2.6.31-22-sparc64 DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.31-22-sparc64 package information
linux-image-2.6.31-22-sparc64
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : fat-modules-2.6.31-22-sparc64-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  fat-modules-2.6.31-22-sparc64-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fat-modules-2.6.31-22-sparc64-di package information
fat-modules-2.6.31-22-sparc64-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : crypto-modules-2.6.31-22-sparc64-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  crypto-modules-2.6.31-22-sparc64-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package crypto-modules-2.6.31-22-sparc64-di package information
crypto-modules-2.6.31-22-sparc64-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : nic-usb-modules-2.6.31-22-sparc64-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  nic-usb-modules-2.6.31-22-sparc64-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-usb-modules-2.6.31-22-sparc64-di package information
nic-usb-modules-2.6.31-22-sparc64-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : usb-modules-2.6.31-22-sparc64-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  usb-modules-2.6.31-22-sparc64-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package usb-modules-2.6.31-22-sparc64-di package information
usb-modules-2.6.31-22-sparc64-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : ppp-modules-2.6.31-22-sparc64-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  ppp-modules-2.6.31-22-sparc64-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ppp-modules-2.6.31-22-sparc64-di package information
ppp-modules-2.6.31-22-sparc64-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : serial-modules-2.6.31-22-sparc64-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  serial-modules-2.6.31-22-sparc64-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package serial-modules-2.6.31-22-sparc64-di package information
serial-modules-2.6.31-22-sparc64-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : linux-headers-2.6.31-22-sparc64-smp DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  linux-headers-2.6.31-22-sparc64-smp DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.31-22-sparc64-smp package information
linux-headers-2.6.31-22-sparc64-smp
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : sata-modules-2.6.31-22-sparc64-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  sata-modules-2.6.31-22-sparc64-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package sata-modules-2.6.31-22-sparc64-di package information
sata-modules-2.6.31-22-sparc64-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : scsi-modules-2.6.31-22-sparc64-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  scsi-modules-2.6.31-22-sparc64-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package scsi-modules-2.6.31-22-sparc64-di package information
scsi-modules-2.6.31-22-sparc64-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : nfs-modules-2.6.31-22-sparc64-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  nfs-modules-2.6.31-22-sparc64-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nfs-modules-2.6.31-22-sparc64-di package information
nfs-modules-2.6.31-22-sparc64-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : linux-image-2.6.31-22-sparc64-smp DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  linux-image-2.6.31-22-sparc64-smp DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.31-22-sparc64-smp package information
linux-image-2.6.31-22-sparc64-smp
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : storage-core-modules-2.6.31-22-sparc64-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  storage-core-modules-2.6.31-22-sparc64-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package storage-core-modules-2.6.31-22-sparc64-di package information
storage-core-modules-2.6.31-22-sparc64-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : kernel-image-2.6.31-22-sparc64-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  kernel-image-2.6.31-22-sparc64-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package kernel-image-2.6.31-22-sparc64-di package information
kernel-image-2.6.31-22-sparc64-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : linux-libc-dev DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  linux-libc-dev DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:7932 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : parport-modules-2.6.31-22-sparc64-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  parport-modules-2.6.31-22-sparc64-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package parport-modules-2.6.31-22-sparc64-di package information
parport-modules-2.6.31-22-sparc64-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : nic-shared-modules-2.6.31-22-sparc64-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  nic-shared-modules-2.6.31-22-sparc64-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-shared-modules-2.6.31-22-sparc64-di package information
nic-shared-modules-2.6.31-22-sparc64-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : message-modules-2.6.31-22-sparc64-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  message-modules-2.6.31-22-sparc64-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package message-modules-2.6.31-22-sparc64-di package information
message-modules-2.6.31-22-sparc64-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : plip-modules-2.6.31-22-sparc64-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  plip-modules-2.6.31-22-sparc64-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package plip-modules-2.6.31-22-sparc64-di package information
plip-modules-2.6.31-22-sparc64-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : firewire-core-modules-2.6.31-22-sparc64-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  firewire-core-modules-2.6.31-22-sparc64-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package firewire-core-modules-2.6.31-22-sparc64-di package information
firewire-core-modules-2.6.31-22-sparc64-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : input-modules-2.6.31-22-sparc64-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  input-modules-2.6.31-22-sparc64-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package input-modules-2.6.31-22-sparc64-di package information
input-modules-2.6.31-22-sparc64-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : linux-headers-2.6.31-22-sparc64 DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  linux-headers-2.6.31-22-sparc64 DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.31-22-sparc64 package information
linux-headers-2.6.31-22-sparc64
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : mouse-modules-2.6.31-22-sparc64-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  mouse-modules-2.6.31-22-sparc64-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package mouse-modules-2.6.31-22-sparc64-di package information
mouse-modules-2.6.31-22-sparc64-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : Any one of the following are true Supported architectures section
IF : Installed architecture is sparc
Uname Test :  Installed architecture is sparc 
At least one of the objects listed below must exist on the system (Existence check)
Unix : uname Object The single uname object.
Output of "uname -a"
IF : All of the following are true Architecture depended section
IF : Any one of the following are true Supported architectures section
IF : Installed architecture is i386
Uname Test :  Installed architecture is i386 
At least one of the objects listed below must exist on the system (Existence check)
Unix : uname Object The single uname object.
Output of "uname -a"
IF : Installed architecture is amd64
Uname Test :  Installed architecture is amd64 
At least one of the objects listed below must exist on the system (Existence check)
Unix : uname Object The single uname object.
Output of "uname -a"
IF : Any one of the following are true Packages section
IF : fs-core-modules-2.6.31-22-generic-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  fs-core-modules-2.6.31-22-generic-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fs-core-modules-2.6.31-22-generic-di package information
fs-core-modules-2.6.31-22-generic-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : floppy-modules-2.6.31-22-generic-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  floppy-modules-2.6.31-22-generic-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package floppy-modules-2.6.31-22-generic-di package information
floppy-modules-2.6.31-22-generic-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : irda-modules-2.6.31-22-generic-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  irda-modules-2.6.31-22-generic-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package irda-modules-2.6.31-22-generic-di package information
irda-modules-2.6.31-22-generic-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : serial-modules-2.6.31-22-generic-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  serial-modules-2.6.31-22-generic-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package serial-modules-2.6.31-22-generic-di package information
serial-modules-2.6.31-22-generic-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : virtio-modules-2.6.31-22-generic-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  virtio-modules-2.6.31-22-generic-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package virtio-modules-2.6.31-22-generic-di package information
virtio-modules-2.6.31-22-generic-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : fb-modules-2.6.31-22-generic-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  fb-modules-2.6.31-22-generic-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fb-modules-2.6.31-22-generic-di package information
fb-modules-2.6.31-22-generic-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : scsi-modules-2.6.31-22-generic-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  scsi-modules-2.6.31-22-generic-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package scsi-modules-2.6.31-22-generic-di package information
scsi-modules-2.6.31-22-generic-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : linux-image-2.6.31-307-ec2 DPKG is earlier than 2.6.31-307.16
Linux : Debian DPKG Test :  linux-image-2.6.31-307-ec2 DPKG is earlier than 2.6.31-307.16 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.31-307-ec2 package information
linux-image-2.6.31-307-ec2
RPM Version (equals) 0:2.6.31-307.16
linux : dpkginfo_state 
IF : parport-modules-2.6.31-22-generic-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  parport-modules-2.6.31-22-generic-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package parport-modules-2.6.31-22-generic-di package information
parport-modules-2.6.31-22-generic-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : nic-modules-2.6.31-22-generic-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  nic-modules-2.6.31-22-generic-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-modules-2.6.31-22-generic-di package information
nic-modules-2.6.31-22-generic-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : linux-image-2.6.31-22-virtual DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  linux-image-2.6.31-22-virtual DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.31-22-virtual package information
linux-image-2.6.31-22-virtual
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : sata-modules-2.6.31-22-generic-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  sata-modules-2.6.31-22-generic-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package sata-modules-2.6.31-22-generic-di package information
sata-modules-2.6.31-22-generic-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : linux-image-2.6.31-22-generic DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  linux-image-2.6.31-22-generic DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.31-22-generic package information
linux-image-2.6.31-22-generic
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : block-modules-2.6.31-22-generic-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  block-modules-2.6.31-22-generic-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package block-modules-2.6.31-22-generic-di package information
block-modules-2.6.31-22-generic-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : fs-secondary-modules-2.6.31-22-generic-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  fs-secondary-modules-2.6.31-22-generic-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fs-secondary-modules-2.6.31-22-generic-di package information
fs-secondary-modules-2.6.31-22-generic-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : char-modules-2.6.31-22-generic-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  char-modules-2.6.31-22-generic-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package char-modules-2.6.31-22-generic-di package information
char-modules-2.6.31-22-generic-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : input-modules-2.6.31-22-generic-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  input-modules-2.6.31-22-generic-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package input-modules-2.6.31-22-generic-di package information
input-modules-2.6.31-22-generic-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : nic-usb-modules-2.6.31-22-generic-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  nic-usb-modules-2.6.31-22-generic-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-usb-modules-2.6.31-22-generic-di package information
nic-usb-modules-2.6.31-22-generic-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : nfs-modules-2.6.31-22-generic-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  nfs-modules-2.6.31-22-generic-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nfs-modules-2.6.31-22-generic-di package information
nfs-modules-2.6.31-22-generic-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : pcmcia-storage-modules-2.6.31-22-generic-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  pcmcia-storage-modules-2.6.31-22-generic-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pcmcia-storage-modules-2.6.31-22-generic-di package information
pcmcia-storage-modules-2.6.31-22-generic-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : nic-pcmcia-modules-2.6.31-22-generic-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  nic-pcmcia-modules-2.6.31-22-generic-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-pcmcia-modules-2.6.31-22-generic-di package information
nic-pcmcia-modules-2.6.31-22-generic-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : kernel-image-2.6.31-22-generic-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  kernel-image-2.6.31-22-generic-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package kernel-image-2.6.31-22-generic-di package information
kernel-image-2.6.31-22-generic-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : fat-modules-2.6.31-22-generic-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  fat-modules-2.6.31-22-generic-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fat-modules-2.6.31-22-generic-di package information
fat-modules-2.6.31-22-generic-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : plip-modules-2.6.31-22-generic-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  plip-modules-2.6.31-22-generic-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package plip-modules-2.6.31-22-generic-di package information
plip-modules-2.6.31-22-generic-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : storage-core-modules-2.6.31-22-generic-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  storage-core-modules-2.6.31-22-generic-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package storage-core-modules-2.6.31-22-generic-di package information
storage-core-modules-2.6.31-22-generic-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : usb-modules-2.6.31-22-generic-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  usb-modules-2.6.31-22-generic-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package usb-modules-2.6.31-22-generic-di package information
usb-modules-2.6.31-22-generic-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : md-modules-2.6.31-22-generic-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  md-modules-2.6.31-22-generic-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package md-modules-2.6.31-22-generic-di package information
md-modules-2.6.31-22-generic-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : firewire-core-modules-2.6.31-22-generic-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  firewire-core-modules-2.6.31-22-generic-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package firewire-core-modules-2.6.31-22-generic-di package information
firewire-core-modules-2.6.31-22-generic-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : linux-libc-dev DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  linux-libc-dev DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:7932 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : nic-shared-modules-2.6.31-22-generic-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  nic-shared-modules-2.6.31-22-generic-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-shared-modules-2.6.31-22-generic-di package information
nic-shared-modules-2.6.31-22-generic-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : ppp-modules-2.6.31-22-generic-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  ppp-modules-2.6.31-22-generic-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ppp-modules-2.6.31-22-generic-di package information
ppp-modules-2.6.31-22-generic-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : mouse-modules-2.6.31-22-generic-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  mouse-modules-2.6.31-22-generic-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package mouse-modules-2.6.31-22-generic-di package information
mouse-modules-2.6.31-22-generic-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : linux-headers-2.6.31-22-generic DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  linux-headers-2.6.31-22-generic DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.31-22-generic package information
linux-headers-2.6.31-22-generic
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : linux-headers-2.6.31-307-ec2 DPKG is earlier than 2.6.31-307.16
Linux : Debian DPKG Test :  linux-headers-2.6.31-307-ec2 DPKG is earlier than 2.6.31-307.16 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.31-307-ec2 package information
linux-headers-2.6.31-307-ec2
RPM Version (equals) 0:2.6.31-307.16
linux : dpkginfo_state 
IF : pata-modules-2.6.31-22-generic-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  pata-modules-2.6.31-22-generic-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pata-modules-2.6.31-22-generic-di package information
pata-modules-2.6.31-22-generic-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : crypto-modules-2.6.31-22-generic-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  crypto-modules-2.6.31-22-generic-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package crypto-modules-2.6.31-22-generic-di package information
crypto-modules-2.6.31-22-generic-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : pcmcia-modules-2.6.31-22-generic-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  pcmcia-modules-2.6.31-22-generic-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pcmcia-modules-2.6.31-22-generic-di package information
pcmcia-modules-2.6.31-22-generic-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : message-modules-2.6.31-22-generic-di DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  message-modules-2.6.31-22-generic-di DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package message-modules-2.6.31-22-generic-di package information
message-modules-2.6.31-22-generic-di
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : All of the following are true Architecture independet section
IF : Installed architecture is all
Uname Test :  Installed architecture is all 
At least one of the objects listed below must exist on the system (Existence check)
Unix : uname Object The single uname object.
Output of "uname -a"
IF : Any one of the following are true Packages section
IF : linux-headers-2.6.31-307 DPKG is earlier than 2.6.31-307.16
Linux : Debian DPKG Test :  linux-headers-2.6.31-307 DPKG is earlier than 2.6.31-307.16 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.31-307 package information
linux-headers-2.6.31-307
RPM Version (equals) 0:2.6.31-307.16
linux : dpkginfo_state 
IF : linux-source-2.6.31 DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  linux-source-2.6.31 DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16545 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : linux-doc DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  linux-doc DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16379 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : linux-ec2-doc DPKG is earlier than 2.6.31-307.16
Linux : Debian DPKG Test :  linux-ec2-doc DPKG is earlier than 2.6.31-307.16 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16607 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.31-307.16
linux : dpkginfo_state 
IF : linux-ec2-source-2.6.31 DPKG is earlier than 2.6.31-307.16
Linux : Debian DPKG Test :  linux-ec2-source-2.6.31 DPKG is earlier than 2.6.31-307.16 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:16392 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.31-307.16
linux : dpkginfo_state 
IF : linux-headers-2.6.31-22 DPKG is earlier than 2.6.31-22.61
Linux : Debian DPKG Test :  linux-headers-2.6.31-22 DPKG is earlier than 2.6.31-22.61 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.31-22 package information
linux-headers-2.6.31-22
RPM Version (equals) 0:2.6.31-22.61
linux : dpkginfo_state 
IF : All of the following are true Release section
Prerequisites (Extended Definitions)
Ubuntu 10.04 is installed oval:org.mitre.oval:def:13089
IF : Any one of the following are true Architecture section
IF : All of the following are true Architecture depended section
IF : All of the following are true Supported platform section
IF : Installed architecture is powerpc
Uname Test :  Installed architecture is powerpc 
At least one of the objects listed below must exist on the system (Existence check)
Unix : uname Object The single uname object.
Output of "uname -a"
IF : Any one of the following are true Packages section
IF : nic-modules-2.6.32-24-powerpc64-smp-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  nic-modules-2.6.32-24-powerpc64-smp-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-modules-2.6.32-24-powerpc64-smp-di package information
nic-modules-2.6.32-24-powerpc64-smp-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : kernel-image-2.6.32-24-powerpc64-smp-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  kernel-image-2.6.32-24-powerpc64-smp-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package kernel-image-2.6.32-24-powerpc64-smp-di package information
kernel-image-2.6.32-24-powerpc64-smp-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : fat-modules-2.6.32-24-powerpc64-smp-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  fat-modules-2.6.32-24-powerpc64-smp-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fat-modules-2.6.32-24-powerpc64-smp-di package information
fat-modules-2.6.32-24-powerpc64-smp-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : input-modules-2.6.32-24-powerpc64-smp-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  input-modules-2.6.32-24-powerpc64-smp-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package input-modules-2.6.32-24-powerpc64-smp-di package information
input-modules-2.6.32-24-powerpc64-smp-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : fat-modules-2.6.32-24-powerpc-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  fat-modules-2.6.32-24-powerpc-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fat-modules-2.6.32-24-powerpc-di package information
fat-modules-2.6.32-24-powerpc-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : fs-secondary-modules-2.6.32-24-powerpc64-smp-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  fs-secondary-modules-2.6.32-24-powerpc64-smp-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fs-secondary-modules-2.6.32-24-powerpc64-smp-di package information
fs-secondary-modules-2.6.32-24-powerpc64-smp-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : nic-shared-modules-2.6.32-24-powerpc64-smp-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  nic-shared-modules-2.6.32-24-powerpc64-smp-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-shared-modules-2.6.32-24-powerpc64-smp-di package information
nic-shared-modules-2.6.32-24-powerpc64-smp-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : crypto-modules-2.6.32-24-powerpc64-smp-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  crypto-modules-2.6.32-24-powerpc64-smp-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package crypto-modules-2.6.32-24-powerpc64-smp-di package information
crypto-modules-2.6.32-24-powerpc64-smp-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : storage-core-modules-2.6.32-24-powerpc64-smp-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  storage-core-modules-2.6.32-24-powerpc64-smp-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package storage-core-modules-2.6.32-24-powerpc64-smp-di package information
storage-core-modules-2.6.32-24-powerpc64-smp-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : crypto-modules-2.6.32-24-powerpc-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  crypto-modules-2.6.32-24-powerpc-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package crypto-modules-2.6.32-24-powerpc-di package information
crypto-modules-2.6.32-24-powerpc-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : storage-core-modules-2.6.32-24-powerpc-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  storage-core-modules-2.6.32-24-powerpc-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package storage-core-modules-2.6.32-24-powerpc-di package information
storage-core-modules-2.6.32-24-powerpc-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : nfs-modules-2.6.32-24-powerpc-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  nfs-modules-2.6.32-24-powerpc-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nfs-modules-2.6.32-24-powerpc-di package information
nfs-modules-2.6.32-24-powerpc-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : floppy-modules-2.6.32-24-powerpc64-smp-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  floppy-modules-2.6.32-24-powerpc64-smp-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package floppy-modules-2.6.32-24-powerpc64-smp-di package information
floppy-modules-2.6.32-24-powerpc64-smp-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : message-modules-2.6.32-24-powerpc-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  message-modules-2.6.32-24-powerpc-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package message-modules-2.6.32-24-powerpc-di package information
message-modules-2.6.32-24-powerpc-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : fs-core-modules-2.6.32-24-powerpc64-smp-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  fs-core-modules-2.6.32-24-powerpc64-smp-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fs-core-modules-2.6.32-24-powerpc64-smp-di package information
fs-core-modules-2.6.32-24-powerpc64-smp-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : nic-usb-modules-2.6.32-24-powerpc64-smp-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  nic-usb-modules-2.6.32-24-powerpc64-smp-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-usb-modules-2.6.32-24-powerpc64-smp-di package information
nic-usb-modules-2.6.32-24-powerpc64-smp-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : block-modules-2.6.32-24-powerpc-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  block-modules-2.6.32-24-powerpc-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package block-modules-2.6.32-24-powerpc-di package information
block-modules-2.6.32-24-powerpc-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : nic-usb-modules-2.6.32-24-powerpc-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  nic-usb-modules-2.6.32-24-powerpc-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-usb-modules-2.6.32-24-powerpc-di package information
nic-usb-modules-2.6.32-24-powerpc-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : linux-image-2.6.32-24-powerpc-smp DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  linux-image-2.6.32-24-powerpc-smp DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.32-24-powerpc-smp package information
linux-image-2.6.32-24-powerpc-smp
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : irda-modules-2.6.32-24-powerpc-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  irda-modules-2.6.32-24-powerpc-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package irda-modules-2.6.32-24-powerpc-di package information
irda-modules-2.6.32-24-powerpc-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : serial-modules-2.6.32-24-powerpc-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  serial-modules-2.6.32-24-powerpc-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package serial-modules-2.6.32-24-powerpc-di package information
serial-modules-2.6.32-24-powerpc-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : plip-modules-2.6.32-24-powerpc-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  plip-modules-2.6.32-24-powerpc-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package plip-modules-2.6.32-24-powerpc-di package information
plip-modules-2.6.32-24-powerpc-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : sata-modules-2.6.32-24-powerpc64-smp-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  sata-modules-2.6.32-24-powerpc64-smp-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package sata-modules-2.6.32-24-powerpc64-smp-di package information
sata-modules-2.6.32-24-powerpc64-smp-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : vlan-modules-2.6.32-24-powerpc-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  vlan-modules-2.6.32-24-powerpc-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package vlan-modules-2.6.32-24-powerpc-di package information
vlan-modules-2.6.32-24-powerpc-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : linux-headers-2.6.32-24-powerpc-smp DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  linux-headers-2.6.32-24-powerpc-smp DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.32-24-powerpc-smp package information
linux-headers-2.6.32-24-powerpc-smp
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : mouse-modules-2.6.32-24-powerpc-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  mouse-modules-2.6.32-24-powerpc-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package mouse-modules-2.6.32-24-powerpc-di package information
mouse-modules-2.6.32-24-powerpc-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : sata-modules-2.6.32-24-powerpc-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  sata-modules-2.6.32-24-powerpc-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package sata-modules-2.6.32-24-powerpc-di package information
sata-modules-2.6.32-24-powerpc-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : plip-modules-2.6.32-24-powerpc64-smp-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  plip-modules-2.6.32-24-powerpc64-smp-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package plip-modules-2.6.32-24-powerpc64-smp-di package information
plip-modules-2.6.32-24-powerpc64-smp-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : firewire-core-modules-2.6.32-24-powerpc-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  firewire-core-modules-2.6.32-24-powerpc-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package firewire-core-modules-2.6.32-24-powerpc-di package information
firewire-core-modules-2.6.32-24-powerpc-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : linux-headers-2.6.32-24-powerpc64-smp DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  linux-headers-2.6.32-24-powerpc64-smp DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.32-24-powerpc64-smp package information
linux-headers-2.6.32-24-powerpc64-smp
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : nic-shared-modules-2.6.32-24-powerpc-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  nic-shared-modules-2.6.32-24-powerpc-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-shared-modules-2.6.32-24-powerpc-di package information
nic-shared-modules-2.6.32-24-powerpc-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : fs-secondary-modules-2.6.32-24-powerpc-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  fs-secondary-modules-2.6.32-24-powerpc-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fs-secondary-modules-2.6.32-24-powerpc-di package information
fs-secondary-modules-2.6.32-24-powerpc-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : nic-pcmcia-modules-2.6.32-24-powerpc-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  nic-pcmcia-modules-2.6.32-24-powerpc-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-pcmcia-modules-2.6.32-24-powerpc-di package information
nic-pcmcia-modules-2.6.32-24-powerpc-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : ppp-modules-2.6.32-24-powerpc64-smp-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  ppp-modules-2.6.32-24-powerpc64-smp-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ppp-modules-2.6.32-24-powerpc64-smp-di package information
ppp-modules-2.6.32-24-powerpc64-smp-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : firewire-core-modules-2.6.32-24-powerpc64-smp-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  firewire-core-modules-2.6.32-24-powerpc64-smp-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package firewire-core-modules-2.6.32-24-powerpc64-smp-di package information
firewire-core-modules-2.6.32-24-powerpc64-smp-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : parport-modules-2.6.32-24-powerpc64-smp-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  parport-modules-2.6.32-24-powerpc64-smp-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package parport-modules-2.6.32-24-powerpc64-smp-di package information
parport-modules-2.6.32-24-powerpc64-smp-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : squashfs-modules-2.6.32-24-powerpc64-smp-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  squashfs-modules-2.6.32-24-powerpc64-smp-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package squashfs-modules-2.6.32-24-powerpc64-smp-di package information
squashfs-modules-2.6.32-24-powerpc64-smp-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : pata-modules-2.6.32-24-powerpc-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  pata-modules-2.6.32-24-powerpc-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pata-modules-2.6.32-24-powerpc-di package information
pata-modules-2.6.32-24-powerpc-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : md-modules-2.6.32-24-powerpc64-smp-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  md-modules-2.6.32-24-powerpc64-smp-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package md-modules-2.6.32-24-powerpc64-smp-di package information
md-modules-2.6.32-24-powerpc64-smp-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : pata-modules-2.6.32-24-powerpc64-smp-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  pata-modules-2.6.32-24-powerpc64-smp-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pata-modules-2.6.32-24-powerpc64-smp-di package information
pata-modules-2.6.32-24-powerpc64-smp-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : floppy-modules-2.6.32-24-powerpc-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  floppy-modules-2.6.32-24-powerpc-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package floppy-modules-2.6.32-24-powerpc-di package information
floppy-modules-2.6.32-24-powerpc-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : input-modules-2.6.32-24-powerpc-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  input-modules-2.6.32-24-powerpc-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package input-modules-2.6.32-24-powerpc-di package information
input-modules-2.6.32-24-powerpc-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : linux-headers-2.6.32-24-powerpc DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  linux-headers-2.6.32-24-powerpc DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.32-24-powerpc package information
linux-headers-2.6.32-24-powerpc
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : usb-modules-2.6.32-24-powerpc64-smp-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  usb-modules-2.6.32-24-powerpc64-smp-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package usb-modules-2.6.32-24-powerpc64-smp-di package information
usb-modules-2.6.32-24-powerpc64-smp-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : squashfs-modules-2.6.32-24-powerpc-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  squashfs-modules-2.6.32-24-powerpc-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package squashfs-modules-2.6.32-24-powerpc-di package information
squashfs-modules-2.6.32-24-powerpc-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : parport-modules-2.6.32-24-powerpc-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  parport-modules-2.6.32-24-powerpc-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package parport-modules-2.6.32-24-powerpc-di package information
parport-modules-2.6.32-24-powerpc-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : nfs-modules-2.6.32-24-powerpc64-smp-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  nfs-modules-2.6.32-24-powerpc64-smp-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nfs-modules-2.6.32-24-powerpc64-smp-di package information
nfs-modules-2.6.32-24-powerpc64-smp-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : md-modules-2.6.32-24-powerpc-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  md-modules-2.6.32-24-powerpc-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package md-modules-2.6.32-24-powerpc-di package information
md-modules-2.6.32-24-powerpc-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : pcmcia-modules-2.6.32-24-powerpc64-smp-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  pcmcia-modules-2.6.32-24-powerpc64-smp-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pcmcia-modules-2.6.32-24-powerpc64-smp-di package information
pcmcia-modules-2.6.32-24-powerpc64-smp-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : block-modules-2.6.32-24-powerpc64-smp-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  block-modules-2.6.32-24-powerpc64-smp-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package block-modules-2.6.32-24-powerpc64-smp-di package information
block-modules-2.6.32-24-powerpc64-smp-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : irda-modules-2.6.32-24-powerpc64-smp-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  irda-modules-2.6.32-24-powerpc64-smp-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package irda-modules-2.6.32-24-powerpc64-smp-di package information
irda-modules-2.6.32-24-powerpc64-smp-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : message-modules-2.6.32-24-powerpc64-smp-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  message-modules-2.6.32-24-powerpc64-smp-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package message-modules-2.6.32-24-powerpc64-smp-di package information
message-modules-2.6.32-24-powerpc64-smp-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : mouse-modules-2.6.32-24-powerpc64-smp-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  mouse-modules-2.6.32-24-powerpc64-smp-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package mouse-modules-2.6.32-24-powerpc64-smp-di package information
mouse-modules-2.6.32-24-powerpc64-smp-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : vlan-modules-2.6.32-24-powerpc64-smp-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  vlan-modules-2.6.32-24-powerpc64-smp-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package vlan-modules-2.6.32-24-powerpc64-smp-di package information
vlan-modules-2.6.32-24-powerpc64-smp-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : nic-pcmcia-modules-2.6.32-24-powerpc64-smp-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  nic-pcmcia-modules-2.6.32-24-powerpc64-smp-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-pcmcia-modules-2.6.32-24-powerpc64-smp-di package information
nic-pcmcia-modules-2.6.32-24-powerpc64-smp-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : serial-modules-2.6.32-24-powerpc64-smp-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  serial-modules-2.6.32-24-powerpc64-smp-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package serial-modules-2.6.32-24-powerpc64-smp-di package information
serial-modules-2.6.32-24-powerpc64-smp-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : linux-libc-dev DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  linux-libc-dev DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Unknown object oval:org.mitre.oval:obj:7932 (Object depth limit may be exceeded) !!!
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : usb-modules-2.6.32-24-powerpc-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  usb-modules-2.6.32-24-powerpc-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package usb-modules-2.6.32-24-powerpc-di package information
usb-modules-2.6.32-24-powerpc-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : pcmcia-modules-2.6.32-24-powerpc-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  pcmcia-modules-2.6.32-24-powerpc-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pcmcia-modules-2.6.32-24-powerpc-di package information
pcmcia-modules-2.6.32-24-powerpc-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : nic-modules-2.6.32-24-powerpc-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  nic-modules-2.6.32-24-powerpc-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-modules-2.6.32-24-powerpc-di package information
nic-modules-2.6.32-24-powerpc-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : ppp-modules-2.6.32-24-powerpc-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  ppp-modules-2.6.32-24-powerpc-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ppp-modules-2.6.32-24-powerpc-di package information
ppp-modules-2.6.32-24-powerpc-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : linux-image-2.6.32-24-powerpc64-smp DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  linux-image-2.6.32-24-powerpc64-smp DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.32-24-powerpc64-smp package information
linux-image-2.6.32-24-powerpc64-smp
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : fs-core-modules-2.6.32-24-powerpc-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  fs-core-modules-2.6.32-24-powerpc-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fs-core-modules-2.6.32-24-powerpc-di package information
fs-core-modules-2.6.32-24-powerpc-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : linux-image-2.6.32-24-powerpc DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  linux-image-2.6.32-24-powerpc DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.32-24-powerpc package information
linux-image-2.6.32-24-powerpc
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : scsi-modules-2.6.32-24-powerpc-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  scsi-modules-2.6.32-24-powerpc-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package scsi-modules-2.6.32-24-powerpc-di package information
scsi-modules-2.6.32-24-powerpc-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : linux-tools-2.6.32-24 DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  linux-tools-2.6.32-24 DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-tools-2.6.32-24 package information
linux-tools-2.6.32-24
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : pcmcia-storage-modules-2.6.32-24-powerpc-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  pcmcia-storage-modules-2.6.32-24-powerpc-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pcmcia-storage-modules-2.6.32-24-powerpc-di package information
pcmcia-storage-modules-2.6.32-24-powerpc-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : kernel-image-2.6.32-24-powerpc-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  kernel-image-2.6.32-24-powerpc-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package kernel-image-2.6.32-24-powerpc-di package information
kernel-image-2.6.32-24-powerpc-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : pcmcia-storage-modules-2.6.32-24-powerpc64-smp-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  pcmcia-storage-modules-2.6.32-24-powerpc64-smp-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pcmcia-storage-modules-2.6.32-24-powerpc64-smp-di package information
pcmcia-storage-modules-2.6.32-24-powerpc64-smp-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : scsi-modules-2.6.32-24-powerpc64-smp-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  scsi-modules-2.6.32-24-powerpc64-smp-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package scsi-modules-2.6.32-24-powerpc64-smp-di package information
scsi-modules-2.6.32-24-powerpc64-smp-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : All of the following are true Architecture depended section
IF : Any one of the following are true Supported architectures section
IF : Installed architecture is i386
Uname Test :  Installed architecture is i386 
At least one of the objects listed below must exist on the system (Existence check)
Unix : uname Object The single uname object.
Output of "uname -a"
IF : Any one of the following are true Packages section
IF : block-modules-2.6.32-24-generic-pae-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  block-modules-2.6.32-24-generic-pae-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package block-modules-2.6.32-24-generic-pae-di package information
block-modules-2.6.32-24-generic-pae-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : linux-headers-2.6.32-24-generic DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  linux-headers-2.6.32-24-generic DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.32-24-generic package information
linux-headers-2.6.32-24-generic
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : scsi-modules-2.6.32-24-generic-pae-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  scsi-modules-2.6.32-24-generic-pae-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package scsi-modules-2.6.32-24-generic-pae-di package information
scsi-modules-2.6.32-24-generic-pae-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : pcmcia-modules-2.6.32-24-generic-pae-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  pcmcia-modules-2.6.32-24-generic-pae-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pcmcia-modules-2.6.32-24-generic-pae-di package information
pcmcia-modules-2.6.32-24-generic-pae-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : char-modules-2.6.32-24-generic-pae-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  char-modules-2.6.32-24-generic-pae-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package char-modules-2.6.32-24-generic-pae-di package information
char-modules-2.6.32-24-generic-pae-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : nic-pcmcia-modules-2.6.32-24-generic-pae-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  nic-pcmcia-modules-2.6.32-24-generic-pae-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-pcmcia-modules-2.6.32-24-generic-pae-di package information
nic-pcmcia-modules-2.6.32-24-generic-pae-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : nic-modules-2.6.32-24-generic-pae-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  nic-modules-2.6.32-24-generic-pae-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-modules-2.6.32-24-generic-pae-di package information
nic-modules-2.6.32-24-generic-pae-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : fs-core-modules-2.6.32-24-generic-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  fs-core-modules-2.6.32-24-generic-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fs-core-modules-2.6.32-24-generic-di package information
fs-core-modules-2.6.32-24-generic-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : linux-headers-2.6.32-24-generic-pae DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  linux-headers-2.6.32-24-generic-pae DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.32-24-generic-pae package information
linux-headers-2.6.32-24-generic-pae
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : message-modules-2.6.32-24-generic-pae-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  message-modules-2.6.32-24-generic-pae-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package message-modules-2.6.32-24-generic-pae-di package information
message-modules-2.6.32-24-generic-pae-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : pata-modules-2.6.32-24-generic-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  pata-modules-2.6.32-24-generic-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pata-modules-2.6.32-24-generic-di package information
pata-modules-2.6.32-24-generic-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : nic-usb-modules-2.6.32-24-generic-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  nic-usb-modules-2.6.32-24-generic-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-usb-modules-2.6.32-24-generic-di package information
nic-usb-modules-2.6.32-24-generic-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : virtio-modules-2.6.32-24-generic-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  virtio-modules-2.6.32-24-generic-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package virtio-modules-2.6.32-24-generic-di package information
virtio-modules-2.6.32-24-generic-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : fs-secondary-modules-2.6.32-24-generic-pae-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  fs-secondary-modules-2.6.32-24-generic-pae-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fs-secondary-modules-2.6.32-24-generic-pae-di package information
fs-secondary-modules-2.6.32-24-generic-pae-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : message-modules-2.6.32-24-generic-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  message-modules-2.6.32-24-generic-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package message-modules-2.6.32-24-generic-di package information
message-modules-2.6.32-24-generic-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : fb-modules-2.6.32-24-generic-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  fb-modules-2.6.32-24-generic-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fb-modules-2.6.32-24-generic-di package information
fb-modules-2.6.32-24-generic-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : linux-image-2.6.32-308-ec2 DPKG is earlier than 2.6.32-308.14
Linux : Debian DPKG Test :  linux-image-2.6.32-308-ec2 DPKG is earlier than 2.6.32-308.14 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.32-308-ec2 package information
linux-image-2.6.32-308-ec2
RPM Version (equals) 0:2.6.32-308.14
linux : dpkginfo_state 
IF : pcmcia-storage-modules-2.6.32-24-generic-pae-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  pcmcia-storage-modules-2.6.32-24-generic-pae-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pcmcia-storage-modules-2.6.32-24-generic-pae-di package information
pcmcia-storage-modules-2.6.32-24-generic-pae-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : scsi-modules-2.6.32-24-generic-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  scsi-modules-2.6.32-24-generic-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package scsi-modules-2.6.32-24-generic-di package information
scsi-modules-2.6.32-24-generic-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : fs-core-modules-2.6.32-24-generic-pae-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  fs-core-modules-2.6.32-24-generic-pae-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fs-core-modules-2.6.32-24-generic-pae-di package information
fs-core-modules-2.6.32-24-generic-pae-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : serial-modules-2.6.32-24-generic-pae-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  serial-modules-2.6.32-24-generic-pae-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package serial-modules-2.6.32-24-generic-pae-di package information
serial-modules-2.6.32-24-generic-pae-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : nic-usb-modules-2.6.32-24-generic-pae-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  nic-usb-modules-2.6.32-24-generic-pae-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-usb-modules-2.6.32-24-generic-pae-di package information
nic-usb-modules-2.6.32-24-generic-pae-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : storage-core-modules-2.6.32-24-generic-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  storage-core-modules-2.6.32-24-generic-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package storage-core-modules-2.6.32-24-generic-di package information
storage-core-modules-2.6.32-24-generic-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : mouse-modules-2.6.32-24-generic-pae-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  mouse-modules-2.6.32-24-generic-pae-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package mouse-modules-2.6.32-24-generic-pae-di package information
mouse-modules-2.6.32-24-generic-pae-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : linux-image-2.6.32-24-virtual DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  linux-image-2.6.32-24-virtual DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.32-24-virtual package information
linux-image-2.6.32-24-virtual
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : firewire-core-modules-2.6.32-24-generic-pae-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  firewire-core-modules-2.6.32-24-generic-pae-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package firewire-core-modules-2.6.32-24-generic-pae-di package information
firewire-core-modules-2.6.32-24-generic-pae-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : pcmcia-modules-2.6.32-24-generic-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  pcmcia-modules-2.6.32-24-generic-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pcmcia-modules-2.6.32-24-generic-di package information
pcmcia-modules-2.6.32-24-generic-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : nfs-modules-2.6.32-24-generic-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  nfs-modules-2.6.32-24-generic-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nfs-modules-2.6.32-24-generic-di package information
nfs-modules-2.6.32-24-generic-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : kernel-image-2.6.32-24-generic-pae-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  kernel-image-2.6.32-24-generic-pae-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package kernel-image-2.6.32-24-generic-pae-di package information
kernel-image-2.6.32-24-generic-pae-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : storage-core-modules-2.6.32-24-generic-pae-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  storage-core-modules-2.6.32-24-generic-pae-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package storage-core-modules-2.6.32-24-generic-pae-di package information
storage-core-modules-2.6.32-24-generic-pae-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : vlan-modules-2.6.32-24-generic-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  vlan-modules-2.6.32-24-generic-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package vlan-modules-2.6.32-24-generic-di package information
vlan-modules-2.6.32-24-generic-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : crypto-modules-2.6.32-24-generic-pae-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  crypto-modules-2.6.32-24-generic-pae-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package crypto-modules-2.6.32-24-generic-pae-di package information
crypto-modules-2.6.32-24-generic-pae-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : irda-modules-2.6.32-24-generic-pae-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  irda-modules-2.6.32-24-generic-pae-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package irda-modules-2.6.32-24-generic-pae-di package information
irda-modules-2.6.32-24-generic-pae-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : plip-modules-2.6.32-24-generic-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  plip-modules-2.6.32-24-generic-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package plip-modules-2.6.32-24-generic-di package information
plip-modules-2.6.32-24-generic-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : nic-pcmcia-modules-2.6.32-24-generic-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  nic-pcmcia-modules-2.6.32-24-generic-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-pcmcia-modules-2.6.32-24-generic-di package information
nic-pcmcia-modules-2.6.32-24-generic-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : squashfs-modules-2.6.32-24-generic-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  squashfs-modules-2.6.32-24-generic-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package squashfs-modules-2.6.32-24-generic-di package information
squashfs-modules-2.6.32-24-generic-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : parport-modules-2.6.32-24-generic-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  parport-modules-2.6.32-24-generic-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package parport-modules-2.6.32-24-generic-di package information
parport-modules-2.6.32-24-generic-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : input-modules-2.6.32-24-generic-pae-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  input-modules-2.6.32-24-generic-pae-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package input-modules-2.6.32-24-generic-pae-di package information
input-modules-2.6.32-24-generic-pae-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : pcmcia-storage-modules-2.6.32-24-generic-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  pcmcia-storage-modules-2.6.32-24-generic-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pcmcia-storage-modules-2.6.32-24-generic-di package information
pcmcia-storage-modules-2.6.32-24-generic-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : plip-modules-2.6.32-24-generic-pae-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  plip-modules-2.6.32-24-generic-pae-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package plip-modules-2.6.32-24-generic-pae-di package information
plip-modules-2.6.32-24-generic-pae-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : pata-modules-2.6.32-24-generic-pae-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  pata-modules-2.6.32-24-generic-pae-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pata-modules-2.6.32-24-generic-pae-di package information
pata-modules-2.6.32-24-generic-pae-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : linux-tools-2.6.32-24 DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  linux-tools-2.6.32-24 DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-tools-2.6.32-24 package information
linux-tools-2.6.32-24
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : irda-modules-2.6.32-24-generic-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  irda-modules-2.6.32-24-generic-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package irda-modules-2.6.32-24-generic-di package information
irda-modules-2.6.32-24-generic-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : virtio-modules-2.6.32-24-generic-pae-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  virtio-modules-2.6.32-24-generic-pae-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package virtio-modules-2.6.32-24-generic-pae-di package information
virtio-modules-2.6.32-24-generic-pae-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : linux-headers-2.6.32-24-386 DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  linux-headers-2.6.32-24-386 DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.32-24-386 package information
linux-headers-2.6.32-24-386
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : nic-shared-modules-2.6.32-24-generic-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  nic-shared-modules-2.6.32-24-generic-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-shared-modules-2.6.32-24-generic-di package information
nic-shared-modules-2.6.32-24-generic-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : firewire-core-modules-2.6.32-24-generic-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  firewire-core-modules-2.6.32-24-generic-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package firewire-core-modules-2.6.32-24-generic-di package information
firewire-core-modules-2.6.32-24-generic-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : block-modules-2.6.32-24-generic-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  block-modules-2.6.32-24-generic-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package block-modules-2.6.32-24-generic-di package information
block-modules-2.6.32-24-generic-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : linux-image-2.6.32-24-generic-pae DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  linux-image-2.6.32-24-generic-pae DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.32-24-generic-pae package information
linux-image-2.6.32-24-generic-pae
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : char-modules-2.6.32-24-generic-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  char-modules-2.6.32-24-generic-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package char-modules-2.6.32-24-generic-di package information
char-modules-2.6.32-24-generic-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : nfs-modules-2.6.32-24-generic-pae-di DPKG is earlier than 2.6.32-24.39
Linux : Debian DPKG Test :  nfs-modules-2.6.32-24-generic-pae-di DPKG is earlier than 2.6.32-24.39 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nfs-modules-2.6.32-24-generic-pae-di package information
nfs-modules-2.6.32-24-generic-pae-di
RPM Version (equals) 0:2.6.32-24.39
linux : dpkginfo_state 
IF : squashfs-modules-2.6.32-24-generic-pae-di DPKG is earlier than 2.6.32-24.39