Patch  oval:org.mitre.oval:def:13436
USN-807-1 -- linux, linux-source-2.6.15 vulnerabilities  

Michael Tokarev discovered that the RTL8169 network driver did not correctly validate buffer sizes. A remote attacker on the local network could send specially traffic traffic that would crash the system or potentially grant elevated privileges. Julien Tinnes and Tavis Ormandy discovered that when executing setuid processes the kernel did not clear certain personality flags. A local attacker could exploit this to map the NULL memory page, causing other vulnerabilities to become exploitable. Ubuntu 6.06 was not affected. Matt T. Yourst discovered that KVM did not correctly validate the page table root. A local attacker could exploit this to crash the system, leading to a denial of service. Ubuntu 6.06 was not affected. Ramon de Carvalho Valle discovered that eCryptfs did not correctly validate certain buffer sizes. A local attacker could create specially crafted eCryptfs files to crash the system or gain elevated privileges. Ubuntu 6.06 was not affected
Create Date: 2011-10-18 Last Update Date: 2011-11-02

Affected Platforms/Products

Platforms: unix (from OVAL definitions) Products: unix
  • Ubuntu 8.10
  • Ubuntu 6.06
  • Ubuntu 9.04
  • Ubuntu 8.04
  • linux-source-2.6.15
  • linux

References

Criteria

The patch should be installed
IF : Any one of the following are true
IF : All of the following are true Release section
Prerequisites (Extended Definitions)
Ubuntu 8.10 is installed oval:org.mitre.oval:def:13306
IF : Any one of the following are true Architecture section
IF : All of the following are true Architecture depended section
IF : Any one of the following are true Packages section
IF : ppp-modules-2.6.27-14-generic-di DPKG is earlier than 2.6.27-14.37
Linux : Debian DPKG Test :  ppp-modules-2.6.27-14-generic-di DPKG is earlier than 2.6.27-14.37 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ppp-modules-2.6.27-14-generic-di package information
ppp-modules-2.6.27-14-generic-di
RPM Version less than 0:2.6.27-14.37 (datatype=evr_string)
linux : dpkginfo_state 
IF : nfs-modules-2.6.27-14-generic-di DPKG is earlier than 2.6.27-14.37
Linux : Debian DPKG Test :  nfs-modules-2.6.27-14-generic-di DPKG is earlier than 2.6.27-14.37 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nfs-modules-2.6.27-14-generic-di package information
nfs-modules-2.6.27-14-generic-di
RPM Version less than 0:2.6.27-14.37 (datatype=evr_string)
linux : dpkginfo_state 
IF : serial-modules-2.6.27-14-generic-di DPKG is earlier than 2.6.27-14.37
Linux : Debian DPKG Test :  serial-modules-2.6.27-14-generic-di DPKG is earlier than 2.6.27-14.37 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package serial-modules-2.6.27-14-generic-di package information
serial-modules-2.6.27-14-generic-di
RPM Version less than 0:2.6.27-14.37 (datatype=evr_string)
linux : dpkginfo_state 
IF : irda-modules-2.6.27-14-generic-di DPKG is earlier than 2.6.27-14.37
Linux : Debian DPKG Test :  irda-modules-2.6.27-14-generic-di DPKG is earlier than 2.6.27-14.37 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package irda-modules-2.6.27-14-generic-di package information
irda-modules-2.6.27-14-generic-di
RPM Version less than 0:2.6.27-14.37 (datatype=evr_string)
linux : dpkginfo_state 
IF : pcmcia-storage-modules-2.6.27-14-generic-di DPKG is earlier than 2.6.27-14.37
Linux : Debian DPKG Test :  pcmcia-storage-modules-2.6.27-14-generic-di DPKG is earlier than 2.6.27-14.37 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pcmcia-storage-modules-2.6.27-14-generic-di package information
pcmcia-storage-modules-2.6.27-14-generic-di
RPM Version less than 0:2.6.27-14.37 (datatype=evr_string)
linux : dpkginfo_state 
IF : pata-modules-2.6.27-14-generic-di DPKG is earlier than 2.6.27-14.37
Linux : Debian DPKG Test :  pata-modules-2.6.27-14-generic-di DPKG is earlier than 2.6.27-14.37 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pata-modules-2.6.27-14-generic-di package information
pata-modules-2.6.27-14-generic-di
RPM Version less than 0:2.6.27-14.37 (datatype=evr_string)
linux : dpkginfo_state 
IF : fat-modules-2.6.27-14-generic-di DPKG is earlier than 2.6.27-14.37
Linux : Debian DPKG Test :  fat-modules-2.6.27-14-generic-di DPKG is earlier than 2.6.27-14.37 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fat-modules-2.6.27-14-generic-di package information
fat-modules-2.6.27-14-generic-di
RPM Version less than 0:2.6.27-14.37 (datatype=evr_string)
linux : dpkginfo_state 
IF : md-modules-2.6.27-14-generic-di DPKG is earlier than 2.6.27-14.37
Linux : Debian DPKG Test :  md-modules-2.6.27-14-generic-di DPKG is earlier than 2.6.27-14.37 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package md-modules-2.6.27-14-generic-di package information
md-modules-2.6.27-14-generic-di
RPM Version less than 0:2.6.27-14.37 (datatype=evr_string)
linux : dpkginfo_state 
IF : nic-shared-modules-2.6.27-14-generic-di DPKG is earlier than 2.6.27-14.37
Linux : Debian DPKG Test :  nic-shared-modules-2.6.27-14-generic-di DPKG is earlier than 2.6.27-14.37 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-shared-modules-2.6.27-14-generic-di package information
nic-shared-modules-2.6.27-14-generic-di
RPM Version less than 0:2.6.27-14.37 (datatype=evr_string)
linux : dpkginfo_state 
IF : ipv6-modules-2.6.27-14-generic-di DPKG is earlier than 2.6.27-14.37
Linux : Debian DPKG Test :  ipv6-modules-2.6.27-14-generic-di DPKG is earlier than 2.6.27-14.37 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ipv6-modules-2.6.27-14-generic-di package information
ipv6-modules-2.6.27-14-generic-di
RPM Version less than 0:2.6.27-14.37 (datatype=evr_string)
linux : dpkginfo_state 
IF : linux-image-2.6.27-14-server DPKG is earlier than 2.6.27-14.37
Linux : Debian DPKG Test :  linux-image-2.6.27-14-server DPKG is earlier than 2.6.27-14.37 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.27-14-server package information
linux-image-2.6.27-14-server
RPM Version less than 0:2.6.27-14.37 (datatype=evr_string)
linux : dpkginfo_state 
IF : linux-image-2.6.27-14-virtual DPKG is earlier than 2.6.27-14.37
Linux : Debian DPKG Test :  linux-image-2.6.27-14-virtual DPKG is earlier than 2.6.27-14.37 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.27-14-virtual package information
linux-image-2.6.27-14-virtual
RPM Version less than 0:2.6.27-14.37 (datatype=evr_string)
linux : dpkginfo_state 
IF : fs-secondary-modules-2.6.27-14-generic-di DPKG is earlier than 2.6.27-14.37
Linux : Debian DPKG Test :  fs-secondary-modules-2.6.27-14-generic-di DPKG is earlier than 2.6.27-14.37 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fs-secondary-modules-2.6.27-14-generic-di package information
fs-secondary-modules-2.6.27-14-generic-di
RPM Version less than 0:2.6.27-14.37 (datatype=evr_string)
linux : dpkginfo_state 
IF : input-modules-2.6.27-14-generic-di DPKG is earlier than 2.6.27-14.37
Linux : Debian DPKG Test :  input-modules-2.6.27-14-generic-di DPKG is earlier than 2.6.27-14.37 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package input-modules-2.6.27-14-generic-di package information
input-modules-2.6.27-14-generic-di
RPM Version less than 0:2.6.27-14.37 (datatype=evr_string)
linux : dpkginfo_state 
IF : linux-image-2.6.27-14-generic DPKG is earlier than 2.6.27-14.37
Linux : Debian DPKG Test :  linux-image-2.6.27-14-generic DPKG is earlier than 2.6.27-14.37 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.27-14-generic package information
linux-image-2.6.27-14-generic
RPM Version less than 0:2.6.27-14.37 (datatype=evr_string)
linux : dpkginfo_state 
IF : block-modules-2.6.27-14-generic-di DPKG is earlier than 2.6.27-14.37
Linux : Debian DPKG Test :  block-modules-2.6.27-14-generic-di DPKG is earlier than 2.6.27-14.37 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package block-modules-2.6.27-14-generic-di package information
block-modules-2.6.27-14-generic-di
RPM Version less than 0:2.6.27-14.37 (datatype=evr_string)
linux : dpkginfo_state 
IF : socket-modules-2.6.27-14-generic-di DPKG is earlier than 2.6.27-14.37
Linux : Debian DPKG Test :  socket-modules-2.6.27-14-generic-di DPKG is earlier than 2.6.27-14.37 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package socket-modules-2.6.27-14-generic-di package information
socket-modules-2.6.27-14-generic-di
RPM Version less than 0:2.6.27-14.37 (datatype=evr_string)
linux : dpkginfo_state 
IF : virtio-modules-2.6.27-14-generic-di DPKG is earlier than 2.6.27-14.37
Linux : Debian DPKG Test :  virtio-modules-2.6.27-14-generic-di DPKG is earlier than 2.6.27-14.37 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package virtio-modules-2.6.27-14-generic-di package information
virtio-modules-2.6.27-14-generic-di
RPM Version less than 0:2.6.27-14.37 (datatype=evr_string)
linux : dpkginfo_state 
IF : storage-core-modules-2.6.27-14-generic-di DPKG is earlier than 2.6.27-14.37
Linux : Debian DPKG Test :  storage-core-modules-2.6.27-14-generic-di DPKG is earlier than 2.6.27-14.37 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package storage-core-modules-2.6.27-14-generic-di package information
storage-core-modules-2.6.27-14-generic-di
RPM Version less than 0:2.6.27-14.37 (datatype=evr_string)
linux : dpkginfo_state 
IF : scsi-modules-2.6.27-14-generic-di DPKG is earlier than 2.6.27-14.37
Linux : Debian DPKG Test :  scsi-modules-2.6.27-14-generic-di DPKG is earlier than 2.6.27-14.37 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package scsi-modules-2.6.27-14-generic-di package information
scsi-modules-2.6.27-14-generic-di
RPM Version less than 0:2.6.27-14.37 (datatype=evr_string)
linux : dpkginfo_state 
IF : linux-headers-2.6.27-14-generic DPKG is earlier than 2.6.27-14.37
Linux : Debian DPKG Test :  linux-headers-2.6.27-14-generic DPKG is earlier than 2.6.27-14.37 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.27-14-generic package information
linux-headers-2.6.27-14-generic
RPM Version less than 0:2.6.27-14.37 (datatype=evr_string)
linux : dpkginfo_state 
IF : firewire-core-modules-2.6.27-14-generic-di DPKG is earlier than 2.6.27-14.37
Linux : Debian DPKG Test :  firewire-core-modules-2.6.27-14-generic-di DPKG is earlier than 2.6.27-14.37 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package firewire-core-modules-2.6.27-14-generic-di package information
firewire-core-modules-2.6.27-14-generic-di
RPM Version less than 0:2.6.27-14.37 (datatype=evr_string)
linux : dpkginfo_state 
IF : message-modules-2.6.27-14-generic-di DPKG is earlier than 2.6.27-14.37
Linux : Debian DPKG Test :  message-modules-2.6.27-14-generic-di DPKG is earlier than 2.6.27-14.37 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package message-modules-2.6.27-14-generic-di package information
message-modules-2.6.27-14-generic-di
RPM Version less than 0:2.6.27-14.37 (datatype=evr_string)
linux : dpkginfo_state 
IF : pcmcia-modules-2.6.27-14-generic-di DPKG is earlier than 2.6.27-14.37
Linux : Debian DPKG Test :  pcmcia-modules-2.6.27-14-generic-di DPKG is earlier than 2.6.27-14.37 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pcmcia-modules-2.6.27-14-generic-di package information
pcmcia-modules-2.6.27-14-generic-di
RPM Version less than 0:2.6.27-14.37 (datatype=evr_string)
linux : dpkginfo_state 
IF : crypto-modules-2.6.27-14-generic-di DPKG is earlier than 2.6.27-14.37
Linux : Debian DPKG Test :  crypto-modules-2.6.27-14-generic-di DPKG is earlier than 2.6.27-14.37 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package crypto-modules-2.6.27-14-generic-di package information
crypto-modules-2.6.27-14-generic-di
RPM Version less than 0:2.6.27-14.37 (datatype=evr_string)
linux : dpkginfo_state 
IF : floppy-modules-2.6.27-14-generic-di DPKG is earlier than 2.6.27-14.37
Linux : Debian DPKG Test :  floppy-modules-2.6.27-14-generic-di DPKG is earlier than 2.6.27-14.37 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package floppy-modules-2.6.27-14-generic-di package information
floppy-modules-2.6.27-14-generic-di
RPM Version less than 0:2.6.27-14.37 (datatype=evr_string)
linux : dpkginfo_state 
IF : nic-pcmcia-modules-2.6.27-14-generic-di DPKG is earlier than 2.6.27-14.37
Linux : Debian DPKG Test :  nic-pcmcia-modules-2.6.27-14-generic-di DPKG is earlier than 2.6.27-14.37 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-pcmcia-modules-2.6.27-14-generic-di package information
nic-pcmcia-modules-2.6.27-14-generic-di
RPM Version less than 0:2.6.27-14.37 (datatype=evr_string)
linux : dpkginfo_state 
IF : nic-modules-2.6.27-14-generic-di DPKG is earlier than 2.6.27-14.37
Linux : Debian DPKG Test :  nic-modules-2.6.27-14-generic-di DPKG is earlier than 2.6.27-14.37 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-modules-2.6.27-14-generic-di package information
nic-modules-2.6.27-14-generic-di
RPM Version less than 0:2.6.27-14.37 (datatype=evr_string)
linux : dpkginfo_state 
IF : parport-modules-2.6.27-14-generic-di DPKG is earlier than 2.6.27-14.37
Linux : Debian DPKG Test :  parport-modules-2.6.27-14-generic-di DPKG is earlier than 2.6.27-14.37 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package parport-modules-2.6.27-14-generic-di package information
parport-modules-2.6.27-14-generic-di
RPM Version less than 0:2.6.27-14.37 (datatype=evr_string)
linux : dpkginfo_state 
IF : nic-usb-modules-2.6.27-14-generic-di DPKG is earlier than 2.6.27-14.37
Linux : Debian DPKG Test :  nic-usb-modules-2.6.27-14-generic-di DPKG is earlier than 2.6.27-14.37 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-usb-modules-2.6.27-14-generic-di package information
nic-usb-modules-2.6.27-14-generic-di
RPM Version less than 0:2.6.27-14.37 (datatype=evr_string)
linux : dpkginfo_state 
IF : kernel-image-2.6.27-14-generic-di DPKG is earlier than 2.6.27-14.37
Linux : Debian DPKG Test :  kernel-image-2.6.27-14-generic-di DPKG is earlier than 2.6.27-14.37 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package kernel-image-2.6.27-14-generic-di package information
kernel-image-2.6.27-14-generic-di
RPM Version less than 0:2.6.27-14.37 (datatype=evr_string)
linux : dpkginfo_state 
IF : linux-libc-dev DPKG is earlier than 2.6.27-14.37
Linux : Debian DPKG Test :  linux-libc-dev DPKG is earlier than 2.6.27-14.37 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-libc-dev package information
linux-libc-dev
RPM Version less than 0:2.6.27-14.37 (datatype=evr_string)
linux : dpkginfo_state 
IF : linux-headers-2.6.27-14-server DPKG is earlier than 2.6.27-14.37
Linux : Debian DPKG Test :  linux-headers-2.6.27-14-server DPKG is earlier than 2.6.27-14.37 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.27-14-server package information
linux-headers-2.6.27-14-server
RPM Version less than 0:2.6.27-14.37 (datatype=evr_string)
linux : dpkginfo_state 
IF : acpi-modules-2.6.27-14-generic-di DPKG is earlier than 2.6.27-14.37
Linux : Debian DPKG Test :  acpi-modules-2.6.27-14-generic-di DPKG is earlier than 2.6.27-14.37 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package acpi-modules-2.6.27-14-generic-di package information
acpi-modules-2.6.27-14-generic-di
RPM Version less than 0:2.6.27-14.37 (datatype=evr_string)
linux : dpkginfo_state 
IF : sata-modules-2.6.27-14-generic-di DPKG is earlier than 2.6.27-14.37
Linux : Debian DPKG Test :  sata-modules-2.6.27-14-generic-di DPKG is earlier than 2.6.27-14.37 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package sata-modules-2.6.27-14-generic-di package information
sata-modules-2.6.27-14-generic-di
RPM Version less than 0:2.6.27-14.37 (datatype=evr_string)
linux : dpkginfo_state 
IF : fs-core-modules-2.6.27-14-generic-di DPKG is earlier than 2.6.27-14.37
Linux : Debian DPKG Test :  fs-core-modules-2.6.27-14-generic-di DPKG is earlier than 2.6.27-14.37 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fs-core-modules-2.6.27-14-generic-di package information
fs-core-modules-2.6.27-14-generic-di
RPM Version less than 0:2.6.27-14.37 (datatype=evr_string)
linux : dpkginfo_state 
IF : usb-modules-2.6.27-14-generic-di DPKG is earlier than 2.6.27-14.37
Linux : Debian DPKG Test :  usb-modules-2.6.27-14-generic-di DPKG is earlier than 2.6.27-14.37 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package usb-modules-2.6.27-14-generic-di package information
usb-modules-2.6.27-14-generic-di
RPM Version less than 0:2.6.27-14.37 (datatype=evr_string)
linux : dpkginfo_state 
IF : plip-modules-2.6.27-14-generic-di DPKG is earlier than 2.6.27-14.37
Linux : Debian DPKG Test :  plip-modules-2.6.27-14-generic-di DPKG is earlier than 2.6.27-14.37 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package plip-modules-2.6.27-14-generic-di package information
plip-modules-2.6.27-14-generic-di
RPM Version less than 0:2.6.27-14.37 (datatype=evr_string)
linux : dpkginfo_state 
IF : fb-modules-2.6.27-14-generic-di DPKG is earlier than 2.6.27-14.37
Linux : Debian DPKG Test :  fb-modules-2.6.27-14-generic-di DPKG is earlier than 2.6.27-14.37 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fb-modules-2.6.27-14-generic-di package information
fb-modules-2.6.27-14-generic-di
RPM Version less than 0:2.6.27-14.37 (datatype=evr_string)
linux : dpkginfo_state 
IF : Any one of the following are true Supported architectures section
IF : Installed architecture is i386
Uname Test :  Installed architecture is i386 
At least one of the objects listed below must exist on the system (Existence check)
Unix : uname Object The single uname object.
Output of "uname -a"
processor_type (equals) i686
processor_type is i686 unix : uname_state 
IF : Installed architecture is amd64
Uname Test :  Installed architecture is amd64 
At least one of the objects listed below must exist on the system (Existence check)
Unix : uname Object The single uname object.
Output of "uname -a"
processor_type (equals) x86-64
processor_type is x86-64 unix : uname_state 
IF : All of the following are true Architecture independent section
IF : Installed architecture is all
Uname Test :  Installed architecture is all 
At least one of the objects listed below must exist on the system (Existence check)
Unix : uname Object The single uname object.
Output of "uname -a"
IF : Any one of the following are true Packages section
IF : linux-headers-2.6.27-14 DPKG is earlier than 2.6.27-14.37
Linux : Debian DPKG Test :  linux-headers-2.6.27-14 DPKG is earlier than 2.6.27-14.37 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.27-14 package information
linux-headers-2.6.27-14
RPM Version less than 0:2.6.27-14.37 (datatype=evr_string)
linux : dpkginfo_state 
IF : linux-source-2.6.27 DPKG is earlier than 2.6.27-14.37
Linux : Debian DPKG Test :  linux-source-2.6.27 DPKG is earlier than 2.6.27-14.37 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-source-2.6.27 package information
linux-source-2.6.27
RPM Version less than 0:2.6.27-14.37 (datatype=evr_string)
linux : dpkginfo_state 
IF : linux-doc-2.6.27 DPKG is earlier than 2.6.27-14.37
Linux : Debian DPKG Test :  linux-doc-2.6.27 DPKG is earlier than 2.6.27-14.37 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-doc-2.6.27 package information
linux-doc-2.6.27
RPM Version less than 0:2.6.27-14.37 (datatype=evr_string)
linux : dpkginfo_state 
IF : All of the following are true Release section
Prerequisites (Extended Definitions)
Ubuntu 6.06 is installed oval:org.mitre.oval:def:13319
IF : Any one of the following are true Architecture section
IF : All of the following are true Architecture depended section
IF : All of the following are true Supported platform section
IF : Installed architecture is powerpc
Uname Test :  Installed architecture is powerpc 
At least one of the objects listed below must exist on the system (Existence check)
Unix : uname Object The single uname object.
Output of "uname -a"
processor_type (equals) ppc
processor_type is ppc unix : uname_state 
IF : Any one of the following are true Packages section
IF : nic-pcmcia-modules-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  nic-pcmcia-modules-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-pcmcia-modules-2.6.15-54-powerpc-di package information
nic-pcmcia-modules-2.6.15-54-powerpc-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : sata-modules-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  sata-modules-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package sata-modules-2.6.15-54-powerpc64-smp-di package information
sata-modules-2.6.15-54-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : usb-storage-modules-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  usb-storage-modules-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package usb-storage-modules-2.6.15-54-powerpc-di package information
usb-storage-modules-2.6.15-54-powerpc-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : ipv6-modules-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  ipv6-modules-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ipv6-modules-2.6.15-54-powerpc-di package information
ipv6-modules-2.6.15-54-powerpc-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : nfs-modules-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  nfs-modules-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nfs-modules-2.6.15-54-powerpc64-smp-di package information
nfs-modules-2.6.15-54-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : loop-modules-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  loop-modules-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package loop-modules-2.6.15-54-powerpc-di package information
loop-modules-2.6.15-54-powerpc-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : input-modules-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  input-modules-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package input-modules-2.6.15-54-powerpc-di package information
input-modules-2.6.15-54-powerpc-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : nic-firmware-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  nic-firmware-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-firmware-2.6.15-54-powerpc64-smp-di package information
nic-firmware-2.6.15-54-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : ppp-modules-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  ppp-modules-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ppp-modules-2.6.15-54-powerpc64-smp-di package information
ppp-modules-2.6.15-54-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : nic-usb-modules-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  nic-usb-modules-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-usb-modules-2.6.15-54-powerpc-di package information
nic-usb-modules-2.6.15-54-powerpc-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : pcmcia-modules-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  pcmcia-modules-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pcmcia-modules-2.6.15-54-powerpc64-smp-di package information
pcmcia-modules-2.6.15-54-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : hfs-modules-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  hfs-modules-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package hfs-modules-2.6.15-54-powerpc-di package information
hfs-modules-2.6.15-54-powerpc-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : affs-modules-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  affs-modules-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package affs-modules-2.6.15-54-powerpc64-smp-di package information
affs-modules-2.6.15-54-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : serial-modules-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  serial-modules-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package serial-modules-2.6.15-54-powerpc64-smp-di package information
serial-modules-2.6.15-54-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : fs-common-modules-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  fs-common-modules-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fs-common-modules-2.6.15-54-powerpc64-smp-di package information
fs-common-modules-2.6.15-54-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : nic-modules-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  nic-modules-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-modules-2.6.15-54-powerpc64-smp-di package information
nic-modules-2.6.15-54-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : ufs-modules-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  ufs-modules-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ufs-modules-2.6.15-54-powerpc64-smp-di package information
ufs-modules-2.6.15-54-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : nic-modules-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  nic-modules-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-modules-2.6.15-54-powerpc-di package information
nic-modules-2.6.15-54-powerpc-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : ide-modules-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  ide-modules-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ide-modules-2.6.15-54-powerpc64-smp-di package information
ide-modules-2.6.15-54-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : fb-modules-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  fb-modules-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fb-modules-2.6.15-54-powerpc-di package information
fb-modules-2.6.15-54-powerpc-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : reiserfs-modules-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  reiserfs-modules-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package reiserfs-modules-2.6.15-54-powerpc-di package information
reiserfs-modules-2.6.15-54-powerpc-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : irda-modules-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  irda-modules-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package irda-modules-2.6.15-54-powerpc64-smp-di package information
irda-modules-2.6.15-54-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : linux-image-2.6.15-54-powerpc DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  linux-image-2.6.15-54-powerpc DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.15-54-powerpc package information
linux-image-2.6.15-54-powerpc
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : crc-modules-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  crc-modules-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package crc-modules-2.6.15-54-powerpc-di package information
crc-modules-2.6.15-54-powerpc-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : linux-image-2.6.15-54-powerpc64-smp DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  linux-image-2.6.15-54-powerpc64-smp DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.15-54-powerpc64-smp package information
linux-image-2.6.15-54-powerpc64-smp
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : loop-modules-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  loop-modules-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package loop-modules-2.6.15-54-powerpc64-smp-di package information
loop-modules-2.6.15-54-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : scsi-core-modules-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  scsi-core-modules-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package scsi-core-modules-2.6.15-54-powerpc-di package information
scsi-core-modules-2.6.15-54-powerpc-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : pcmcia-storage-modules-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  pcmcia-storage-modules-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pcmcia-storage-modules-2.6.15-54-powerpc-di package information
pcmcia-storage-modules-2.6.15-54-powerpc-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : cdrom-core-modules-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  cdrom-core-modules-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package cdrom-core-modules-2.6.15-54-powerpc-di package information
cdrom-core-modules-2.6.15-54-powerpc-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : fat-modules-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  fat-modules-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fat-modules-2.6.15-54-powerpc-di package information
fat-modules-2.6.15-54-powerpc-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : nfs-modules-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  nfs-modules-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nfs-modules-2.6.15-54-powerpc-di package information
nfs-modules-2.6.15-54-powerpc-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : cdrom-core-modules-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  cdrom-core-modules-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package cdrom-core-modules-2.6.15-54-powerpc64-smp-di package information
cdrom-core-modules-2.6.15-54-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : hfs-modules-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  hfs-modules-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package hfs-modules-2.6.15-54-powerpc64-smp-di package information
hfs-modules-2.6.15-54-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : firewire-core-modules-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  firewire-core-modules-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package firewire-core-modules-2.6.15-54-powerpc-di package information
firewire-core-modules-2.6.15-54-powerpc-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : fat-modules-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  fat-modules-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fat-modules-2.6.15-54-powerpc64-smp-di package information
fat-modules-2.6.15-54-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : kernel-image-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  kernel-image-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package kernel-image-2.6.15-54-powerpc-di package information
kernel-image-2.6.15-54-powerpc-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : input-modules-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  input-modules-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package input-modules-2.6.15-54-powerpc64-smp-di package information
input-modules-2.6.15-54-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : nic-pcmcia-modules-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  nic-pcmcia-modules-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-pcmcia-modules-2.6.15-54-powerpc64-smp-di package information
nic-pcmcia-modules-2.6.15-54-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : serial-modules-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  serial-modules-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package serial-modules-2.6.15-54-powerpc-di package information
serial-modules-2.6.15-54-powerpc-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : firewire-core-modules-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  firewire-core-modules-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package firewire-core-modules-2.6.15-54-powerpc64-smp-di package information
firewire-core-modules-2.6.15-54-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : linux-headers-2.6.15-54-powerpc64-smp DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  linux-headers-2.6.15-54-powerpc64-smp DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.15-54-powerpc64-smp package information
linux-headers-2.6.15-54-powerpc64-smp
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : affs-modules-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  affs-modules-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package affs-modules-2.6.15-54-powerpc-di package information
affs-modules-2.6.15-54-powerpc-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : xfs-modules-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  xfs-modules-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package xfs-modules-2.6.15-54-powerpc-di package information
xfs-modules-2.6.15-54-powerpc-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : linux-headers-2.6.15-54-powerpc-smp DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  linux-headers-2.6.15-54-powerpc-smp DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.15-54-powerpc-smp package information
linux-headers-2.6.15-54-powerpc-smp
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : ext2-modules-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  ext2-modules-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ext2-modules-2.6.15-54-powerpc-di package information
ext2-modules-2.6.15-54-powerpc-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : floppy-modules-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  floppy-modules-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package floppy-modules-2.6.15-54-powerpc-di package information
floppy-modules-2.6.15-54-powerpc-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : jfs-modules-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  jfs-modules-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package jfs-modules-2.6.15-54-powerpc64-smp-di package information
jfs-modules-2.6.15-54-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : pcmcia-storage-modules-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  pcmcia-storage-modules-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pcmcia-storage-modules-2.6.15-54-powerpc64-smp-di package information
pcmcia-storage-modules-2.6.15-54-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : md-modules-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  md-modules-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package md-modules-2.6.15-54-powerpc-di package information
md-modules-2.6.15-54-powerpc-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : linux-headers-2.6.15-54 DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  linux-headers-2.6.15-54 DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.15-54 package information
linux-headers-2.6.15-54
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : usb-storage-modules-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  usb-storage-modules-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package usb-storage-modules-2.6.15-54-powerpc64-smp-di package information
usb-storage-modules-2.6.15-54-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : fb-modules-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  fb-modules-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fb-modules-2.6.15-54-powerpc64-smp-di package information
fb-modules-2.6.15-54-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : ufs-modules-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  ufs-modules-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ufs-modules-2.6.15-54-powerpc-di package information
ufs-modules-2.6.15-54-powerpc-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : jfs-modules-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  jfs-modules-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package jfs-modules-2.6.15-54-powerpc-di package information
jfs-modules-2.6.15-54-powerpc-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : linux-image-2.6.15-54-powerpc-smp DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  linux-image-2.6.15-54-powerpc-smp DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.15-54-powerpc-smp package information
linux-image-2.6.15-54-powerpc-smp
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : sata-modules-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  sata-modules-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package sata-modules-2.6.15-54-powerpc-di package information
sata-modules-2.6.15-54-powerpc-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : fs-common-modules-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  fs-common-modules-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fs-common-modules-2.6.15-54-powerpc-di package information
fs-common-modules-2.6.15-54-powerpc-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : pcmcia-modules-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  pcmcia-modules-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pcmcia-modules-2.6.15-54-powerpc-di package information
pcmcia-modules-2.6.15-54-powerpc-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : usb-modules-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  usb-modules-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package usb-modules-2.6.15-54-powerpc64-smp-di package information
usb-modules-2.6.15-54-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : usb-modules-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  usb-modules-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package usb-modules-2.6.15-54-powerpc-di package information
usb-modules-2.6.15-54-powerpc-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : nic-usb-modules-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  nic-usb-modules-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-usb-modules-2.6.15-54-powerpc64-smp-di package information
nic-usb-modules-2.6.15-54-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : scsi-core-modules-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  scsi-core-modules-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package scsi-core-modules-2.6.15-54-powerpc64-smp-di package information
scsi-core-modules-2.6.15-54-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : socket-modules-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  socket-modules-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package socket-modules-2.6.15-54-powerpc64-smp-di package information
socket-modules-2.6.15-54-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : ext3-modules-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  ext3-modules-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ext3-modules-2.6.15-54-powerpc64-smp-di package information
ext3-modules-2.6.15-54-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : xfs-modules-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  xfs-modules-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package xfs-modules-2.6.15-54-powerpc64-smp-di package information
xfs-modules-2.6.15-54-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : ppp-modules-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  ppp-modules-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ppp-modules-2.6.15-54-powerpc-di package information
ppp-modules-2.6.15-54-powerpc-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : nic-firmware-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  nic-firmware-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-firmware-2.6.15-54-powerpc-di package information
nic-firmware-2.6.15-54-powerpc-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : scsi-modules-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  scsi-modules-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package scsi-modules-2.6.15-54-powerpc-di package information
scsi-modules-2.6.15-54-powerpc-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : ext2-modules-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  ext2-modules-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ext2-modules-2.6.15-54-powerpc64-smp-di package information
ext2-modules-2.6.15-54-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : reiserfs-modules-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  reiserfs-modules-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package reiserfs-modules-2.6.15-54-powerpc64-smp-di package information
reiserfs-modules-2.6.15-54-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : md-modules-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  md-modules-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package md-modules-2.6.15-54-powerpc64-smp-di package information
md-modules-2.6.15-54-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : irda-modules-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  irda-modules-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package irda-modules-2.6.15-54-powerpc-di package information
irda-modules-2.6.15-54-powerpc-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : ide-modules-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  ide-modules-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ide-modules-2.6.15-54-powerpc-di package information
ide-modules-2.6.15-54-powerpc-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : ext3-modules-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  ext3-modules-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ext3-modules-2.6.15-54-powerpc-di package information
ext3-modules-2.6.15-54-powerpc-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : socket-modules-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  socket-modules-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package socket-modules-2.6.15-54-powerpc-di package information
socket-modules-2.6.15-54-powerpc-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : nic-shared-modules-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  nic-shared-modules-2.6.15-54-powerpc-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-shared-modules-2.6.15-54-powerpc-di package information
nic-shared-modules-2.6.15-54-powerpc-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : floppy-modules-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  floppy-modules-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package floppy-modules-2.6.15-54-powerpc64-smp-di package information
floppy-modules-2.6.15-54-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : ipv6-modules-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  ipv6-modules-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ipv6-modules-2.6.15-54-powerpc64-smp-di package information
ipv6-modules-2.6.15-54-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : crc-modules-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  crc-modules-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package crc-modules-2.6.15-54-powerpc64-smp-di package information
crc-modules-2.6.15-54-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : linux-headers-2.6.15-54-powerpc DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  linux-headers-2.6.15-54-powerpc DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.15-54-powerpc package information
linux-headers-2.6.15-54-powerpc
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : scsi-modules-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  scsi-modules-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package scsi-modules-2.6.15-54-powerpc64-smp-di package information
scsi-modules-2.6.15-54-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : nic-shared-modules-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  nic-shared-modules-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-shared-modules-2.6.15-54-powerpc64-smp-di package information
nic-shared-modules-2.6.15-54-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : kernel-image-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  kernel-image-2.6.15-54-powerpc64-smp-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package kernel-image-2.6.15-54-powerpc64-smp-di package information
kernel-image-2.6.15-54-powerpc64-smp-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : All of the following are true Architecture depended section
IF : Any one of the following are true Supported architectures section
IF : Installed architecture is i386
Uname Test :  Installed architecture is i386 
At least one of the objects listed below must exist on the system (Existence check)
Unix : uname Object The single uname object.
Output of "uname -a"
processor_type (equals) i686
processor_type is i686 unix : uname_state 
IF : Any one of the following are true Packages section
IF : plip-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  plip-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package plip-modules-2.6.15-54-386-di package information
plip-modules-2.6.15-54-386-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : usb-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  usb-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package usb-modules-2.6.15-54-386-di package information
usb-modules-2.6.15-54-386-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : linux-image-2.6.15-54-686 DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  linux-image-2.6.15-54-686 DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.15-54-686 package information
linux-image-2.6.15-54-686
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : nic-firmware-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  nic-firmware-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-firmware-2.6.15-54-386-di package information
nic-firmware-2.6.15-54-386-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : loop-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  loop-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package loop-modules-2.6.15-54-386-di package information
loop-modules-2.6.15-54-386-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : linux-headers-2.6.15-54-server DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  linux-headers-2.6.15-54-server DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.15-54-server package information
linux-headers-2.6.15-54-server
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : ipv6-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  ipv6-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ipv6-modules-2.6.15-54-386-di package information
ipv6-modules-2.6.15-54-386-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : nic-shared-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  nic-shared-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-shared-modules-2.6.15-54-386-di package information
nic-shared-modules-2.6.15-54-386-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : crc-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  crc-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package crc-modules-2.6.15-54-386-di package information
crc-modules-2.6.15-54-386-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : ppp-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  ppp-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ppp-modules-2.6.15-54-386-di package information
ppp-modules-2.6.15-54-386-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : sata-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  sata-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package sata-modules-2.6.15-54-386-di package information
sata-modules-2.6.15-54-386-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : ufs-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  ufs-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ufs-modules-2.6.15-54-386-di package information
ufs-modules-2.6.15-54-386-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : nfs-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  nfs-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nfs-modules-2.6.15-54-386-di package information
nfs-modules-2.6.15-54-386-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : nic-usb-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  nic-usb-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-usb-modules-2.6.15-54-386-di package information
nic-usb-modules-2.6.15-54-386-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : fat-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  fat-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fat-modules-2.6.15-54-386-di package information
fat-modules-2.6.15-54-386-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : input-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  input-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package input-modules-2.6.15-54-386-di package information
input-modules-2.6.15-54-386-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : ext2-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  ext2-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ext2-modules-2.6.15-54-386-di package information
ext2-modules-2.6.15-54-386-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : scsi-core-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  scsi-core-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package scsi-core-modules-2.6.15-54-386-di package information
scsi-core-modules-2.6.15-54-386-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : cdrom-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  cdrom-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package cdrom-modules-2.6.15-54-386-di package information
cdrom-modules-2.6.15-54-386-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : nic-pcmcia-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  nic-pcmcia-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-pcmcia-modules-2.6.15-54-386-di package information
nic-pcmcia-modules-2.6.15-54-386-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : firewire-core-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  firewire-core-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package firewire-core-modules-2.6.15-54-386-di package information
firewire-core-modules-2.6.15-54-386-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : reiserfs-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  reiserfs-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package reiserfs-modules-2.6.15-54-386-di package information
reiserfs-modules-2.6.15-54-386-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : linux-headers-2.6.15-54-k7 DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  linux-headers-2.6.15-54-k7 DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.15-54-k7 package information
linux-headers-2.6.15-54-k7
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : linux-image-2.6.15-54-386 DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  linux-image-2.6.15-54-386 DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.15-54-386 package information
linux-image-2.6.15-54-386
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : usb-storage-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  usb-storage-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package usb-storage-modules-2.6.15-54-386-di package information
usb-storage-modules-2.6.15-54-386-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : pcmcia-storage-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  pcmcia-storage-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pcmcia-storage-modules-2.6.15-54-386-di package information
pcmcia-storage-modules-2.6.15-54-386-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : jfs-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  jfs-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package jfs-modules-2.6.15-54-386-di package information
jfs-modules-2.6.15-54-386-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : kernel-image-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  kernel-image-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package kernel-image-2.6.15-54-386-di package information
kernel-image-2.6.15-54-386-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : xfs-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  xfs-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package xfs-modules-2.6.15-54-386-di package information
xfs-modules-2.6.15-54-386-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : ntfs-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  ntfs-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ntfs-modules-2.6.15-54-386-di package information
ntfs-modules-2.6.15-54-386-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : linux-headers-2.6.15-54 DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  linux-headers-2.6.15-54 DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.15-54 package information
linux-headers-2.6.15-54
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : parport-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  parport-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package parport-modules-2.6.15-54-386-di package information
parport-modules-2.6.15-54-386-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : nic-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  nic-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-modules-2.6.15-54-386-di package information
nic-modules-2.6.15-54-386-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : fb-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  fb-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fb-modules-2.6.15-54-386-di package information
fb-modules-2.6.15-54-386-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : floppy-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  floppy-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package floppy-modules-2.6.15-54-386-di package information
floppy-modules-2.6.15-54-386-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : linux-image-2.6.15-54-server DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  linux-image-2.6.15-54-server DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.15-54-server package information
linux-image-2.6.15-54-server
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : linux-headers-2.6.15-54-386 DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  linux-headers-2.6.15-54-386 DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.15-54-386 package information
linux-headers-2.6.15-54-386
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : linux-image-2.6.15-54-k7 DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  linux-image-2.6.15-54-k7 DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.15-54-k7 package information
linux-image-2.6.15-54-k7
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : serial-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  serial-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package serial-modules-2.6.15-54-386-di package information
serial-modules-2.6.15-54-386-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : acpi-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  acpi-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package acpi-modules-2.6.15-54-386-di package information
acpi-modules-2.6.15-54-386-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : scsi-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  scsi-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package scsi-modules-2.6.15-54-386-di package information
scsi-modules-2.6.15-54-386-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : pcmcia-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  pcmcia-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pcmcia-modules-2.6.15-54-386-di package information
pcmcia-modules-2.6.15-54-386-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : ext3-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  ext3-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ext3-modules-2.6.15-54-386-di package information
ext3-modules-2.6.15-54-386-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : linux-headers-2.6.15-54-server-bigiron DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  linux-headers-2.6.15-54-server-bigiron DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.15-54-server-bigiron package information
linux-headers-2.6.15-54-server-bigiron
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : cdrom-core-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  cdrom-core-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package cdrom-core-modules-2.6.15-54-386-di package information
cdrom-core-modules-2.6.15-54-386-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : ide-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  ide-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ide-modules-2.6.15-54-386-di package information
ide-modules-2.6.15-54-386-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : linux-headers-2.6.15-54-686 DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  linux-headers-2.6.15-54-686 DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.15-54-686 package information
linux-headers-2.6.15-54-686
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : md-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  md-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package md-modules-2.6.15-54-386-di package information
md-modules-2.6.15-54-386-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : irda-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  irda-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package irda-modules-2.6.15-54-386-di package information
irda-modules-2.6.15-54-386-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : socket-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  socket-modules-2.6.15-54-386-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package socket-modules-2.6.15-54-386-di package information
socket-modules-2.6.15-54-386-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : linux-image-2.6.15-54-server-bigiron DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  linux-image-2.6.15-54-server-bigiron DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.15-54-server-bigiron package information
linux-image-2.6.15-54-server-bigiron
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : All of the following are true Architecture depended section
IF : Any one of the following are true Packages section
IF : nfs-modules-2.6.15-54-sparc64-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  nfs-modules-2.6.15-54-sparc64-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nfs-modules-2.6.15-54-sparc64-di package information
nfs-modules-2.6.15-54-sparc64-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : ipv6-modules-2.6.15-54-sparc64-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  ipv6-modules-2.6.15-54-sparc64-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ipv6-modules-2.6.15-54-sparc64-di package information
ipv6-modules-2.6.15-54-sparc64-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : loop-modules-2.6.15-54-sparc64-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  loop-modules-2.6.15-54-sparc64-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package loop-modules-2.6.15-54-sparc64-di package information
loop-modules-2.6.15-54-sparc64-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : linux-headers-2.6.15-54 DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  linux-headers-2.6.15-54 DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.15-54 package information
linux-headers-2.6.15-54
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : ext3-modules-2.6.15-54-sparc64-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  ext3-modules-2.6.15-54-sparc64-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ext3-modules-2.6.15-54-sparc64-di package information
ext3-modules-2.6.15-54-sparc64-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : linux-headers-2.6.15-54-sparc64 DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  linux-headers-2.6.15-54-sparc64 DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.15-54-sparc64 package information
linux-headers-2.6.15-54-sparc64
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : linux-image-2.6.15-54-sparc64 DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  linux-image-2.6.15-54-sparc64 DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.15-54-sparc64 package information
linux-image-2.6.15-54-sparc64
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : md-modules-2.6.15-54-sparc64-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  md-modules-2.6.15-54-sparc64-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package md-modules-2.6.15-54-sparc64-di package information
md-modules-2.6.15-54-sparc64-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : scsi-modules-2.6.15-54-sparc64-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  scsi-modules-2.6.15-54-sparc64-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package scsi-modules-2.6.15-54-sparc64-di package information
scsi-modules-2.6.15-54-sparc64-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : usb-storage-modules-2.6.15-54-sparc64-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  usb-storage-modules-2.6.15-54-sparc64-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package usb-storage-modules-2.6.15-54-sparc64-di package information
usb-storage-modules-2.6.15-54-sparc64-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : linux-image-2.6.15-54-sparc64-smp DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  linux-image-2.6.15-54-sparc64-smp DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.15-54-sparc64-smp package information
linux-image-2.6.15-54-sparc64-smp
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : xfs-modules-2.6.15-54-sparc64-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  xfs-modules-2.6.15-54-sparc64-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package xfs-modules-2.6.15-54-sparc64-di package information
xfs-modules-2.6.15-54-sparc64-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : ppp-modules-2.6.15-54-sparc64-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  ppp-modules-2.6.15-54-sparc64-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ppp-modules-2.6.15-54-sparc64-di package information
ppp-modules-2.6.15-54-sparc64-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : nic-firmware-2.6.15-54-sparc64-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  nic-firmware-2.6.15-54-sparc64-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-firmware-2.6.15-54-sparc64-di package information
nic-firmware-2.6.15-54-sparc64-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : ext2-modules-2.6.15-54-sparc64-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  ext2-modules-2.6.15-54-sparc64-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ext2-modules-2.6.15-54-sparc64-di package information
ext2-modules-2.6.15-54-sparc64-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : plip-modules-2.6.15-54-sparc64-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  plip-modules-2.6.15-54-sparc64-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package plip-modules-2.6.15-54-sparc64-di package information
plip-modules-2.6.15-54-sparc64-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : kernel-image-2.6.15-54-sparc64-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  kernel-image-2.6.15-54-sparc64-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package kernel-image-2.6.15-54-sparc64-di package information
kernel-image-2.6.15-54-sparc64-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : usb-modules-2.6.15-54-sparc64-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  usb-modules-2.6.15-54-sparc64-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package usb-modules-2.6.15-54-sparc64-di package information
usb-modules-2.6.15-54-sparc64-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : ide-modules-2.6.15-54-sparc64-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  ide-modules-2.6.15-54-sparc64-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ide-modules-2.6.15-54-sparc64-di package information
ide-modules-2.6.15-54-sparc64-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : crc-modules-2.6.15-54-sparc64-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  crc-modules-2.6.15-54-sparc64-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package crc-modules-2.6.15-54-sparc64-di package information
crc-modules-2.6.15-54-sparc64-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : parport-modules-2.6.15-54-sparc64-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  parport-modules-2.6.15-54-sparc64-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package parport-modules-2.6.15-54-sparc64-di package information
parport-modules-2.6.15-54-sparc64-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : input-modules-2.6.15-54-sparc64-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  input-modules-2.6.15-54-sparc64-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package input-modules-2.6.15-54-sparc64-di package information
input-modules-2.6.15-54-sparc64-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : nic-shared-modules-2.6.15-54-sparc64-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  nic-shared-modules-2.6.15-54-sparc64-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-shared-modules-2.6.15-54-sparc64-di package information
nic-shared-modules-2.6.15-54-sparc64-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : reiserfs-modules-2.6.15-54-sparc64-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  reiserfs-modules-2.6.15-54-sparc64-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package reiserfs-modules-2.6.15-54-sparc64-di package information
reiserfs-modules-2.6.15-54-sparc64-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : linux-headers-2.6.15-54-sparc64-smp DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  linux-headers-2.6.15-54-sparc64-smp DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.15-54-sparc64-smp package information
linux-headers-2.6.15-54-sparc64-smp
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : fat-modules-2.6.15-54-sparc64-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  fat-modules-2.6.15-54-sparc64-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fat-modules-2.6.15-54-sparc64-di package information
fat-modules-2.6.15-54-sparc64-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : nic-modules-2.6.15-54-sparc64-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  nic-modules-2.6.15-54-sparc64-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-modules-2.6.15-54-sparc64-di package information
nic-modules-2.6.15-54-sparc64-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : cdrom-core-modules-2.6.15-54-sparc64-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  cdrom-core-modules-2.6.15-54-sparc64-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package cdrom-core-modules-2.6.15-54-sparc64-di package information
cdrom-core-modules-2.6.15-54-sparc64-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : scsi-core-modules-2.6.15-54-sparc64-di DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  scsi-core-modules-2.6.15-54-sparc64-di DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package scsi-core-modules-2.6.15-54-sparc64-di package information
scsi-core-modules-2.6.15-54-sparc64-di
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : Any one of the following are true Supported architectures section
IF : Installed architecture is sparc
Uname Test :  Installed architecture is sparc 
At least one of the objects listed below must exist on the system (Existence check)
Unix : uname Object The single uname object.
Output of "uname -a"
processor_type (equals) sparc
processor_type is sparc unix : uname_state 
IF : All of the following are true Architecture independent section
IF : Installed architecture is all
Uname Test :  Installed architecture is all 
At least one of the objects listed below must exist on the system (Existence check)
Unix : uname Object The single uname object.
Output of "uname -a"
IF : Any one of the following are true Packages section
IF : linux-doc-2.6.15 DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  linux-doc-2.6.15 DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-doc-2.6.15 package information
linux-doc-2.6.15
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : linux-source-2.6.15 DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  linux-source-2.6.15 DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-source-2.6.15 package information
linux-source-2.6.15
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : linux-kernel-devel DPKG is earlier than 2.6.15-54.78
Linux : Debian DPKG Test :  linux-kernel-devel DPKG is earlier than 2.6.15-54.78 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-kernel-devel package information
linux-kernel-devel
RPM Version (equals) 0:2.6.15-54.78 (datatype=evr_string)
linux : dpkginfo_state 
IF : All of the following are true Release section
Prerequisites (Extended Definitions)
Ubuntu 9.04 is installed oval:org.mitre.oval:def:12669
IF : Any one of the following are true Architecture section
IF : All of the following are true Architecture depended section
IF : Any one of the following are true Packages section
IF : linux-headers-2.6.28-14-lpia DPKG is earlier than 2.6.28-14.47
Linux : Debian DPKG Test :  linux-headers-2.6.28-14-lpia DPKG is earlier than 2.6.28-14.47 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.28-14-lpia package information
linux-headers-2.6.28-14-lpia
RPM Version (equals) 0:2.6.28-14.47
linux : dpkginfo_state 
IF : md-modules-2.6.28-14-lpia-di DPKG is earlier than 2.6.28-14.47
Linux : Debian DPKG Test :  md-modules-2.6.28-14-lpia-di DPKG is earlier than 2.6.28-14.47 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package md-modules-2.6.28-14-lpia-di package information
md-modules-2.6.28-14-lpia-di
RPM Version (equals) 0:2.6.28-14.47
linux : dpkginfo_state 
IF : nic-modules-2.6.28-14-lpia-di DPKG is earlier than 2.6.28-14.47
Linux : Debian DPKG Test :  nic-modules-2.6.28-14-lpia-di DPKG is earlier than 2.6.28-14.47 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-modules-2.6.28-14-lpia-di package information
nic-modules-2.6.28-14-lpia-di
RPM Version (equals) 0:2.6.28-14.47
linux : dpkginfo_state 
IF : pcmcia-storage-modules-2.6.28-14-lpia-di DPKG is earlier than 2.6.28-14.47
Linux : Debian DPKG Test :  pcmcia-storage-modules-2.6.28-14-lpia-di DPKG is earlier than 2.6.28-14.47 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pcmcia-storage-modules-2.6.28-14-lpia-di package information
pcmcia-storage-modules-2.6.28-14-lpia-di
RPM Version (equals) 0:2.6.28-14.47
linux : dpkginfo_state 
IF : serial-modules-2.6.28-14-lpia-di DPKG is earlier than 2.6.28-14.47
Linux : Debian DPKG Test :  serial-modules-2.6.28-14-lpia-di DPKG is earlier than 2.6.28-14.47 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package serial-modules-2.6.28-14-lpia-di package information
serial-modules-2.6.28-14-lpia-di
RPM Version (equals) 0:2.6.28-14.47
linux : dpkginfo_state 
IF : firewire-core-modules-2.6.28-14-lpia-di DPKG is earlier than 2.6.28-14.47
Linux : Debian DPKG Test :  firewire-core-modules-2.6.28-14-lpia-di DPKG is earlier than 2.6.28-14.47 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package firewire-core-modules-2.6.28-14-lpia-di package information
firewire-core-modules-2.6.28-14-lpia-di
RPM Version (equals) 0:2.6.28-14.47
linux : dpkginfo_state 
IF : crypto-modules-2.6.28-14-lpia-di DPKG is earlier than 2.6.28-14.47
Linux : Debian DPKG Test :  crypto-modules-2.6.28-14-lpia-di DPKG is earlier than 2.6.28-14.47 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package crypto-modules-2.6.28-14-lpia-di package information
crypto-modules-2.6.28-14-lpia-di
RPM Version (equals) 0:2.6.28-14.47
linux : dpkginfo_state 
IF : scsi-modules-2.6.28-14-lpia-di DPKG is earlier than 2.6.28-14.47
Linux : Debian DPKG Test :  scsi-modules-2.6.28-14-lpia-di DPKG is earlier than 2.6.28-14.47 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package scsi-modules-2.6.28-14-lpia-di package information
scsi-modules-2.6.28-14-lpia-di
RPM Version (equals) 0:2.6.28-14.47
linux : dpkginfo_state 
IF : virtio-modules-2.6.28-14-lpia-di DPKG is earlier than 2.6.28-14.47
Linux : Debian DPKG Test :  virtio-modules-2.6.28-14-lpia-di DPKG is earlier than 2.6.28-14.47 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package virtio-modules-2.6.28-14-lpia-di package information
virtio-modules-2.6.28-14-lpia-di
RPM Version (equals) 0:2.6.28-14.47
linux : dpkginfo_state 
IF : fs-core-modules-2.6.28-14-lpia-di DPKG is earlier than 2.6.28-14.47
Linux : Debian DPKG Test :  fs-core-modules-2.6.28-14-lpia-di DPKG is earlier than 2.6.28-14.47 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fs-core-modules-2.6.28-14-lpia-di package information
fs-core-modules-2.6.28-14-lpia-di
RPM Version (equals) 0:2.6.28-14.47
linux : dpkginfo_state 
IF : input-modules-2.6.28-14-lpia-di DPKG is earlier than 2.6.28-14.47
Linux : Debian DPKG Test :  input-modules-2.6.28-14-lpia-di DPKG is earlier than 2.6.28-14.47 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package input-modules-2.6.28-14-lpia-di package information
input-modules-2.6.28-14-lpia-di
RPM Version (equals) 0:2.6.28-14.47
linux : dpkginfo_state 
IF : fat-modules-2.6.28-14-lpia-di DPKG is earlier than 2.6.28-14.47
Linux : Debian DPKG Test :  fat-modules-2.6.28-14-lpia-di DPKG is earlier than 2.6.28-14.47 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fat-modules-2.6.28-14-lpia-di package information
fat-modules-2.6.28-14-lpia-di
RPM Version (equals) 0:2.6.28-14.47
linux : dpkginfo_state 
IF : mouse-modules-2.6.28-14-lpia-di DPKG is earlier than 2.6.28-14.47
Linux : Debian DPKG Test :  mouse-modules-2.6.28-14-lpia-di DPKG is earlier than 2.6.28-14.47 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package mouse-modules-2.6.28-14-lpia-di package information
mouse-modules-2.6.28-14-lpia-di
RPM Version (equals) 0:2.6.28-14.47
linux : dpkginfo_state 
IF : fb-modules-2.6.28-14-lpia-di DPKG is earlier than 2.6.28-14.47
Linux : Debian DPKG Test :  fb-modules-2.6.28-14-lpia-di DPKG is earlier than 2.6.28-14.47 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fb-modules-2.6.28-14-lpia-di package information
fb-modules-2.6.28-14-lpia-di
RPM Version (equals) 0:2.6.28-14.47
linux : dpkginfo_state 
IF : fs-secondary-modules-2.6.28-14-lpia-di DPKG is earlier than 2.6.28-14.47
Linux : Debian DPKG Test :  fs-secondary-modules-2.6.28-14-lpia-di DPKG is earlier than 2.6.28-14.47 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fs-secondary-modules-2.6.28-14-lpia-di package information
fs-secondary-modules-2.6.28-14-lpia-di
RPM Version (equals) 0:2.6.28-14.47
linux : dpkginfo_state 
IF : sata-modules-2.6.28-14-lpia-di DPKG is earlier than 2.6.28-14.47
Linux : Debian DPKG Test :  sata-modules-2.6.28-14-lpia-di DPKG is earlier than 2.6.28-14.47 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package sata-modules-2.6.28-14-lpia-di package information
sata-modules-2.6.28-14-lpia-di
RPM Version (equals) 0:2.6.28-14.47
linux : dpkginfo_state 
IF : linux-image-2.6.28-14-lpia DPKG is earlier than 2.6.28-14.47
Linux : Debian DPKG Test :  linux-image-2.6.28-14-lpia DPKG is earlier than 2.6.28-14.47 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.28-14-lpia package information
linux-image-2.6.28-14-lpia
RPM Version (equals) 0:2.6.28-14.47
linux : dpkginfo_state 
IF : nfs-modules-2.6.28-14-lpia-di DPKG is earlier than 2.6.28-14.47
Linux : Debian DPKG Test :  nfs-modules-2.6.28-14-lpia-di DPKG is earlier than 2.6.28-14.47 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nfs-modules-2.6.28-14-lpia-di package information
nfs-modules-2.6.28-14-lpia-di
RPM Version (equals) 0:2.6.28-14.47
linux : dpkginfo_state 
IF : pata-modules-2.6.28-14-lpia-di DPKG is earlier than 2.6.28-14.47
Linux : Debian DPKG Test :  pata-modules-2.6.28-14-lpia-di DPKG is earlier than 2.6.28-14.47 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pata-modules-2.6.28-14-lpia-di package information
pata-modules-2.6.28-14-lpia-di
RPM Version (equals) 0:2.6.28-14.47
linux : dpkginfo_state 
IF : floppy-modules-2.6.28-14-lpia-di DPKG is earlier than 2.6.28-14.47
Linux : Debian DPKG Test :  floppy-modules-2.6.28-14-lpia-di DPKG is earlier than 2.6.28-14.47 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package floppy-modules-2.6.28-14-lpia-di package information
floppy-modules-2.6.28-14-lpia-di
RPM Version (equals) 0:2.6.28-14.47
linux : dpkginfo_state 
IF : storage-core-modules-2.6.28-14-lpia-di DPKG is earlier than 2.6.28-14.47
Linux : Debian DPKG Test :  storage-core-modules-2.6.28-14-lpia-di DPKG is earlier than 2.6.28-14.47 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package storage-core-modules-2.6.28-14-lpia-di package information
storage-core-modules-2.6.28-14-lpia-di
RPM Version (equals) 0:2.6.28-14.47
linux : dpkginfo_state 
IF : pcmcia-modules-2.6.28-14-lpia-di DPKG is earlier than 2.6.28-14.47
Linux : Debian DPKG Test :  pcmcia-modules-2.6.28-14-lpia-di DPKG is earlier than 2.6.28-14.47 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pcmcia-modules-2.6.28-14-lpia-di package information
pcmcia-modules-2.6.28-14-lpia-di
RPM Version (equals) 0:2.6.28-14.47
linux : dpkginfo_state 
IF : usb-modules-2.6.28-14-lpia-di DPKG is earlier than 2.6.28-14.47
Linux : Debian DPKG Test :  usb-modules-2.6.28-14-lpia-di DPKG is earlier than 2.6.28-14.47 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package usb-modules-2.6.28-14-lpia-di package information
usb-modules-2.6.28-14-lpia-di
RPM Version (equals) 0:2.6.28-14.47
linux : dpkginfo_state 
IF : irda-modules-2.6.28-14-lpia-di DPKG is earlier than 2.6.28-14.47
Linux : Debian DPKG Test :  irda-modules-2.6.28-14-lpia-di DPKG is earlier than 2.6.28-14.47 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package irda-modules-2.6.28-14-lpia-di package information
irda-modules-2.6.28-14-lpia-di
RPM Version (equals) 0:2.6.28-14.47
linux : dpkginfo_state 
IF : message-modules-2.6.28-14-lpia-di DPKG is earlier than 2.6.28-14.47
Linux : Debian DPKG Test :  message-modules-2.6.28-14-lpia-di DPKG is earlier than 2.6.28-14.47 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package message-modules-2.6.28-14-lpia-di package information
message-modules-2.6.28-14-lpia-di
RPM Version (equals) 0:2.6.28-14.47
linux : dpkginfo_state 
IF : block-modules-2.6.28-14-lpia-di DPKG is earlier than 2.6.28-14.47
Linux : Debian DPKG Test :  block-modules-2.6.28-14-lpia-di DPKG is earlier than 2.6.28-14.47 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package block-modules-2.6.28-14-lpia-di package information
block-modules-2.6.28-14-lpia-di
RPM Version (equals) 0:2.6.28-14.47
linux : dpkginfo_state 
IF : nic-usb-modules-2.6.28-14-lpia-di DPKG is earlier than 2.6.28-14.47
Linux : Debian DPKG Test :  nic-usb-modules-2.6.28-14-lpia-di DPKG is earlier than 2.6.28-14.47 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-usb-modules-2.6.28-14-lpia-di package information
nic-usb-modules-2.6.28-14-lpia-di
RPM Version (equals) 0:2.6.28-14.47
linux : dpkginfo_state 
IF : nic-pcmcia-modules-2.6.28-14-lpia-di DPKG is earlier than 2.6.28-14.47
Linux : Debian DPKG Test :  nic-pcmcia-modules-2.6.28-14-lpia-di DPKG is earlier than 2.6.28-14.47 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-pcmcia-modules-2.6.28-14-lpia-di package information
nic-pcmcia-modules-2.6.28-14-lpia-di
RPM Version (equals) 0:2.6.28-14.47
linux : dpkginfo_state 
IF : kernel-image-2.6.28-14-lpia-di DPKG is earlier than 2.6.28-14.47
Linux : Debian DPKG Test :  kernel-image-2.6.28-14-lpia-di DPKG is earlier than 2.6.28-14.47 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package kernel-image-2.6.28-14-lpia-di package information
kernel-image-2.6.28-14-lpia-di
RPM Version (equals) 0:2.6.28-14.47
linux : dpkginfo_state 
IF : linux-libc-dev DPKG is earlier than 2.6.28-14.47
Linux : Debian DPKG Test :  linux-libc-dev DPKG is earlier than 2.6.28-14.47 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-libc-dev package information
linux-libc-dev
RPM Version (equals) 0:2.6.28-14.47
linux : dpkginfo_state 
IF : ppp-modules-2.6.28-14-lpia-di DPKG is earlier than 2.6.28-14.47
Linux : Debian DPKG Test :  ppp-modules-2.6.28-14-lpia-di DPKG is earlier than 2.6.28-14.47 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ppp-modules-2.6.28-14-lpia-di package information
ppp-modules-2.6.28-14-lpia-di
RPM Version (equals) 0:2.6.28-14.47
linux : dpkginfo_state 
IF : parport-modules-2.6.28-14-lpia-di DPKG is earlier than 2.6.28-14.47
Linux : Debian DPKG Test :  parport-modules-2.6.28-14-lpia-di DPKG is earlier than 2.6.28-14.47 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package parport-modules-2.6.28-14-lpia-di package information
parport-modules-2.6.28-14-lpia-di
RPM Version (equals) 0:2.6.28-14.47
linux : dpkginfo_state 
IF : nic-shared-modules-2.6.28-14-lpia-di DPKG is earlier than 2.6.28-14.47
Linux : Debian DPKG Test :  nic-shared-modules-2.6.28-14-lpia-di DPKG is earlier than 2.6.28-14.47 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-shared-modules-2.6.28-14-lpia-di package information
nic-shared-modules-2.6.28-14-lpia-di
RPM Version (equals) 0:2.6.28-14.47
linux : dpkginfo_state 
IF : plip-modules-2.6.28-14-lpia-di DPKG is earlier than 2.6.28-14.47
Linux : Debian DPKG Test :  plip-modules-2.6.28-14-lpia-di DPKG is earlier than 2.6.28-14.47 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package plip-modules-2.6.28-14-lpia-di package information
plip-modules-2.6.28-14-lpia-di
RPM Version (equals) 0:2.6.28-14.47
linux : dpkginfo_state 
IF : Any one of the following are true Supported architectures section
IF : Installed architecture is lpia
Uname Test :  Installed architecture is lpia 
At least one of the objects listed below must exist on the system (Existence check)
Unix : uname Object The single uname object.
Output of "uname -a"
processor_type (equals) lpia
processor_type is lpia unix : uname_state 
IF : All of the following are true Architecture depended section
IF : Any one of the following are true Packages section
IF : virtio-modules-2.6.28-14-generic-di DPKG is earlier than 2.6.28-14.47
Linux : Debian DPKG Test :  virtio-modules-2.6.28-14-generic-di DPKG is earlier than 2.6.28-14.47 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package virtio-modules-2.6.28-14-generic-di package information
virtio-modules-2.6.28-14-generic-di
RPM Version (equals) 0:2.6.28-14.47
linux : dpkginfo_state 
IF : linux-image-2.6.28-14-virtual DPKG is earlier than 2.6.28-14.47
Linux : Debian DPKG Test :  linux-image-2.6.28-14-virtual DPKG is earlier than 2.6.28-14.47 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.28-14-virtual package information
linux-image-2.6.28-14-virtual
RPM Version (equals) 0:2.6.28-14.47
linux : dpkginfo_state 
IF : serial-modules-2.6.28-14-generic-di DPKG is earlier than 2.6.28-14.47
Linux : Debian DPKG Test :  serial-modules-2.6.28-14-generic-di DPKG is earlier than 2.6.28-14.47 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package serial-modules-2.6.28-14-generic-di package information
serial-modules-2.6.28-14-generic-di
RPM Version (equals) 0:2.6.28-14.47
linux : dpkginfo_state 
IF : sata-modules-2.6.28-14-generic-di DPKG is earlier than 2.6.28-14.47
Linux : Debian DPKG Test :  sata-modules-2.6.28-14-generic-di DPKG is earlier than 2.6.28-14.47 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package sata-modules-2.6.28-14-generic-di package information
sata-modules-2.6.28-14-generic-di
RPM Version (equals) 0:2.6.28-14.47
linux : dpkginfo_state 
IF : irda-modules-2.6.28-14-generic-di DPKG is earlier than 2.6.28-14.47
Linux : Debian DPKG Test :  irda-modules-2.6.28-14-generic-di DPKG is earlier than 2.6.28-14.47 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package irda-modules-2.6.28-14-generic-di package information
irda-modules-2.6.28-14-generic-di
RPM Version (equals) 0:2.6.28-14.47
linux : dpkginfo_state 
IF : parport-modules-2.6.28-14-generic-di DPKG is earlier than 2.6.28-14.47
Linux : Debian DPKG Test :  parport-modules-2.6.28-14-generic-di DPKG is earlier than 2.6.28-14.47 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package parport-modules-2.6.28-14-generic-di package information
parport-modules-2.6.28-14-generic-di
RPM Version (equals) 0:2.6.28-14.47
linux : dpkginfo_state 
IF : linux-image-2.6.28-14-server DPKG is earlier than 2.6.28-14.47
Linux : Debian DPKG Test :  linux-image-2.6.28-14-server DPKG is earlier than 2.6.28-14.47 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.28-14-server package information
linux-image-2.6.28-14-server
RPM Version (equals) 0:2.6.28-14.47
linux : dpkginfo_state 
IF : linux-headers-2.6.28-14-server DPKG is earlier than 2.6.28-14.47
Linux : Debian DPKG Test :  linux-headers-2.6.28-14-server DPKG is earlier than 2.6.28-14.47 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.28-14-server package information
linux-headers-2.6.28-14-server
RPM Version (equals) 0:2.6.28-14.47
linux : dpkginfo_state 
IF : fb-modules-2.6.28-14-generic-di DPKG is earlier than 2.6.28-14.47
Linux : Debian DPKG Test :  fb-modules-2.6.28-14-generic-di DPKG is earlier than 2.6.28-14.47 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fb-modules-2.6.28-14-generic-di package information
fb-modules-2.6.28-14-generic-di
RPM Version (equals) 0:2.6.28-14.47
linux : dpkginfo_state 
IF : fs-secondary-modules-2.6.28-14-generic-di DPKG is earlier than 2.6.28-14.47
Linux : Debian DPKG Test :  fs-secondary-modules-2.6.28-14-generic-di DPKG is earlier than 2.6.28-14.47 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fs-secondary-modules-2.6.28-14-generic-di package information
fs-secondary-modules-2.6.28-14-generic-di
RPM Version (equals) 0:2.6.28-14.47
linux : dpkginfo_state 
IF : input-modules-2.6.28-14-generic-di DPKG is earlier than 2.6.28-14.47
Linux : Debian DPKG Test :  input-modules-2.6.28-14-generic-di DPKG is earlier than 2.6.28-14.47 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package input-modules-2.6.28-14-generic-di package information
input-modules-2.6.28-14-generic-di
RPM Version (equals) 0:2.6.28-14.47
linux : dpkginfo_state 
IF : nic-modules-2.6.28-14-generic-di DPKG is earlier than 2.6.28-14.47
Linux : Debian DPKG Test :  nic-modules-2.6.28-14-generic-di DPKG is earlier than 2.6.28-14.47 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-modules-2.6.28-14-generic-di package information
nic-modules-2.6.28-14-generic-di
RPM Version (equals) 0:2.6.28-14.47
linux : dpkginfo_state 
IF : scsi-modules-2.6.28-14-generic-di DPKG is earlier than 2.6.28-14.47
Linux : Debian DPKG Test :  scsi-modules-2.6.28-14-generic-di DPKG is earlier than 2.6.28-14.47 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package scsi-modules-2.6.28-14-generic-di package information
scsi-modules-2.6.28-14-generic-di
RPM Version (equals) 0:2.6.28-14.47
linux : dpkginfo_state 
IF : md-modules-2.6.28-14-generic-di DPKG is earlier than 2.6.28-14.47
Linux : Debian DPKG Test :  md-modules-2.6.28-14-generic-di DPKG is earlier than 2.6.28-14.47 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package md-modules-2.6.28-14-generic-di package information
md-modules-2.6.28-14-generic-di
RPM Version (equals) 0:2.6.28-14.47
linux : dpkginfo_state 
IF : crypto-modules-2.6.28-14-generic-di DPKG is earlier than 2.6.28-14.47
Linux : Debian DPKG Test :  crypto-modules-2.6.28-14-generic-di DPKG is earlier than 2.6.28-14.47 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package crypto-modules-2.6.28-14-generic-di package information
crypto-modules-2.6.28-14-generic-di
RPM Version (equals) 0:2.6.28-14.47
linux : dpkginfo_state 
IF : pcmcia-storage-modules-2.6.28-14-generic-di DPKG is earlier than 2.6.28-14.47
Linux : Debian DPKG Test :  pcmcia-storage-modules-2.6.28-14-generic-di DPKG is earlier than 2.6.28-14.47 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pcmcia-storage-modules-2.6.28-14-generic-di package information
pcmcia-storage-modules-2.6.28-14-generic-di
RPM Version (equals) 0:2.6.28-14.47
linux : dpkginfo_state 
IF : linux-image-2.6.28-14-generic DPKG is earlier than 2.6.28-14.47
Linux : Debian DPKG Test :  linux-image-2.6.28-14-generic DPKG is earlier than 2.6.28-14.47 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.28-14-generic package information
linux-image-2.6.28-14-generic
RPM Version (equals) 0:2.6.28-14.47
linux : dpkginfo_state 
IF : mouse-modules-2.6.28-14-generic-di DPKG is earlier than 2.6.28-14.47
Linux : Debian DPKG Test :  mouse-modules-2.6.28-14-generic-di DPKG is earlier than 2.6.28-14.47 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package mouse-modules-2.6.28-14-generic-di package information
mouse-modules-2.6.28-14-generic-di
RPM Version (equals) 0:2.6.28-14.47
linux : dpkginfo_state 
IF : nic-usb-modules-2.6.28-14-generic-di DPKG is earlier than 2.6.28-14.47
Linux : Debian DPKG Test :  nic-usb-modules-2.6.28-14-generic-di DPKG is earlier than 2.6.28-14.47 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-usb-modules-2.6.28-14-generic-di package information
nic-usb-modules-2.6.28-14-generic-di
RPM Version (equals) 0:2.6.28-14.47
linux : dpkginfo_state 
IF : fat-modules-2.6.28-14-generic-di DPKG is earlier than 2.6.28-14.47
Linux : Debian DPKG Test :  fat-modules-2.6.28-14-generic-di DPKG is earlier than 2.6.28-14.47 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fat-modules-2.6.28-14-generic-di package information
fat-modules-2.6.28-14-generic-di
RPM Version (equals) 0:2.6.28-14.47
linux : dpkginfo_state 
IF : pata-modules-2.6.28-14-generic-di DPKG is earlier than 2.6.28-14.47
Linux : Debian DPKG Test :  pata-modules-2.6.28-14-generic-di DPKG is earlier than 2.6.28-14.47 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pata-modules-2.6.28-14-generic-di package information
pata-modules-2.6.28-14-generic-di
RPM Version (equals) 0:2.6.28-14.47
linux : dpkginfo_state 
IF : firewire-core-modules-2.6.28-14-generic-di DPKG is earlier than 2.6.28-14.47
Linux : Debian DPKG Test :  firewire-core-modules-2.6.28-14-generic-di DPKG is earlier than 2.6.28-14.47 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package firewire-core-modules-2.6.28-14-generic-di package information
firewire-core-modules-2.6.28-14-generic-di
RPM Version (equals) 0:2.6.28-14.47
linux : dpkginfo_state 
IF : linux-headers-2.6.28-14-generic DPKG is earlier than 2.6.28-14.47
Linux : Debian DPKG Test :  linux-headers-2.6.28-14-generic DPKG is earlier than 2.6.28-14.47 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.28-14-generic package information
linux-headers-2.6.28-14-generic
RPM Version (equals) 0:2.6.28-14.47
linux : dpkginfo_state 
IF : nic-pcmcia-modules-2.6.28-14-generic-di DPKG is earlier than 2.6.28-14.47
Linux : Debian DPKG Test :  nic-pcmcia-modules-2.6.28-14-generic-di DPKG is earlier than 2.6.28-14.47 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-pcmcia-modules-2.6.28-14-generic-di package information
nic-pcmcia-modules-2.6.28-14-generic-di
RPM Version (equals) 0:2.6.28-14.47
linux : dpkginfo_state 
IF : nfs-modules-2.6.28-14-generic-di DPKG is earlier than 2.6.28-14.47
Linux : Debian DPKG Test :  nfs-modules-2.6.28-14-generic-di DPKG is earlier than 2.6.28-14.47 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nfs-modules-2.6.28-14-generic-di package information
nfs-modules-2.6.28-14-generic-di
RPM Version (equals) 0:2.6.28-14.47
linux : dpkginfo_state 
IF : ppp-modules-2.6.28-14-generic-di DPKG is earlier than 2.6.28-14.47
Linux : Debian DPKG Test :  ppp-modules-2.6.28-14-generic-di DPKG is earlier than 2.6.28-14.47 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ppp-modules-2.6.28-14-generic-di package information
ppp-modules-2.6.28-14-generic-di
RPM Version (equals) 0:2.6.28-14.47
linux : dpkginfo_state 
IF : floppy-modules-2.6.28-14-generic-di DPKG is earlier than 2.6.28-14.47
Linux : Debian DPKG Test :  floppy-modules-2.6.28-14-generic-di DPKG is earlier than 2.6.28-14.47 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package floppy-modules-2.6.28-14-generic-di package information
floppy-modules-2.6.28-14-generic-di
RPM Version (equals) 0:2.6.28-14.47
linux : dpkginfo_state 
IF : nic-shared-modules-2.6.28-14-generic-di DPKG is earlier than 2.6.28-14.47
Linux : Debian DPKG Test :  nic-shared-modules-2.6.28-14-generic-di DPKG is earlier than 2.6.28-14.47 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-shared-modules-2.6.28-14-generic-di package information
nic-shared-modules-2.6.28-14-generic-di
RPM Version (equals) 0:2.6.28-14.47
linux : dpkginfo_state 
IF : linux-libc-dev DPKG is earlier than 2.6.28-14.47
Linux : Debian DPKG Test :  linux-libc-dev DPKG is earlier than 2.6.28-14.47 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-libc-dev package information
linux-libc-dev
RPM Version (equals) 0:2.6.28-14.47
linux : dpkginfo_state 
IF : usb-modules-2.6.28-14-generic-di DPKG is earlier than 2.6.28-14.47
Linux : Debian DPKG Test :  usb-modules-2.6.28-14-generic-di DPKG is earlier than 2.6.28-14.47 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package usb-modules-2.6.28-14-generic-di package information
usb-modules-2.6.28-14-generic-di
RPM Version (equals) 0:2.6.28-14.47
linux : dpkginfo_state 
IF : kernel-image-2.6.28-14-generic-di DPKG is earlier than 2.6.28-14.47
Linux : Debian DPKG Test :  kernel-image-2.6.28-14-generic-di DPKG is earlier than 2.6.28-14.47 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package kernel-image-2.6.28-14-generic-di package information
kernel-image-2.6.28-14-generic-di
RPM Version (equals) 0:2.6.28-14.47
linux : dpkginfo_state 
IF : plip-modules-2.6.28-14-generic-di DPKG is earlier than 2.6.28-14.47
Linux : Debian DPKG Test :  plip-modules-2.6.28-14-generic-di DPKG is earlier than 2.6.28-14.47 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package plip-modules-2.6.28-14-generic-di package information
plip-modules-2.6.28-14-generic-di
RPM Version (equals) 0:2.6.28-14.47
linux : dpkginfo_state 
IF : block-modules-2.6.28-14-generic-di DPKG is earlier than 2.6.28-14.47
Linux : Debian DPKG Test :  block-modules-2.6.28-14-generic-di DPKG is earlier than 2.6.28-14.47 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package block-modules-2.6.28-14-generic-di package information
block-modules-2.6.28-14-generic-di
RPM Version (equals) 0:2.6.28-14.47
linux : dpkginfo_state 
IF : fs-core-modules-2.6.28-14-generic-di DPKG is earlier than 2.6.28-14.47
Linux : Debian DPKG Test :  fs-core-modules-2.6.28-14-generic-di DPKG is earlier than 2.6.28-14.47 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fs-core-modules-2.6.28-14-generic-di package information
fs-core-modules-2.6.28-14-generic-di
RPM Version (equals) 0:2.6.28-14.47
linux : dpkginfo_state 
IF : storage-core-modules-2.6.28-14-generic-di DPKG is earlier than 2.6.28-14.47
Linux : Debian DPKG Test :  storage-core-modules-2.6.28-14-generic-di DPKG is earlier than 2.6.28-14.47 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package storage-core-modules-2.6.28-14-generic-di package information
storage-core-modules-2.6.28-14-generic-di
RPM Version (equals) 0:2.6.28-14.47
linux : dpkginfo_state 
IF : message-modules-2.6.28-14-generic-di DPKG is earlier than 2.6.28-14.47
Linux : Debian DPKG Test :  message-modules-2.6.28-14-generic-di DPKG is earlier than 2.6.28-14.47 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package message-modules-2.6.28-14-generic-di package information
message-modules-2.6.28-14-generic-di
RPM Version (equals) 0:2.6.28-14.47
linux : dpkginfo_state 
IF : pcmcia-modules-2.6.28-14-generic-di DPKG is earlier than 2.6.28-14.47
Linux : Debian DPKG Test :  pcmcia-modules-2.6.28-14-generic-di DPKG is earlier than 2.6.28-14.47 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pcmcia-modules-2.6.28-14-generic-di package information
pcmcia-modules-2.6.28-14-generic-di
RPM Version (equals) 0:2.6.28-14.47
linux : dpkginfo_state 
IF : Any one of the following are true Supported architectures section
IF : Installed architecture is i386
Uname Test :  Installed architecture is i386 
At least one of the objects listed below must exist on the system (Existence check)
Unix : uname Object The single uname object.
Output of "uname -a"
processor_type (equals) i686
processor_type is i686 unix : uname_state 
IF : Installed architecture is amd64
Uname Test :  Installed architecture is amd64 
At least one of the objects listed below must exist on the system (Existence check)
Unix : uname Object The single uname object.
Output of "uname -a"
processor_type (equals) x86-64
processor_type is x86-64 unix : uname_state 
IF : All of the following are true Architecture independent section
IF : Installed architecture is all
Uname Test :  Installed architecture is all 
At least one of the objects listed below must exist on the system (Existence check)
Unix : uname Object The single uname object.
Output of "uname -a"
IF : Any one of the following are true Packages section
IF : linux-doc-2.6.28 DPKG is earlier than 2.6.28-14.47
Linux : Debian DPKG Test :  linux-doc-2.6.28 DPKG is earlier than 2.6.28-14.47 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-doc-2.6.28 package information
linux-doc-2.6.28
RPM Version (equals) 0:2.6.28-14.47
linux : dpkginfo_state 
IF : linux-source-2.6.28 DPKG is earlier than 2.6.28-14.47
Linux : Debian DPKG Test :  linux-source-2.6.28 DPKG is earlier than 2.6.28-14.47 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-source-2.6.28 package information
linux-source-2.6.28
RPM Version (equals) 0:2.6.28-14.47
linux : dpkginfo_state 
IF : linux-headers-2.6.28-14 DPKG is earlier than 2.6.28-14.47
Linux : Debian DPKG Test :  linux-headers-2.6.28-14 DPKG is earlier than 2.6.28-14.47 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.28-14 package information
linux-headers-2.6.28-14
RPM Version (equals) 0:2.6.28-14.47
linux : dpkginfo_state 
IF : All of the following are true Release section
Prerequisites (Extended Definitions)
Ubuntu 8.04 is installed oval:org.mitre.oval:def:13250
IF : Any one of the following are true Architecture section
IF : All of the following are true Architecture depended section
IF : Any one of the following are true Supported architectures section
IF : Installed architecture is i386
Uname Test :  Installed architecture is i386 
At least one of the objects listed below must exist on the system (Existence check)
Unix : uname Object The single uname object.
Output of "uname -a"
processor_type (equals) i686
processor_type is i686 unix : uname_state 
IF : Any one of the following are true Packages section
IF : usb-modules-2.6.24-24-386-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  usb-modules-2.6.24-24-386-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package usb-modules-2.6.24-24-386-di package information
usb-modules-2.6.24-24-386-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : nic-pcmcia-modules-2.6.24-24-386-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  nic-pcmcia-modules-2.6.24-24-386-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-pcmcia-modules-2.6.24-24-386-di package information
nic-pcmcia-modules-2.6.24-24-386-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : acpi-modules-2.6.24-24-386-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  acpi-modules-2.6.24-24-386-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package acpi-modules-2.6.24-24-386-di package information
acpi-modules-2.6.24-24-386-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : nic-shared-modules-2.6.24-24-386-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  nic-shared-modules-2.6.24-24-386-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-shared-modules-2.6.24-24-386-di package information
nic-shared-modules-2.6.24-24-386-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : nfs-modules-2.6.24-24-386-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  nfs-modules-2.6.24-24-386-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nfs-modules-2.6.24-24-386-di package information
nfs-modules-2.6.24-24-386-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : serial-modules-2.6.24-24-386-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  serial-modules-2.6.24-24-386-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package serial-modules-2.6.24-24-386-di package information
serial-modules-2.6.24-24-386-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : irda-modules-2.6.24-24-386-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  irda-modules-2.6.24-24-386-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package irda-modules-2.6.24-24-386-di package information
irda-modules-2.6.24-24-386-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : pcmcia-modules-2.6.24-24-386-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  pcmcia-modules-2.6.24-24-386-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pcmcia-modules-2.6.24-24-386-di package information
pcmcia-modules-2.6.24-24-386-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : storage-core-modules-2.6.24-24-386-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  storage-core-modules-2.6.24-24-386-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package storage-core-modules-2.6.24-24-386-di package information
storage-core-modules-2.6.24-24-386-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : fb-modules-2.6.24-24-386-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  fb-modules-2.6.24-24-386-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fb-modules-2.6.24-24-386-di package information
fb-modules-2.6.24-24-386-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : firewire-core-modules-2.6.24-24-386-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  firewire-core-modules-2.6.24-24-386-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package firewire-core-modules-2.6.24-24-386-di package information
firewire-core-modules-2.6.24-24-386-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : sata-modules-2.6.24-24-386-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  sata-modules-2.6.24-24-386-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package sata-modules-2.6.24-24-386-di package information
sata-modules-2.6.24-24-386-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : parport-modules-2.6.24-24-386-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  parport-modules-2.6.24-24-386-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package parport-modules-2.6.24-24-386-di package information
parport-modules-2.6.24-24-386-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : linux-image-debug-2.6.24-24-virtual DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  linux-image-debug-2.6.24-24-virtual DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-debug-2.6.24-24-virtual package information
linux-image-debug-2.6.24-24-virtual
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : message-modules-2.6.24-24-386-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  message-modules-2.6.24-24-386-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package message-modules-2.6.24-24-386-di package information
message-modules-2.6.24-24-386-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : linux-image-debug-2.6.24-24-386 DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  linux-image-debug-2.6.24-24-386 DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-debug-2.6.24-24-386 package information
linux-image-debug-2.6.24-24-386
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : kernel-image-2.6.24-24-386-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  kernel-image-2.6.24-24-386-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package kernel-image-2.6.24-24-386-di package information
kernel-image-2.6.24-24-386-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : pata-modules-2.6.24-24-386-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  pata-modules-2.6.24-24-386-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pata-modules-2.6.24-24-386-di package information
pata-modules-2.6.24-24-386-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : nic-modules-2.6.24-24-386-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  nic-modules-2.6.24-24-386-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-modules-2.6.24-24-386-di package information
nic-modules-2.6.24-24-386-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : plip-modules-2.6.24-24-386-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  plip-modules-2.6.24-24-386-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package plip-modules-2.6.24-24-386-di package information
plip-modules-2.6.24-24-386-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : fat-modules-2.6.24-24-386-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  fat-modules-2.6.24-24-386-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fat-modules-2.6.24-24-386-di package information
fat-modules-2.6.24-24-386-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : fs-secondary-modules-2.6.24-24-386-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  fs-secondary-modules-2.6.24-24-386-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fs-secondary-modules-2.6.24-24-386-di package information
fs-secondary-modules-2.6.24-24-386-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : floppy-modules-2.6.24-24-386-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  floppy-modules-2.6.24-24-386-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package floppy-modules-2.6.24-24-386-di package information
floppy-modules-2.6.24-24-386-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : crypto-modules-2.6.24-24-386-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  crypto-modules-2.6.24-24-386-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package crypto-modules-2.6.24-24-386-di package information
crypto-modules-2.6.24-24-386-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : md-modules-2.6.24-24-386-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  md-modules-2.6.24-24-386-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package md-modules-2.6.24-24-386-di package information
md-modules-2.6.24-24-386-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : socket-modules-2.6.24-24-386-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  socket-modules-2.6.24-24-386-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package socket-modules-2.6.24-24-386-di package information
socket-modules-2.6.24-24-386-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : ppp-modules-2.6.24-24-386-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  ppp-modules-2.6.24-24-386-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ppp-modules-2.6.24-24-386-di package information
ppp-modules-2.6.24-24-386-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : linux-headers-2.6.24-24-386 DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  linux-headers-2.6.24-24-386 DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.24-24-386 package information
linux-headers-2.6.24-24-386
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : block-modules-2.6.24-24-386-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  block-modules-2.6.24-24-386-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package block-modules-2.6.24-24-386-di package information
block-modules-2.6.24-24-386-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : pcmcia-storage-modules-2.6.24-24-386-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  pcmcia-storage-modules-2.6.24-24-386-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pcmcia-storage-modules-2.6.24-24-386-di package information
pcmcia-storage-modules-2.6.24-24-386-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : nic-usb-modules-2.6.24-24-386-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  nic-usb-modules-2.6.24-24-386-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-usb-modules-2.6.24-24-386-di package information
nic-usb-modules-2.6.24-24-386-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : linux-image-2.6.24-24-virtual DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  linux-image-2.6.24-24-virtual DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.24-24-virtual package information
linux-image-2.6.24-24-virtual
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : fs-core-modules-2.6.24-24-386-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  fs-core-modules-2.6.24-24-386-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fs-core-modules-2.6.24-24-386-di package information
fs-core-modules-2.6.24-24-386-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : linux-image-2.6.24-24-386 DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  linux-image-2.6.24-24-386 DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.24-24-386 package information
linux-image-2.6.24-24-386
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : ipv6-modules-2.6.24-24-386-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  ipv6-modules-2.6.24-24-386-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ipv6-modules-2.6.24-24-386-di package information
ipv6-modules-2.6.24-24-386-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : input-modules-2.6.24-24-386-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  input-modules-2.6.24-24-386-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package input-modules-2.6.24-24-386-di package information
input-modules-2.6.24-24-386-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : linux-headers-2.6.24-24-virtual DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  linux-headers-2.6.24-24-virtual DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.24-24-virtual package information
linux-headers-2.6.24-24-virtual
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : ide-modules-2.6.24-24-386-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  ide-modules-2.6.24-24-386-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ide-modules-2.6.24-24-386-di package information
ide-modules-2.6.24-24-386-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : scsi-modules-2.6.24-24-386-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  scsi-modules-2.6.24-24-386-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package scsi-modules-2.6.24-24-386-di package information
scsi-modules-2.6.24-24-386-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : All of the following are true Architecture depended section
IF : All of the following are true Supported platform section
IF : Installed architecture is powerpc
Uname Test :  Installed architecture is powerpc 
At least one of the objects listed below must exist on the system (Existence check)
Unix : uname Object The single uname object.
Output of "uname -a"
processor_type (equals) ppc
processor_type is ppc unix : uname_state 
IF : Any one of the following are true Packages section
IF : kernel-image-2.6.24-24-powerpc-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  kernel-image-2.6.24-24-powerpc-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package kernel-image-2.6.24-24-powerpc-di package information
kernel-image-2.6.24-24-powerpc-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : linux-headers-2.6.24-24-powerpc-smp DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  linux-headers-2.6.24-24-powerpc-smp DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.24-24-powerpc-smp package information
linux-headers-2.6.24-24-powerpc-smp
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : pata-modules-2.6.24-24-powerpc-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  pata-modules-2.6.24-24-powerpc-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pata-modules-2.6.24-24-powerpc-di package information
pata-modules-2.6.24-24-powerpc-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : pcmcia-storage-modules-2.6.24-24-powerpc-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  pcmcia-storage-modules-2.6.24-24-powerpc-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pcmcia-storage-modules-2.6.24-24-powerpc-di package information
pcmcia-storage-modules-2.6.24-24-powerpc-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : usb-modules-2.6.24-24-powerpc64-smp-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  usb-modules-2.6.24-24-powerpc64-smp-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package usb-modules-2.6.24-24-powerpc64-smp-di package information
usb-modules-2.6.24-24-powerpc64-smp-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : nfs-modules-2.6.24-24-powerpc64-smp-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  nfs-modules-2.6.24-24-powerpc64-smp-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nfs-modules-2.6.24-24-powerpc64-smp-di package information
nfs-modules-2.6.24-24-powerpc64-smp-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : sata-modules-2.6.24-24-powerpc-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  sata-modules-2.6.24-24-powerpc-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package sata-modules-2.6.24-24-powerpc-di package information
sata-modules-2.6.24-24-powerpc-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : storage-core-modules-2.6.24-24-powerpc64-smp-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  storage-core-modules-2.6.24-24-powerpc64-smp-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package storage-core-modules-2.6.24-24-powerpc64-smp-di package information
storage-core-modules-2.6.24-24-powerpc64-smp-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : linux-image-2.6.24-24-powerpc64-smp DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  linux-image-2.6.24-24-powerpc64-smp DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.24-24-powerpc64-smp package information
linux-image-2.6.24-24-powerpc64-smp
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : nic-usb-modules-2.6.24-24-powerpc-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  nic-usb-modules-2.6.24-24-powerpc-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-usb-modules-2.6.24-24-powerpc-di package information
nic-usb-modules-2.6.24-24-powerpc-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : nic-modules-2.6.24-24-powerpc-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  nic-modules-2.6.24-24-powerpc-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-modules-2.6.24-24-powerpc-di package information
nic-modules-2.6.24-24-powerpc-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : firewire-core-modules-2.6.24-24-powerpc64-smp-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  firewire-core-modules-2.6.24-24-powerpc64-smp-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package firewire-core-modules-2.6.24-24-powerpc64-smp-di package information
firewire-core-modules-2.6.24-24-powerpc64-smp-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : nic-usb-modules-2.6.24-24-powerpc64-smp-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  nic-usb-modules-2.6.24-24-powerpc64-smp-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-usb-modules-2.6.24-24-powerpc64-smp-di package information
nic-usb-modules-2.6.24-24-powerpc64-smp-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : input-modules-2.6.24-24-powerpc-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  input-modules-2.6.24-24-powerpc-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package input-modules-2.6.24-24-powerpc-di package information
input-modules-2.6.24-24-powerpc-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : firewire-core-modules-2.6.24-24-powerpc-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  firewire-core-modules-2.6.24-24-powerpc-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package firewire-core-modules-2.6.24-24-powerpc-di package information
firewire-core-modules-2.6.24-24-powerpc-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : fs-core-modules-2.6.24-24-powerpc-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  fs-core-modules-2.6.24-24-powerpc-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fs-core-modules-2.6.24-24-powerpc-di package information
fs-core-modules-2.6.24-24-powerpc-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : message-modules-2.6.24-24-powerpc-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  message-modules-2.6.24-24-powerpc-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package message-modules-2.6.24-24-powerpc-di package information
message-modules-2.6.24-24-powerpc-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : ipv6-modules-2.6.24-24-powerpc64-smp-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  ipv6-modules-2.6.24-24-powerpc64-smp-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ipv6-modules-2.6.24-24-powerpc64-smp-di package information
ipv6-modules-2.6.24-24-powerpc64-smp-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : crypto-modules-2.6.24-24-powerpc64-smp-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  crypto-modules-2.6.24-24-powerpc64-smp-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package crypto-modules-2.6.24-24-powerpc64-smp-di package information
crypto-modules-2.6.24-24-powerpc64-smp-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : crypto-modules-2.6.24-24-powerpc-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  crypto-modules-2.6.24-24-powerpc-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package crypto-modules-2.6.24-24-powerpc-di package information
crypto-modules-2.6.24-24-powerpc-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : usb-modules-2.6.24-24-powerpc-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  usb-modules-2.6.24-24-powerpc-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package usb-modules-2.6.24-24-powerpc-di package information
usb-modules-2.6.24-24-powerpc-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : block-modules-2.6.24-24-powerpc64-smp-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  block-modules-2.6.24-24-powerpc64-smp-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package block-modules-2.6.24-24-powerpc64-smp-di package information
block-modules-2.6.24-24-powerpc64-smp-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : floppy-modules-2.6.24-24-powerpc64-smp-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  floppy-modules-2.6.24-24-powerpc64-smp-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package floppy-modules-2.6.24-24-powerpc64-smp-di package information
floppy-modules-2.6.24-24-powerpc64-smp-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : floppy-modules-2.6.24-24-powerpc-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  floppy-modules-2.6.24-24-powerpc-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package floppy-modules-2.6.24-24-powerpc-di package information
floppy-modules-2.6.24-24-powerpc-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : linux-headers-2.6.24-24-powerpc DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  linux-headers-2.6.24-24-powerpc DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.24-24-powerpc package information
linux-headers-2.6.24-24-powerpc
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : block-modules-2.6.24-24-powerpc-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  block-modules-2.6.24-24-powerpc-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package block-modules-2.6.24-24-powerpc-di package information
block-modules-2.6.24-24-powerpc-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : pcmcia-modules-2.6.24-24-powerpc-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  pcmcia-modules-2.6.24-24-powerpc-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pcmcia-modules-2.6.24-24-powerpc-di package information
pcmcia-modules-2.6.24-24-powerpc-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : message-modules-2.6.24-24-powerpc64-smp-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  message-modules-2.6.24-24-powerpc64-smp-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package message-modules-2.6.24-24-powerpc64-smp-di package information
message-modules-2.6.24-24-powerpc64-smp-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : pcmcia-modules-2.6.24-24-powerpc64-smp-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  pcmcia-modules-2.6.24-24-powerpc64-smp-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pcmcia-modules-2.6.24-24-powerpc64-smp-di package information
pcmcia-modules-2.6.24-24-powerpc64-smp-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : fs-secondary-modules-2.6.24-24-powerpc-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  fs-secondary-modules-2.6.24-24-powerpc-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fs-secondary-modules-2.6.24-24-powerpc-di package information
fs-secondary-modules-2.6.24-24-powerpc-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : plip-modules-2.6.24-24-powerpc-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  plip-modules-2.6.24-24-powerpc-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package plip-modules-2.6.24-24-powerpc-di package information
plip-modules-2.6.24-24-powerpc-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : nic-shared-modules-2.6.24-24-powerpc-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  nic-shared-modules-2.6.24-24-powerpc-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-shared-modules-2.6.24-24-powerpc-di package information
nic-shared-modules-2.6.24-24-powerpc-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : nic-shared-modules-2.6.24-24-powerpc64-smp-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  nic-shared-modules-2.6.24-24-powerpc64-smp-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-shared-modules-2.6.24-24-powerpc64-smp-di package information
nic-shared-modules-2.6.24-24-powerpc64-smp-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : plip-modules-2.6.24-24-powerpc64-smp-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  plip-modules-2.6.24-24-powerpc64-smp-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package plip-modules-2.6.24-24-powerpc64-smp-di package information
plip-modules-2.6.24-24-powerpc64-smp-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : irda-modules-2.6.24-24-powerpc64-smp-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  irda-modules-2.6.24-24-powerpc64-smp-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package irda-modules-2.6.24-24-powerpc64-smp-di package information
irda-modules-2.6.24-24-powerpc64-smp-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : sata-modules-2.6.24-24-powerpc64-smp-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  sata-modules-2.6.24-24-powerpc64-smp-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package sata-modules-2.6.24-24-powerpc64-smp-di package information
sata-modules-2.6.24-24-powerpc64-smp-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : nic-pcmcia-modules-2.6.24-24-powerpc64-smp-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  nic-pcmcia-modules-2.6.24-24-powerpc64-smp-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-pcmcia-modules-2.6.24-24-powerpc64-smp-di package information
nic-pcmcia-modules-2.6.24-24-powerpc64-smp-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : storage-core-modules-2.6.24-24-powerpc-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  storage-core-modules-2.6.24-24-powerpc-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package storage-core-modules-2.6.24-24-powerpc-di package information
storage-core-modules-2.6.24-24-powerpc-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : ppp-modules-2.6.24-24-powerpc64-smp-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  ppp-modules-2.6.24-24-powerpc64-smp-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ppp-modules-2.6.24-24-powerpc64-smp-di package information
ppp-modules-2.6.24-24-powerpc64-smp-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : pcmcia-storage-modules-2.6.24-24-powerpc64-smp-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  pcmcia-storage-modules-2.6.24-24-powerpc64-smp-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pcmcia-storage-modules-2.6.24-24-powerpc64-smp-di package information
pcmcia-storage-modules-2.6.24-24-powerpc64-smp-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : ipv6-modules-2.6.24-24-powerpc-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  ipv6-modules-2.6.24-24-powerpc-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ipv6-modules-2.6.24-24-powerpc-di package information
ipv6-modules-2.6.24-24-powerpc-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : nfs-modules-2.6.24-24-powerpc-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  nfs-modules-2.6.24-24-powerpc-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nfs-modules-2.6.24-24-powerpc-di package information
nfs-modules-2.6.24-24-powerpc-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : fat-modules-2.6.24-24-powerpc-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  fat-modules-2.6.24-24-powerpc-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fat-modules-2.6.24-24-powerpc-di package information
fat-modules-2.6.24-24-powerpc-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : serial-modules-2.6.24-24-powerpc64-smp-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  serial-modules-2.6.24-24-powerpc64-smp-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package serial-modules-2.6.24-24-powerpc64-smp-di package information
serial-modules-2.6.24-24-powerpc64-smp-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : serial-modules-2.6.24-24-powerpc-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  serial-modules-2.6.24-24-powerpc-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package serial-modules-2.6.24-24-powerpc-di package information
serial-modules-2.6.24-24-powerpc-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : md-modules-2.6.24-24-powerpc-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  md-modules-2.6.24-24-powerpc-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package md-modules-2.6.24-24-powerpc-di package information
md-modules-2.6.24-24-powerpc-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : md-modules-2.6.24-24-powerpc64-smp-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  md-modules-2.6.24-24-powerpc64-smp-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package md-modules-2.6.24-24-powerpc64-smp-di package information
md-modules-2.6.24-24-powerpc64-smp-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : fs-secondary-modules-2.6.24-24-powerpc64-smp-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  fs-secondary-modules-2.6.24-24-powerpc64-smp-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fs-secondary-modules-2.6.24-24-powerpc64-smp-di package information
fs-secondary-modules-2.6.24-24-powerpc64-smp-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : kernel-image-2.6.24-24-powerpc64-smp-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  kernel-image-2.6.24-24-powerpc64-smp-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package kernel-image-2.6.24-24-powerpc64-smp-di package information
kernel-image-2.6.24-24-powerpc64-smp-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : input-modules-2.6.24-24-powerpc64-smp-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  input-modules-2.6.24-24-powerpc64-smp-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package input-modules-2.6.24-24-powerpc64-smp-di package information
input-modules-2.6.24-24-powerpc64-smp-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : linux-headers-2.6.24-24-powerpc64-smp DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  linux-headers-2.6.24-24-powerpc64-smp DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.24-24-powerpc64-smp package information
linux-headers-2.6.24-24-powerpc64-smp
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : linux-image-2.6.24-24-powerpc DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  linux-image-2.6.24-24-powerpc DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.24-24-powerpc package information
linux-image-2.6.24-24-powerpc
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : fat-modules-2.6.24-24-powerpc64-smp-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  fat-modules-2.6.24-24-powerpc64-smp-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fat-modules-2.6.24-24-powerpc64-smp-di package information
fat-modules-2.6.24-24-powerpc64-smp-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : socket-modules-2.6.24-24-powerpc64-smp-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  socket-modules-2.6.24-24-powerpc64-smp-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package socket-modules-2.6.24-24-powerpc64-smp-di package information
socket-modules-2.6.24-24-powerpc64-smp-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : nic-modules-2.6.24-24-powerpc64-smp-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  nic-modules-2.6.24-24-powerpc64-smp-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-modules-2.6.24-24-powerpc64-smp-di package information
nic-modules-2.6.24-24-powerpc64-smp-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : pata-modules-2.6.24-24-powerpc64-smp-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  pata-modules-2.6.24-24-powerpc64-smp-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pata-modules-2.6.24-24-powerpc64-smp-di package information
pata-modules-2.6.24-24-powerpc64-smp-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : linux-libc-dev DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  linux-libc-dev DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-libc-dev package information
linux-libc-dev
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : linux-image-2.6.24-24-powerpc-smp DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  linux-image-2.6.24-24-powerpc-smp DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.24-24-powerpc-smp package information
linux-image-2.6.24-24-powerpc-smp
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : parport-modules-2.6.24-24-powerpc64-smp-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  parport-modules-2.6.24-24-powerpc64-smp-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package parport-modules-2.6.24-24-powerpc64-smp-di package information
parport-modules-2.6.24-24-powerpc64-smp-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : fs-core-modules-2.6.24-24-powerpc64-smp-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  fs-core-modules-2.6.24-24-powerpc64-smp-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fs-core-modules-2.6.24-24-powerpc64-smp-di package information
fs-core-modules-2.6.24-24-powerpc64-smp-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : socket-modules-2.6.24-24-powerpc-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  socket-modules-2.6.24-24-powerpc-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package socket-modules-2.6.24-24-powerpc-di package information
socket-modules-2.6.24-24-powerpc-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : ide-modules-2.6.24-24-powerpc-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  ide-modules-2.6.24-24-powerpc-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ide-modules-2.6.24-24-powerpc-di package information
ide-modules-2.6.24-24-powerpc-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : scsi-modules-2.6.24-24-powerpc64-smp-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  scsi-modules-2.6.24-24-powerpc64-smp-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package scsi-modules-2.6.24-24-powerpc64-smp-di package information
scsi-modules-2.6.24-24-powerpc64-smp-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : irda-modules-2.6.24-24-powerpc-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  irda-modules-2.6.24-24-powerpc-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package irda-modules-2.6.24-24-powerpc-di package information
irda-modules-2.6.24-24-powerpc-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : ppp-modules-2.6.24-24-powerpc-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  ppp-modules-2.6.24-24-powerpc-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ppp-modules-2.6.24-24-powerpc-di package information
ppp-modules-2.6.24-24-powerpc-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : scsi-modules-2.6.24-24-powerpc-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  scsi-modules-2.6.24-24-powerpc-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package scsi-modules-2.6.24-24-powerpc-di package information
scsi-modules-2.6.24-24-powerpc-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : parport-modules-2.6.24-24-powerpc-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  parport-modules-2.6.24-24-powerpc-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package parport-modules-2.6.24-24-powerpc-di package information
parport-modules-2.6.24-24-powerpc-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : nic-pcmcia-modules-2.6.24-24-powerpc-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  nic-pcmcia-modules-2.6.24-24-powerpc-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-pcmcia-modules-2.6.24-24-powerpc-di package information
nic-pcmcia-modules-2.6.24-24-powerpc-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : ide-modules-2.6.24-24-powerpc64-smp-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  ide-modules-2.6.24-24-powerpc64-smp-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ide-modules-2.6.24-24-powerpc64-smp-di package information
ide-modules-2.6.24-24-powerpc64-smp-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : All of the following are true Architecture depended section
IF : Any one of the following are true Supported architectures section
IF : Installed architecture is amd64
Uname Test :  Installed architecture is amd64 
At least one of the objects listed below must exist on the system (Existence check)
Unix : uname Object The single uname object.
Output of "uname -a"
processor_type (equals) x86-64
processor_type is x86-64 unix : uname_state 
IF : Installed architecture is i386
Uname Test :  Installed architecture is i386 
At least one of the objects listed below must exist on the system (Existence check)
Unix : uname Object The single uname object.
Output of "uname -a"
processor_type (equals) i686
processor_type is i686 unix : uname_state 
IF : Any one of the following are true Packages section
IF : linux-image-debug-2.6.24-24-server DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  linux-image-debug-2.6.24-24-server DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-debug-2.6.24-24-server package information
linux-image-debug-2.6.24-24-server
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : pcmcia-modules-2.6.24-24-generic-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  pcmcia-modules-2.6.24-24-generic-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pcmcia-modules-2.6.24-24-generic-di package information
pcmcia-modules-2.6.24-24-generic-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : nic-usb-modules-2.6.24-24-generic-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  nic-usb-modules-2.6.24-24-generic-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-usb-modules-2.6.24-24-generic-di package information
nic-usb-modules-2.6.24-24-generic-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : pata-modules-2.6.24-24-generic-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  pata-modules-2.6.24-24-generic-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pata-modules-2.6.24-24-generic-di package information
pata-modules-2.6.24-24-generic-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : firewire-core-modules-2.6.24-24-generic-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  firewire-core-modules-2.6.24-24-generic-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package firewire-core-modules-2.6.24-24-generic-di package information
firewire-core-modules-2.6.24-24-generic-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : sata-modules-2.6.24-24-generic-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  sata-modules-2.6.24-24-generic-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package sata-modules-2.6.24-24-generic-di package information
sata-modules-2.6.24-24-generic-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : linux-headers-2.6.24-24-server DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  linux-headers-2.6.24-24-server DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.24-24-server package information
linux-headers-2.6.24-24-server
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : linux-image-2.6.24-24-xen DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  linux-image-2.6.24-24-xen DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.24-24-xen package information
linux-image-2.6.24-24-xen
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : ide-modules-2.6.24-24-generic-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  ide-modules-2.6.24-24-generic-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ide-modules-2.6.24-24-generic-di package information
ide-modules-2.6.24-24-generic-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : usb-modules-2.6.24-24-generic-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  usb-modules-2.6.24-24-generic-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package usb-modules-2.6.24-24-generic-di package information
usb-modules-2.6.24-24-generic-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : serial-modules-2.6.24-24-generic-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  serial-modules-2.6.24-24-generic-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package serial-modules-2.6.24-24-generic-di package information
serial-modules-2.6.24-24-generic-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : linux-headers-2.6.24-24-generic DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  linux-headers-2.6.24-24-generic DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.24-24-generic package information
linux-headers-2.6.24-24-generic
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : ipv6-modules-2.6.24-24-generic-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  ipv6-modules-2.6.24-24-generic-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ipv6-modules-2.6.24-24-generic-di package information
ipv6-modules-2.6.24-24-generic-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : floppy-modules-2.6.24-24-generic-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  floppy-modules-2.6.24-24-generic-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package floppy-modules-2.6.24-24-generic-di package information
floppy-modules-2.6.24-24-generic-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : acpi-modules-2.6.24-24-generic-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  acpi-modules-2.6.24-24-generic-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package acpi-modules-2.6.24-24-generic-di package information
acpi-modules-2.6.24-24-generic-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : linux-headers-2.6.24-24-openvz DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  linux-headers-2.6.24-24-openvz DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.24-24-openvz package information
linux-headers-2.6.24-24-openvz
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : fs-secondary-modules-2.6.24-24-generic-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  fs-secondary-modules-2.6.24-24-generic-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fs-secondary-modules-2.6.24-24-generic-di package information
fs-secondary-modules-2.6.24-24-generic-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : nic-shared-modules-2.6.24-24-generic-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  nic-shared-modules-2.6.24-24-generic-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-shared-modules-2.6.24-24-generic-di package information
nic-shared-modules-2.6.24-24-generic-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : fs-core-modules-2.6.24-24-generic-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  fs-core-modules-2.6.24-24-generic-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fs-core-modules-2.6.24-24-generic-di package information
fs-core-modules-2.6.24-24-generic-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : linux-image-2.6.24-24-generic DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  linux-image-2.6.24-24-generic DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.24-24-generic package information
linux-image-2.6.24-24-generic
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : input-modules-2.6.24-24-generic-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  input-modules-2.6.24-24-generic-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package input-modules-2.6.24-24-generic-di package information
input-modules-2.6.24-24-generic-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : plip-modules-2.6.24-24-generic-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  plip-modules-2.6.24-24-generic-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package plip-modules-2.6.24-24-generic-di package information
plip-modules-2.6.24-24-generic-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : crypto-modules-2.6.24-24-generic-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  crypto-modules-2.6.24-24-generic-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package crypto-modules-2.6.24-24-generic-di package information
crypto-modules-2.6.24-24-generic-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : fb-modules-2.6.24-24-generic-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  fb-modules-2.6.24-24-generic-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fb-modules-2.6.24-24-generic-di package information
fb-modules-2.6.24-24-generic-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : parport-modules-2.6.24-24-generic-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  parport-modules-2.6.24-24-generic-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package parport-modules-2.6.24-24-generic-di package information
parport-modules-2.6.24-24-generic-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : linux-image-debug-2.6.24-24-generic DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  linux-image-debug-2.6.24-24-generic DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-debug-2.6.24-24-generic package information
linux-image-debug-2.6.24-24-generic
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : storage-core-modules-2.6.24-24-generic-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  storage-core-modules-2.6.24-24-generic-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package storage-core-modules-2.6.24-24-generic-di package information
storage-core-modules-2.6.24-24-generic-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : linux-image-2.6.24-24-rt DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  linux-image-2.6.24-24-rt DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.24-24-rt package information
linux-image-2.6.24-24-rt
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : ppp-modules-2.6.24-24-generic-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  ppp-modules-2.6.24-24-generic-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ppp-modules-2.6.24-24-generic-di package information
ppp-modules-2.6.24-24-generic-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : linux-image-2.6.24-24-openvz DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  linux-image-2.6.24-24-openvz DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.24-24-openvz package information
linux-image-2.6.24-24-openvz
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : nic-modules-2.6.24-24-generic-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  nic-modules-2.6.24-24-generic-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-modules-2.6.24-24-generic-di package information
nic-modules-2.6.24-24-generic-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : kernel-image-2.6.24-24-generic-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  kernel-image-2.6.24-24-generic-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package kernel-image-2.6.24-24-generic-di package information
kernel-image-2.6.24-24-generic-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : linux-headers-2.6.24-24-rt DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  linux-headers-2.6.24-24-rt DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.24-24-rt package information
linux-headers-2.6.24-24-rt
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : irda-modules-2.6.24-24-generic-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  irda-modules-2.6.24-24-generic-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package irda-modules-2.6.24-24-generic-di package information
irda-modules-2.6.24-24-generic-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : block-modules-2.6.24-24-generic-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  block-modules-2.6.24-24-generic-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package block-modules-2.6.24-24-generic-di package information
block-modules-2.6.24-24-generic-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : pcmcia-storage-modules-2.6.24-24-generic-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  pcmcia-storage-modules-2.6.24-24-generic-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pcmcia-storage-modules-2.6.24-24-generic-di package information
pcmcia-storage-modules-2.6.24-24-generic-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : fat-modules-2.6.24-24-generic-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  fat-modules-2.6.24-24-generic-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fat-modules-2.6.24-24-generic-di package information
fat-modules-2.6.24-24-generic-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : md-modules-2.6.24-24-generic-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  md-modules-2.6.24-24-generic-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package md-modules-2.6.24-24-generic-di package information
md-modules-2.6.24-24-generic-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : nfs-modules-2.6.24-24-generic-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  nfs-modules-2.6.24-24-generic-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nfs-modules-2.6.24-24-generic-di package information
nfs-modules-2.6.24-24-generic-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : linux-image-2.6.24-24-server DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  linux-image-2.6.24-24-server DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.24-24-server package information
linux-image-2.6.24-24-server
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : socket-modules-2.6.24-24-generic-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  socket-modules-2.6.24-24-generic-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package socket-modules-2.6.24-24-generic-di package information
socket-modules-2.6.24-24-generic-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : linux-libc-dev DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  linux-libc-dev DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-libc-dev package information
linux-libc-dev
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : message-modules-2.6.24-24-generic-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  message-modules-2.6.24-24-generic-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package message-modules-2.6.24-24-generic-di package information
message-modules-2.6.24-24-generic-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : nic-pcmcia-modules-2.6.24-24-generic-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  nic-pcmcia-modules-2.6.24-24-generic-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-pcmcia-modules-2.6.24-24-generic-di package information
nic-pcmcia-modules-2.6.24-24-generic-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : linux-headers-2.6.24-24-xen DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  linux-headers-2.6.24-24-xen DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.24-24-xen package information
linux-headers-2.6.24-24-xen
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : scsi-modules-2.6.24-24-generic-di DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  scsi-modules-2.6.24-24-generic-di DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package scsi-modules-2.6.24-24-generic-di package information
scsi-modules-2.6.24-24-generic-di
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : All of the following are true Architecture independent section
IF : Installed architecture is all
Uname Test :  Installed architecture is all 
At least one of the objects listed below must exist on the system (Existence check)
Unix : uname Object The single uname object.
Output of "uname -a"
IF : Any one of the following are true Packages section
IF : linux-headers-2.6.24-24 DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  linux-headers-2.6.24-24 DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.24-24 package information
linux-headers-2.6.24-24
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : linux-kernel-devel DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  linux-kernel-devel DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-kernel-devel package information
linux-kernel-devel
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : linux-doc-2.6.24 DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  linux-doc-2.6.24 DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-doc-2.6.24 package information
linux-doc-2.6.24
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 
IF : linux-source-2.6.24 DPKG is earlier than 2.6.24-24.57
Linux : Debian DPKG Test :  linux-source-2.6.24 DPKG is earlier than 2.6.24-24.57 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-source-2.6.24 package information
linux-source-2.6.24
RPM Version (equals) 0:2.6.24-24.57
linux : dpkginfo_state 

Quick Help

evr_string datatype
Represents epoch, version, and release number as a single version string
Other Help Topics
Data Types
What is an Object?
What is a State?
What is a Test?
Other Help Topics
Regular Expression Patterns
Some object or state definitions are defined as regular expression patterns, you should interpret the regexp pattern while evaluating them.

OVAL Definitions By Referenced Objects

How does it work?   User agreement and privacy statement   About & Contact
CVE is a registred trademark of the MITRE Corporation and the authoritive source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritive source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritive source of OVAL content is MITRE's OVAL web site.
Warning: This site and all data are provided as is. It is not guaranteed that all information is accurate and complete. Use any information provided on this site at your own risk. By using this site you accept that you know that these data are provided as is and not guaranteed to be accurate, correct or complete. All trademarks appearing on this site are the property of their respective owners in the US or other countries. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss. PLEASE SEE nvd.nist.gov and oval.mitre.org for more details about OVAL language and definitions.
The information within this database may change without notice. Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. In no event shall the author/distributor/web site owner/maintainer be held liable for any damages whatsoever arising out of or in connection with the use or spread of this information.
Use of OVAL and all related data is subject to terms of use defined by Mitre at http://oval.mitre.org/oval/about/termsofuse.html