Patch  oval:org.mitre.oval:def:13026
USN-1071-1 -- linux-source-2.6.15 vulnerabilities  

Tavis Ormandy discovered that the Linux kernel did not properly implement exception fixup. A local attacker could exploit this to crash the kernel, leading to a denial of service. Dan Rosenberg discovered that the Linux kernel TIPC implementation contained multiple integer signedness errors. A local attacker could exploit this to gain root privileges. Dan Rosenberg discovered that the Linux kernel X.25 implementation incorrectly parsed facilities. A remote attacker could exploit this to crash the kernel, leading to a denial of service. Vasiliy Kulikov discovered that the Linux kernel X.25 implementation did not correctly clear kernel memory. A local attacker could exploit this to read kernel stack memory, leading to a loss of privacy. Vasiliy Kulikov discovered that the Linux kernel sockets implementation did not properly initialize certain structures. A local attacker could exploit this to read kernel stack memory, leading to a loss of privacy. Nelson Elhage discovered that the Linux kernel IPv4 implementation did not properly audit certain bytecodes in netlink messages. A local attacker could exploit this to cause the kernel to hang, leading to a denial of service. Dan Rosenberg discovered that the SiS video driver did not correctly clear kernel memory. A local attacker could exploit this to read kernel stack memory, leading to a loss of privacy. Dan Rosenberg discovered that the RME Hammerfall DSP audio interface driver did not correctly clear kernel memory. A local attacker could exploit this to read kernel stack memory, leading to a loss of privacy. Dan Rosenberg discovered that the semctl syscall did not correctly clear kernel memory. A local attacker could exploit this to read kernel stack memory, leading to a loss of privacy. James Bottomley discovered that the ICP vortex storage array controller driver did not validate certain sizes. A local attacker on a 64bit system could exploit this to crash the kernel, leading to a denial of service. Dan Rosenberg discovered that the Linux kernel L2TP implementation contained multiple integer signedness errors. A local attacker could exploit this to to crash the kernel, or possibly gain root privileges
Create Date: 2011-10-18 Last Update Date: 2011-11-02

Affected Platforms/Products

Platforms: unix (from OVAL definitions) Products: unix
  • Ubuntu 6.06
  • linux-source-2.6.15

References

Criteria

The patch should be installed
IF : All of the following are true
Prerequisites (Extended Definitions)
Ubuntu 6.06 is installed oval:org.mitre.oval:def:13319
IF : Any one of the following are true Architecture section
IF : All of the following are true Architecture depended section
IF : All of the following are true Supported platform section
IF : Installed architecture is powerpc
Uname Test :  Installed architecture is powerpc 
At least one of the objects listed below must exist on the system (Existence check)
Unix : uname Object The single uname object.
Output of "uname -a"
processor_type (equals) ppc
processor_type is ppc unix : uname_state 
IF : Any one of the following are true Packages section
IF : ipv6-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  ipv6-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ipv6-modules-2.6.15-55-powerpc64-smp-di package information
ipv6-modules-2.6.15-55-powerpc64-smp-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : nic-shared-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  nic-shared-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-shared-modules-2.6.15-55-powerpc64-smp-di package information
nic-shared-modules-2.6.15-55-powerpc64-smp-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : nic-pcmcia-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  nic-pcmcia-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-pcmcia-modules-2.6.15-55-powerpc64-smp-di package information
nic-pcmcia-modules-2.6.15-55-powerpc64-smp-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : usb-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  usb-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package usb-modules-2.6.15-55-powerpc-di package information
usb-modules-2.6.15-55-powerpc-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : md-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  md-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package md-modules-2.6.15-55-powerpc-di package information
md-modules-2.6.15-55-powerpc-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : hfs-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  hfs-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package hfs-modules-2.6.15-55-powerpc-di package information
hfs-modules-2.6.15-55-powerpc-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : kernel-image-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  kernel-image-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package kernel-image-2.6.15-55-powerpc-di package information
kernel-image-2.6.15-55-powerpc-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : pcmcia-storage-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  pcmcia-storage-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pcmcia-storage-modules-2.6.15-55-powerpc-di package information
pcmcia-storage-modules-2.6.15-55-powerpc-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : linux-image-2.6.15-55-powerpc DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  linux-image-2.6.15-55-powerpc DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.15-55-powerpc package information
linux-image-2.6.15-55-powerpc
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : nic-firmware-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  nic-firmware-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-firmware-2.6.15-55-powerpc64-smp-di package information
nic-firmware-2.6.15-55-powerpc64-smp-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : pcmcia-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  pcmcia-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pcmcia-modules-2.6.15-55-powerpc64-smp-di package information
pcmcia-modules-2.6.15-55-powerpc64-smp-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : ppp-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  ppp-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ppp-modules-2.6.15-55-powerpc64-smp-di package information
ppp-modules-2.6.15-55-powerpc64-smp-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : nic-usb-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  nic-usb-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-usb-modules-2.6.15-55-powerpc64-smp-di package information
nic-usb-modules-2.6.15-55-powerpc64-smp-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : input-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  input-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package input-modules-2.6.15-55-powerpc64-smp-di package information
input-modules-2.6.15-55-powerpc64-smp-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : input-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  input-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package input-modules-2.6.15-55-powerpc-di package information
input-modules-2.6.15-55-powerpc-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : ide-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  ide-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ide-modules-2.6.15-55-powerpc64-smp-di package information
ide-modules-2.6.15-55-powerpc64-smp-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : hfs-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  hfs-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package hfs-modules-2.6.15-55-powerpc64-smp-di package information
hfs-modules-2.6.15-55-powerpc64-smp-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : ufs-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  ufs-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ufs-modules-2.6.15-55-powerpc-di package information
ufs-modules-2.6.15-55-powerpc-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : ext2-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  ext2-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ext2-modules-2.6.15-55-powerpc-di package information
ext2-modules-2.6.15-55-powerpc-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : xfs-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  xfs-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package xfs-modules-2.6.15-55-powerpc-di package information
xfs-modules-2.6.15-55-powerpc-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : nfs-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  nfs-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nfs-modules-2.6.15-55-powerpc-di package information
nfs-modules-2.6.15-55-powerpc-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : ext3-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  ext3-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ext3-modules-2.6.15-55-powerpc64-smp-di package information
ext3-modules-2.6.15-55-powerpc64-smp-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : reiserfs-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  reiserfs-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package reiserfs-modules-2.6.15-55-powerpc-di package information
reiserfs-modules-2.6.15-55-powerpc-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : usb-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  usb-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package usb-modules-2.6.15-55-powerpc64-smp-di package information
usb-modules-2.6.15-55-powerpc64-smp-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : xfs-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  xfs-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package xfs-modules-2.6.15-55-powerpc64-smp-di package information
xfs-modules-2.6.15-55-powerpc64-smp-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : linux-image-2.6.15-55-powerpc-smp DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  linux-image-2.6.15-55-powerpc-smp DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.15-55-powerpc-smp package information
linux-image-2.6.15-55-powerpc-smp
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : pcmcia-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  pcmcia-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pcmcia-modules-2.6.15-55-powerpc-di package information
pcmcia-modules-2.6.15-55-powerpc-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : linux-image-2.6.15-55-powerpc64-smp DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  linux-image-2.6.15-55-powerpc64-smp DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.15-55-powerpc64-smp package information
linux-image-2.6.15-55-powerpc64-smp
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : linux-headers-2.6.15-55-powerpc64-smp DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  linux-headers-2.6.15-55-powerpc64-smp DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.15-55-powerpc64-smp package information
linux-headers-2.6.15-55-powerpc64-smp
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : jfs-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  jfs-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package jfs-modules-2.6.15-55-powerpc64-smp-di package information
jfs-modules-2.6.15-55-powerpc64-smp-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : ipv6-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  ipv6-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ipv6-modules-2.6.15-55-powerpc-di package information
ipv6-modules-2.6.15-55-powerpc-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : serial-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  serial-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package serial-modules-2.6.15-55-powerpc64-smp-di package information
serial-modules-2.6.15-55-powerpc64-smp-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : cdrom-core-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  cdrom-core-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package cdrom-core-modules-2.6.15-55-powerpc-di package information
cdrom-core-modules-2.6.15-55-powerpc-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : socket-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  socket-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package socket-modules-2.6.15-55-powerpc64-smp-di package information
socket-modules-2.6.15-55-powerpc64-smp-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : socket-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  socket-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package socket-modules-2.6.15-55-powerpc-di package information
socket-modules-2.6.15-55-powerpc-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : crc-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  crc-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package crc-modules-2.6.15-55-powerpc-di package information
crc-modules-2.6.15-55-powerpc-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : md-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  md-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package md-modules-2.6.15-55-powerpc64-smp-di package information
md-modules-2.6.15-55-powerpc64-smp-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : nic-usb-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  nic-usb-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-usb-modules-2.6.15-55-powerpc-di package information
nic-usb-modules-2.6.15-55-powerpc-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : scsi-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  scsi-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package scsi-modules-2.6.15-55-powerpc-di package information
scsi-modules-2.6.15-55-powerpc-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : ext3-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  ext3-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ext3-modules-2.6.15-55-powerpc-di package information
ext3-modules-2.6.15-55-powerpc-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : fs-common-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  fs-common-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fs-common-modules-2.6.15-55-powerpc64-smp-di package information
fs-common-modules-2.6.15-55-powerpc64-smp-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : kernel-image-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  kernel-image-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package kernel-image-2.6.15-55-powerpc64-smp-di package information
kernel-image-2.6.15-55-powerpc64-smp-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : linux-headers-2.6.15-55 DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  linux-headers-2.6.15-55 DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.15-55 package information
linux-headers-2.6.15-55
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : firewire-core-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  firewire-core-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package firewire-core-modules-2.6.15-55-powerpc64-smp-di package information
firewire-core-modules-2.6.15-55-powerpc64-smp-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : loop-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  loop-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package loop-modules-2.6.15-55-powerpc-di package information
loop-modules-2.6.15-55-powerpc-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : nic-pcmcia-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  nic-pcmcia-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-pcmcia-modules-2.6.15-55-powerpc-di package information
nic-pcmcia-modules-2.6.15-55-powerpc-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : sata-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  sata-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package sata-modules-2.6.15-55-powerpc-di package information
sata-modules-2.6.15-55-powerpc-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : usb-storage-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  usb-storage-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package usb-storage-modules-2.6.15-55-powerpc-di package information
usb-storage-modules-2.6.15-55-powerpc-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : nic-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  nic-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-modules-2.6.15-55-powerpc64-smp-di package information
nic-modules-2.6.15-55-powerpc64-smp-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : floppy-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  floppy-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package floppy-modules-2.6.15-55-powerpc-di package information
floppy-modules-2.6.15-55-powerpc-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : scsi-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  scsi-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package scsi-modules-2.6.15-55-powerpc64-smp-di package information
scsi-modules-2.6.15-55-powerpc64-smp-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : ide-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  ide-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ide-modules-2.6.15-55-powerpc-di package information
ide-modules-2.6.15-55-powerpc-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : fb-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  fb-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fb-modules-2.6.15-55-powerpc64-smp-di package information
fb-modules-2.6.15-55-powerpc64-smp-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : nic-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  nic-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-modules-2.6.15-55-powerpc-di package information
nic-modules-2.6.15-55-powerpc-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : pcmcia-storage-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  pcmcia-storage-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pcmcia-storage-modules-2.6.15-55-powerpc64-smp-di package information
pcmcia-storage-modules-2.6.15-55-powerpc64-smp-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : crc-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  crc-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package crc-modules-2.6.15-55-powerpc64-smp-di package information
crc-modules-2.6.15-55-powerpc64-smp-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : reiserfs-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  reiserfs-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package reiserfs-modules-2.6.15-55-powerpc64-smp-di package information
reiserfs-modules-2.6.15-55-powerpc64-smp-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : nic-shared-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  nic-shared-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-shared-modules-2.6.15-55-powerpc-di package information
nic-shared-modules-2.6.15-55-powerpc-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : scsi-core-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  scsi-core-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package scsi-core-modules-2.6.15-55-powerpc64-smp-di package information
scsi-core-modules-2.6.15-55-powerpc64-smp-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : nic-firmware-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  nic-firmware-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-firmware-2.6.15-55-powerpc-di package information
nic-firmware-2.6.15-55-powerpc-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : fat-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  fat-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fat-modules-2.6.15-55-powerpc-di package information
fat-modules-2.6.15-55-powerpc-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : scsi-core-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  scsi-core-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package scsi-core-modules-2.6.15-55-powerpc-di package information
scsi-core-modules-2.6.15-55-powerpc-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : affs-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  affs-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package affs-modules-2.6.15-55-powerpc-di package information
affs-modules-2.6.15-55-powerpc-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : affs-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  affs-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package affs-modules-2.6.15-55-powerpc64-smp-di package information
affs-modules-2.6.15-55-powerpc64-smp-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : ext2-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  ext2-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ext2-modules-2.6.15-55-powerpc64-smp-di package information
ext2-modules-2.6.15-55-powerpc64-smp-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : fs-common-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  fs-common-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fs-common-modules-2.6.15-55-powerpc-di package information
fs-common-modules-2.6.15-55-powerpc-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : jfs-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  jfs-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package jfs-modules-2.6.15-55-powerpc-di package information
jfs-modules-2.6.15-55-powerpc-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : irda-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  irda-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package irda-modules-2.6.15-55-powerpc64-smp-di package information
irda-modules-2.6.15-55-powerpc64-smp-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : linux-headers-2.6.15-55-powerpc-smp DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  linux-headers-2.6.15-55-powerpc-smp DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.15-55-powerpc-smp package information
linux-headers-2.6.15-55-powerpc-smp
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : ppp-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  ppp-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ppp-modules-2.6.15-55-powerpc-di package information
ppp-modules-2.6.15-55-powerpc-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : cdrom-core-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  cdrom-core-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package cdrom-core-modules-2.6.15-55-powerpc64-smp-di package information
cdrom-core-modules-2.6.15-55-powerpc64-smp-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : linux-headers-2.6.15-55-powerpc DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  linux-headers-2.6.15-55-powerpc DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.15-55-powerpc package information
linux-headers-2.6.15-55-powerpc
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : fat-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  fat-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fat-modules-2.6.15-55-powerpc64-smp-di package information
fat-modules-2.6.15-55-powerpc64-smp-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : irda-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  irda-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package irda-modules-2.6.15-55-powerpc-di package information
irda-modules-2.6.15-55-powerpc-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : serial-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  serial-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package serial-modules-2.6.15-55-powerpc-di package information
serial-modules-2.6.15-55-powerpc-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : fb-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  fb-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fb-modules-2.6.15-55-powerpc-di package information
fb-modules-2.6.15-55-powerpc-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : usb-storage-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  usb-storage-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package usb-storage-modules-2.6.15-55-powerpc64-smp-di package information
usb-storage-modules-2.6.15-55-powerpc64-smp-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : nfs-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  nfs-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nfs-modules-2.6.15-55-powerpc64-smp-di package information
nfs-modules-2.6.15-55-powerpc64-smp-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : ufs-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  ufs-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ufs-modules-2.6.15-55-powerpc64-smp-di package information
ufs-modules-2.6.15-55-powerpc64-smp-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : sata-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  sata-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package sata-modules-2.6.15-55-powerpc64-smp-di package information
sata-modules-2.6.15-55-powerpc64-smp-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : loop-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  loop-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package loop-modules-2.6.15-55-powerpc64-smp-di package information
loop-modules-2.6.15-55-powerpc64-smp-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : firewire-core-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  firewire-core-modules-2.6.15-55-powerpc-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package firewire-core-modules-2.6.15-55-powerpc-di package information
firewire-core-modules-2.6.15-55-powerpc-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : floppy-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  floppy-modules-2.6.15-55-powerpc64-smp-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package floppy-modules-2.6.15-55-powerpc64-smp-di package information
floppy-modules-2.6.15-55-powerpc64-smp-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : All of the following are true Architecture depended section
IF : Any one of the following are true Packages section
IF : linux-headers-2.6.15-55-server-bigiron DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  linux-headers-2.6.15-55-server-bigiron DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.15-55-server-bigiron package information
linux-headers-2.6.15-55-server-bigiron
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : floppy-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  floppy-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package floppy-modules-2.6.15-55-386-di package information
floppy-modules-2.6.15-55-386-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : kernel-image-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  kernel-image-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package kernel-image-2.6.15-55-386-di package information
kernel-image-2.6.15-55-386-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : nic-pcmcia-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  nic-pcmcia-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-pcmcia-modules-2.6.15-55-386-di package information
nic-pcmcia-modules-2.6.15-55-386-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : nfs-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  nfs-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nfs-modules-2.6.15-55-386-di package information
nfs-modules-2.6.15-55-386-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : linux-headers-2.6.15-55-386 DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  linux-headers-2.6.15-55-386 DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.15-55-386 package information
linux-headers-2.6.15-55-386
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : nic-shared-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  nic-shared-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-shared-modules-2.6.15-55-386-di package information
nic-shared-modules-2.6.15-55-386-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : parport-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  parport-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package parport-modules-2.6.15-55-386-di package information
parport-modules-2.6.15-55-386-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : crc-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  crc-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package crc-modules-2.6.15-55-386-di package information
crc-modules-2.6.15-55-386-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : linux-headers-2.6.15-55-686 DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  linux-headers-2.6.15-55-686 DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.15-55-686 package information
linux-headers-2.6.15-55-686
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : sata-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  sata-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package sata-modules-2.6.15-55-386-di package information
sata-modules-2.6.15-55-386-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : linux-image-2.6.15-55-server-bigiron DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  linux-image-2.6.15-55-server-bigiron DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.15-55-server-bigiron package information
linux-image-2.6.15-55-server-bigiron
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : nic-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  nic-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-modules-2.6.15-55-386-di package information
nic-modules-2.6.15-55-386-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : fat-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  fat-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fat-modules-2.6.15-55-386-di package information
fat-modules-2.6.15-55-386-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : cdrom-core-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  cdrom-core-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package cdrom-core-modules-2.6.15-55-386-di package information
cdrom-core-modules-2.6.15-55-386-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : ext2-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  ext2-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ext2-modules-2.6.15-55-386-di package information
ext2-modules-2.6.15-55-386-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : nic-usb-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  nic-usb-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-usb-modules-2.6.15-55-386-di package information
nic-usb-modules-2.6.15-55-386-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : linux-image-2.6.15-55-386 DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  linux-image-2.6.15-55-386 DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.15-55-386 package information
linux-image-2.6.15-55-386
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : xfs-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  xfs-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package xfs-modules-2.6.15-55-386-di package information
xfs-modules-2.6.15-55-386-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : md-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  md-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package md-modules-2.6.15-55-386-di package information
md-modules-2.6.15-55-386-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : pcmcia-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  pcmcia-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pcmcia-modules-2.6.15-55-386-di package information
pcmcia-modules-2.6.15-55-386-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : socket-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  socket-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package socket-modules-2.6.15-55-386-di package information
socket-modules-2.6.15-55-386-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : ide-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  ide-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ide-modules-2.6.15-55-386-di package information
ide-modules-2.6.15-55-386-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : linux-image-2.6.15-55-server DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  linux-image-2.6.15-55-server DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.15-55-server package information
linux-image-2.6.15-55-server
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : nic-firmware-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  nic-firmware-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-firmware-2.6.15-55-386-di package information
nic-firmware-2.6.15-55-386-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : ntfs-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  ntfs-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ntfs-modules-2.6.15-55-386-di package information
ntfs-modules-2.6.15-55-386-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : reiserfs-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  reiserfs-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package reiserfs-modules-2.6.15-55-386-di package information
reiserfs-modules-2.6.15-55-386-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : ext3-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  ext3-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ext3-modules-2.6.15-55-386-di package information
ext3-modules-2.6.15-55-386-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : linux-image-2.6.15-55-k7 DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  linux-image-2.6.15-55-k7 DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.15-55-k7 package information
linux-image-2.6.15-55-k7
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : ipv6-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  ipv6-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ipv6-modules-2.6.15-55-386-di package information
ipv6-modules-2.6.15-55-386-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : linux-headers-2.6.15-55 DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  linux-headers-2.6.15-55 DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.15-55 package information
linux-headers-2.6.15-55
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : loop-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  loop-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package loop-modules-2.6.15-55-386-di package information
loop-modules-2.6.15-55-386-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : acpi-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  acpi-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package acpi-modules-2.6.15-55-386-di package information
acpi-modules-2.6.15-55-386-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : usb-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  usb-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package usb-modules-2.6.15-55-386-di package information
usb-modules-2.6.15-55-386-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : linux-headers-2.6.15-55-k7 DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  linux-headers-2.6.15-55-k7 DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.15-55-k7 package information
linux-headers-2.6.15-55-k7
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : ufs-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  ufs-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ufs-modules-2.6.15-55-386-di package information
ufs-modules-2.6.15-55-386-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : input-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  input-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package input-modules-2.6.15-55-386-di package information
input-modules-2.6.15-55-386-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : firewire-core-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  firewire-core-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package firewire-core-modules-2.6.15-55-386-di package information
firewire-core-modules-2.6.15-55-386-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : ppp-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  ppp-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ppp-modules-2.6.15-55-386-di package information
ppp-modules-2.6.15-55-386-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : linux-image-2.6.15-55-686 DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  linux-image-2.6.15-55-686 DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.15-55-686 package information
linux-image-2.6.15-55-686
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : scsi-core-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  scsi-core-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package scsi-core-modules-2.6.15-55-386-di package information
scsi-core-modules-2.6.15-55-386-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : pcmcia-storage-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  pcmcia-storage-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package pcmcia-storage-modules-2.6.15-55-386-di package information
pcmcia-storage-modules-2.6.15-55-386-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : linux-headers-2.6.15-55-server DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  linux-headers-2.6.15-55-server DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.15-55-server package information
linux-headers-2.6.15-55-server
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : scsi-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  scsi-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package scsi-modules-2.6.15-55-386-di package information
scsi-modules-2.6.15-55-386-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : cdrom-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  cdrom-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package cdrom-modules-2.6.15-55-386-di package information
cdrom-modules-2.6.15-55-386-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : serial-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  serial-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package serial-modules-2.6.15-55-386-di package information
serial-modules-2.6.15-55-386-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : usb-storage-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  usb-storage-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package usb-storage-modules-2.6.15-55-386-di package information
usb-storage-modules-2.6.15-55-386-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : irda-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  irda-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package irda-modules-2.6.15-55-386-di package information
irda-modules-2.6.15-55-386-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : plip-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  plip-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package plip-modules-2.6.15-55-386-di package information
plip-modules-2.6.15-55-386-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : fb-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  fb-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fb-modules-2.6.15-55-386-di package information
fb-modules-2.6.15-55-386-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : jfs-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  jfs-modules-2.6.15-55-386-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package jfs-modules-2.6.15-55-386-di package information
jfs-modules-2.6.15-55-386-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : Any one of the following are true Supported architectures section
IF : Installed architecture is i386
Uname Test :  Installed architecture is i386 
At least one of the objects listed below must exist on the system (Existence check)
Unix : uname Object The single uname object.
Output of "uname -a"
processor_type (equals) i686
processor_type is i686 unix : uname_state 
IF : All of the following are true Architecture depended section
IF : Any one of the following are true Packages section
IF : cdrom-core-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  cdrom-core-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package cdrom-core-modules-2.6.15-55-sparc64-di package information
cdrom-core-modules-2.6.15-55-sparc64-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : ext2-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  ext2-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ext2-modules-2.6.15-55-sparc64-di package information
ext2-modules-2.6.15-55-sparc64-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : linux-headers-2.6.15-55-sparc64-smp DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  linux-headers-2.6.15-55-sparc64-smp DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.15-55-sparc64-smp package information
linux-headers-2.6.15-55-sparc64-smp
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : kernel-image-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  kernel-image-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package kernel-image-2.6.15-55-sparc64-di package information
kernel-image-2.6.15-55-sparc64-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : linux-image-2.6.15-55-sparc64-smp DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  linux-image-2.6.15-55-sparc64-smp DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.15-55-sparc64-smp package information
linux-image-2.6.15-55-sparc64-smp
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : xfs-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  xfs-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package xfs-modules-2.6.15-55-sparc64-di package information
xfs-modules-2.6.15-55-sparc64-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : linux-headers-2.6.15-55 DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  linux-headers-2.6.15-55 DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.15-55 package information
linux-headers-2.6.15-55
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : usb-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  usb-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package usb-modules-2.6.15-55-sparc64-di package information
usb-modules-2.6.15-55-sparc64-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : ipv6-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  ipv6-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ipv6-modules-2.6.15-55-sparc64-di package information
ipv6-modules-2.6.15-55-sparc64-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : nic-shared-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  nic-shared-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-shared-modules-2.6.15-55-sparc64-di package information
nic-shared-modules-2.6.15-55-sparc64-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : nic-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  nic-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-modules-2.6.15-55-sparc64-di package information
nic-modules-2.6.15-55-sparc64-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : ext3-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  ext3-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ext3-modules-2.6.15-55-sparc64-di package information
ext3-modules-2.6.15-55-sparc64-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : scsi-core-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  scsi-core-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package scsi-core-modules-2.6.15-55-sparc64-di package information
scsi-core-modules-2.6.15-55-sparc64-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : scsi-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  scsi-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package scsi-modules-2.6.15-55-sparc64-di package information
scsi-modules-2.6.15-55-sparc64-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : linux-headers-2.6.15-55-sparc64 DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  linux-headers-2.6.15-55-sparc64 DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-headers-2.6.15-55-sparc64 package information
linux-headers-2.6.15-55-sparc64
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : loop-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  loop-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package loop-modules-2.6.15-55-sparc64-di package information
loop-modules-2.6.15-55-sparc64-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : reiserfs-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  reiserfs-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package reiserfs-modules-2.6.15-55-sparc64-di package information
reiserfs-modules-2.6.15-55-sparc64-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : md-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  md-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package md-modules-2.6.15-55-sparc64-di package information
md-modules-2.6.15-55-sparc64-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : nic-firmware-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  nic-firmware-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nic-firmware-2.6.15-55-sparc64-di package information
nic-firmware-2.6.15-55-sparc64-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : ppp-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  ppp-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ppp-modules-2.6.15-55-sparc64-di package information
ppp-modules-2.6.15-55-sparc64-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : nfs-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  nfs-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package nfs-modules-2.6.15-55-sparc64-di package information
nfs-modules-2.6.15-55-sparc64-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : usb-storage-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  usb-storage-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package usb-storage-modules-2.6.15-55-sparc64-di package information
usb-storage-modules-2.6.15-55-sparc64-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : input-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  input-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package input-modules-2.6.15-55-sparc64-di package information
input-modules-2.6.15-55-sparc64-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : parport-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  parport-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package parport-modules-2.6.15-55-sparc64-di package information
parport-modules-2.6.15-55-sparc64-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : linux-image-2.6.15-55-sparc64 DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  linux-image-2.6.15-55-sparc64 DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-image-2.6.15-55-sparc64 package information
linux-image-2.6.15-55-sparc64
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : crc-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  crc-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package crc-modules-2.6.15-55-sparc64-di package information
crc-modules-2.6.15-55-sparc64-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : fat-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  fat-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package fat-modules-2.6.15-55-sparc64-di package information
fat-modules-2.6.15-55-sparc64-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : plip-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  plip-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package plip-modules-2.6.15-55-sparc64-di package information
plip-modules-2.6.15-55-sparc64-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : ide-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  ide-modules-2.6.15-55-sparc64-di DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package ide-modules-2.6.15-55-sparc64-di package information
ide-modules-2.6.15-55-sparc64-di
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : Any one of the following are true Supported architectures section
IF : Installed architecture is sparc
Uname Test :  Installed architecture is sparc 
At least one of the objects listed below must exist on the system (Existence check)
Unix : uname Object The single uname object.
Output of "uname -a"
processor_type (equals) sparc
processor_type is sparc unix : uname_state 
IF : All of the following are true Architecture independent section
IF : Installed architecture is all
Uname Test :  Installed architecture is all 
At least one of the objects listed below must exist on the system (Existence check)
Unix : uname Object The single uname object.
Output of "uname -a"
IF : Any one of the following are true Packages section
IF : linux-kernel-devel DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  linux-kernel-devel DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-kernel-devel package information
linux-kernel-devel
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : linux-doc-2.6.15 DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  linux-doc-2.6.15 DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-doc-2.6.15 package information
linux-doc-2.6.15
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 
IF : linux-source-2.6.15 DPKG is earlier than 2.6.15-55.93
Linux : Debian DPKG Test :  linux-source-2.6.15 DPKG is earlier than 2.6.15-55.93 
At least one of the objects listed below must exist on the system (Existence check)
Linux : Debian DPKG Package linux-source-2.6.15 package information
linux-source-2.6.15
RPM Version less than 0:2.6.15-55.93 (datatype=evr_string)
linux : dpkginfo_state 

Quick Help

evr_string datatype
Represents epoch, version, and release number as a single version string
Other Help Topics
Data Types
What is an Object?
What is a State?
What is a Test?
Other Help Topics
Regular Expression Patterns
Some object or state definitions are defined as regular expression patterns, you should interpret the regexp pattern while evaluating them.

OVAL Definitions By Referenced Objects

How does it work?   User agreement and privacy statement   About & Contact
CVE is a registred trademark of the MITRE Corporation and the authoritive source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritive source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritive source of OVAL content is MITRE's OVAL web site.
Warning: This site and all data are provided as is. It is not guaranteed that all information is accurate and complete. Use any information provided on this site at your own risk. By using this site you accept that you know that these data are provided as is and not guaranteed to be accurate, correct or complete. All trademarks appearing on this site are the property of their respective owners in the US or other countries. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss. PLEASE SEE nvd.nist.gov and oval.mitre.org for more details about OVAL language and definitions.
The information within this database may change without notice. Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. In no event shall the author/distributor/web site owner/maintainer be held liable for any damages whatsoever arising out of or in connection with the use or spread of this information.
Use of OVAL and all related data is subject to terms of use defined by Mitre at http://oval.mitre.org/oval/about/termsofuse.html